Loading ...
Sorry, an error occurred while loading the content.

Re: ViaVoice and other audio?

Expand Messages
  • Joseph Zitt
    I m running Mandrake 8.0, and am trying to get ViaVoice dictation and text-to-speech working. The dictation part is not recognizing that I am speaking into the
    Message 1 of 3 , May 30, 2001
    • 0 Attachment
      I'm running Mandrake 8.0, and am trying to get ViaVoice dictation and
      text-to-speech working.

      The dictation part is not recognizing that I am speaking into the
      microphone. All I know is that the mic is plugged into the appropriate
      place on the soundcard. Is there any way to tell if the mic is
      actually working at all, and if so, to inform ViaVoice of this?

      And while I think I've installed the text to speech, I have found no
      documentation whatsoever anywhere as to how to use it. Any clues?

      Thanks for any enlightnement...

      --
      |> ~The only thing that is not art is inattention~ --- Marcel Duchamp <|
      | jzitt@... http://www.metatronpress.com/jzitt |
      | Latest CD: Jerusaklyn http://www.mp3.com/josephzitt |
      | Comma: Voices of New Music Silence: the John Cage Discussion List |
    • j
      ... From: Joseph Zitt ... joseph, i hope jim doesn t mind my reposting his message, but i had a similar problem (ie, system
      Message 2 of 3 , Jun 1 7:32 AM
      • 0 Attachment
        ----- Original Message -----
        From: "Joseph Zitt" <jzitt@...>


        > I'm running Mandrake 8.0, and am trying to get ViaVoice dictation and
        > text-to-speech working.
        >
        > The dictation part is not recognizing that I am speaking into the
        > microphone. All I know is that the mic is plugged into the appropriate
        > place on the soundcard. Is there any way to tell if the mic is
        > actually working at all, and if so, to inform ViaVoice of this?
        >
        > And while I think I've installed the text to speech, I have found no
        > documentation whatsoever anywhere as to how to use it. Any clues?
        >
        > Thanks for any enlightnement...
        >

        joseph,

        i hope jim doesn't mind my reposting his message, but i had a similar
        problem (ie, system sounds played thru the spkrs, but cd's wouldn't). it
        turns out that i had to mess w/the sound mixer to get the levels properly
        adjusted.

        here is jim's message, just apply his words of wisdom to the mic. section of
        the mixer:

        I believe you should be looking to the 'alsa' program and more
        particularly
        the alsamixer for assistance with audio cds, midi etc.. The problem appears
        to be that when sound is installed, I believe, alsa automatically mutes all
        peripheral devices.

        Open alsamixer and set the volumes as you would wish then after
        exiting
        (and before stopping and starting alsa) do an alsa store (might be save).
        But basically save the settings.

        This is all from memory so check the man page for alsa.

        Jim
      • j
        oops, i meant to write, i *know* jim doesn t mind, as i checked w/him and he said it was okay. i just forgot to change my email before posting it. j ... of
        Message 3 of 3 , Jun 1 7:36 AM
        • 0 Attachment
          oops, i meant to write, i *know* jim doesn't mind, as i checked w/him and
          he said it was okay. i just forgot to change my email before posting it.

          j

          > ----- Original Message -----
          > From: "Joseph Zitt" <jzitt@...>
          >
          >
          > > I'm running Mandrake 8.0, and am trying to get ViaVoice dictation and
          > > text-to-speech working.
          > >
          > > The dictation part is not recognizing that I am speaking into the
          > > microphone. All I know is that the mic is plugged into the appropriate
          > > place on the soundcard. Is there any way to tell if the mic is
          > > actually working at all, and if so, to inform ViaVoice of this?
          > >
          > > And while I think I've installed the text to speech, I have found no
          > > documentation whatsoever anywhere as to how to use it. Any clues?
          > >
          > > Thanks for any enlightnement...
          > >
          >
          > joseph,
          >
          > i hope jim doesn't mind my reposting his message, but i had a similar
          > problem (ie, system sounds played thru the spkrs, but cd's wouldn't). it
          > turns out that i had to mess w/the sound mixer to get the levels properly
          > adjusted.
          >
          > here is jim's message, just apply his words of wisdom to the mic. section
          of
          > the mixer:
          >
          > I believe you should be looking to the 'alsa' program and more
          > particularly
          > the alsamixer for assistance with audio cds, midi etc.. The problem
          appears
          > to be that when sound is installed, I believe, alsa automatically mutes
          all
          > peripheral devices.
          >
          > Open alsamixer and set the volumes as you would wish then after
          > exiting
          > (and before stopping and starting alsa) do an alsa store (might be save).
          > But basically save the settings.
          >
          > This is all from memory so check the man page for alsa.
          >
          > Jim
        Your message has been successfully submitted and would be delivered to recipients shortly.