Loading ...
Sorry, an error occurred while loading the content.

Re: [LINUX_Newbies] Re: Atheros and Linux

Expand Messages
  • Roy
    Open a terminal and type lshw. Scroll back to the *-network section and report back what it says. You can copy and paste just that section with the mouse.
    Message 1 of 29 , Nov 23, 2012
    • 0 Attachment
      Open a terminal and type lshw. Scroll back to the *-network section and
      report back what it says. You can copy and paste just that section with the
      mouse. Highlight and right-click or use the menu.

      These links may help.
      https://help.ubuntu.com/community/InternetAndNetworking

      http://www.sitepoint.com/ubuntu-12-04-lts-precise-pangolin-networking-tips-and-tricks/

      You can always get it working, even without a driver because as a last
      resort the Windows driver will work.

      Roy
      Using Kubuntu 12.10, 64-bit
      Location: Canada


      On 22 November 2012 18:20, Jim <jverhovec@...> wrote:

      > **
      >
      >
      > I can't even enable the WiFi using Linux . . . Here is what I try to do:
      >
      > - WiFi Icon shows "No network devices available"
      >
      > - System - Administration - Network Tools : Locked at (lo) w/IPv6 and IPv4
      > Address and Netmask visible
      >
      > - accessories - terminal: /Desktop/boot/grub$ loopback.cfg is the only
      > listed device
      >
      > I cannot install any software. I guess I am trapped in the world of
      > Windows and I don't like it. Maybe I can figure something out.
      >
      > Thanks.
      >
      > Jim V in Ohio
      >
      > --- In LINUX_Newbies@yahoogroups.com, Roy <linuxcanuck@...> wrote:
      > >
      > > Likely you need SSID. I am not sure how your router is set up. Linux is
      > > case sentive so keep that in mind. If you use WEP then it is not as
      > secure
      > > and may not work as well, but that is setup in the router and you need to
      > > use the same kind of security as you have on the router.
      > >
      > > Linux tends to take security seriously while Windows does not. The trade
      > > off is Windows is easier to set up. Once your Linux connection is set up,
      > > though it should work as well.
      > >
      > > If problems persist then you can try Wicd (pronounced Wicked) which is an
      > > alternative network manager. Some people have more luck with it. You need
      > > to install it separately from the Software Center.
      > >
      > > Roy
      > > Using Kubuntu 12.10, 64-bit
      > > Location: Canada
      > >
      > >
      > > On 21 November 2012 08:12, Jim <jverhovec@...> wrote:
      > >
      > > > **
      > > >
      > > >
      > > > > Are you sure that the card is not working or just assuming because >
      > you
      > > > have no connection?
      > > >
      > > > I am not really familiar with the Linux Wi-Fi configuration. It may
      > work
      > > > well, but I cannot configure it correctly.
      > > >
      > > > I think the Atheros card is working - my Windows Wi-Fi works very well
      > > > using the Atheros chip set. I don't know the different address numbers
      > for
      > > > Linux, nor how to find those.
      > > >
      > > > First I click on the signal icon on the upper task bar. That displays
      > some
      > > > grayed text "No network devices available" and a clickable "VPN
      > > > Connections." That takes me to another menu to "Configure VPN..." Then
      > I am
      > > > at a "Networks Connections" menu.
      > > >
      > > > After I open the Wireless tab, I see my previously attempt called
      > mylinux.
      > > > I open the edit mylinux. Connect Automatically is checked. I see my
      > SSID,
      > > > Mode, BSSID, MAC address, and MTU.
      > > >
      > > > In the "Wireless Security: tab, I inserted my Wireless Security
      > password
      > > > and I used "WPA & WPA2 Personal" from my Security drop-down list.
      > > >
      > > > "IPv4 Settings" method is set to "Automatic (DHCP)."
      > > >
      > > > "IPv6 Settings" method is set to "Ignore."
      > > >
      > > > I just do not know what to use for my initial Wireless tab
      > configuration -
      > > > SSID, Mode, BSSID, MAC address, and MTU.
      > > >
      > > > What are these settings? How and where can I find that information?
      > > >
      > > > Thank you.
      > > >
      > > > Jim
      > > >
      > > > --- In LINUX_Newbies@yahoogroups.com, Roy <linuxcanuck@> wrote:
      > > > >
      > > > > Atheros generally works well. It is in my netbook and I have not ahd
      > a
      > > > > problem ever on any Linux distro.
      > > > >
      > > > > Are you sure that the card is not working or just assuming because
      > you
      > > > have
      > > > > no connection? You need to set up your wifi network before it will
      > work.
      > > > > You click on the networking icon and manage it by choosing Edit from
      > the
      > > > > drop down (Unity). Click on the wireless tab and Add. Provide your
      > SSID,
      > > > > tick 'connect automatically' then go the the Wireless Security tab
      > and
      > > > > choose the type and the passphrase. Then it should work.
      > > > >
      > > > > If you have already done this and it is not working then you may
      > have to
      > > > > provide us more information.
      > > > >
      > > > > Roy
      > > > > Using Kubuntu 12.10, 64-bit
      > > > > Location: Canada
      > > > >
      > > > >
      > > > > On 19 November 2012 22:43, Jim <jverhovec@> wrote:
      > > > >
      > > > > > **
      > > > > >
      > > > > >
      > > > > > I loaded Ubuntu 12.04 on a partition along with Windows 7. The
      > Wi-Fi
      > > > works
      > > > > > well with Windows. That is why I listed the specs. I don't know for
      > > > sure
      > > > > > how to configure my Linux network.
      > > > > >
      > > > > > A couple of years ago, I had stumbled upon a way to make my older
      > > > Toshiba
      > > > > > laptop work using Linux. That was a process, but it finally worked
      > > > well. I
      > > > > > ended up removing Windows from the hard drive entirely. Later, it
      > > > stopped
      > > > > > working altogether and I've been using Windows on an Acer laptop
      > listed
      > > > > > below:
      > > > > >
      > > > > >
      > > > > > > - I am using a Acer Aspire 5349-2899 laptop
      > > > > > >
      > > > > > > - Intel B815
      > > > > > >
      > > > > > > - Acer Nplify 802.11 b/g/n
      > > > > > >
      > > > > > > - Ethernet controller AR5B125
      > > > > > >
      > > > > > > - Atheros driver v1.0.0.43
      > > > > > >
      > > > > > > - IPv4 Address 192.168.2.3
      > > > > > >
      > > > > > > - Default Gateway / DHCP server 192.168.2.1
      > > > > > >
      > > > > > > - IPv4 Subnet Mask 255.255.255.0
      > > > > >
      > > > > > --- In LINUX_Newbies@yahoogroups.com, Joan Leach <jleach728@>
      > wrote:
      > > > > > >
      > > > > > > You don't mention which Linux or which way application you are
      > using
      > > > on
      > > > > > Linux. Perhaps you could plug in an USB wi-fi adapter that is seen
      > in
      > > > > > Linux, or try various Linux Live CDs/DVDs to see which one has the
      > best
      > > > > > support for the built-in hardware?
      > > > > > >
      > > > > > > Joan in Reno
      > > > > > >
      > > > > > > --- On Mon, 11/19/12, Jim <jverhovec@> wrote:
      > > > > > >
      > > > > > > From: Jim <jverhovec@>
      > > > > >
      > > > > > > Subject: [LINUX_Newbies] Atheros and Linux
      > > > > > > To: LINUX_Newbies@yahoogroups.com
      > > > > > > Date: Monday, November 19, 2012, 5:32 AM
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > > �
      > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > > Does anyone have information about an Acer computer with Atheros
      > > > network
      > > > > > specifications? Here are the specifications:
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > > I use this chipset on my Windows 7 based computer. When I try to
      > run
      > > > > > both Windows and Linux on the same computer using their method to
      > do
      > > > this,
      > > > > > I cannot connect using Linux. Why not? Do I need to use only one
      > OS or
      > > > the
      > > > > > other?
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > > Thank you,
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > > Jim
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > > [Non-text portions of this message have been removed]
      > > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > >
      > > > >
      > > > > [Non-text portions of this message have been removed]
      > > > >
      > > >
      > > >
      > > >
      > >
      > >
      > > [Non-text portions of this message have been removed]
      > >
      >
      >
      >


      [Non-text portions of this message have been removed]
    • Jim
      Here is a copy of 2 *-pci ports and the *-network files in the Linux terminal display after I input lshw. The *-network files are both 64 bit. Both pci:0 and
      Message 2 of 29 , Nov 24, 2012
      • 0 Attachment
        Here is a copy of 2 *-pci ports and the *-network files in the Linux terminal display after I input lshw.

        The *-network files are both 64 bit. Both pci:0 and pci:1 are 32bits.

        I hope this can help.


        *-pci:0
        description: PCI bridge
        product: Cougar Point PCI Express Root Port 1
        vendor: Intel Corporation
        physical id: 1c
        bus info: pci@0000:00:1c.0
        version: b5
        width: 32 bits
        clock: 33MHz
        capabilities: pci pciexpress msi pm bus_master cap_list
        configuration: driver=pcieport
        resources: irq:29 ioport:3000(size=4096) memory:c3400000-c43fffff ioport:c0400000(size=16777216)
        *-network UNCLAIMED
        description: Ethernet controller
        product: AR8152 v2.0 Fast Ethernet
        vendor: Atheros Communications
        physical id: 0
        bus info: pci@0000:02:00.0
        version: c1
        width: 64 bits
        clock: 33MHz
        capabilities: pm msi pciexpress vpd bus_master cap_list
        configuration: latency=0
        resources: memory:c3400000-c343ffff ioport:3000(size=128)
        *-pci:1
        description: PCI bridge
        product: Cougar Point PCI Express Root Port 6
        vendor: Intel Corporation
        physical id: 1c.5
        bus info: pci@0000:00:1c.5
        version: b5
        width: 32 bits
        clock: 33MHz
        capabilities: pci pciexpress msi pm bus_master cap_list
        configuration: driver=pcieport
        resources: irq:30 ioport:2000(size=4096) memory:c2400000-c33fffff ioport:c1400000(size=16777216)
        *-network UNCLAIMED
        description: Network controller
        product: Atheros Communications Inc.
        vendor: Atheros Communications Inc.
        physical id: 0
        bus info: pci@0000:07:00.0
        version: 01
        width: 64 bits
        clock: 33MHz
        capabilities: pm msi pciexpress bus_master cap_list
        configuration: latency=0
        resources: memory:c2400000-c247ffff memory:c1400000-c140ffff(prefetchable)



        --- In LINUX_Newbies@yahoogroups.com, Roy <linuxcanuck@...> wrote:
        >
        > Open a terminal and type lshw. Scroll back to the *-network section and
        > report back what it says. You can copy and paste just that section with the
        > mouse. Highlight and right-click or use the menu.
        >
        > These links may help.
        > https://help.ubuntu.com/community/InternetAndNetworking
        >
        > http://www.sitepoint.com/ubuntu-12-04-lts-precise-pangolin-networking-tips-and-tricks/
        >
        > You can always get it working, even without a driver because as a last
        > resort the Windows driver will work.
        >
        > Roy
        > Using Kubuntu 12.10, 64-bit
        > Location: Canada
        >
        >
        > On 22 November 2012 18:20, Jim <jverhovec@...> wrote:
        >
        > > **
        > >
        > >
        > > I can't even enable the WiFi using Linux . . . Here is what I try to do:
        > >
        > > - WiFi Icon shows "No network devices available"
        > >
        > > - System - Administration - Network Tools : Locked at (lo) w/IPv6 and IPv4
        > > Address and Netmask visible
        > >
        > > - accessories - terminal: /Desktop/boot/grub$ loopback.cfg is the only
        > > listed device
        > >
        > > I cannot install any software. I guess I am trapped in the world of
        > > Windows and I don't like it. Maybe I can figure something out.
        > >
        > > Thanks.
        > >
        > > Jim V in Ohio
        > >
        > > --- In LINUX_Newbies@yahoogroups.com, Roy <linuxcanuck@> wrote:
        > > >
        > > > Likely you need SSID. I am not sure how your router is set up. Linux is
        > > > case sentive so keep that in mind. If you use WEP then it is not as
        > > secure
        > > > and may not work as well, but that is setup in the router and you need to
        > > > use the same kind of security as you have on the router.
        > > >
        > > > Linux tends to take security seriously while Windows does not. The trade
        > > > off is Windows is easier to set up. Once your Linux connection is set up,
        > > > though it should work as well.
        > > >
        > > > If problems persist then you can try Wicd (pronounced Wicked) which is an
        > > > alternative network manager. Some people have more luck with it. You need
        > > > to install it separately from the Software Center.
        > > >
        > > > Roy
        > > > Using Kubuntu 12.10, 64-bit
        > > > Location: Canada
        > > >
        > > >
        > > > On 21 November 2012 08:12, Jim <jverhovec@> wrote:
        > > >
        > > > > **
        > > > >
        > > > >
        > > > > > Are you sure that the card is not working or just assuming because >
        > > you
        > > > > have no connection?
        > > > >
        > > > > I am not really familiar with the Linux Wi-Fi configuration. It may
        > > work
        > > > > well, but I cannot configure it correctly.
        > > > >
        > > > > I think the Atheros card is working - my Windows Wi-Fi works very well
        > > > > using the Atheros chip set. I don't know the different address numbers
        > > for
        > > > > Linux, nor how to find those.
        > > > >
        > > > > First I click on the signal icon on the upper task bar. That displays
        > > some
        > > > > grayed text "No network devices available" and a clickable "VPN
        > > > > Connections." That takes me to another menu to "Configure VPN..." Then
        > > I am
        > > > > at a "Networks Connections" menu.
        > > > >
        > > > > After I open the Wireless tab, I see my previously attempt called
        > > mylinux.
        > > > > I open the edit mylinux. Connect Automatically is checked. I see my
        > > SSID,
        > > > > Mode, BSSID, MAC address, and MTU.
        > > > >
        > > > > In the "Wireless Security: tab, I inserted my Wireless Security
        > > password
        > > > > and I used "WPA & WPA2 Personal" from my Security drop-down list.
        > > > >
        > > > > "IPv4 Settings" method is set to "Automatic (DHCP)."
        > > > >
        > > > > "IPv6 Settings" method is set to "Ignore."
        > > > >
        > > > > I just do not know what to use for my initial Wireless tab
        > > configuration -
        > > > > SSID, Mode, BSSID, MAC address, and MTU.
        > > > >
        > > > > What are these settings? How and where can I find that information?
        > > > >
        > > > > Thank you.
        > > > >
        > > > > Jim
        > > > >
        > > > > --- In LINUX_Newbies@yahoogroups.com, Roy <linuxcanuck@> wrote:
        > > > > >
        > > > > > Atheros generally works well. It is in my netbook and I have not ahd
        > > a
        > > > > > problem ever on any Linux distro.
        > > > > >
        > > > > > Are you sure that the card is not working or just assuming because
        > > you
        > > > > have
        > > > > > no connection? You need to set up your wifi network before it will
        > > work.
        > > > > > You click on the networking icon and manage it by choosing Edit from
        > > the
        > > > > > drop down (Unity). Click on the wireless tab and Add. Provide your
        > > SSID,
        > > > > > tick 'connect automatically' then go the the Wireless Security tab
        > > and
        > > > > > choose the type and the passphrase. Then it should work.
        > > > > >
        > > > > > If you have already done this and it is not working then you may
        > > have to
        > > > > > provide us more information.
        > > > > >
        > > > > > Roy
        > > > > > Using Kubuntu 12.10, 64-bit
        > > > > > Location: Canada
        > > > > >
        > > > > >
        > > > > > On 19 November 2012 22:43, Jim <jverhovec@> wrote:
        > > > > >
        > > > > > > **
        > > > > > >
        > > > > > >
        > > > > > > I loaded Ubuntu 12.04 on a partition along with Windows 7. The
        > > Wi-Fi
        > > > > works
        > > > > > > well with Windows. That is why I listed the specs. I don't know for
        > > > > sure
        > > > > > > how to configure my Linux network.
        > > > > > >
        > > > > > > A couple of years ago, I had stumbled upon a way to make my older
        > > > > Toshiba
        > > > > > > laptop work using Linux. That was a process, but it finally worked
        > > > > well. I
        > > > > > > ended up removing Windows from the hard drive entirely. Later, it
        > > > > stopped
        > > > > > > working altogether and I've been using Windows on an Acer laptop
        > > listed
        > > > > > > below:
        > > > > > >
        > > > > > >
        > > > > > > > - I am using a Acer Aspire 5349-2899 laptop
        > > > > > > >
        > > > > > > > - Intel B815
        > > > > > > >
        > > > > > > > - Acer Nplify 802.11 b/g/n
        > > > > > > >
        > > > > > > > - Ethernet controller AR5B125
        > > > > > > >
        > > > > > > > - Atheros driver v1.0.0.43
        > > > > > > >
        > > > > > > > - IPv4 Address 192.168.2.3
        > > > > > > >
        > > > > > > > - Default Gateway / DHCP server 192.168.2.1
        > > > > > > >
        > > > > > > > - IPv4 Subnet Mask 255.255.255.0
        > > > > > >
        > > > > > > --- In LINUX_Newbies@yahoogroups.com, Joan Leach <jleach728@>
        > > wrote:
        > > > > > > >
        > > > > > > > You don't mention which Linux or which way application you are
        > > using
        > > > > on
        > > > > > > Linux. Perhaps you could plug in an USB wi-fi adapter that is seen
        > > in
        > > > > > > Linux, or try various Linux Live CDs/DVDs to see which one has the
        > > best
        > > > > > > support for the built-in hardware?
        > > > > > > >
        > > > > > > > Joan in Reno
        > > > > > > >
        > > > > > > > --- On Mon, 11/19/12, Jim <jverhovec@> wrote:
        > > > > > > >
        > > > > > > > From: Jim <jverhovec@>
        > > > > > >
        > > > > > > > Subject: [LINUX_Newbies] Atheros and Linux
        > > > > > > > To: LINUX_Newbies@yahoogroups.com
        > > > > > > > Date: Monday, November 19, 2012, 5:32 AM
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > > Â
        > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > > Does anyone have information about an Acer computer with Atheros
        > > > > network
        > > > > > > specifications? Here are the specifications:
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > > I use this chipset on my Windows 7 based computer. When I try to
        > > run
        > > > > > > both Windows and Linux on the same computer using their method to
        > > do
        > > > > this,
        > > > > > > I cannot connect using Linux. Why not? Do I need to use only one
        > > OS or
        > > > > the
        > > > > > > other?
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > > Thank you,
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > > Jim
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > >
        > > > > > > > [Non-text portions of this message have been removed]
        > > > > > > >
        > > > > > >
        > > > > > >
        > > > > > >
        > > > > >
        > > > > >
        > > > > > [Non-text portions of this message have been removed]
        > > > > >
        > > > >
        > > > >
        > > > >
        > > >
        > > >
        > > > [Non-text portions of this message have been removed]
        > > >
        > >
        > >
        > >
        >
        >
        > [Non-text portions of this message have been removed]
        >
      • Roy
        It looks like you need the correct driver. It says UNCLAIMED. You can try a few things. I would first try to get a Linux one. To do that you can try Additional
        Message 3 of 29 , Nov 25, 2012
        • 0 Attachment
          It looks like you need the correct driver. It says UNCLAIMED. You can try a
          few things. I would first try to get a Linux one. To do that you can try
          Additional Drivers
          See how here:
          http://itsfoss.com/how-to-install-additional-drivers-in-ubuntu-12-10-quick-tip/

          If that fails to yield results then you can search for the
          correct Linux driver on the net, or from Atheros. That can be tricky to
          install. Failing that you can use your windows driver. You should install
          two packages from the Software Center to do that.

          https://help.ubuntu.com/community/WifiDocs/Driver/Ndiswrapper

          Don't expect it to work right away. Often times you need to re-boot because
          the drivers are loaded at bootup.

          Roy
          Using Kubuntu 12.10, 64-bit
          Location: Canada


          On 24 November 2012 22:57, Jim <jverhovec@...> wrote:

          > **
          >
          >
          > Here is a copy of 2 *-pci ports and the *-network files in the Linux
          > terminal display after I input lshw.
          >
          > The *-network files are both 64 bit. Both pci:0 and pci:1 are 32bits.
          >
          > I hope this can help.
          >
          > *-pci:0
          > description: PCI bridge
          > product: Cougar Point PCI Express Root Port 1
          > vendor: Intel Corporation
          > physical id: 1c
          > bus info: pci@0000:00:1c.0
          > version: b5
          > width: 32 bits
          > clock: 33MHz
          > capabilities: pci pciexpress msi pm bus_master cap_list
          > configuration: driver=pcieport
          > resources: irq:29 ioport:3000(size=4096) memory:c3400000-c43fffff
          > ioport:c0400000(size=16777216)
          > *-network UNCLAIMED
          > description: Ethernet controller
          > product: AR8152 v2.0 Fast Ethernet
          > vendor: Atheros Communications
          > physical id: 0
          > bus info: pci@0000:02:00.0
          > version: c1
          > width: 64 bits
          > clock: 33MHz
          > capabilities: pm msi pciexpress vpd bus_master cap_list
          > configuration: latency=0
          > resources: memory:c3400000-c343ffff ioport:3000(size=128)
          > *-pci:1
          > description: PCI bridge
          > product: Cougar Point PCI Express Root Port 6
          > vendor: Intel Corporation
          > physical id: 1c.5
          > bus info: pci@0000:00:1c.5
          > version: b5
          > width: 32 bits
          > clock: 33MHz
          > capabilities: pci pciexpress msi pm bus_master cap_list
          > configuration: driver=pcieport
          > resources: irq:30 ioport:2000(size=4096) memory:c2400000-c33fffff
          > ioport:c1400000(size=16777216)
          > *-network UNCLAIMED
          > description: Network controller
          > product: Atheros Communications Inc.
          > vendor: Atheros Communications Inc.
          > physical id: 0
          > bus info: pci@0000:07:00.0
          > version: 01
          > width: 64 bits
          > clock: 33MHz
          > capabilities: pm msi pciexpress bus_master cap_list
          > configuration: latency=0
          > resources: memory:c2400000-c247ffff memory:c1400000-c140ffff(prefetchable)
          >
          > --- In LINUX_Newbies@yahoogroups.com, Roy <linuxcanuck@...> wrote:
          > >
          > > Open a terminal and type lshw. Scroll back to the *-network section and
          > > report back what it says. You can copy and paste just that section with
          > the
          > > mouse. Highlight and right-click or use the menu.
          > >
          > > These links may help.
          > > https://help.ubuntu.com/community/InternetAndNetworking
          > >
          > >
          > http://www.sitepoint.com/ubuntu-12-04-lts-precise-pangolin-networking-tips-and-tricks/
          > >
          > > You can always get it working, even without a driver because as a last
          > > resort the Windows driver will work.
          > >
          > > Roy
          > > Using Kubuntu 12.10, 64-bit
          > > Location: Canada
          > >
          > >
          > > On 22 November 2012 18:20, Jim <jverhovec@...> wrote:
          > >
          > > > **
          > > >
          > > >
          > > > I can't even enable the WiFi using Linux . . . Here is what I try to
          > do:
          > > >
          > > > - WiFi Icon shows "No network devices available"
          > > >
          > > > - System - Administration - Network Tools : Locked at (lo) w/IPv6 and
          > IPv4
          > > > Address and Netmask visible
          > > >
          > > > - accessories - terminal: /Desktop/boot/grub$ loopback.cfg is the only
          > > > listed device
          > > >
          > > > I cannot install any software. I guess I am trapped in the world of
          > > > Windows and I don't like it. Maybe I can figure something out.
          > > >
          > > > Thanks.
          > > >
          > > > Jim V in Ohio
          > > >
          > > > --- In LINUX_Newbies@yahoogroups.com, Roy <linuxcanuck@> wrote:
          > > > >
          > > > > Likely you need SSID. I am not sure how your router is set up. Linux
          > is
          > > > > case sentive so keep that in mind. If you use WEP then it is not as
          > > > secure
          > > > > and may not work as well, but that is setup in the router and you
          > need to
          > > > > use the same kind of security as you have on the router.
          > > > >
          > > > > Linux tends to take security seriously while Windows does not. The
          > trade
          > > > > off is Windows is easier to set up. Once your Linux connection is
          > set up,
          > > > > though it should work as well.
          > > > >
          > > > > If problems persist then you can try Wicd (pronounced Wicked) which
          > is an
          > > > > alternative network manager. Some people have more luck with it. You
          > need
          > > > > to install it separately from the Software Center.
          > > > >
          > > > > Roy
          > > > > Using Kubuntu 12.10, 64-bit
          > > > > Location: Canada
          > > > >
          > > > >
          > > > > On 21 November 2012 08:12, Jim <jverhovec@> wrote:
          > > > >
          > > > > > **
          > > > > >
          > > > > >
          > > > > > > Are you sure that the card is not working or just assuming
          > because >
          > > > you
          > > > > > have no connection?
          > > > > >
          > > > > > I am not really familiar with the Linux Wi-Fi configuration. It may
          > > > work
          > > > > > well, but I cannot configure it correctly.
          > > > > >
          > > > > > I think the Atheros card is working - my Windows Wi-Fi works very
          > well
          > > > > > using the Atheros chip set. I don't know the different address
          > numbers
          > > > for
          > > > > > Linux, nor how to find those.
          > > > > >
          > > > > > First I click on the signal icon on the upper task bar. That
          > displays
          > > > some
          > > > > > grayed text "No network devices available" and a clickable "VPN
          > > > > > Connections." That takes me to another menu to "Configure VPN..."
          > Then
          > > > I am
          > > > > > at a "Networks Connections" menu.
          > > > > >
          > > > > > After I open the Wireless tab, I see my previously attempt called
          > > > mylinux.
          > > > > > I open the edit mylinux. Connect Automatically is checked. I see my
          > > > SSID,
          > > > > > Mode, BSSID, MAC address, and MTU.
          > > > > >
          > > > > > In the "Wireless Security: tab, I inserted my Wireless Security
          > > > password
          > > > > > and I used "WPA & WPA2 Personal" from my Security drop-down list.
          > > > > >
          > > > > > "IPv4 Settings" method is set to "Automatic (DHCP)."
          > > > > >
          > > > > > "IPv6 Settings" method is set to "Ignore."
          > > > > >
          > > > > > I just do not know what to use for my initial Wireless tab
          > > > configuration -
          > > > > > SSID, Mode, BSSID, MAC address, and MTU.
          > > > > >
          > > > > > What are these settings? How and where can I find that information?
          > > > > >
          > > > > > Thank you.
          > > > > >
          > > > > > Jim
          > > > > >
          > > > > > --- In LINUX_Newbies@yahoogroups.com, Roy <linuxcanuck@> wrote:
          > > > > > >
          > > > > > > Atheros generally works well. It is in my netbook and I have not
          > ahd
          > > > a
          > > > > > > problem ever on any Linux distro.
          > > > > > >
          > > > > > > Are you sure that the card is not working or just assuming
          > because
          > > > you
          > > > > > have
          > > > > > > no connection? You need to set up your wifi network before it
          > will
          > > > work.
          > > > > > > You click on the networking icon and manage it by choosing Edit
          > from
          > > > the
          > > > > > > drop down (Unity). Click on the wireless tab and Add. Provide
          > your
          > > > SSID,
          > > > > > > tick 'connect automatically' then go the the Wireless Security
          > tab
          > > > and
          > > > > > > choose the type and the passphrase. Then it should work.
          > > > > > >
          > > > > > > If you have already done this and it is not working then you may
          > > > have to
          > > > > > > provide us more information.
          > > > > > >
          > > > > > > Roy
          > > > > > > Using Kubuntu 12.10, 64-bit
          > > > > > > Location: Canada
          > > > > > >
          > > > > > >
          > > > > > > On 19 November 2012 22:43, Jim <jverhovec@> wrote:
          > > > > > >
          > > > > > > > **
          > > > > > > >
          > > > > > > >
          > > > > > > > I loaded Ubuntu 12.04 on a partition along with Windows 7. The
          > > > Wi-Fi
          > > > > > works
          > > > > > > > well with Windows. That is why I listed the specs. I don't
          > know for
          > > > > > sure
          > > > > > > > how to configure my Linux network.
          > > > > > > >
          > > > > > > > A couple of years ago, I had stumbled upon a way to make my
          > older
          > > > > > Toshiba
          > > > > > > > laptop work using Linux. That was a process, but it finally
          > worked
          > > > > > well. I
          > > > > > > > ended up removing Windows from the hard drive entirely. Later,
          > it
          > > > > > stopped
          > > > > > > > working altogether and I've been using Windows on an Acer
          > laptop
          > > > listed
          > > > > > > > below:
          > > > > > > >
          > > > > > > >
          > > > > > > > > - I am using a Acer Aspire 5349-2899 laptop
          > > > > > > > >
          > > > > > > > > - Intel B815
          > > > > > > > >
          > > > > > > > > - Acer Nplify 802.11 b/g/n
          > > > > > > > >
          > > > > > > > > - Ethernet controller AR5B125
          > > > > > > > >
          > > > > > > > > - Atheros driver v1.0.0.43
          > > > > > > > >
          > > > > > > > > - IPv4 Address 192.168.2.3
          > > > > > > > >
          > > > > > > > > - Default Gateway / DHCP server 192.168.2.1
          > > > > > > > >
          > > > > > > > > - IPv4 Subnet Mask 255.255.255.0
          > > > > > > >
          > > > > > > > --- In LINUX_Newbies@yahoogroups.com, Joan Leach <jleach728@>
          > > > wrote:
          > > > > > > > >
          > > > > > > > > You don't mention which Linux or which way application you
          > are
          > > > using
          > > > > > on
          > > > > > > > Linux. Perhaps you could plug in an USB wi-fi adapter that is
          > seen
          > > > in
          > > > > > > > Linux, or try various Linux Live CDs/DVDs to see which one has
          > the
          > > > best
          > > > > > > > support for the built-in hardware?
          > > > > > > > >
          > > > > > > > > Joan in Reno
          > > > > > > > >
          > > > > > > > > --- On Mon, 11/19/12, Jim <jverhovec@> wrote:
          > > > > > > > >
          > > > > > > > > From: Jim <jverhovec@>
          > > > > > > >
          > > > > > > > > Subject: [LINUX_Newbies] Atheros and Linux
          > > > > > > > > To: LINUX_Newbies@yahoogroups.com
          > > > > > > > > Date: Monday, November 19, 2012, 5:32 AM
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > > �
          > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > > Does anyone have information about an Acer computer with
          > Atheros
          > > > > > network
          > > > > > > > specifications? Here are the specifications:
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > > I use this chipset on my Windows 7 based computer. When I
          > try to
          > > > run
          > > > > > > > both Windows and Linux on the same computer using their method
          > to
          > > > do
          > > > > > this,
          > > > > > > > I cannot connect using Linux. Why not? Do I need to use only
          > one
          > > > OS or
          > > > > > the
          > > > > > > > other?
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > > Thank you,
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > > Jim
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > >
          > > > > > > > > [Non-text portions of this message have been removed]
          > > > > > > > >
          > > > > > > >
          > > > > > > >
          > > > > > > >
          > > > > > >
          > > > > > >
          > > > > > > [Non-text portions of this message have been removed]
          > > > > > >
          > > > > >
          > > > > >
          > > > > >
          > > > >
          > > > >
          > > > > [Non-text portions of this message have been removed]
          > > > >
          > > >
          > > >
          > > >
          > >
          > >
          > > [Non-text portions of this message have been removed]
          > >
          >
          >
          >


          [Non-text portions of this message have been removed]
        • Jim
          Thanks for all your help Roy, I m still stumbling. What I can try to do is to load the driver onto a USB drive and transfer it into my Linux OS. If I can find
          Message 4 of 29 , Nov 25, 2012
          • 0 Attachment
            Thanks for all your help Roy,

            I'm still stumbling. What I can try to do is to load the driver onto a USB drive and transfer it into my Linux OS. If I can find a compatible driver (I hope I can find one from the site you suggested) and load it onto a USB stick, I will transfer it into my Linux system.

            I'm not sure what to look for in the driver, though. Do I need to get a similar version? The ones I saw for Atheros are all 10.xx. Mine seems to be 9.2.0.316

            Do I need to put that in my root system somewhere? I hope I can find out where to store it after I have loaded it onto the system.

            Here are my listed Windows settings as installed:

            Atheros AR5B125 Wireless Network Adaptor
            Driver Version: 9.2.0.316

            SSID: belkin54g
            Radio Type: 802.11 g
            Security Type: WPA-PSK

            Please stay in touch until I am running the superior Linux Ubuntu system.

            Thanks.

            Jim

            --- In LINUX_Newbies@yahoogroups.com, Roy <linuxcanuck@...> wrote:
            >
            > It looks like you need the correct driver. It says UNCLAIMED. You can try a
            > few things. I would first try to get a Linux one. To do that you can try
            > Additional Drivers
            > See how here:
            > http://itsfoss.com/how-to-install-additional-drivers-in-ubuntu-12-10-quick-tip/
            >
            > If that fails to yield results then you can search for the
            > correct Linux driver on the net, or from Atheros. That can be tricky to
            > install. Failing that you can use your windows driver. You should install
            > two packages from the Software Center to do that.
            >
            > https://help.ubuntu.com/community/WifiDocs/Driver/Ndiswrapper
            >
            > Don't expect it to work right away. Often times you need to re-boot because
            > the drivers are loaded at bootup.
            >
            > Roy
            > Using Kubuntu 12.10, 64-bit
            > Location: Canada
            >
            >
            > On 24 November 2012 22:57, Jim <jverhovec@...> wrote:
            >
            > > **
            > >
            > >
            > > Here is a copy of 2 *-pci ports and the *-network files in the Linux
            > > terminal display after I input lshw.
            > >
            > > The *-network files are both 64 bit. Both pci:0 and pci:1 are 32bits.
            > >
            > > I hope this can help.
            > >
            > > *-pci:0
            > > description: PCI bridge
            > > product: Cougar Point PCI Express Root Port 1
            > > vendor: Intel Corporation
            > > physical id: 1c
            > > bus info: pci@0000:00:1c.0
            > > version: b5
            > > width: 32 bits
            > > clock: 33MHz
            > > capabilities: pci pciexpress msi pm bus_master cap_list
            > > configuration: driver=pcieport
            > > resources: irq:29 ioport:3000(size=4096) memory:c3400000-c43fffff
            > > ioport:c0400000(size=16777216)
            > > *-network UNCLAIMED
            > > description: Ethernet controller
            > > product: AR8152 v2.0 Fast Ethernet
            > > vendor: Atheros Communications
            > > physical id: 0
            > > bus info: pci@0000:02:00.0
            > > version: c1
            > > width: 64 bits
            > > clock: 33MHz
            > > capabilities: pm msi pciexpress vpd bus_master cap_list
            > > configuration: latency=0
            > > resources: memory:c3400000-c343ffff ioport:3000(size=128)
            > > *-pci:1
            > > description: PCI bridge
            > > product: Cougar Point PCI Express Root Port 6
            > > vendor: Intel Corporation
            > > physical id: 1c.5
            > > bus info: pci@0000:00:1c.5
            > > version: b5
            > > width: 32 bits
            > > clock: 33MHz
            > > capabilities: pci pciexpress msi pm bus_master cap_list
            > > configuration: driver=pcieport
            > > resources: irq:30 ioport:2000(size=4096) memory:c2400000-c33fffff
            > > ioport:c1400000(size=16777216)
            > > *-network UNCLAIMED
            > > description: Network controller
            > > product: Atheros Communications Inc.
            > > vendor: Atheros Communications Inc.
            > > physical id: 0
            > > bus info: pci@0000:07:00.0
            > > version: 01
            > > width: 64 bits
            > > clock: 33MHz
            > > capabilities: pm msi pciexpress bus_master cap_list
            > > configuration: latency=0
            > > resources: memory:c2400000-c247ffff memory:c1400000-c140ffff(prefetchable)
            > >
            > > --- In LINUX_Newbies@yahoogroups.com, Roy <linuxcanuck@> wrote:
            > > >
            > > > Open a terminal and type lshw. Scroll back to the *-network section and
            > > > report back what it says. You can copy and paste just that section with
            > > the
            > > > mouse. Highlight and right-click or use the menu.
            > > >
            > > > These links may help.
            > > > https://help.ubuntu.com/community/InternetAndNetworking
            > > >
            > > >
            > > http://www.sitepoint.com/ubuntu-12-04-lts-precise-pangolin-networking-tips-and-tricks/
            > > >
            > > > You can always get it working, even without a driver because as a last
            > > > resort the Windows driver will work.
            > > >
            > > > Roy
            > > > Using Kubuntu 12.10, 64-bit
            > > > Location: Canada
            > > >
            > > >
            > > > On 22 November 2012 18:20, Jim <jverhovec@> wrote:
            > > >
            > > > > **
            > > > >
            > > > >
            > > > > I can't even enable the WiFi using Linux . . . Here is what I try to
            > > do:
            > > > >
            > > > > - WiFi Icon shows "No network devices available"
            > > > >
            > > > > - System - Administration - Network Tools : Locked at (lo) w/IPv6 and
            > > IPv4
            > > > > Address and Netmask visible
            > > > >
            > > > > - accessories - terminal: /Desktop/boot/grub$ loopback.cfg is the only
            > > > > listed device
            > > > >
            > > > > I cannot install any software. I guess I am trapped in the world of
            > > > > Windows and I don't like it. Maybe I can figure something out.
            > > > >
            > > > > Thanks.
            > > > >
            > > > > Jim V in Ohio
            > > > >
            > > > > --- In LINUX_Newbies@yahoogroups.com, Roy <linuxcanuck@> wrote:
            > > > > >
            > > > > > Likely you need SSID. I am not sure how your router is set up. Linux
            > > is
            > > > > > case sentive so keep that in mind. If you use WEP then it is not as
            > > > > secure
            > > > > > and may not work as well, but that is setup in the router and you
            > > need to
            > > > > > use the same kind of security as you have on the router.
            > > > > >
            > > > > > Linux tends to take security seriously while Windows does not. The
            > > trade
            > > > > > off is Windows is easier to set up. Once your Linux connection is
            > > set up,
            > > > > > though it should work as well.
            > > > > >
            > > > > > If problems persist then you can try Wicd (pronounced Wicked) which
            > > is an
            > > > > > alternative network manager. Some people have more luck with it. You
            > > need
            > > > > > to install it separately from the Software Center.
            > > > > >
            > > > > > Roy
            > > > > > Using Kubuntu 12.10, 64-bit
            > > > > > Location: Canada
            > > > > >
            > > > > >
            > > > > > On 21 November 2012 08:12, Jim <jverhovec@> wrote:
            > > > > >
            > > > > > > **
            > > > > > >
            > > > > > >
            > > > > > > > Are you sure that the card is not working or just assuming
            > > because >
            > > > > you
            > > > > > > have no connection?
            > > > > > >
            > > > > > > I am not really familiar with the Linux Wi-Fi configuration. It may
            > > > > work
            > > > > > > well, but I cannot configure it correctly.
            > > > > > >
            > > > > > > I think the Atheros card is working - my Windows Wi-Fi works very
            > > well
            > > > > > > using the Atheros chip set. I don't know the different address
            > > numbers
            > > > > for
            > > > > > > Linux, nor how to find those.
            > > > > > >
            > > > > > > First I click on the signal icon on the upper task bar. That
            > > displays
            > > > > some
            > > > > > > grayed text "No network devices available" and a clickable "VPN
            > > > > > > Connections." That takes me to another menu to "Configure VPN..."
            > > Then
            > > > > I am
            > > > > > > at a "Networks Connections" menu.
            > > > > > >
            > > > > > > After I open the Wireless tab, I see my previously attempt called
            > > > > mylinux.
            > > > > > > I open the edit mylinux. Connect Automatically is checked. I see my
            > > > > SSID,
            > > > > > > Mode, BSSID, MAC address, and MTU.
            > > > > > >
            > > > > > > In the "Wireless Security: tab, I inserted my Wireless Security
            > > > > password
            > > > > > > and I used "WPA & WPA2 Personal" from my Security drop-down list.
            > > > > > >
            > > > > > > "IPv4 Settings" method is set to "Automatic (DHCP)."
            > > > > > >
            > > > > > > "IPv6 Settings" method is set to "Ignore."
            > > > > > >
            > > > > > > I just do not know what to use for my initial Wireless tab
            > > > > configuration -
            > > > > > > SSID, Mode, BSSID, MAC address, and MTU.
            > > > > > >
            > > > > > > What are these settings? How and where can I find that information?
            > > > > > >
            > > > > > > Thank you.
            > > > > > >
            > > > > > > Jim
            > > > > > >
            > > > > > > --- In LINUX_Newbies@yahoogroups.com, Roy <linuxcanuck@> wrote:
            > > > > > > >
            > > > > > > > Atheros generally works well. It is in my netbook and I have not
            > > ahd
            > > > > a
            > > > > > > > problem ever on any Linux distro.
            > > > > > > >
            > > > > > > > Are you sure that the card is not working or just assuming
            > > because
            > > > > you
            > > > > > > have
            > > > > > > > no connection? You need to set up your wifi network before it
            > > will
            > > > > work.
            > > > > > > > You click on the networking icon and manage it by choosing Edit
            > > from
            > > > > the
            > > > > > > > drop down (Unity). Click on the wireless tab and Add. Provide
            > > your
            > > > > SSID,
            > > > > > > > tick 'connect automatically' then go the the Wireless Security
            > > tab
            > > > > and
            > > > > > > > choose the type and the passphrase. Then it should work.
            > > > > > > >
            > > > > > > > If you have already done this and it is not working then you may
            > > > > have to
            > > > > > > > provide us more information.
            > > > > > > >
            > > > > > > > Roy
            > > > > > > > Using Kubuntu 12.10, 64-bit
            > > > > > > > Location: Canada
            > > > > > > >
            > > > > > > >
            > > > > > > > On 19 November 2012 22:43, Jim <jverhovec@> wrote:
            > > > > > > >
            > > > > > > > > **
            > > > > > > > >
            > > > > > > > >
            > > > > > > > > I loaded Ubuntu 12.04 on a partition along with Windows 7. The
            > > > > Wi-Fi
            > > > > > > works
            > > > > > > > > well with Windows. That is why I listed the specs. I don't
            > > know for
            > > > > > > sure
            > > > > > > > > how to configure my Linux network.
            > > > > > > > >
            > > > > > > > > A couple of years ago, I had stumbled upon a way to make my
            > > older
            > > > > > > Toshiba
            > > > > > > > > laptop work using Linux. That was a process, but it finally
            > > worked
            > > > > > > well. I
            > > > > > > > > ended up removing Windows from the hard drive entirely. Later,
            > > it
            > > > > > > stopped
            > > > > > > > > working altogether and I've been using Windows on an Acer
            > > laptop
            > > > > listed
            > > > > > > > > below:
            > > > > > > > >
            > > > > > > > >
            > > > > > > > > > - I am using a Acer Aspire 5349-2899 laptop
            > > > > > > > > >
            > > > > > > > > > - Intel B815
            > > > > > > > > >
            > > > > > > > > > - Acer Nplify 802.11 b/g/n
            > > > > > > > > >
            > > > > > > > > > - Ethernet controller AR5B125
            > > > > > > > > >
            > > > > > > > > > - Atheros driver v1.0.0.43
            > > > > > > > > >
            > > > > > > > > > - IPv4 Address 192.168.2.3
            > > > > > > > > >
            > > > > > > > > > - Default Gateway / DHCP server 192.168.2.1
            > > > > > > > > >
            > > > > > > > > > - IPv4 Subnet Mask 255.255.255.0
            > > > > > > > >
            > > > > > > > > --- In LINUX_Newbies@yahoogroups.com, Joan Leach <jleach728@>
            > > > > wrote:
            > > > > > > > > >
            > > > > > > > > > You don't mention which Linux or which way application you
            > > are
            > > > > using
            > > > > > > on
            > > > > > > > > Linux. Perhaps you could plug in an USB wi-fi adapter that is
            > > seen
            > > > > in
            > > > > > > > > Linux, or try various Linux Live CDs/DVDs to see which one has
            > > the
            > > > > best
            > > > > > > > > support for the built-in hardware?
            > > > > > > > > >
            > > > > > > > > > Joan in Reno
            > > > > > > > > >
            > > > > > > > > > --- On Mon, 11/19/12, Jim <jverhovec@> wrote:
            > > > > > > > > >
            > > > > > > > > > From: Jim <jverhovec@>
            > > > > > > > >
            > > > > > > > > > Subject: [LINUX_Newbies] Atheros and Linux
            > > > > > > > > > To: LINUX_Newbies@yahoogroups.com
            > > > > > > > > > Date: Monday, November 19, 2012, 5:32 AM
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > > Â
            > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > > Does anyone have information about an Acer computer with
            > > Atheros
            > > > > > > network
            > > > > > > > > specifications? Here are the specifications:
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > > I use this chipset on my Windows 7 based computer. When I
            > > try to
            > > > > run
            > > > > > > > > both Windows and Linux on the same computer using their method
            > > to
            > > > > do
            > > > > > > this,
            > > > > > > > > I cannot connect using Linux. Why not? Do I need to use only
            > > one
            > > > > OS or
            > > > > > > the
            > > > > > > > > other?
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > > Thank you,
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > > Jim
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > >
            > > > > > > > > > [Non-text portions of this message have been removed]
            > > > > > > > > >
            > > > > > > > >
            > > > > > > > >
            > > > > > > > >
            > > > > > > >
            > > > > > > >
            > > > > > > > [Non-text portions of this message have been removed]
            > > > > > > >
            > > > > > >
            > > > > > >
            > > > > > >
            > > > > >
            > > > > >
            > > > > > [Non-text portions of this message have been removed]
            > > > > >
            > > > >
            > > > >
            > > > >
            > > >
            > > >
            > > > [Non-text portions of this message have been removed]
            > > >
            > >
            > >
            > >
            >
            >
            > [Non-text portions of this message have been removed]
            >
          • Joan Leach
            Would adding backports into Ubuntu in Synaptic help? Joan in Reno ... From: Jim Subject: [LINUX_Newbies] Re: Atheros and Linux To:
            Message 5 of 29 , Nov 25, 2012
            • 0 Attachment
              Would adding backports into Ubuntu in Synaptic help?

              Joan in Reno

              --- On Sun, 11/25/12, Jim <jverhovec@...> wrote:

              From: Jim <jverhovec@...>
              Subject: [LINUX_Newbies] Re: Atheros and Linux
              To: LINUX_Newbies@yahoogroups.com
              Date: Sunday, November 25, 2012, 4:27 PM
















               









              Thanks for all your help Roy,



              I'm still stumbling. What I can try to do is to load the driver onto a USB drive and transfer it into my Linux OS. If I can find a compatible driver (I hope I can find one from the site you suggested) and load it onto a USB stick, I will transfer it into my Linux system.



              I'm not sure what to look for in the driver, though. Do I need to get a similar version? The ones I saw for Atheros are all 10.xx. Mine seems to be 9.2.0.316



              Do I need to put that in my root system somewhere? I hope I can find out where to store it after I have loaded it onto the system.



              Here are my listed Windows settings as installed:



              Atheros AR5B125 Wireless Network Adaptor

              Driver Version: 9.2.0.316



              SSID: belkin54g

              Radio Type: 802.11 g

              Security Type: WPA-PSK



              Please stay in touch until I am running the superior Linux Ubuntu system.



              Thanks.



              Jim



              --- In LINUX_Newbies@yahoogroups.com, Roy <linuxcanuck@...> wrote:

              >

              > It looks like you need the correct driver. It says UNCLAIMED. You can try a

              > few things. I would first try to get a Linux one. To do that you can try

              > Additional Drivers

              > See how here:

              > http://itsfoss.com/how-to-install-additional-drivers-in-ubuntu-12-10-quick-tip/

              >

              > If that fails to yield results then you can search for the

              > correct Linux driver on the net, or from Atheros. That can be tricky to

              > install. Failing that you can use your windows driver. You should install

              > two packages from the Software Center to do that.

              >

              > https://help.ubuntu.com/community/WifiDocs/Driver/Ndiswrapper

              >

              > Don't expect it to work right away. Often times you need to re-boot because

              > the drivers are loaded at bootup.

              >

              > Roy

              > Using Kubuntu 12.10, 64-bit

              > Location: Canada

              >

              >

              > On 24 November 2012 22:57, Jim <jverhovec@...> wrote:

              >

              > > **

              > >

              > >

              > > Here is a copy of 2 *-pci ports and the *-network files in the Linux

              > > terminal display after I input lshw.

              > >

              > > The *-network files are both 64 bit. Both pci:0 and pci:1 are 32bits.

              > >

              > > I hope this can help.

              > >

              > > *-pci:0

              > > description: PCI bridge

              > > product: Cougar Point PCI Express Root Port 1

              > > vendor: Intel Corporation

              > > physical id: 1c

              > > bus info: pci@0000:00:1c.0

              > > version: b5

              > > width: 32 bits

              > > clock: 33MHz

              > > capabilities: pci pciexpress msi pm bus_master cap_list

              > > configuration: driver=pcieport

              > > resources: irq:29 ioport:3000(size=4096) memory:c3400000-c43fffff

              > > ioport:c0400000(size=16777216)

              > > *-network UNCLAIMED

              > > description: Ethernet controller

              > > product: AR8152 v2.0 Fast Ethernet

              > > vendor: Atheros Communications

              > > physical id: 0

              > > bus info: pci@0000:02:00.0

              > > version: c1

              > > width: 64 bits

              > > clock: 33MHz

              > > capabilities: pm msi pciexpress vpd bus_master cap_list

              > > configuration: latency=0

              > > resources: memory:c3400000-c343ffff ioport:3000(size=128)

              > > *-pci:1

              > > description: PCI bridge

              > > product: Cougar Point PCI Express Root Port 6

              > > vendor: Intel Corporation

              > > physical id: 1c.5

              > > bus info: pci@0000:00:1c.5

              > > version: b5

              > > width: 32 bits

              > > clock: 33MHz

              > > capabilities: pci pciexpress msi pm bus_master cap_list

              > > configuration: driver=pcieport

              > > resources: irq:30 ioport:2000(size=4096) memory:c2400000-c33fffff

              > > ioport:c1400000(size=16777216)

              > > *-network UNCLAIMED

              > > description: Network controller

              > > product: Atheros Communications Inc.

              > > vendor: Atheros Communications Inc.

              > > physical id: 0

              > > bus info: pci@0000:07:00.0

              > > version: 01

              > > width: 64 bits

              > > clock: 33MHz

              > > capabilities: pm msi pciexpress bus_master cap_list

              > > configuration: latency=0

              > > resources: memory:c2400000-c247ffff memory:c1400000-c140ffff(prefetchable)

              > >

              > > --- In LINUX_Newbies@yahoogroups.com, Roy <linuxcanuck@> wrote:

              > > >

              > > > Open a terminal and type lshw. Scroll back to the *-network section and

              > > > report back what it says. You can copy and paste just that section with

              > > the

              > > > mouse. Highlight and right-click or use the menu.

              > > >

              > > > These links may help.

              > > > https://help.ubuntu.com/community/InternetAndNetworking

              > > >

              > > >

              > > http://www.sitepoint.com/ubuntu-12-04-lts-precise-pangolin-networking-tips-and-tricks/

              > > >

              > > > You can always get it working, even without a driver because as a last

              > > > resort the Windows driver will work.

              > > >

              > > > Roy

              > > > Using Kubuntu 12.10, 64-bit

              > > > Location: Canada

              > > >

              > > >

              > > > On 22 November 2012 18:20, Jim <jverhovec@> wrote:

              > > >

              > > > > **

              > > > >

              > > > >

              > > > > I can't even enable the WiFi using Linux . . . Here is what I try to

              > > do:

              > > > >

              > > > > - WiFi Icon shows "No network devices available"

              > > > >

              > > > > - System - Administration - Network Tools : Locked at (lo) w/IPv6 and

              > > IPv4

              > > > > Address and Netmask visible

              > > > >

              > > > > - accessories - terminal: /Desktop/boot/grub$ loopback.cfg is the only

              > > > > listed device

              > > > >

              > > > > I cannot install any software. I guess I am trapped in the world of

              > > > > Windows and I don't like it. Maybe I can figure something out.

              > > > >

              > > > > Thanks.

              > > > >

              > > > > Jim V in Ohio

              > > > >

              > > > > --- In LINUX_Newbies@yahoogroups.com, Roy <linuxcanuck@> wrote:

              > > > > >

              > > > > > Likely you need SSID. I am not sure how your router is set up. Linux

              > > is

              > > > > > case sentive so keep that in mind. If you use WEP then it is not as

              > > > > secure

              > > > > > and may not work as well, but that is setup in the router and you

              > > need to

              > > > > > use the same kind of security as you have on the router.

              > > > > >

              > > > > > Linux tends to take security seriously while Windows does not. The

              > > trade

              > > > > > off is Windows is easier to set up. Once your Linux connection is

              > > set up,

              > > > > > though it should work as well.

              > > > > >

              > > > > > If problems persist then you can try Wicd (pronounced Wicked) which

              > > is an

              > > > > > alternative network manager. Some people have more luck with it. You

              > > need

              > > > > > to install it separately from the Software Center.

              > > > > >

              > > > > > Roy

              > > > > > Using Kubuntu 12.10, 64-bit

              > > > > > Location: Canada

              > > > > >

              > > > > >

              > > > > > On 21 November 2012 08:12, Jim <jverhovec@> wrote:

              > > > > >

              > > > > > > **

              > > > > > >

              > > > > > >

              > > > > > > > Are you sure that the card is not working or just assuming

              > > because >

              > > > > you

              > > > > > > have no connection?

              > > > > > >

              > > > > > > I am not really familiar with the Linux Wi-Fi configuration. It may

              > > > > work

              > > > > > > well, but I cannot configure it correctly.

              > > > > > >

              > > > > > > I think the Atheros card is working - my Windows Wi-Fi works very

              > > well

              > > > > > > using the Atheros chip set. I don't know the different address

              > > numbers

              > > > > for

              > > > > > > Linux, nor how to find those.

              > > > > > >

              > > > > > > First I click on the signal icon on the upper task bar. That

              > > displays

              > > > > some

              > > > > > > grayed text "No network devices available" and a clickable "VPN

              > > > > > > Connections." That takes me to another menu to "Configure VPN..."

              > > Then

              > > > > I am

              > > > > > > at a "Networks Connections" menu.

              > > > > > >

              > > > > > > After I open the Wireless tab, I see my previously attempt called

              > > > > mylinux.

              > > > > > > I open the edit mylinux. Connect Automatically is checked. I see my

              > > > > SSID,

              > > > > > > Mode, BSSID, MAC address, and MTU.

              > > > > > >

              > > > > > > In the "Wireless Security: tab, I inserted my Wireless Security

              > > > > password

              > > > > > > and I used "WPA & WPA2 Personal" from my Security drop-down list.

              > > > > > >

              > > > > > > "IPv4 Settings" method is set to "Automatic (DHCP)."

              > > > > > >

              > > > > > > "IPv6 Settings" method is set to "Ignore."

              > > > > > >

              > > > > > > I just do not know what to use for my initial Wireless tab

              > > > > configuration -

              > > > > > > SSID, Mode, BSSID, MAC address, and MTU.

              > > > > > >

              > > > > > > What are these settings? How and where can I find that information?

              > > > > > >

              > > > > > > Thank you.

              > > > > > >

              > > > > > > Jim

              > > > > > >

              > > > > > > --- In LINUX_Newbies@yahoogroups.com, Roy <linuxcanuck@> wrote:

              > > > > > > >

              > > > > > > > Atheros generally works well. It is in my netbook and I have not

              > > ahd

              > > > > a

              > > > > > > > problem ever on any Linux distro.

              > > > > > > >

              > > > > > > > Are you sure that the card is not working or just assuming

              > > because

              > > > > you

              > > > > > > have

              > > > > > > > no connection? You need to set up your wifi network before it

              > > will

              > > > > work.

              > > > > > > > You click on the networking icon and manage it by choosing Edit

              > > from

              > > > > the

              > > > > > > > drop down (Unity). Click on the wireless tab and Add. Provide

              > > your

              > > > > SSID,

              > > > > > > > tick 'connect automatically' then go the the Wireless Security

              > > tab

              > > > > and

              > > > > > > > choose the type and the passphrase. Then it should work.

              > > > > > > >

              > > > > > > > If you have already done this and it is not working then you may

              > > > > have to

              > > > > > > > provide us more information.

              > > > > > > >

              > > > > > > > Roy

              > > > > > > > Using Kubuntu 12.10, 64-bit

              > > > > > > > Location: Canada

              > > > > > > >

              > > > > > > >

              > > > > > > > On 19 November 2012 22:43, Jim <jverhovec@> wrote:

              > > > > > > >

              > > > > > > > > **

              > > > > > > > >

              > > > > > > > >

              > > > > > > > > I loaded Ubuntu 12.04 on a partition along with Windows 7. The

              > > > > Wi-Fi

              > > > > > > works

              > > > > > > > > well with Windows. That is why I listed the specs. I don't

              > > know for

              > > > > > > sure

              > > > > > > > > how to configure my Linux network.

              > > > > > > > >

              > > > > > > > > A couple of years ago, I had stumbled upon a way to make my

              > > older

              > > > > > > Toshiba

              > > > > > > > > laptop work using Linux. That was a process, but it finally

              > > worked

              > > > > > > well. I

              > > > > > > > > ended up removing Windows from the hard drive entirely. Later,

              > > it

              > > > > > > stopped

              > > > > > > > > working altogether and I've been using Windows on an Acer

              > > laptop

              > > > > listed

              > > > > > > > > below:

              > > > > > > > >

              > > > > > > > >

              > > > > > > > > > - I am using a Acer Aspire 5349-2899 laptop

              > > > > > > > > >

              > > > > > > > > > - Intel B815

              > > > > > > > > >

              > > > > > > > > > - Acer Nplify 802.11 b/g/n

              > > > > > > > > >

              > > > > > > > > > - Ethernet controller AR5B125

              > > > > > > > > >

              > > > > > > > > > - Atheros driver v1.0.0.43

              > > > > > > > > >

              > > > > > > > > > - IPv4 Address 192.168.2.3

              > > > > > > > > >

              > > > > > > > > > - Default Gateway / DHCP server 192.168.2.1

              > > > > > > > > >

              > > > > > > > > > - IPv4 Subnet Mask 255.255.255.0

              > > > > > > > >

              > > > > > > > > --- In LINUX_Newbies@yahoogroups.com, Joan Leach <jleach728@>

              > > > > wrote:

              > > > > > > > > >

              > > > > > > > > > You don't mention which Linux or which way application you

              > > are

              > > > > using

              > > > > > > on

              > > > > > > > > Linux. Perhaps you could plug in an USB wi-fi adapter that is

              > > seen

              > > > > in

              > > > > > > > > Linux, or try various Linux Live CDs/DVDs to see which one has

              > > the

              > > > > best

              > > > > > > > > support for the built-in hardware?

              > > > > > > > > >

              > > > > > > > > > Joan in Reno

              > > > > > > > > >

              > > > > > > > > > --- On Mon, 11/19/12, Jim <jverhovec@> wrote:

              > > > > > > > > >

              > > > > > > > > > From: Jim <jverhovec@>

              > > > > > > > >

              > > > > > > > > > Subject: [LINUX_Newbies] Atheros and Linux

              > > > > > > > > > To: LINUX_Newbies@yahoogroups.com

              > > > > > > > > > Date: Monday, November 19, 2012, 5:32 AM

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > > Â

              > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > > Does anyone have information about an Acer computer with

              > > Atheros

              > > > > > > network

              > > > > > > > > specifications? Here are the specifications:

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > > I use this chipset on my Windows 7 based computer. When I

              > > try to

              > > > > run

              > > > > > > > > both Windows and Linux on the same computer using their method

              > > to

              > > > > do

              > > > > > > this,

              > > > > > > > > I cannot connect using Linux. Why not? Do I need to use only

              > > one

              > > > > OS or

              > > > > > > the

              > > > > > > > > other?

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > > Thank you,

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > > Jim

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > >

              > > > > > > > > > [Non-text portions of this message have been removed]

              > > > > > > > > >

              > > > > > > > >

              > > > > > > > >

              > > > > > > > >

              > > > > > > >

              > > > > > > >

              > > > > > > > [Non-text portions of this message have been removed]

              > > > > > > >

              > > > > > >

              > > > > > >

              > > > > > >

              > > > > >

              > > > > >

              > > > > > [Non-text portions of this message have been removed]

              > > > > >

              > > > >

              > > > >

              > > > >

              > > >

              > > >

              > > > [Non-text portions of this message have been removed]

              > > >

              > >

              > >

              > >

              >

              >

              > [Non-text portions of this message have been removed]

              >



























              [Non-text portions of this message have been removed]
            • Roy
              It is worth a try, Joan. https://help.ubuntu.com/community/UbuntuBackports Basically a separate driver needs to be compiled unless the vendor ahs been kind
              Message 6 of 29 , Nov 26, 2012
              • 0 Attachment
                It is worth a try, Joan.

                https://help.ubuntu.com/community/UbuntuBackports

                Basically a separate driver needs to be compiled unless the vendor ahs been
                kind enough to provide it in the package format of your choice (.deb). That
                is a complicated and often fruitless task because it involves having lots
                of extra libraries installed and having the appropriate version numbers.
                This often leads to conflicts and leading to a dead end. I don't want to
                sound too negative. It is doable, but is not a newbie friendly task.

                What I failed to notice with your previous posting is that there is no
                mention of wireless just ethernet. You might try connecting the ethernet
                card with a cable and do an update and upgrade then try the wirless again.
                Sorry I missed that.

                Roy
                Using Kubuntu 12.10, 64-bit
                Location: Canada


                On 25 November 2012 19:59, Joan Leach <jleach728@...> wrote:

                > **
                >
                >
                > Would adding backports into Ubuntu in Synaptic help?
                >
                > Joan in Reno
                >
                > --- On Sun, 11/25/12, Jim <jverhovec@...> wrote:
                >
                > From: Jim <jverhovec@...>
                > Subject: [LINUX_Newbies] Re: Atheros and Linux
                > To: LINUX_Newbies@yahoogroups.com
                > Date: Sunday, November 25, 2012, 4:27 PM
                >
                >
                >
                >
                > Thanks for all your help Roy,
                >
                > I'm still stumbling. What I can try to do is to load the driver onto a USB
                > drive and transfer it into my Linux OS. If I can find a compatible driver
                > (I hope I can find one from the site you suggested) and load it onto a USB
                > stick, I will transfer it into my Linux system.
                >
                > I'm not sure what to look for in the driver, though. Do I need to get a
                > similar version? The ones I saw for Atheros are all 10.xx. Mine seems to be
                > 9.2.0.316
                >
                > Do I need to put that in my root system somewhere? I hope I can find out
                > where to store it after I have loaded it onto the system.
                >
                > Here are my listed Windows settings as installed:
                >
                > Atheros AR5B125 Wireless Network Adaptor
                >
                > Driver Version: 9.2.0.316
                >
                > SSID: belkin54g
                >
                > Radio Type: 802.11 g
                >
                > Security Type: WPA-PSK
                >
                > Please stay in touch until I am running the superior Linux Ubuntu system.
                >
                > Thanks.
                >
                > Jim
                >
                > --- In LINUX_Newbies@yahoogroups.com, Roy <linuxcanuck@...> wrote:
                >
                > >
                >
                > > It looks like you need the correct driver. It says UNCLAIMED. You can
                > try a
                >
                > > few things. I would first try to get a Linux one. To do that you can try
                >
                > > Additional Drivers
                >
                > > See how here:
                >
                > >
                > http://itsfoss.com/how-to-install-additional-drivers-in-ubuntu-12-10-quick-tip/
                >
                > >
                >
                > > If that fails to yield results then you can search for the
                >
                > > correct Linux driver on the net, or from Atheros. That can be tricky to
                >
                > > install. Failing that you can use your windows driver. You should install
                >
                > > two packages from the Software Center to do that.
                >
                > >
                >
                > > https://help.ubuntu.com/community/WifiDocs/Driver/Ndiswrapper
                >
                > >
                >
                > > Don't expect it to work right away. Often times you need to re-boot
                > because
                >
                > > the drivers are loaded at bootup.
                >
                > >
                >
                > > Roy
                >
                > > Using Kubuntu 12.10, 64-bit
                >
                > > Location: Canada
                >
                > >
                >
                > >
                >
                > > On 24 November 2012 22:57, Jim <jverhovec@...> wrote:
                >
                > >
                >
                > > > **
                >
                > > >
                >
                > > >
                >
                > > > Here is a copy of 2 *-pci ports and the *-network files in the Linux
                >
                > > > terminal display after I input lshw.
                >
                > > >
                >
                > > > The *-network files are both 64 bit. Both pci:0 and pci:1 are 32bits.
                >
                > > >
                >
                > > > I hope this can help.
                >
                > > >
                >
                > > > *-pci:0
                >
                > > > description: PCI bridge
                >
                > > > product: Cougar Point PCI Express Root Port 1
                >
                > > > vendor: Intel Corporation
                >
                > > > physical id: 1c
                >
                > > > bus info: pci@0000:00:1c.0
                >
                > > > version: b5
                >
                > > > width: 32 bits
                >
                > > > clock: 33MHz
                >
                > > > capabilities: pci pciexpress msi pm bus_master cap_list
                >
                > > > configuration: driver=pcieport
                >
                > > > resources: irq:29 ioport:3000(size=4096) memory:c3400000-c43fffff
                >
                > > > ioport:c0400000(size=16777216)
                >
                > > > *-network UNCLAIMED
                >
                > > > description: Ethernet controller
                >
                > > > product: AR8152 v2.0 Fast Ethernet
                >
                > > > vendor: Atheros Communications
                >
                > > > physical id: 0
                >
                > > > bus info: pci@0000:02:00.0
                >
                > > > version: c1
                >
                > > > width: 64 bits
                >
                > > > clock: 33MHz
                >
                > > > capabilities: pm msi pciexpress vpd bus_master cap_list
                >
                > > > configuration: latency=0
                >
                > > > resources: memory:c3400000-c343ffff ioport:3000(size=128)
                >
                > > > *-pci:1
                >
                > > > description: PCI bridge
                >
                > > > product: Cougar Point PCI Express Root Port 6
                >
                > > > vendor: Intel Corporation
                >
                > > > physical id: 1c.5
                >
                > > > bus info: pci@0000:00:1c.5
                >
                > > > version: b5
                >
                > > > width: 32 bits
                >
                > > > clock: 33MHz
                >
                > > > capabilities: pci pciexpress msi pm bus_master cap_list
                >
                > > > configuration: driver=pcieport
                >
                > > > resources: irq:30 ioport:2000(size=4096) memory:c2400000-c33fffff
                >
                > > > ioport:c1400000(size=16777216)
                >
                > > > *-network UNCLAIMED
                >
                > > > description: Network controller
                >
                > > > product: Atheros Communications Inc.
                >
                > > > vendor: Atheros Communications Inc.
                >
                > > > physical id: 0
                >
                > > > bus info: pci@0000:07:00.0
                >
                > > > version: 01
                >
                > > > width: 64 bits
                >
                > > > clock: 33MHz
                >
                > > > capabilities: pm msi pciexpress bus_master cap_list
                >
                > > > configuration: latency=0
                >
                > > > resources: memory:c2400000-c247ffff
                > memory:c1400000-c140ffff(prefetchable)
                >
                > > >
                >
                > > > --- In LINUX_Newbies@yahoogroups.com, Roy <linuxcanuck@> wrote:
                >
                > > > >
                >
                > > > > Open a terminal and type lshw. Scroll back to the *-network section
                > and
                >
                > > > > report back what it says. You can copy and paste just that section
                > with
                >
                > > > the
                >
                > > > > mouse. Highlight and right-click or use the menu.
                >
                > > > >
                >
                > > > > These links may help.
                >
                > > > > https://help.ubuntu.com/community/InternetAndNetworking
                >
                > > > >
                >
                > > > >
                >
                > > >
                > http://www.sitepoint.com/ubuntu-12-04-lts-precise-pangolin-networking-tips-and-tricks/
                >
                > > > >
                >
                > > > > You can always get it working, even without a driver because as a
                > last
                >
                > > > > resort the Windows driver will work.
                >
                > > > >
                >
                > > > > Roy
                >
                > > > > Using Kubuntu 12.10, 64-bit
                >
                > > > > Location: Canada
                >
                > > > >
                >
                > > > >
                >
                > > > > On 22 November 2012 18:20, Jim <jverhovec@> wrote:
                >
                > > > >
                >
                > > > > > **
                >
                > > > > >
                >
                > > > > >
                >
                > > > > > I can't even enable the WiFi using Linux . . . Here is what I try
                > to
                >
                > > > do:
                >
                > > > > >
                >
                > > > > > - WiFi Icon shows "No network devices available"
                >
                > > > > >
                >
                > > > > > - System - Administration - Network Tools : Locked at (lo) w/IPv6
                > and
                >
                > > > IPv4
                >
                > > > > > Address and Netmask visible
                >
                > > > > >
                >
                > > > > > - accessories - terminal: /Desktop/boot/grub$ loopback.cfg is the
                > only
                >
                > > > > > listed device
                >
                > > > > >
                >
                > > > > > I cannot install any software. I guess I am trapped in the world of
                >
                > > > > > Windows and I don't like it. Maybe I can figure something out.
                >
                > > > > >
                >
                > > > > > Thanks.
                >
                > > > > >
                >
                > > > > > Jim V in Ohio
                >
                > > > > >
                >
                > > > > > --- In LINUX_Newbies@yahoogroups.com, Roy <linuxcanuck@> wrote:
                >
                > > > > > >
                >
                > > > > > > Likely you need SSID. I am not sure how your router is set up.
                > Linux
                >
                > > > is
                >
                > > > > > > case sentive so keep that in mind. If you use WEP then it is not
                > as
                >
                > > > > > secure
                >
                > > > > > > and may not work as well, but that is setup in the router and you
                >
                > > > need to
                >
                > > > > > > use the same kind of security as you have on the router.
                >
                > > > > > >
                >
                > > > > > > Linux tends to take security seriously while Windows does not.
                > The
                >
                > > > trade
                >
                > > > > > > off is Windows is easier to set up. Once your Linux connection is
                >
                > > > set up,
                >
                > > > > > > though it should work as well.
                >
                > > > > > >
                >
                > > > > > > If problems persist then you can try Wicd (pronounced Wicked)
                > which
                >
                > > > is an
                >
                > > > > > > alternative network manager. Some people have more luck with it.
                > You
                >
                > > > need
                >
                > > > > > > to install it separately from the Software Center.
                >
                > > > > > >
                >
                > > > > > > Roy
                >
                > > > > > > Using Kubuntu 12.10, 64-bit
                >
                > > > > > > Location: Canada
                >
                > > > > > >
                >
                > > > > > >
                >
                > > > > > > On 21 November 2012 08:12, Jim <jverhovec@> wrote:
                >
                > > > > > >
                >
                > > > > > > > **
                >
                > > > > > > >
                >
                > > > > > > >
                >
                > > > > > > > > Are you sure that the card is not working or just assuming
                >
                > > > because >
                >
                > > > > > you
                >
                > > > > > > > have no connection?
                >
                > > > > > > >
                >
                > > > > > > > I am not really familiar with the Linux Wi-Fi configuration.
                > It may
                >
                > > > > > work
                >
                > > > > > > > well, but I cannot configure it correctly.
                >
                > > > > > > >
                >
                > > > > > > > I think the Atheros card is working - my Windows Wi-Fi works
                > very
                >
                > > > well
                >
                > > > > > > > using the Atheros chip set. I don't know the different address
                >
                > > > numbers
                >
                > > > > > for
                >
                > > > > > > > Linux, nor how to find those.
                >
                > > > > > > >
                >
                > > > > > > > First I click on the signal icon on the upper task bar. That
                >
                > > > displays
                >
                > > > > > some
                >
                > > > > > > > grayed text "No network devices available" and a clickable "VPN
                >
                > > > > > > > Connections." That takes me to another menu to "Configure
                > VPN..."
                >
                > > > Then
                >
                > > > > > I am
                >
                > > > > > > > at a "Networks Connections" menu.
                >
                > > > > > > >
                >
                > > > > > > > After I open the Wireless tab, I see my previously attempt
                > called
                >
                > > > > > mylinux.
                >
                > > > > > > > I open the edit mylinux. Connect Automatically is checked. I
                > see my
                >
                > > > > > SSID,
                >
                > > > > > > > Mode, BSSID, MAC address, and MTU.
                >
                > > > > > > >
                >
                > > > > > > > In the "Wireless Security: tab, I inserted my Wireless Security
                >
                > > > > > password
                >
                > > > > > > > and I used "WPA & WPA2 Personal" from my Security drop-down
                > list.
                >
                > > > > > > >
                >
                > > > > > > > "IPv4 Settings" method is set to "Automatic (DHCP)."
                >
                > > > > > > >
                >
                > > > > > > > "IPv6 Settings" method is set to "Ignore."
                >
                > > > > > > >
                >
                > > > > > > > I just do not know what to use for my initial Wireless tab
                >
                > > > > > configuration -
                >
                > > > > > > > SSID, Mode, BSSID, MAC address, and MTU.
                >
                > > > > > > >
                >
                > > > > > > > What are these settings? How and where can I find that
                > information?
                >
                > > > > > > >
                >
                > > > > > > > Thank you.
                >
                > > > > > > >
                >
                > > > > > > > Jim
                >
                > > > > > > >
                >
                > > > > > > > --- In LINUX_Newbies@yahoogroups.com, Roy <linuxcanuck@>
                > wrote:
                >
                > > > > > > > >
                >
                > > > > > > > > Atheros generally works well. It is in my netbook and I have
                > not
                >
                > > > ahd
                >
                > > > > > a
                >
                > > > > > > > > problem ever on any Linux distro.
                >
                > > > > > > > >
                >
                > > > > > > > > Are you sure that the card is not working or just assuming
                >
                > > > because
                >
                > > > > > you
                >
                > > > > > > > have
                >
                > > > > > > > > no connection? You need to set up your wifi network before it
                >
                > > > will
                >
                > > > > > work.
                >
                > > > > > > > > You click on the networking icon and manage it by choosing
                > Edit
                >
                > > > from
                >
                > > > > > the
                >
                > > > > > > > > drop down (Unity). Click on the wireless tab and Add. Provide
                >
                > > > your
                >
                > > > > > SSID,
                >
                > > > > > > > > tick 'connect automatically' then go the the Wireless
                > Security
                >
                > > > tab
                >
                > > > > > and
                >
                > > > > > > > > choose the type and the passphrase. Then it should work.
                >
                > > > > > > > >
                >
                > > > > > > > > If you have already done this and it is not working then you
                > may
                >
                > > > > > have to
                >
                > > > > > > > > provide us more information.
                >
                > > > > > > > >
                >
                > > > > > > > > Roy
                >
                > > > > > > > > Using Kubuntu 12.10, 64-bit
                >
                > > > > > > > > Location: Canada
                >
                > > > > > > > >
                >
                > > > > > > > >
                >
                > > > > > > > > On 19 November 2012 22:43, Jim <jverhovec@> wrote:
                >
                > > > > > > > >
                >
                > > > > > > > > > **
                >
                > > > > > > > > >
                >
                > > > > > > > > >
                >
                > > > > > > > > > I loaded Ubuntu 12.04 on a partition along with Windows 7.
                > The
                >
                > > > > > Wi-Fi
                >
                > > > > > > > works
                >
                > > > > > > > > > well with Windows. That is why I listed the specs. I don't
                >
                > > > know for
                >
                > > > > > > > sure
                >
                > > > > > > > > > how to configure my Linux network.
                >
                > > > > > > > > >
                >
                > > > > > > > > > A couple of years ago, I had stumbled upon a way to make my
                >
                > > > older
                >
                > > > > > > > Toshiba
                >
                > > > > > > > > > laptop work using Linux. That was a process, but it finally
                >
                > > > worked
                >
                > > > > > > > well. I
                >
                > > > > > > > > > ended up removing Windows from the hard drive entirely.
                > Later,
                >
                > > > it
                >
                > > > > > > > stopped
                >
                > > > > > > > > > working altogether and I've been using Windows on an Acer
                >
                > > > laptop
                >
                > > > > > listed
                >
                > > > > > > > > > below:
                >
                > > > > > > > > >
                >
                > > > > > > > > >
                >
                > > > > > > > > > > - I am using a Acer Aspire 5349-2899 laptop
                >
                > > > > > > > > > >
                >
                > > > > > > > > > > - Intel B815
                >
                > > > > > > > > > >
                >
                > > > > > > > > > > - Acer Nplify 802.11 b/g/n
                >
                > > > > > > > > > >
                >
                > > > > > > > > > > - Ethernet controller AR5B125
                >
                > > > > > > > > > >
                >
                > > > > > > > > > > - Atheros driver v1.0.0.43
                >
                > > > > > > > > > >
                >
                > > > > > > > > > > - IPv4 Address 192.168.2.3
                >
                > > > > > > > > > >
                >
                > > > > > > > > > > - Default Gateway / DHCP server 192.168.2.1
                >
                > > > > > > > > > >
                >
                > > > > > > > > > > - IPv4 Subnet Mask 255.255.255.0
                >
                > > > > > > > > >
                >
                > > > > > > > > > --- In LINUX_Newbies@yahoogroups.com, Joan Leach
                > <jleach728@>
                >
                > > > > > wrote:
                >
                > > > > > > > > > >
                >
                > > > > > > > > > > You don't mention which Linux or which way application
                > you
                >
                > > > are
                >
                > > > > > using
                >
                > > > > > > > on
                >
                > > > > > > > > > Linux. Perhaps you could plug in an USB wi-fi adapter that
                > is
                >
                > > > seen
                >
                > > > > > in
                >
                > > > > > > > > > Linux, or try various Linux Live CDs/DVDs to see which one
                > has
                >
                > > > the
                >
                > > > > > best
                >
                > > > > > > > > > support for the built-in hardware?
                >
                > > > > > > > > > >
                >
                > > > > > > > > > > Joan in Reno
                >
                > > > > > > > > > >
                >
                > > > > > > > > > > --- On Mon, 11/19/12, Jim <jverhovec@> wrote:
                >
                > > > > > > > > > >
                >
                > > > > > > > > > > From: Jim <jverhovec@>
                >
                > > > > > > > > >
                >
                > > > > > > > > > > Subject: [LINUX_Newbies] Atheros and Linux
                >
                > > > > > > > > > > To: LINUX_Newbies@yahoogroups.com
                >
                > > > > > > > > > > Date: Monday, November 19, 2012, 5:32 AM
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > > �
                >
                > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > > Does anyone have information about an Acer computer with
                >
                > > > Atheros
                >
                > > > > > > > network
                >
                > > > > > > > > > specifications? Here are the specifications:
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > > I use this chipset on my Windows 7 based computer. When I
                >
                > > > try to
                >
                > > > > > run
                >
                > > > > > > > > > both Windows and Linux on the same computer using their
                > method
                >
                > > > to
                >
                > > > > > do
                >
                > > > > > > > this,
                >
                > > > > > > > > > I cannot connect using Linux. Why not? Do I need to use
                > only
                >
                > > > one
                >
                > > > > > OS or
                >
                > > > > > > > the
                >
                > > > > > > > > > other?
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > > Thank you,
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > > Jim
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > >
                >
                > > > > > > > > > > [Non-text portions of this message have been removed]
                >
                > > > > > > > > > >
                >
                > > > > > > > > >
                >
                > > > > > > > > >
                >
                > > > > > > > > >
                >
                > > > > > > > >
                >
                > > > > > > > >
                >
                > > > > > > > > [Non-text portions of this message have been removed]
                >
                > > > > > > > >
                >
                > > > > > > >
                >
                > > > > > > >
                >
                > > > > > > >
                >
                > > > > > >
                >
                > > > > > >
                >
                > > > > > > [Non-text portions of this message have been removed]
                >
                > > > > > >
                >
                > > > > >
                >
                > > > > >
                >
                > > > > >
                >
                > > > >
                >
                > > > >
                >
                > > > > [Non-text portions of this message have been removed]
                >
                > > > >
                >
                > > >
                >
                > > >
                >
                > > >
                >
                > >
                >
                > >
                >
                > > [Non-text portions of this message have been removed]
                >
                > >
                >
                > [Non-text portions of this message have been removed]
                >
                >
                >


                [Non-text portions of this message have been removed]
              • Jim
                When I use a direct connection, I am still not connected. I plug into my laptop from a Wireless router with 4 ports. Then what? Nothing happens. Any
                Message 7 of 29 , Nov 26, 2012
                • 0 Attachment
                  When I use a direct connection, I am still not connected.

                  I plug into my laptop from a Wireless router with 4 ports. Then what?

                  Nothing happens. Any suggestions?

                  Jim V in Ohio

                  --- In LINUX_Newbies@yahoogroups.com, Roy <linuxcanuck@...> wrote:
                  >
                  > It is worth a try, Joan.
                  >
                  > https://help.ubuntu.com/community/UbuntuBackports
                  >
                  > Basically a separate driver needs to be compiled unless the vendor ahs been
                  > kind enough to provide it in the package format of your choice (.deb). That
                  > is a complicated and often fruitless task because it involves having lots
                  > of extra libraries installed and having the appropriate version numbers.
                  > This often leads to conflicts and leading to a dead end. I don't want to
                  > sound too negative. It is doable, but is not a newbie friendly task.
                  >
                  > What I failed to notice with your previous posting is that there is no
                  > mention of wireless just ethernet. You might try connecting the ethernet
                  > card with a cable and do an update and upgrade then try the wirless again.
                  > Sorry I missed that.
                  >
                  > Roy
                  > Using Kubuntu 12.10, 64-bit
                  > Location: Canada
                  >
                  >
                  > On 25 November 2012 19:59, Joan Leach <jleach728@...> wrote:
                  >
                  > > **
                  > >
                  > >
                  > > Would adding backports into Ubuntu in Synaptic help?
                  > >
                  > > Joan in Reno
                  > >
                  > > --- On Sun, 11/25/12, Jim <jverhovec@...> wrote:
                  > >
                  > > From: Jim <jverhovec@...>
                  > > Subject: [LINUX_Newbies] Re: Atheros and Linux
                  > > To: LINUX_Newbies@yahoogroups.com
                  > > Date: Sunday, November 25, 2012, 4:27 PM
                • Paul
                  ... When you say, When I use a direct connection I assume you mean plug an Ethernet cable into your laptop. What should happen depends on a few things. One
                  Message 8 of 29 , Nov 26, 2012
                  • 0 Attachment
                    --- In LINUX_Newbies@yahoogroups.com, "Jim" <jverhovec@...> wrote:
                    >
                    > When I use a direct connection, I am still not connected.
                    >
                    > I plug into my laptop from a Wireless router with 4 ports. Then what?
                    >
                    > Nothing happens. Any suggestions?
                    >
                    > Jim V in Ohio


                    When you say, "When I use a direct connection" I assume you mean plug an Ethernet cable into your laptop. What should happen depends on a few things. One thing is when you plug your laptop in. It should be plugged in while you are booting the machine up. That is when Linux attempts to establish an automatic network connection.

                    There are of course other ways of doing that but they are all more complicated. Anyhow that automatic network configuration will only happen if your router uses DHCP, and your system is configured to use DHCP as well. It should be, but who knows.

                    In any event try booting the machine up with the Ethernet cable attached to it and get back to the group with what that does, or doesn't do for you.

                    BTW one way to make a DHCP connection without rebooting is to use a command called pump

                    $ aptitude show pump

                    Description: BOOTP and DHCP client for automatic IP configuration
                    This is the BOOTP/DHCP client written by RedHat.

                    DHCP (Dynamic Host Configuration Protocol) and BOOTP (Boot Protocol) are
                    protocols which allow individual devices on an IP network to get their own
                    network configuration information (IP address, subnetmask, broadcast address,
                    etc.) from network servers. The overall purpose of DHCP and BOOTP is to make it
                    easier to administer a large network.


                    It has been a while but I believe the command is pump -d, but you need pump installed for that to work and pump is not usually installed by default.

                    A couple other commands that are handy to debug network issues are:

                    /sbin/ifconfig

                    and

                    netstat -nr

                    also

                    dmesg | grep -i eth

                    this is a fun one that may not work

                    less `locate eth0.leases`

                    Those are back quotation marks. They have a special meaning to the shell so get them right. If it does work space bar pages and q quits out.

                    Any of that may yield clues as to what is going on. Networking is great when it works, but a pain to get to work sometimes. If you have a static IP that can be configured as well.
                  • Jim
                    Thanks for the response. Yes - I plugged an Ethernet directly into the computer from a router. I recycled the computer more than once. In my terminal, I used
                    Message 9 of 29 , Nov 26, 2012
                    • 0 Attachment
                      Thanks for the response.

                      Yes - I plugged an Ethernet directly into the computer from a router. I recycled the computer more than once. In my terminal, I used /sbin/ifconfig:

                      jim@jim-laptop:~$ sudo /sbin/ifconfig
                      [sudo] password for jim:
                      lo Link encap:Local Loopback
                      inet addr:127.0.0.1 Mask:255.0.0.0
                      inet6 addr: ::1/128 Scope:Host
                      UP LOOPBACK RUNNING MTU:16436 Metric:1
                      RX packets:8 errors:0 dropped:0 overruns:0 frame:0
                      TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
                      collisions:0 txqueuelen:0
                      RX bytes:480 (480.0 B) TX bytes:480 (480.0 B)

                      jim@jim-laptop:~$ netstat -nr
                      Kernel IP routing table
                      Destination Gateway Genmask Flags MSS Window irtt Iface

                      I don't know if this may help.

                      --- In LINUX_Newbies@yahoogroups.com, "Paul" <pfrederick1@...> wrote:
                      >
                      >
                      >
                      > --- In LINUX_Newbies@yahoogroups.com, "Jim" <jverhovec@> wrote:
                      > >
                      > > When I use a direct connection, I am still not connected.
                      > >
                      > > I plug into my laptop from a Wireless router with 4 ports. Then what?
                      > >
                      > > Nothing happens. Any suggestions?
                      > >
                      > > Jim V in Ohio
                      >
                      >
                      > When you say, "When I use a direct connection" I assume you mean plug an Ethernet cable into your laptop. What should happen depends on a few things. One thing is when you plug your laptop in. It should be plugged in while you are booting the machine up. That is when Linux attempts to establish an automatic network connection.
                      >
                      > There are of course other ways of doing that but they are all more complicated. Anyhow that automatic network configuration will only happen if your router uses DHCP, and your system is configured to use DHCP as well. It should be, but who knows.
                      >
                      > In any event try booting the machine up with the Ethernet cable attached to it and get back to the group with what that does, or doesn't do for you.
                      >
                      > BTW one way to make a DHCP connection without rebooting is to use a command called pump
                      >
                      > $ aptitude show pump
                      >
                      > Description: BOOTP and DHCP client for automatic IP configuration
                      > This is the BOOTP/DHCP client written by RedHat.
                      >
                      > DHCP (Dynamic Host Configuration Protocol) and BOOTP (Boot Protocol) are
                      > protocols which allow individual devices on an IP network to get their own
                      > network configuration information (IP address, subnetmask, broadcast address,
                      > etc.) from network servers. The overall purpose of DHCP and BOOTP is to make it
                      > easier to administer a large network.
                      >
                      >
                      > It has been a while but I believe the command is pump -d, but you need pump installed for that to work and pump is not usually installed by default.
                      >
                      > A couple other commands that are handy to debug network issues are:
                      >
                      > /sbin/ifconfig
                      >
                      > and
                      >
                      > netstat -nr
                      >
                      > also
                      >
                      > dmesg | grep -i eth
                      >
                      > this is a fun one that may not work
                      >
                      > less `locate eth0.leases`
                      >
                      > Those are back quotation marks. They have a special meaning to the shell so get them right. If it does work space bar pages and q quits out.
                      >
                      > Any of that may yield clues as to what is going on. Networking is great when it works, but a pain to get to work sometimes. If you have a static IP that can be configured as well.
                      >
                    • Paul
                      ... It shows you do not have an eth0 interface. Without that network interface you of course have no gateway access point to the Internet either. Like others
                      Message 10 of 29 , Nov 28, 2012
                      • 0 Attachment
                        --- In LINUX_Newbies@yahoogroups.com, "Jim" <jverhovec@...> wrote:
                        >
                        > Thanks for the response.
                        >
                        > Yes - I plugged an Ethernet directly into the computer from a router. I recycled the computer more than once. In my terminal, I used /sbin/ifconfig:
                        >
                        > jim@jim-laptop:~$ sudo /sbin/ifconfig
                        > [sudo] password for jim:
                        > lo Link encap:Local Loopback
                        > inet addr:127.0.0.1 Mask:255.0.0.0
                        > inet6 addr: ::1/128 Scope:Host
                        > UP LOOPBACK RUNNING MTU:16436 Metric:1
                        > RX packets:8 errors:0 dropped:0 overruns:0 frame:0
                        > TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
                        > collisions:0 txqueuelen:0
                        > RX bytes:480 (480.0 B) TX bytes:480 (480.0 B)
                        >
                        > jim@jim-laptop:~$ netstat -nr
                        > Kernel IP routing table
                        > Destination Gateway Genmask Flags MSS Window irtt Iface
                        >
                        > I don't know if this may help.

                        It shows you do not have an eth0 interface. Without that network interface you of course have no gateway access point to the Internet either.

                        Like others have pointed out in the thread you have to get the driver for your hardware and load it before you can bring your network interface up.

                        Everything I've read about that Ethernet Controller suggests you should have the driver now. A couple of years ago you would have had to go out and get it special but now I think it is included?

                        I could swear when I ran a live image of Fedora 17 on an Acer laptop here it just worked. That laptop is out for unrelated hardware repairs now so I cannot verify it again though. I think the HDD died in it. Being as networking just worked in it I didn't look too closely at what it had. When I get that system back I will now though.

                        Maybe you can get Roy to tell you what the module name is and you can try to manually load it?

                        I know how frustrating solving these problems can be but look on the bright side, by the time you've figured it out you'll have learned so much you'll be an expert! Knowing about modules and basic networking comes in handy.

                        BTW one valid troubleshooting technique in Linux is to load up another distribution where stuff just works, see how and why it works, then use that information to make a broken distribution work. When hardware works you can see what the module name being used is etc. UNCLAIMED isn't very helpful. But seeing stuff working can be very enlightening when it comes to troubleshooting. Oh, so that is how it is supposed to work. As opposed to why doesn't it work?

                        Of course doing that can have the side effect of changing distributions. So be careful :)
                      • Arturo
                        Sorry I haven t contributed yet. I ve been very busy. I have a little kid that demands a lot of attention. Here it is. I have the same problem with Atheros
                        Message 11 of 29 , Nov 28, 2012
                        • 0 Attachment
                          Sorry I haven't contributed yet. I've been very busy. I have a little kid that demands a lot of attention.
                          Here it is. I have the same problem with Atheros card, using Linux. I wrote how to make it work (in spanish). But the instructions are the same.
                          It has the references too. But I had to do a mix of everything to make it work.

                          http://experimentolinux.blogspot.mx/2007/09/ubuntu-704-i386.html

                          I hope it works for you. I made it to work in Ubuntu, in Sabayon and in OpenSuSe.

                          If you have problems to understand, I will gladly translate it.

                          Cheers.

                          --- In LINUX_Newbies@yahoogroups.com, "Paul" <pfrederick1@...> wrote:
                          >
                          >
                          >
                          > --- In LINUX_Newbies@yahoogroups.com, "Jim" <jverhovec@> wrote:
                          > >
                          > > Thanks for the response.
                          > >
                          > > Yes - I plugged an Ethernet directly into the computer from a router. I recycled the computer more than once. In my terminal, I used /sbin/ifconfig:
                          > >
                          > > jim@jim-laptop:~$ sudo /sbin/ifconfig
                          > > [sudo] password for jim:
                          > > lo Link encap:Local Loopback
                          > > inet addr:127.0.0.1 Mask:255.0.0.0
                          > > inet6 addr: ::1/128 Scope:Host
                          > > UP LOOPBACK RUNNING MTU:16436 Metric:1
                          > > RX packets:8 errors:0 dropped:0 overruns:0 frame:0
                          > > TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
                          > > collisions:0 txqueuelen:0
                          > > RX bytes:480 (480.0 B) TX bytes:480 (480.0 B)
                          > >
                          > > jim@jim-laptop:~$ netstat -nr
                          > > Kernel IP routing table
                          > > Destination Gateway Genmask Flags MSS Window irtt Iface
                          > >
                          > > I don't know if this may help.
                          >
                          > It shows you do not have an eth0 interface. Without that network interface you of course have no gateway access point to the Internet either.
                          >
                          > Like others have pointed out in the thread you have to get the driver for your hardware and load it before you can bring your network interface up.
                          >
                          > Everything I've read about that Ethernet Controller suggests you should have the driver now. A couple of years ago you would have had to go out and get it special but now I think it is included?
                          >
                          > I could swear when I ran a live image of Fedora 17 on an Acer laptop here it just worked. That laptop is out for unrelated hardware repairs now so I cannot verify it again though. I think the HDD died in it. Being as networking just worked in it I didn't look too closely at what it had. When I get that system back I will now though.
                          >
                          > Maybe you can get Roy to tell you what the module name is and you can try to manually load it?
                          >
                          > I know how frustrating solving these problems can be but look on the bright side, by the time you've figured it out you'll have learned so much you'll be an expert! Knowing about modules and basic networking comes in handy.
                          >
                          > BTW one valid troubleshooting technique in Linux is to load up another distribution where stuff just works, see how and why it works, then use that information to make a broken distribution work. When hardware works you can see what the module name being used is etc. UNCLAIMED isn't very helpful. But seeing stuff working can be very enlightening when it comes to troubleshooting. Oh, so that is how it is supposed to work. As opposed to why doesn't it work?
                          >
                          > Of course doing that can have the side effect of changing distributions. So be careful :)
                          >
                        • Arturo
                          Read this post, is mine, I can translate it for you, but Google translator does a decent job, I m a little short of time, but I will gladly translate it for
                          Message 12 of 29 , Nov 28, 2012
                          • 0 Attachment
                            Read this post, is mine, I can translate it for you, but Google translator does a decent job, I'm a little short of time, but I will gladly translate it for you if you want:

                            http://experimentolinux.blogspot.mx/2007/09/ubuntu-704-i386.html

                            Where it says:
                            sudo aptitude update && sudo aptitude install linux-headers-$(uname -r) build-essent
                            it is an error, it has to say:
                            sudo aptitude update && sudo aptitude install linux-headers-$(uname -r) build-essentials

                            I will recommend to use Copy and Paste to avoid errors.

                            I hope it works for you.


                            --- In LINUX_Newbies@yahoogroups.com, "Jim" <jverhovec@...> wrote:
                            >
                            > Does anyone have information about an Acer computer with Atheros network specifications? Here are the specifications:
                            >
                            > - I am using a Acer Aspire 5349-2899 laptop
                            > - Intel B815
                            > - Acer Nplify 802.11 b/g/n
                            > - Ethernet controller AR5B125
                            > - Atheros driver v1.0.0.43
                            > - IPv4 Address 192.168.2.3
                            > - Default Gateway / DHCP server 192.168.2.1
                            > - IPv4 Subnet Mask 255.255.255.0
                            >
                            > I use this chipset on my Windows 7 based computer. When I try to run both Windows and Linux on the same computer using their method to do this, I cannot connect using Linux. Why not? Do I need to use only one OS or the other?
                            >
                            > Thank you,
                            >
                            > Jim
                            >
                          • Jim
                            Thanks Paul - I took my computer into a local shop for a look-see. He noted some missing drivers and tried to upload a new driver. When he got busier and we
                            Message 13 of 29 , Nov 28, 2012
                            • 0 Attachment
                              Thanks Paul - I took my computer into a local shop for a look-see. He noted some missing drivers and tried to upload a new driver. When he got busier and we couldn't easily upload the new driver, I left his shop so he could work with his paying costumers.

                              Rob did tell me that he had luck with another distro, too. So I can try that, I guess. Maybe I can get one to work. I agree, a working system is a whole different ballgame.

                              Thanks and I will keep on trying.

                              Jim in Ohio

                              --- In LINUX_Newbies@yahoogroups.com, "Paul" <pfrederick1@...> wrote:
                              >
                              >
                              >
                              > --- In LINUX_Newbies@yahoogroups.com, "Jim" <jverhovec@> wrote:
                              > >
                              > > Thanks for the response.
                              > >
                              > > Yes - I plugged an Ethernet directly into the computer from a router. I recycled the computer more than once. In my terminal, I used /sbin/ifconfig:
                              > >
                              > > jim@jim-laptop:~$ sudo /sbin/ifconfig
                              > > [sudo] password for jim:
                              > > lo Link encap:Local Loopback
                              > > inet addr:127.0.0.1 Mask:255.0.0.0
                              > > inet6 addr: ::1/128 Scope:Host
                              > > UP LOOPBACK RUNNING MTU:16436 Metric:1
                              > > RX packets:8 errors:0 dropped:0 overruns:0 frame:0
                              > > TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
                              > > collisions:0 txqueuelen:0
                              > > RX bytes:480 (480.0 B) TX bytes:480 (480.0 B)
                              > >
                              > > jim@jim-laptop:~$ netstat -nr
                              > > Kernel IP routing table
                              > > Destination Gateway Genmask Flags MSS Window irtt Iface
                              > >
                              > > I don't know if this may help.
                              >
                              > It shows you do not have an eth0 interface. Without that network interface you of course have no gateway access point to the Internet either.
                              >
                              > Like others have pointed out in the thread you have to get the driver for your hardware and load it before you can bring your network interface up.
                              >
                              > Everything I've read about that Ethernet Controller suggests you should have the driver now. A couple of years ago you would have had to go out and get it special but now I think it is included?
                              >
                              > I could swear when I ran a live image of Fedora 17 on an Acer laptop here it just worked. That laptop is out for unrelated hardware repairs now so I cannot verify it again though. I think the HDD died in it. Being as networking just worked in it I didn't look too closely at what it had. When I get that system back I will now though.
                              >
                              > Maybe you can get Roy to tell you what the module name is and you can try to manually load it?
                              >
                              > I know how frustrating solving these problems can be but look on the bright side, by the time you've figured it out you'll have learned so much you'll be an expert! Knowing about modules and basic networking comes in handy.
                              >
                              > BTW one valid troubleshooting technique in Linux is to load up another distribution where stuff just works, see how and why it works, then use that information to make a broken distribution work. When hardware works you can see what the module name being used is etc. UNCLAIMED isn't very helpful. But seeing stuff working can be very enlightening when it comes to troubleshooting. Oh, so that is how it is supposed to work. As opposed to why doesn't it work?
                              >
                              > Of course doing that can have the side effect of changing distributions. So be careful :)
                              >
                            • Arturo
                              My bad. Is not essentials is essential sudo aptitude update && sudo aptitude install linux-headers-$(uname -r) build-essential
                              Message 14 of 29 , Nov 29, 2012
                              • 0 Attachment
                                My bad. Is not "essentials" is "essential"

                                sudo aptitude update && sudo aptitude install linux-headers-$(uname -r)
                                build-essential

                                --- In LINUX_Newbies@yahoogroups.com, "Arturo" <dr_ovalle@...> wrote:
                                >
                                > Read this post, is mine, I can translate it for you, but Google translator does a decent job, I'm a little short of time, but I will gladly translate it for you if you want:
                                >
                                > http://experimentolinux.blogspot.mx/2007/09/ubuntu-704-i386.html
                                >
                                > Where it says:
                                > sudo aptitude update && sudo aptitude install linux-headers-$(uname -r) build-essent
                                > it is an error, it has to say:
                                > sudo aptitude update && sudo aptitude install linux-headers-$(uname -r) build-essentials
                                >
                                > I will recommend to use Copy and Paste to avoid errors.
                                >
                                > I hope it works for you.
                                >
                                >
                                > --- In LINUX_Newbies@yahoogroups.com, "Jim" <jverhovec@> wrote:
                                > >
                                > > Does anyone have information about an Acer computer with Atheros network specifications? Here are the specifications:
                                > >
                                > > - I am using a Acer Aspire 5349-2899 laptop
                                > > - Intel B815
                                > > - Acer Nplify 802.11 b/g/n
                                > > - Ethernet controller AR5B125
                                > > - Atheros driver v1.0.0.43
                                > > - IPv4 Address 192.168.2.3
                                > > - Default Gateway / DHCP server 192.168.2.1
                                > > - IPv4 Subnet Mask 255.255.255.0
                                > >
                                > > I use this chipset on my Windows 7 based computer. When I try to run both Windows and Linux on the same computer using their method to do this, I cannot connect using Linux. Why not? Do I need to use only one OS or the other?
                                > >
                                > > Thank you,
                                > >
                                > > Jim
                                > >
                                >
                              • Roy
                                This sounds like a lot of work to get a driver. How can you get build-essential or a driver without either a working wired or wireless connection? I have never
                                Message 15 of 29 , Nov 30, 2012
                                • 0 Attachment
                                  This sounds like a lot of work to get a driver. How can you get
                                  build-essential or a driver without either a working wired or wireless
                                  connection? I have never heard of this situation with Ubuntu (only Debian
                                  with its stripped kernel).

                                  I think that something else is wrong because wired works OTB in Ubuntu in
                                  just about every case and Atheros is fairly common and should be supported
                                  in the kernel. If it was me then I would try the live disk again. Try a web
                                  browser in both wired and wireless networking. If the connection works then
                                  it should work when installed and something went amiss in the installation.
                                  Then I would do a fresh install. I would also consider using the newer
                                  Ubuntu 12.10 or Mint 14 unless you need LTS.

                                  Roy
                                  Using Kubuntu 12.10, 64-bit
                                  Location: Canada


                                  On 29 November 2012 11:02, Arturo <dr_ovalle@...> wrote:

                                  > **
                                  >
                                  >
                                  > My bad. Is not "essentials" is "essential"
                                  >
                                  > sudo aptitude update && sudo aptitude install linux-headers-$(uname -r)
                                  > build-essential
                                  >
                                  > --- In LINUX_Newbies@yahoogroups.com, "Arturo" <dr_ovalle@...> wrote:
                                  > >
                                  > > Read this post, is mine, I can translate it for you, but Google
                                  > translator does a decent job, I'm a little short of time, but I will gladly
                                  > translate it for you if you want:
                                  > >
                                  > > http://experimentolinux.blogspot.mx/2007/09/ubuntu-704-i386.html
                                  > >
                                  > > Where it says:
                                  > > sudo aptitude update && sudo aptitude install linux-headers-$(uname -r)
                                  > build-essent
                                  > > it is an error, it has to say:
                                  > > sudo aptitude update && sudo aptitude install linux-headers-$(uname -r)
                                  > build-essentials
                                  > >
                                  > > I will recommend to use Copy and Paste to avoid errors.
                                  > >
                                  > > I hope it works for you.
                                  > >
                                  > >
                                  > > --- In LINUX_Newbies@yahoogroups.com, "Jim" <jverhovec@> wrote:
                                  > > >
                                  > > > Does anyone have information about an Acer computer with Atheros
                                  > network specifications? Here are the specifications:
                                  > > >
                                  > > > - I am using a Acer Aspire 5349-2899 laptop
                                  > > > - Intel B815
                                  > > > - Acer Nplify 802.11 b/g/n
                                  > > > - Ethernet controller AR5B125
                                  > > > - Atheros driver v1.0.0.43
                                  > > > - IPv4 Address 192.168.2.3
                                  > > > - Default Gateway / DHCP server 192.168.2.1
                                  > > > - IPv4 Subnet Mask 255.255.255.0
                                  > > >
                                  > > > I use this chipset on my Windows 7 based computer. When I try to run
                                  > both Windows and Linux on the same computer using their method to do this,
                                  > I cannot connect using Linux. Why not? Do I need to use only one OS or the
                                  > other?
                                  > > >
                                  > > > Thank you,
                                  > > >
                                  > > > Jim
                                  > > >
                                  > >
                                  >
                                  >
                                  >


                                  [Non-text portions of this message have been removed]
                                • Arturo
                                  It was a lot of work, more than a year trying, but there were 3 threads, in ubuntuforums, that resume everything (the links in the blog mentioned previously).
                                  Message 16 of 29 , Nov 30, 2012
                                  • 0 Attachment
                                    It was a lot of work, more than a year trying, but there were 3 threads, in ubuntuforums, that resume everything (the links in the blog mentioned previously). This worked for more than a year, until finally Ubuntu worked OTB for this driver.

                                    --- In LINUX_Newbies@yahoogroups.com, Roy <linuxcanuck@...> wrote:
                                    >
                                    > This sounds like a lot of work to get a driver. How can you get
                                    > build-essential or a driver without either a working wired or wireless
                                    > connection? I have never heard of this situation with Ubuntu (only Debian
                                    > with its stripped kernel).
                                    >
                                    > I think that something else is wrong because wired works OTB in Ubuntu in
                                    > just about every case and Atheros is fairly common and should be supported
                                    > in the kernel. If it was me then I would try the live disk again. Try a web
                                    > browser in both wired and wireless networking. If the connection works then
                                    > it should work when installed and something went amiss in the installation.
                                    > Then I would do a fresh install. I would also consider using the newer
                                    > Ubuntu 12.10 or Mint 14 unless you need LTS.
                                    >
                                    > Roy
                                    > Using Kubuntu 12.10, 64-bit
                                    > Location: Canada
                                    >
                                    >
                                    > On 29 November 2012 11:02, Arturo <dr_ovalle@...> wrote:
                                    >
                                    > > **
                                    > >
                                    > >
                                    > > My bad. Is not "essentials" is "essential"
                                    > >
                                    > > sudo aptitude update && sudo aptitude install linux-headers-$(uname -r)
                                    > > build-essential
                                    > >
                                    > > --- In LINUX_Newbies@yahoogroups.com, "Arturo" <dr_ovalle@> wrote:
                                    > > >
                                    > > > Read this post, is mine, I can translate it for you, but Google
                                    > > translator does a decent job, I'm a little short of time, but I will gladly
                                    > > translate it for you if you want:
                                    > > >
                                    > > > http://experimentolinux.blogspot.mx/2007/09/ubuntu-704-i386.html
                                    > > >
                                    > > > Where it says:
                                    > > > sudo aptitude update && sudo aptitude install linux-headers-$(uname -r)
                                    > > build-essent
                                    > > > it is an error, it has to say:
                                    > > > sudo aptitude update && sudo aptitude install linux-headers-$(uname -r)
                                    > > build-essentials
                                    > > >
                                    > > > I will recommend to use Copy and Paste to avoid errors.
                                    > > >
                                    > > > I hope it works for you.
                                    > > >
                                    > > >
                                    > > > --- In LINUX_Newbies@yahoogroups.com, "Jim" <jverhovec@> wrote:
                                    > > > >
                                    > > > > Does anyone have information about an Acer computer with Atheros
                                    > > network specifications? Here are the specifications:
                                    > > > >
                                    > > > > - I am using a Acer Aspire 5349-2899 laptop
                                    > > > > - Intel B815
                                    > > > > - Acer Nplify 802.11 b/g/n
                                    > > > > - Ethernet controller AR5B125
                                    > > > > - Atheros driver v1.0.0.43
                                    > > > > - IPv4 Address 192.168.2.3
                                    > > > > - Default Gateway / DHCP server 192.168.2.1
                                    > > > > - IPv4 Subnet Mask 255.255.255.0
                                    > > > >
                                    > > > > I use this chipset on my Windows 7 based computer. When I try to run
                                    > > both Windows and Linux on the same computer using their method to do this,
                                    > > I cannot connect using Linux. Why not? Do I need to use only one OS or the
                                    > > other?
                                    > > > >
                                    > > > > Thank you,
                                    > > > >
                                    > > > > Jim
                                    > > > >
                                    > > >
                                    > >
                                    > >
                                    > >
                                    >
                                    >
                                    > [Non-text portions of this message have been removed]
                                    >
                                  • Paul
                                    ... If it were me I d bale on that install too. Some struggles aren t worth the effort.
                                    Message 17 of 29 , Nov 30, 2012
                                    • 0 Attachment
                                      --- In LINUX_Newbies@yahoogroups.com, Roy <linuxcanuck@...> wrote:
                                      >
                                      > This sounds like a lot of work to get a driver. How can you get
                                      > build-essential or a driver without either a working wired or wireless
                                      > connection? I have never heard of this situation with Ubuntu (only Debian
                                      > with its stripped kernel).
                                      >
                                      > I think that something else is wrong because wired works OTB in Ubuntu in
                                      > just about every case and Atheros is fairly common and should be supported
                                      > in the kernel. If it was me then I would try the live disk again. Try a web
                                      > browser in both wired and wireless networking. If the connection works then
                                      > it should work when installed and something went amiss in the installation.
                                      > Then I would do a fresh install. I would also consider using the newer
                                      > Ubuntu 12.10 or Mint 14 unless you need LTS.
                                      >
                                      > Roy
                                      > Using Kubuntu 12.10, 64-bit
                                      > Location: Canada

                                      If it were me I'd bale on that install too. Some struggles aren't worth the effort.
                                    • Jim
                                      Thanks Roy and Paul, My mistake was just that - my mistake. I had loaded 12.04 on disk and then onto my computer, but it did not work. Everyone said it should
                                      Message 18 of 29 , Dec 2, 2012
                                      • 0 Attachment
                                        Thanks Roy and Paul, My mistake was just that - my mistake.

                                        I had loaded 12.04 on disk and then onto my computer, but it did not work. Everyone said it should connect easily. I didn't understand why I could not get it to work. Then I discovered my mistake. I installed 10.04 instead of 12.04. So I feel very bad for causing such consternation. Thanks for helping.

                                        My next message should be from a Linux Ubuntu 12.04/.10 connection.

                                        Jim in Ohio

                                        --- In LINUX_Newbies@yahoogroups.com, "Paul" <pfrederick1@...> wrote:
                                        >
                                        >
                                        >
                                        > --- In LINUX_Newbies@yahoogroups.com, Roy <linuxcanuck@> wrote:
                                        > >
                                        > > This sounds like a lot of work to get a driver. How can you get
                                        > > build-essential or a driver without either a working wired or wireless
                                        > > connection? I have never heard of this situation with Ubuntu (only Debian
                                        > > with its stripped kernel).
                                        > >
                                        > > I think that something else is wrong because wired works OTB in Ubuntu in
                                        > > just about every case and Atheros is fairly common and should be supported
                                        > > in the kernel. If it was me then I would try the live disk again. Try a web
                                        > > browser in both wired and wireless networking. If the connection works then
                                        > > it should work when installed and something went amiss in the installation.
                                        > > Then I would do a fresh install. I would also consider using the newer
                                        > > Ubuntu 12.10 or Mint 14 unless you need LTS.
                                        > >
                                        > > Roy
                                        > > Using Kubuntu 12.10, 64-bit
                                        > > Location: Canada
                                        >
                                        > If it were me I'd bale on that install too. Some struggles aren't worth the effort.
                                        >
                                      • Paul
                                        ... I learn the most when things go wrong. You may too.
                                        Message 19 of 29 , Dec 2, 2012
                                        • 0 Attachment
                                          --- In LINUX_Newbies@yahoogroups.com, "Jim" <jverhovec@...> wrote:
                                          >
                                          > Thanks Roy and Paul, My mistake was just that - my mistake.
                                          >
                                          > I had loaded 12.04 on disk and then onto my computer, but it did not work. Everyone said it should connect easily. I didn't understand why I could not get it to work. Then I discovered my mistake. I installed 10.04 instead of 12.04. So I feel very bad for causing such consternation. Thanks for helping.
                                          >
                                          > My next message should be from a Linux Ubuntu 12.04/.10 connection.

                                          I learn the most when things go wrong. You may too.
                                        • Roy
                                          Great news. Let us know when it is working to your satisfaction. And do not hesitate to ask for help or give it as you feel that you have something to share.
                                          Message 20 of 29 , Dec 3, 2012
                                          • 0 Attachment
                                            Great news. Let us know when it is working to your satisfaction. And do not
                                            hesitate to ask for help or give it as you feel that you have something to
                                            share. Experience is the best teacher.

                                            Roy
                                            Using Kubuntu 12.10, 64-bit
                                            Location: Canada


                                            On 2 December 2012 23:03, Paul <pfrederick1@...> wrote:

                                            > **
                                            >
                                            >
                                            >
                                            >
                                            > --- In LINUX_Newbies@yahoogroups.com, "Jim" <jverhovec@...> wrote:
                                            > >
                                            > > Thanks Roy and Paul, My mistake was just that - my mistake.
                                            > >
                                            > > I had loaded 12.04 on disk and then onto my computer, but it did not
                                            > work. Everyone said it should connect easily. I didn't understand why I
                                            > could not get it to work. Then I discovered my mistake. I installed 10.04
                                            > instead of 12.04. So I feel very bad for causing such consternation. Thanks
                                            > for helping.
                                            > >
                                            > > My next message should be from a Linux Ubuntu 12.04/.10 connection.
                                            >
                                            > I learn the most when things go wrong. You may too.
                                            >
                                            >
                                            >


                                            [Non-text portions of this message have been removed]
                                          • Jim
                                            Thanks Roy, A lot had changed with Ubuntu since I last used it. I will wallow around and try to learn the new processes. I am sending this message from my
                                            Message 21 of 29 , Dec 3, 2012
                                            • 0 Attachment
                                              Thanks Roy, A lot had changed with Ubuntu since I last used it. I will wallow around and try to learn the new processes.

                                              I am sending this message from my Linux Ubuntu OS. I think it is still a lot better than Windows. Now it seems that Linux is able to use many of the same files as Windows. That was my hold-up. Trying to run Windows apps on a Linux OS. Many would work fine, but my banking software needed NFTS and Linux didn't have a good system to use for finances back then.

                                              If I have problems, I will contact this group again. Thank you.

                                              Jim in Ohio

                                              --- In LINUX_Newbies@yahoogroups.com, Roy <linuxcanuck@...> wrote:
                                              >
                                              > Great news. Let us know when it is working to your satisfaction. And do not
                                              > hesitate to ask for help or give it as you feel that you have something to
                                              > share. Experience is the best teacher.
                                              >
                                              > Roy
                                              > Using Kubuntu 12.10, 64-bit
                                              > Location: Canada
                                              >
                                              >
                                              > On 2 December 2012 23:03, Paul <pfrederick1@...> wrote:
                                              >
                                              > > **
                                              > >
                                              > >
                                              > >
                                              > >
                                              > > --- In LINUX_Newbies@yahoogroups.com, "Jim" <jverhovec@> wrote:
                                              > > >
                                              > > > Thanks Roy and Paul, My mistake was just that - my mistake.
                                              > > >
                                              > > > I had loaded 12.04 on disk and then onto my computer, but it did not
                                              > > work. Everyone said it should connect easily. I didn't understand why I
                                              > > could not get it to work. Then I discovered my mistake. I installed 10.04
                                              > > instead of 12.04. So I feel very bad for causing such consternation. Thanks
                                              > > for helping.
                                              > > >
                                              > > > My next message should be from a Linux Ubuntu 12.04/.10 connection.
                                              > >
                                              > > I learn the most when things go wrong. You may too.
                                              > >
                                              > >
                                              > >
                                              >
                                              >
                                              > [Non-text portions of this message have been removed]
                                              >
                                            • Roy
                                              Ubuntu has changed. A lot! It is now integrates Compiz as the window manager when before it was an alternative window manager. Now it uses Unity as its desktop
                                              Message 22 of 29 , Dec 4, 2012
                                              • 0 Attachment
                                                Ubuntu has changed. A lot!

                                                It is now integrates Compiz as the window manager when before it was
                                                an alternative window manager. Now it uses Unity as its desktop environment
                                                and the old one GNOME 2 is no longer being developed. Behind the scenes it
                                                uses GNOME 3 and most of its applications, but those too have changed
                                                because they are written in GTK3 and GNOME is on a quest (like Ubuntu) to
                                                transform the desktop.

                                                Menus are almost passe in many desktops, including Windows 8. You car add a
                                                menu to Unity and change many of its features, such as move the window
                                                controls to the right or remove the global menu and overlay scroll bars. Or
                                                you can try to get familiar with it and use it as it is.

                                                This is a good place to start:
                                                http://files.ubuntu-manual.org/manuals/getting-started-with-ubuntu/12.10/en_US/screen/Getting%20Started%20with%20Ubuntu%2012.10.pdf

                                                http://ubuntuguide.org/wiki/Ubuntu:Quantal

                                                Customizing::
                                                http://blog.sudobits.com/2012/10/10/10-things-to-do-after-installing-ubuntu-12-10/

                                                http://maketecheasier.com/10-things-to-do-after-installing-ubuntu-12-10/2012/10/12

                                                http://www.julianfernandes.com/after-install-ubuntu-12-10.html

                                                http://debianhelp.wordpress.com/2012/09/30/to-do-list-after-installing-ubuntu-12-10-aka-quantal-quetzal/

                                                http://www.addictivetips.com/ubuntu-linux-tips/how-to-get-classic-start-menu-with-unity-launcher-ubuntu/

                                                http://askubuntu.com/questions/174292/how-can-i-move-all-the-window-controls-to-the-right

                                                http://www.webupd8.org/2012/03/unsettings-tool-to-disable-global-menu.html

                                                I would not install Oracle Java unless you really need it. I have had
                                                problems with getting it installed and Java works just fine with Iced Tea
                                                that comes with Ubuntu. Use discretion and ask if you are worried. Go to
                                                http://askubuntu.com/ and search there if you need good information.

                                                Roy
                                                Using Kubuntu 12.10, 64-bit
                                                Location: Canada


                                                On 3 December 2012 15:28, Jim <jverhovec@...> wrote:

                                                > **
                                                >
                                                >
                                                > Thanks Roy, A lot had changed with Ubuntu since I last used it. I will
                                                > wallow around and try to learn the new processes.
                                                >
                                                > I am sending this message from my Linux Ubuntu OS. I think it is still a
                                                > lot better than Windows. Now it seems that Linux is able to use many of the
                                                > same files as Windows. That was my hold-up. Trying to run Windows apps on a
                                                > Linux OS. Many would work fine, but my banking software needed NFTS and
                                                > Linux didn't have a good system to use for finances back then.
                                                >
                                                > If I have problems, I will contact this group again. Thank you.
                                                >
                                                > Jim in Ohio
                                                >
                                                > --- In LINUX_Newbies@yahoogroups.com, Roy <linuxcanuck@...> wrote:
                                                > >
                                                > > Great news. Let us know when it is working to your satisfaction. And do
                                                > not
                                                > > hesitate to ask for help or give it as you feel that you have something
                                                > to
                                                > > share. Experience is the best teacher.
                                                > >
                                                > > Roy
                                                > > Using Kubuntu 12.10, 64-bit
                                                > > Location: Canada
                                                > >
                                                > >
                                                > > On 2 December 2012 23:03, Paul <pfrederick1@...> wrote:
                                                > >
                                                > > > **
                                                > > >
                                                > > >
                                                > > >
                                                > > >
                                                > > > --- In LINUX_Newbies@yahoogroups.com, "Jim" <jverhovec@> wrote:
                                                > > > >
                                                > > > > Thanks Roy and Paul, My mistake was just that - my mistake.
                                                > > > >
                                                > > > > I had loaded 12.04 on disk and then onto my computer, but it did not
                                                > > > work. Everyone said it should connect easily. I didn't understand why I
                                                > > > could not get it to work. Then I discovered my mistake. I installed
                                                > 10.04
                                                > > > instead of 12.04. So I feel very bad for causing such consternation.
                                                > Thanks
                                                > > > for helping.
                                                > > > >
                                                > > > > My next message should be from a Linux Ubuntu 12.04/.10 connection.
                                                > > >
                                                > > > I learn the most when things go wrong. You may too.
                                                > > >
                                                > > >
                                                > > >
                                                > >
                                                > >
                                                > > [Non-text portions of this message have been removed]
                                                > >
                                                >
                                                >
                                                >


                                                [Non-text portions of this message have been removed]
                                              Your message has been successfully submitted and would be delivered to recipients shortly.