Loading ...
Sorry, an error occurred while loading the content.
 

Re: Questions on Mint Linux-8

Expand Messages
  • loyal_barber
    ... I have never run mine above 1920 X 1080 on the main in a dual screen configuration with 1650 X 1050. Go to Menu- Administration- Hardware Drivers and see
    Message 1 of 14 , Feb 26, 2010
      --- In LINUX_Newbies@yahoogroups.com, "John" <goetzjr@...> wrote:
      >
      > I am new to the Linux system. I loaded MintLinux-8 on a IBM A31P
      > laptop. Is there a max limit for screen resolution (i.e.1280x1024)?
      > When I started the laptop for the first time the default resolution was
      > 1600x1200 and I was unable to set the background and read a pdf full screen.
      >

      I have never run mine above 1920 X 1080 on the main in a dual screen configuration with 1650 X 1050. Go to Menu->Administration->Hardware Drivers and see if there is a better driver for your machine.

      Loyal
    • John
      Thanks for your input. Found a couple of others issues with Mint-8. Installed XUbuntu 9.10 in place of Mint and all issues cleared up. (Resolution wifi card)
      Message 2 of 14 , Mar 1, 2010
        Thanks for your input.
        Found a couple of others issues with Mint-8.
        Installed XUbuntu 9.10 in place of Mint and
        all issues cleared up. (Resolution wifi card)
        John
      • Lenore D
        I would need a magnifying glass to read everything at those high resolutions! Mint 8 is excellent...it s Ubuntu with the fat trimmed out. Also it includes
        Message 3 of 14 , Mar 3, 2010
          I would need a magnifying glass to read everything at those high resolutions!
          Mint 8 is excellent...it's Ubuntu with the fat trimmed out. Also it includes some non open source media essentials that are not included with Ubuntu.

          --- In LINUX_Newbies@yahoogroups.com, "John" <goetzjr@...> wrote:
          >
          > Thanks for your input.
          > Found a couple of others issues with Mint-8.
          > Installed XUbuntu 9.10 in place of Mint and
          > all issues cleared up. (Resolution wifi card)
          > John
          >
        • John
          I have ubuntu 9.10 installed on a IBM G41 which uses the 1600x1200 res. But I also have the option to go lower. On the A31P with Mint I did not have that
          Message 4 of 14 , Mar 4, 2010
            I have ubuntu 9.10 installed on a IBM G41 which uses
            the 1600x1200 res. But I also have the option to go lower.
            On the A31P with Mint I did not have that option but now
            I can with ubuntu. Also use a wide screen monitor at 1280x960.
          • loyal_barber
            ... I have no idea what you guys are doing. I run mint 6, 7, & 8 and with all of them I have about 30 choices for screen resolution. I am running on a Dell
            Message 5 of 14 , Mar 4, 2010
              --- In LINUX_Newbies@yahoogroups.com, "John" <goetzjr@...> wrote:
              >
              > I have ubuntu 9.10 installed on a IBM G41 which uses
              > the 1600x1200 res. But I also have the option to go lower.
              > On the A31P with Mint I did not have that option but now
              > I can with ubuntu. Also use a wide screen monitor at 1280x960.
              >
              I have no idea what you guys are doing. I run mint 6, 7, & 8 and with
              all of them I have about 30 choices for screen resolution. I am
              running on a Dell Latitude D830 laptop. My options are everything from
              1920 X 1080 down to 320 X 240. Mint inherits this from Ubuntu. They
              make no changes to it.

              Loyal
            • Nitin Jain
              Please provide links to download rpm for VLC Player. And send some interesting books for RHCE Thanks Nitin Jain To: LINUX_Newbies@yahoogroups.com From:
              Message 6 of 14 , Mar 5, 2010
                Please provide links to download rpm for VLC Player.

                And send some interesting books for RHCE

                Thanks

                Nitin Jain
                To: LINUX_Newbies@yahoogroups.com
                From: loyal_barber@...
                Date: Thu, 4 Mar 2010 14:49:57 +0000
                Subject: [LINUX_Newbies] Re: Questions on Mint Linux-8
































                --- In LINUX_Newbies@yahoogroups.com, "John" <goetzjr@...> wrote:

                >

                > I have ubuntu 9.10 installed on a IBM G41 which uses

                > the 1600x1200 res. But I also have the option to go lower.

                > On the A31P with Mint I did not have that option but now

                > I can with ubuntu. Also use a wide screen monitor at 1280x960.

                >

                I have no idea what you guys are doing. I run mint 6, 7, & 8 and with

                all of them I have about 30 choices for screen resolution. I am

                running on a Dell Latitude D830 laptop. My options are everything from

                1920 X 1080 down to 320 X 240. Mint inherits this from Ubuntu. They

                make no changes to it.



                Loyal


















                _________________________________________________________________

                Green cities and the melting world
                http://green.in.msn.com/

                [Non-text portions of this message have been removed]
              • Robert C Wittig
                ... Hash: SHA1 ... Google: vlc rpm ... Google: rhce tutorial - -- - -wittig http://www.robertwittig.com/ http://robertwittig.net/ http://robertwittig.org/ .
                Message 7 of 14 , Mar 5, 2010
                  -----BEGIN PGP SIGNED MESSAGE-----
                  Hash: SHA1

                  Nitin Jain wrote:

                  > Please provide links to download rpm for VLC Player.
                  >

                  Google:

                  vlc rpm

                  > And send some interesting books for RHCE
                  >

                  Google: rhce tutorial


                  - --
                  - -wittig
                  http://www.robertwittig.com/
                  http://robertwittig.net/
                  http://robertwittig.org/
                  .
                  -----BEGIN PGP SIGNATURE-----
                  Version: GnuPG v1.4.5 (GNU/Linux)
                  Comment: Using GnuPG with CentOS - http://enigmail.mozdev.org/

                  iQEVAwUBS5Ed9/9qkhAVPSgqAQL0Kwf/ckYPxASneQf86/+DabcMJ4iFKjDs2hXD
                  kUNoOtenMw7KFhBiSuZgeL7PSUc5mwmm9QQIr3ggKDSC2TNMwIFgqIzwTqeBHP4U
                  UJA16lMbzd70hEL8R1tjYE3wtFIfmndVZG1YI7GJaEfzUxhHHMDjqoxoJQS7UwKp
                  tYttaA84buzxCQO4pMYy5WYmchUFUNiFn0s8VF2JYKqRDiFGJFthPXDV8pRJ4l7Q
                  nkOBSQfYzOxy0yhNEvrDG3s4OWl3hkD5Bk60IG4Z5qgNKOjy/ONpPkeAP8HIvWfg
                  RGi2fJjYqQ3y7d/nUTbQ+2jm+E4suVSm8AayCepEB9jK/AV96LrtQg==
                  =nGX/
                  -----END PGP SIGNATURE-----
                • Bruce Kemp
                  ... Try http://www.videolan.org/vlc/download-redhat.html for VLC. Bruce -- Registered Linux user number 482434. Nudists are people who wear one-button suits.
                  Message 8 of 14 , Mar 5, 2010
                    Nitin Jain wrote:
                    > Please provide links to download rpm for VLC Player.
                    >
                    >
                    >
                    >
                    >
                    Try http://www.videolan.org/vlc/download-redhat.html for VLC.
                    Bruce

                    --
                    Registered Linux user number 482434.

                    Nudists are people who wear one-button suits.
                  • Roy
                    It is available from rpmfusion.org. This is a reliable source of rpms for Fedora. Just go to the site and search. You can also add rpmfusion to your
                    Message 9 of 14 , Mar 5, 2010
                      It is available from rpmfusion.org. This is a reliable source of rpms for
                      Fedora. Just go to the site and search. You can also add rpmfusion to your
                      repositories for yum or packagekit. Instructions for adding the repositories
                      is given on the home page of rpmfusion.

                      Roy


                      [Non-text portions of this message have been removed]
                    • Scott
                      ... I would add that unless you re using Fedora in production, rpmfusion is almost essential, especially if you want multimedia. -- Scott Robbins PGP keyID
                      Message 10 of 14 , Mar 5, 2010
                        On Fri, Mar 05, 2010 at 01:42:04PM -0500, Roy wrote:
                        > It is available from rpmfusion.org. This is a reliable source of rpms for
                        > Fedora. Just go to the site and search. You can also add rpmfusion to your
                        > repositories for yum or packagekit. Instructions for adding the repositories
                        > is given on the home page of rpmfusion.
                        >

                        I would add that unless you're using Fedora in production, rpmfusion is
                        almost essential, especially if you want multimedia.


                        --
                        Scott Robbins
                        PGP keyID EB3467D6
                        ( 1B48 077D 66F6 9DB0 FDC2 A409 FA54 EB34 67D6 )
                        gpg --keyserver pgp.mit.edu --recv-keys EB3467D6

                        Buffy: I lost a friend tonight and I may lose more! The whole
                        world may be sucked into hell, and you want my help 'cause your
                        girlfriend's a big ho?! Let me take this opportunity to NOT care!
                      • Robert C Wittig
                        ... Hash: SHA1 ... Ok. Here is the whole enchilada: RHEL5 should be the same as what I am running... CentOS 5.4, so it uses yum . Here:
                        Message 11 of 14 , Mar 5, 2010
                          -----BEGIN PGP SIGNED MESSAGE-----
                          Hash: SHA1

                          Roy wrote:
                          >
                          >
                          > It is available from rpmfusion.org. This is a reliable source of rpms for
                          > Fedora. Just go to the site and search. You can also add rpmfusion to your
                          > repositories for yum or packagekit. Instructions for adding the repositories
                          > is given on the home page of rpmfusion.
                          >
                          > Roy
                          >

                          Ok. Here is the whole enchilada:

                          RHEL5 should be the same as what I am running... CentOS 5.4, so it uses
                          'yum'.

                          Here:

                          http://wiki.centos.org/AdditionalResources/Repositories/RPMForge

                          ...is the tutorial I used to install yum-priorities, then RPMForge, and
                          finally, MPlayer.

                          All you will have to do, is to install VLC instead of MPlayer.

                          Seeing as how I already had yum-priorities and RPMForge installed on
                          yum, and because I know that VLC is a cool toy to have (much experience
                          with it on Windows systems), I went ahead and installed it... and the 27
                          dependencies you found that it required (damn, I just LOVE yum!)... I
                          went ahead and installed VLC, and I can report that it installed
                          perfectly, and is running fine, and also, that it does not install a man
                          page (no biggie).

                          Here is a console capture of the entire process:

                          - ----------------------------------
                          [wittig@centos ~]$ yum list vlc
                          Loaded plugins: fastestmirror, priorities
                          478 packages excluded due to repository priority protections
                          Available Packages
                          vlc.i386 0.9.9a-4.el5.rf
                          rpmforge
                          [wittig@centos ~]$ su
                          Password:
                          [root@centos wittig]# yum install vlc.i386
                          Loaded plugins: fastestmirror, priorities
                          Loading mirror speeds from cached hostfile
                          * addons: mirrors.serveraxis.net
                          * base: mirrors.liquidweb.com
                          * extras: mirror.sanctuaryhost.com
                          * rpmforge: ftp-stud.fht-esslingen.de
                          * updates: yum.singlehop.com
                          478 packages excluded due to repository priority protections
                          Setting up Install Process
                          Resolving Dependencies
                          - --> Running transaction check
                          - ---> Package vlc.i386 0:0.9.9a-4.el5.rf set to be updated
                          - --> Processing Dependency: libtag.so.1 for package: vlc
                          - --> Processing Dependency: libcddb.so.2 for package: vlc
                          - --> Processing Dependency: libcxcore.so.1 for package: vlc
                          - --> Processing Dependency: libdvdread.so.3 for package: vlc
                          - --> Processing Dependency: libSDL_image-1.2.so.0 for package: vlc
                          - --> Processing Dependency: libmatroska.so.0 for package: vlc
                          - --> Processing Dependency: libupnp.so.3 for package: vlc
                          - --> Processing Dependency: libixml.so.2 for package: vlc
                          - --> Processing Dependency: libid3tag.so.0 for package: vlc
                          - --> Processing Dependency: libml.so.1 for package: vlc
                          - --> Processing Dependency: libtwolame.so.0 for package: vlc
                          - --> Processing Dependency: libswscale.so.0 for package: vlc
                          - --> Processing Dependency: libavutil.so.49 for package: vlc
                          - --> Processing Dependency: liba52.so.0 for package: vlc
                          - --> Processing Dependency: libavformat.so.52 for package: vlc
                          - --> Processing Dependency: libebml.so.0 for package: vlc
                          - --> Processing Dependency: libdvbpsi.so.4 for package: vlc
                          - --> Processing Dependency: libxosd.so.2 for package: vlc
                          - --> Processing Dependency: libfaad.so.2 for package: vlc
                          - --> Processing Dependency: libhighgui.so.1 for package: vlc
                          - --> Processing Dependency: libpostproc.so.51 for package: vlc
                          - --> Processing Dependency: libcvaux.so.1 for package: vlc
                          - --> Processing Dependency: libQtCore.so.4 for package: vlc
                          - --> Processing Dependency: libcv.so.1 for package: vlc
                          - --> Processing Dependency: libQtGui.so.4 for package: vlc
                          - --> Processing Dependency: libdvdnav.so.4 for package: vlc
                          - --> Processing Dependency: libportaudio.so.2 for package: vlc
                          - --> Processing Dependency: libmpeg2.so.0 for package: vlc
                          - --> Processing Dependency: libzvbi.so.0 for package: vlc
                          - --> Processing Dependency: libmodplug.so.0 for package: vlc
                          - --> Processing Dependency: libshout.so.3 for package: vlc
                          - --> Processing Dependency: libavcodec.so.52 for package: vlc
                          - --> Running transaction check
                          - ---> Package SDL_image.i386 0:1.2.5-1.el5.rf set to be updated
                          - ---> Package a52dec.i386 0:0.7.4-8.el5.rf set to be updated
                          - ---> Package faad2.i386 0:2.7-1.el5.rf set to be updated
                          - ---> Package ffmpeg.i386 0:0.5-3.el5.rf set to be updated
                          - --> Processing Dependency: libImlib2.so.1 for package: ffmpeg
                          - ---> Package ffmpeg-libpostproc.i386 0:0.5-3.el5.rf set to be updated
                          - ---> Package libcddb.i386 0:1.3.1-1.el5.rf set to be updated
                          - --> Processing Dependency: libcdio.so.7 for package: libcddb
                          - --> Processing Dependency: libcdio.so.7(CDIO_7) for package: libcddb
                          - ---> Package libdvbpsi.i386 0:0.1.5-2.el5.rf set to be updated
                          - ---> Package libdvdnav.i386 0:0.1.10-3.el5.rf set to be updated
                          - ---> Package libdvdread.i386 0:0.9.7-1.el5.rf set to be updated
                          - --> Processing Dependency: libdvdcss >= 1.2.5 for package: libdvdread
                          - ---> Package libebml.i386 0:0.7.8-1.el5.rf set to be updated
                          - ---> Package libid3tag.i386 0:0.15.1b-3.el5.rf set to be updated
                          - ---> Package libmatroska.i386 0:0.8.1-1.el5.rf set to be updated
                          - ---> Package libmodplug.i386 0:0.8.7-1.el5.rf set to be updated
                          - ---> Package libshout.i386 0:2.2.2-1.el5.rf set to be updated
                          - ---> Package libupnp.i386 0:1.6.6-1.el5.rf set to be updated
                          - ---> Package mpeg2dec.i386 0:0.4.1-2.el5.rf set to be updated
                          - ---> Package opencv.i386 0:1.0.0-1.el5.rf set to be updated
                          - ---> Package portaudio.i386 0:19-1.20071207.el5.rf set to be updated
                          - ---> Package qt4.i386 0:4.2.1-1 set to be updated
                          - ---> Package taglib.i386 0:1.5-1.el5.rf set to be updated
                          - ---> Package twolame.i386 0:0.3.12-1.el5.rf set to be updated
                          - --> Processing Dependency: libsndfile.so.1 for package: twolame
                          - --> Processing Dependency: libsndfile.so.1(libsndfile.so.1.0) for
                          package: twolame
                          - ---> Package xosd.i386 0:2.2.14-1.el5.rf set to be updated
                          - ---> Package zvbi.i386 0:0.2.33-1.el5.rf set to be updated
                          - --> Running transaction check
                          - ---> Package imlib2.i386 0:1.4.0-1.el5.rf set to be updated
                          - ---> Package libcdio.i386 0:0.77-1.el5.rf set to be updated
                          - ---> Package libdvdcss.i386 0:1.2.10-1.el5.rf set to be updated
                          - ---> Package libsndfile.i386 0:1.0.17-1.el5.rf set to be updated
                          - --> Finished Dependency Resolution

                          Dependencies Resolved

                          ================================================================================
                          Package Arch Version Repository
                          Size
                          ================================================================================
                          Installing:
                          vlc i386 0.9.9a-4.el5.rf rpmforge
                          21 M
                          Installing for dependencies:
                          SDL_image i386 1.2.5-1.el5.rf rpmforge
                          84 k
                          a52dec i386 0.7.4-8.el5.rf rpmforge
                          78 k
                          faad2 i386 2.7-1.el5.rf rpmforge
                          354 k
                          ffmpeg i386 0.5-3.el5.rf rpmforge
                          2.5 M
                          ffmpeg-libpostproc i386 0.5-3.el5.rf rpmforge
                          40 k
                          imlib2 i386 1.4.0-1.el5.rf rpmforge
                          947 k
                          libcddb i386 1.3.1-1.el5.rf rpmforge
                          113 k
                          libcdio i386 0.77-1.el5.rf rpmforge
                          514 k
                          libdvbpsi i386 0.1.5-2.el5.rf rpmforge
                          66 k
                          libdvdcss i386 1.2.10-1.el5.rf rpmforge
                          64 k
                          libdvdnav i386 0.1.10-3.el5.rf rpmforge
                          212 k
                          libdvdread i386 0.9.7-1.el5.rf rpmforge
                          126 k
                          libebml i386 0.7.8-1.el5.rf rpmforge
                          297 k
                          libid3tag i386 0.15.1b-3.el5.rf rpmforge
                          75 k
                          libmatroska i386 0.8.1-1.el5.rf rpmforge
                          701 k
                          libmodplug i386 0.8.7-1.el5.rf rpmforge
                          425 k
                          libshout i386 2.2.2-1.el5.rf rpmforge
                          115 k
                          libsndfile i386 1.0.17-1.el5.rf rpmforge
                          476 k
                          libupnp i386 1.6.6-1.el5.rf rpmforge
                          297 k
                          mpeg2dec i386 0.4.1-2.el5.rf rpmforge
                          190 k
                          opencv i386 1.0.0-1.el5.rf rpmforge
                          4.3 M
                          portaudio i386 19-1.20071207.el5.rf rpmforge
                          276 k
                          qt4 i386 4.2.1-1 base
                          7.2 M
                          taglib i386 1.5-1.el5.rf rpmforge
                          978 k
                          twolame i386 0.3.12-1.el5.rf rpmforge
                          131 k
                          xosd i386 2.2.14-1.el5.rf rpmforge
                          60 k
                          zvbi i386 0.2.33-1.el5.rf rpmforge
                          925 k

                          Transaction Summary
                          ================================================================================
                          Install 28 Package(s)
                          Update 0 Package(s)
                          Remove 0 Package(s)

                          Total download size: 42 M
                          Is this ok [y/N]: y
                          Downloading Packages:
                          (1/28): ffmpeg-libpostproc-0.5-3.el5.rf.i386.rpm | 40 kB
                          00:00
                          (2/28): xosd-2.2.14-1.el5.rf.i386.rpm | 60 kB
                          00:00
                          (3/28): libdvdcss-1.2.10-1.el5.rf.i386.rpm | 64 kB
                          00:00
                          (4/28): libdvbpsi-0.1.5-2.el5.rf.i386.rpm | 66 kB
                          00:00
                          (5/28): libid3tag-0.15.1b-3.el5.rf.i386.rpm | 75 kB
                          00:00
                          (6/28): a52dec-0.7.4-8.el5.rf.i386.rpm | 78 kB
                          00:00
                          (7/28): SDL_image-1.2.5-1.el5.rf.i386.rpm | 84 kB
                          00:00
                          (8/28): libcddb-1.3.1-1.el5.rf.i386.rpm | 113 kB
                          00:00
                          (9/28): libshout-2.2.2-1.el5.rf.i386.rpm | 115 kB
                          00:00
                          (10/28): libdvdread-0.9.7-1.el5.rf.i386.rpm | 126 kB
                          00:00
                          (11/28): twolame-0.3.12-1.el5.rf.i386.rpm | 131 kB
                          00:00
                          (12/28): mpeg2dec-0.4.1-2.el5.rf.i386.rpm | 190 kB
                          00:01
                          (13/28): libdvdnav-0.1.10-3.el5.rf.i386.rpm | 212 kB
                          00:00
                          (14/28): portaudio-19-1.20071207.el5.rf.i386.rpm | 276 kB
                          00:00
                          (15/28): libupnp-1.6.6-1.el5.rf.i386.rpm | 297 kB
                          00:00
                          (16/28): libebml-0.7.8-1.el5.rf.i386.rpm | 297 kB
                          00:00
                          (17/28): faad2-2.7-1.el5.rf.i386.rpm | 354 kB
                          00:01
                          (18/28): libmodplug-0.8.7-1.el5.rf.i386.rpm | 425 kB
                          00:01
                          (19/28): libsndfile-1.0.17-1.el5.rf.i386.rpm | 476 kB
                          00:01
                          (20/28): libcdio-0.77-1.el5.rf.i386.rpm | 514 kB
                          00:01
                          (21/28): libmatroska-0.8.1-1.el5.rf.i386.rpm | 701 kB
                          00:02
                          (22/28): zvbi-0.2.33-1.el5.rf.i386.rpm | 925 kB
                          00:03
                          (23/28): imlib2-1.4.0-1.el5.rf.i386.rpm | 947 kB
                          00:03
                          (24/28): taglib-1.5-1.el5.rf.i386.rpm | 978 kB
                          00:03
                          (25/28): ffmpeg-0.5-3.el5.rf.i386.rpm | 2.5 MB
                          00:08
                          (26/28): opencv-1.0.0-1.el5.rf.i386.rpm | 4.3 MB
                          00:14
                          (27/28): qt4-4.2.1-1.i386.rpm | 7.2 MB
                          00:23
                          (28/28): vlc-0.9.9a-4.el5.rf.i386.rpm | 21 MB
                          01:11
                          -
                          --------------------------------------------------------------------------------
                          Total 241 kB/s | 42 MB
                          03:00
                          Running rpm_check_debug
                          Running Transaction Test
                          Finished Transaction Test
                          Transaction Test Succeeded
                          Running Transaction
                          Installing : faad2
                          1/28
                          Installing : libebml
                          2/28
                          Installing : libid3tag
                          3/28
                          Installing : a52dec
                          4/28
                          Installing : imlib2
                          5/28
                          Installing : libmatroska
                          6/28
                          Installing : zvbi
                          7/28
                          Installing : libcdio
                          8/28
                          Installing : libcddb
                          9/28
                          Installing : mpeg2dec
                          10/28
                          Installing : qt4
                          11/28
                          Installing : libdvdnav
                          12/28
                          Installing : libshout
                          13/28
                          Installing : portaudio
                          14/28
                          Installing : xosd
                          15/28
                          Installing : libdvdcss
                          16/28
                          Installing : libdvdread
                          17/28
                          Installing : libupnp
                          18/28
                          Installing : opencv
                          19/28
                          Installing : libsndfile
                          20/28
                          Installing : twolame
                          21/28
                          Installing : SDL_image
                          22/28
                          Installing : libdvbpsi
                          23/28
                          Installing : taglib
                          24/28
                          Installing : libmodplug
                          25/28
                          Installing : ffmpeg
                          26/28
                          Installing : ffmpeg-libpostproc
                          27/28
                          Installing : vlc
                          28/28

                          Installed:
                          vlc.i386 0:0.9.9a-4.el5.rf


                          Dependency Installed:
                          SDL_image.i386 0:1.2.5-1.el5.rf a52dec.i386 0:0.7.4-8.el5.rf

                          faad2.i386 0:2.7-1.el5.rf ffmpeg.i386 0:0.5-3.el5.rf

                          ffmpeg-libpostproc.i386 0:0.5-3.el5.rf imlib2.i386 0:1.4.0-1.el5.rf

                          libcddb.i386 0:1.3.1-1.el5.rf libcdio.i386 0:0.77-1.el5.rf

                          libdvbpsi.i386 0:0.1.5-2.el5.rf libdvdcss.i386
                          0:1.2.10-1.el5.rf
                          libdvdnav.i386 0:0.1.10-3.el5.rf libdvdread.i386
                          0:0.9.7-1.el5.rf
                          libebml.i386 0:0.7.8-1.el5.rf libid3tag.i386
                          0:0.15.1b-3.el5.rf
                          libmatroska.i386 0:0.8.1-1.el5.rf libmodplug.i386
                          0:0.8.7-1.el5.rf
                          libshout.i386 0:2.2.2-1.el5.rf libsndfile.i386
                          0:1.0.17-1.el5.rf
                          libupnp.i386 0:1.6.6-1.el5.rf mpeg2dec.i386 0:0.4.1-2.el5.rf

                          opencv.i386 0:1.0.0-1.el5.rf portaudio.i386
                          0:19-1.20071207.el5.rf
                          qt4.i386 0:4.2.1-1 taglib.i386 0:1.5-1.el5.rf

                          twolame.i386 0:0.3.12-1.el5.rf xosd.i386 0:2.2.14-1.el5.rf

                          zvbi.i386 0:0.2.33-1.el5.rf

                          Complete!
                          [root@centos wittig]# exit
                          exit
                          [wittig@centos ~]$
                          - --------------------------------------

                          - --
                          - -wittig
                          http://www.robertwittig.com/
                          http://robertwittig.net/
                          http://robertwittig.org/
                          .
                          -----BEGIN PGP SIGNATURE-----
                          Version: GnuPG v1.4.5 (GNU/Linux)
                          Comment: Using GnuPG with CentOS - http://enigmail.mozdev.org/

                          iQEVAwUBS5FaUv9qkhAVPSgqAQLCIgf/YNYirZL48HTW79A+lTzsoaY7qw/jDbrl
                          nUwHJeqw5jkGFsPUWbdb6PNKotPLEOquuvUhPiNK2m0a2TVh+BlKClgdM6rodTOP
                          fPSr7/xfS+SsfTwpTwz5zSXaijwTQ35gI8BhpGvFrkchLBLuMgErZX7anpXkcaYg
                          RQHsO8AgY+TN5EYRpawxVI0Rxmn7ONi+n0yBA53Y1VKTgwVo0+soqXI9l/5soOAQ
                          18iFWmoDCBTlcS9HKSy9DYGttO5TKkZqqADoEBEM/HtzZQEYUqqEF0fGnJ7k7Nlh
                          cxM7tdvUncdLNY2i0i0NCATS+RPRWmblcONSeAUesXidhNaAVIYvJw==
                          =kJFV
                          -----END PGP SIGNATURE-----
                        • Scott
                          ... Argh, I missed RHEL5 somewhere along the line. DO NOT USE RPMFUSION!!!! Do what Robert says. -- Scott Robbins PGP keyID EB3467D6 ( 1B48 077D 66F6 9DB0
                          Message 12 of 14 , Mar 5, 2010
                            On Fri, Mar 05, 2010 at 01:24:03PM -0600, Robert C Wittig wrote:
                            > -----BEGIN PGP SIGNED MESSAGE-----
                            > Hash: SHA1
                            >
                            > Roy wrote:
                            > >
                            > >
                            > > It is available from rpmfusion.org. This is a reliable source of rpms for
                            > > Fedora. Just go to the site and search. You can also add rpmfusion to your
                            > > repositories for yum or packagekit. Instructions for adding the repositories
                            > > is given on the home page of rpmfusion.
                            > >
                            > > Roy
                            > >
                            >
                            > Ok. Here is the whole enchilada:
                            >
                            > RHEL5 should be the same as what I am running... CentOS 5.4, so it uses
                            > 'yum'.


                            Argh, I missed RHEL5 somewhere along the line. DO NOT USE RPMFUSION!!!!

                            Do what Robert says.

                            --
                            Scott Robbins
                            PGP keyID EB3467D6
                            ( 1B48 077D 66F6 9DB0 FDC2 A409 FA54 EB34 67D6 )
                            gpg --keyserver pgp.mit.edu --recv-keys EB3467D6

                            Joyce: Something's gonna eat those babies?
                            Principal Snyder: I think that is so wrong.
                          • Scott
                            ... Ok, this is something that often can confuse people, especially those not familiar RH/CentOS/Fedora. (We see it all the time on the various forums.)
                            Message 13 of 14 , Mar 5, 2010
                              On Fri, Mar 05, 2010 at 02:10:00PM -0500, Scott wrote:
                              > On Fri, Mar 05, 2010 at 01:42:04PM -0500, Roy wrote:
                              > > It is available from rpmfusion.org. This is a reliable source of rpms for
                              > > Fedora. Just go to the site and search. You can also add rpmfusion to your
                              > > repositories for yum or packagekit. Instructions for adding the repositories
                              > > is given on the home page of rpmfusion.

                              Ok, this is something that often can confuse people, especially those
                              not familiar RH/CentOS/Fedora. (We see it all the time on the various
                              forums.)


                              rpmfusion is for Fedora. rpmforge is for RH/CentOS.

                              Sorry for the confusion earlier.



                              --
                              Scott Robbins
                              PGP keyID EB3467D6
                              ( 1B48 077D 66F6 9DB0 FDC2 A409 FA54 EB34 67D6 )
                              gpg --keyserver pgp.mit.edu --recv-keys EB3467D6

                              Buffy: Every time you show up like this, you risk all your parts,
                              you know that?
                              Spike: I wouldn't be here if I didn't have a good reason. As
                              usual, I'm here to help you and I... are you naked under there?
                              Buffy: Get out.
                              Spike: No, I'm serious. I mean, not about the naked part...
                            Your message has been successfully submitted and would be delivered to recipients shortly.