Loading ...
Sorry, an error occurred while loading the content.

Audacity problem resolved

Expand Messages
  • frnk.newman
    Hi all, Some of you may may find the following information useful. I was struggling with Audacity (vers 1.3.4.) in Linux Mint (and presumably the same would
    Message 1 of 1 , Sep 20, 2008
    • 0 Attachment
      Hi all,
      Some of you may may find the following information useful. I was
      struggling with Audacity (vers 1.3.4.) in Linux Mint (and presumably
      the same would apply to Ubuntu 8.04). Whenever I tried to open any
      sound file (wav, mp3,aiff etc.), I was getting an "Error while opening
      sound device" and nothing would play . I tried changing the sound
      device to all possible options in Audacity. I also tried changing the
      sample rate but still got the same message. Googling for this turned
      up that there seems to be a bug in 1.3.4. with HH. The advice I found
      was to remove 1.3.4. (make sure use use Synaptic and choose to remove
      completely i.e. all configuration settings too) and to install
      Audacity 1.3.3. instead. I obtained the older version from here:
      http://audacity.sourceforge.net/download/
      and everything now works perfectly!
      I have kept a copy of the installation package in case I need to
      reinstall in the future. Hopefully, this bug will be resolved in later
      releases of Audacity.
      Frank
    Your message has been successfully submitted and would be delivered to recipients shortly.