Loading ...
Sorry, an error occurred while loading the content.

Re: [LINUX_Newbies] Remote Login

Expand Messages
  • Sunil Kumar
    Hi Subhash, As I understand from what was mentioned is using the username and password, I can do it in the server itself only which means, he is able to
    Message 1 of 18 , Aug 12 10:56 PM
    • 0 Attachment
      Hi Subhash,

      As I understand from what was mentioned is "using the
      username and password, I can do it in the server
      itself only" which means, he is able to login on
      console and not able to login from remote. :-)

      Cheers,

      --- subhash B <subhashb2k@...> wrote:

      > Dear sunil,
      >
      > If rlogin and telent are not enabled than how he is
      > acsessing the 3 servers.
      >
      > Regards,
      > subhash
      > --- Sunil Kumar <net24in@...> wrote:
      >
      > > Also enable these services for current run-level
      > by:
      > > "chkconfig rlogin on"
      > > "chkconfig telnet on"
      > >
      > > This needs to be done on all servers with root
      > > access.
      > >
      > > Regards,
      > >
      > > --- abhishek misra <abhishekfishy2000@...>
      > > wrote:
      > >
      > > > look at /etc/inittab it is responsible for all
      > > login
      > > > for root login also check /etc/securetty
      > > >
      > > > ----- Original Message ----
      > > > From: "Felix T. Gomez, Jr."
      > > > <felixtgomezjr@...>
      > > > To: LINUX_Newbies@yahoogroups.com
      > > > Sent: Friday, August 10, 2007 10:41:34 AM
      > > > Subject: [LINUX_Newbies] Remote Login
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > > Hi,
      > > >
      > > >
      > > >
      > > > I have tried in my putty to remotely log into 3
      > of
      > > > my
      > > >
      > > > servers but when I tried to log into another
      > > server,
      > > >
      > > > it wont let me in. But using the username and
      > > >
      > > > password, I can do it in the server itself only
      > > that
      > > > I
      > > >
      > > > can not do that remotely using putty.
      > > >
      > > >
      > > >
      > > > The servers are not configured by me, so I would
      > > > like
      > > >
      > > > to ask how to configure the other server so that
      > I
      > > > can
      > > >
      > > > remotely log into the computer.
      > > >
      > > >
      > > >
      > > > Thanks!
      > > >
      > > >
      > > >
      > > > ____________ _________ _________ _________
      > > _________
      > > > _________ _
      > > >
      > > > Take the Internet to Go: Yahoo!Go puts the
      > > Internet
      > > > in your pocket: mail, news, photos & more.
      > > >
      > > > http://mobile. yahoo.com/ go?refer= 1GNXIC
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > > <!--
      > > >
      > > > #ygrp-mlmsg {font-size:13px;font-family:arial,
      > > > helvetica, clean, sans-serif;}
      > > > #ygrp-mlmsg table {font-size:inherit;font:100%;}
      > > > #ygrp-mlmsg select, input, textarea {font:99%
      > > arial,
      > > > helvetica, clean, sans-serif;}
      > > > #ygrp-mlmsg pre, code {font:115% monospace;}
      > > > #ygrp-mlmsg * {line-height:1.22em;}
      > > > #ygrp-text{
      > > > font-family:Georgia;
      > > > }
      > > > #ygrp-text p{
      > > > margin:0 0 1em 0;}
      > > > #ygrp-tpmsgs{
      > > > font-family:Arial;
      > > > clear:both;}
      > > > #ygrp-vitnav{
      > > >
      > >
      >
      padding-top:10px;font-family:Verdana;font-size:77%;margin:0;}
      > > > #ygrp-vitnav a{
      > > > padding:0 1px;}
      > > > #ygrp-actbar{
      > > > clear:both;margin:25px
      > > >
      > 0;white-space:nowrap;color:#666;text-align:right;}
      > > > #ygrp-actbar .left{
      > > > float:left;white-space:nowrap;}
      > > > .bld{font-weight:bold;}
      > > > #ygrp-grft{
      > > > font-family:Verdana;font-size:77%;padding:15px
      > 0;}
      > > > #ygrp-ft{
      > > > font-family:verdana;font-size:77%;border-top:1px
      > > > solid #666;
      > > > padding:5px 0;
      > > > }
      > > > #ygrp-mlmsg #logo{
      > > > padding-bottom:10px;}
      > > >
      > > > #ygrp-vital{
      > > >
      > >
      >
      background-color:#e0ecee;margin-bottom:20px;padding:2px
      > > > 0 8px 8px;}
      > > > #ygrp-vital #vithd{
      > > >
      > >
      >
      font-size:77%;font-family:Verdana;font-weight:bold;color:#333;text-transform:uppercase;}
      > > > #ygrp-vital ul{
      > > > padding:0;margin:2px 0;}
      > > > #ygrp-vital ul li{
      > > > list-style-type:none;clear:both;border:1px solid
      > > > #e0ecee;
      > > > }
      > > > #ygrp-vital ul li .ct{
      > > >
      > >
      >
      font-weight:bold;color:#ff7900;float:right;width:2em;text-align:right;padding-right:.5em;}
      > > > #ygrp-vital ul li .cat{
      > > > font-weight:bold;}
      > > > #ygrp-vital a {
      > > > text-decoration:none;}
      > > >
      > > > #ygrp-vital a:hover{
      > > > text-decoration:underline;}
      > > >
      > > > #ygrp-sponsor #hd{
      > > > color:#999;font-size:77%;}
      > > > #ygrp-sponsor #ov{
      > > > padding:6px
      > > >
      > 13px;background-color:#e0ecee;margin-bottom:20px;}
      > > > #ygrp-sponsor #ov ul{
      > > > padding:0 0 0 8px;margin:0;}
      > > > #ygrp-sponsor #ov li{
      > > > list-style-type:square;padding:6px
      > > 0;font-size:77%;}
      > > > #ygrp-sponsor #ov li a{
      > > > text-decoration:none;font-size:130%;}
      > > > #ygrp-sponsor #nc {
      > > >
      > background-color:#eee;margin-bottom:20px;padding:0
      > > > 8px;}
      > > > #ygrp-sponsor .ad{
      > > > padding:8px 0;}
      > > > #ygrp-sponsor .ad #hd1{
      > > >
      > >
      >
      font-family:Arial;font-weight:bold;color:#628c2a;font-size:100%;line-height:122%;}
      > > > #ygrp-sponsor .ad a{
      > > > text-decoration:none;}
      > > > #ygrp-sponsor .ad a:hover{
      > > > text-decoration:underline;}
      > > > #ygrp-sponsor .ad p{
      > > > margin:0;}
      > > > o {font-size:0;}
      >
      === message truncated ===




      ____________________________________________________________________________________
      Looking for a deal? Find great prices on flights and hotels with Yahoo! FareChase.
      http://farechase.yahoo.com/
    • Felix T. Gomez, Jr.
      Hi, In my desktop, I will run my putty and type in the ip address of the 2 servers, I can get in. But when I try to do it for the 3rd server, it will not let
      Message 2 of 18 , Aug 13 12:10 AM
      • 0 Attachment
        Hi,

        In my desktop, I will run my putty and type in the ip
        address of the 2 servers, I can get in. But when I try
        to do it for the 3rd server, it will not let me in
        using the right username/password. I know the
        username/password is correct because I can use it in
        the 3rd server itself. Only that I can not log in
        remotely





        ____________________________________________________________________________________
        Shape Yahoo! in your own image. Join our Network Research Panel today! http://surveylink.yahoo.com/gmrs/yahoo_panel_invite.asp?a=7
      • Felix T. Gomez, Jr.
        Hi, I tried SSH from 3rd server to 2nd server, it wont work. But I tried SSH from 2nd server to 3rd server and it work. I also tried SSH from 1st server to 3rd
        Message 3 of 18 , Aug 13 12:30 AM
        • 0 Attachment
          Hi,

          I tried SSH from 3rd server to 2nd server, it wont
          work. But I tried SSH from 2nd server to 3rd server
          and it work.

          I also tried SSH from 1st server to 3rd server, again
          it wont work but from 3rd server to 1st server, it
          will work.

          Meaning all SSH going out from 3rd server will work
          but going INTO server 3 will not work. Why?

          Another thing, I went to 1st server and ssh itself
          then it work. The same with the 2nd server, I ssh
          itself and it work. But I went to the 3rd server and
          ssh it, it didnt work, it says "permission denied".







          ____________________________________________________________________________________
          Be a better Globetrotter. Get better travel answers from someone who knows. Yahoo! Answers - Check it out.
          http://answers.yahoo.com/dir/?link=list&sid=396545469
        • Felix T. Gomez, Jr.
          You are right Sunil... ... padding-top:10px;font-family:Verdana;font-size:77%;margin:0;} ... background-color:#e0ecee;margin-bottom:20px;padding:2px ...
          Message 4 of 18 , Aug 14 2:04 AM
          • 0 Attachment
            You are right Sunil...


            --- Sunil Kumar <net24in@...> wrote:

            > Hi Subhash,
            >
            > As I understand from what was mentioned is "using
            > the
            > username and password, I can do it in the server
            > itself only" which means, he is able to login on
            > console and not able to login from remote. :-)
            >
            > Cheers,
            >
            > --- subhash B <subhashb2k@...> wrote:
            >
            > > Dear sunil,
            > >
            > > If rlogin and telent are not enabled than how he
            > is
            > > acsessing the 3 servers.
            > >
            > > Regards,
            > > subhash
            > > --- Sunil Kumar <net24in@...> wrote:
            > >
            > > > Also enable these services for current run-level
            > > by:
            > > > "chkconfig rlogin on"
            > > > "chkconfig telnet on"
            > > >
            > > > This needs to be done on all servers with root
            > > > access.
            > > >
            > > > Regards,
            > > >
            > > > --- abhishek misra <abhishekfishy2000@...>
            > > > wrote:
            > > >
            > > > > look at /etc/inittab it is responsible for all
            > > > login
            > > > > for root login also check /etc/securetty
            > > > >
            > > > > ----- Original Message ----
            > > > > From: "Felix T. Gomez, Jr."
            > > > > <felixtgomezjr@...>
            > > > > To: LINUX_Newbies@yahoogroups.com
            > > > > Sent: Friday, August 10, 2007 10:41:34 AM
            > > > > Subject: [LINUX_Newbies] Remote Login
            > > > >
            > > > >
            > > > >
            > > > >
            > > > >
            > > > >
            > > > >
            > > > >
            > > > >
            > > > >
            > > > >
            > > > >
            > > > >
            > > > > Hi,
            > > > >
            > > > >
            > > > >
            > > > > I have tried in my putty to remotely log into
            > 3
            > > of
            > > > > my
            > > > >
            > > > > servers but when I tried to log into another
            > > > server,
            > > > >
            > > > > it wont let me in. But using the username and
            > > > >
            > > > > password, I can do it in the server itself
            > only
            > > > that
            > > > > I
            > > > >
            > > > > can not do that remotely using putty.
            > > > >
            > > > >
            > > > >
            > > > > The servers are not configured by me, so I
            > would
            > > > > like
            > > > >
            > > > > to ask how to configure the other server so
            > that
            > > I
            > > > > can
            > > > >
            > > > > remotely log into the computer.
            > > > >
            > > > >
            > > > >
            > > > > Thanks!
            > > > >
            > > > >
            > > > >
            > > > > ____________ _________ _________ _________
            > > > _________
            > > > > _________ _
            > > > >
            > > > > Take the Internet to Go: Yahoo!Go puts the
            > > > Internet
            > > > > in your pocket: mail, news, photos & more.
            > > > >
            > > > > http://mobile. yahoo.com/ go?refer= 1GNXIC
            > > > >
            > > > >
            > > > >
            > > > >
            > > > >
            > > > >
            > > > >
            > > > >
            > > > >
            > > > >
            > > > >
            > > > >
            > > > > <!--
            > > > >
            > > > > #ygrp-mlmsg {font-size:13px;font-family:arial,
            > > > > helvetica, clean, sans-serif;}
            > > > > #ygrp-mlmsg table
            > {font-size:inherit;font:100%;}
            > > > > #ygrp-mlmsg select, input, textarea {font:99%
            > > > arial,
            > > > > helvetica, clean, sans-serif;}
            > > > > #ygrp-mlmsg pre, code {font:115% monospace;}
            > > > > #ygrp-mlmsg * {line-height:1.22em;}
            > > > > #ygrp-text{
            > > > > font-family:Georgia;
            > > > > }
            > > > > #ygrp-text p{
            > > > > margin:0 0 1em 0;}
            > > > > #ygrp-tpmsgs{
            > > > > font-family:Arial;
            > > > > clear:both;}
            > > > > #ygrp-vitnav{
            > > > >
            > > >
            > >
            >
            padding-top:10px;font-family:Verdana;font-size:77%;margin:0;}
            > > > > #ygrp-vitnav a{
            > > > > padding:0 1px;}
            > > > > #ygrp-actbar{
            > > > > clear:both;margin:25px
            > > > >
            > > 0;white-space:nowrap;color:#666;text-align:right;}
            > > > > #ygrp-actbar .left{
            > > > > float:left;white-space:nowrap;}
            > > > > .bld{font-weight:bold;}
            > > > > #ygrp-grft{
            > > > > font-family:Verdana;font-size:77%;padding:15px
            > > 0;}
            > > > > #ygrp-ft{
            > > > >
            > font-family:verdana;font-size:77%;border-top:1px
            > > > > solid #666;
            > > > > padding:5px 0;
            > > > > }
            > > > > #ygrp-mlmsg #logo{
            > > > > padding-bottom:10px;}
            > > > >
            > > > > #ygrp-vital{
            > > > >
            > > >
            > >
            >
            background-color:#e0ecee;margin-bottom:20px;padding:2px
            > > > > 0 8px 8px;}
            > > > > #ygrp-vital #vithd{
            > > > >
            > > >
            > >
            >
            font-size:77%;font-family:Verdana;font-weight:bold;color:#333;text-transform:uppercase;}
            > > > > #ygrp-vital ul{
            > > > > padding:0;margin:2px 0;}
            > > > > #ygrp-vital ul li{
            > > > > list-style-type:none;clear:both;border:1px
            > solid
            > > > > #e0ecee;
            > > > > }
            > > > > #ygrp-vital ul li .ct{
            > > > >
            > > >
            > >
            >
            font-weight:bold;color:#ff7900;float:right;width:2em;text-align:right;padding-right:.5em;}
            > > > > #ygrp-vital ul li .cat{
            > > > > font-weight:bold;}
            > > > > #ygrp-vital a {
            > > > > text-decoration:none;}
            > > > >
            > > > > #ygrp-vital a:hover{
            > > > > text-decoration:underline;}
            > > > >
            > > > > #ygrp-sponsor #hd{
            > > > > color:#999;font-size:77%;}
            > > > > #ygrp-sponsor #ov{
            > > > > padding:6px
            > > > >
            > > 13px;background-color:#e0ecee;margin-bottom:20px;}
            >
            === message truncated ===






            ____________________________________________________________________________________
            Got a little couch potato?
            Check out fun summer activities for kids.
            http://search.yahoo.com/search?fr=oni_on_mail&p=summer+activities+for+kids&cs=bz
          • Chad Martin
            Resurrecting an old thread because I just got through my backed up inbox and didn t see a resolution on this one... ... Um, that last paragraph isn t
            Message 5 of 18 , Sep 24, 2007
            • 0 Attachment
              Resurrecting an old thread because I just got through my backed up inbox
              and didn't see a resolution on this one...

              Felix T. Gomez, Jr. wrote:
              > I tried SSH from 3rd server to 2nd server, it wont
              > work. But I tried SSH from 2nd server to 3rd server
              > and it work.
              >
              > I also tried SSH from 1st server to 3rd server, again
              > it wont work but from 3rd server to 1st server, it
              > will work.
              >
              > Meaning all SSH going out from 3rd server will work
              > but going INTO server 3 will not work. Why?

              Um, that last paragraph isn't consistent with the first one. I'm going
              to assume the last paragraph is correct.

              Are you running an SSH server on server 3? Is the firewall on server 3
              blocking SSH connections? SSH clients don't care about a server running
              on the same box. You can have SSH installed on server 3 and be able to
              use the client to connect to other SSH servers, but not have the server
              running to accept SSH connections.

              Chad Martin
            Your message has been successfully submitted and would be delivered to recipients shortly.