Loading ...
Sorry, an error occurred while loading the content.

31627Re: [LINUX_Newbies] Java FX in Ubuntu

Expand Messages
  • Joan Leach
    Apr 13, 2014
    • 0 Attachment
      http://www.oracle.com/technetwork/java/javase/downloads/index-jsp-138363.html

      I see they have a forum, which might help...I see version 8 would expire in May 2015, too.

      Joan in Reno


      From: "rvdidit@..." <rvdidit@...>
      To: LINUX_Newbies@yahoogroups.com
      Sent: Sunday, April 13, 2014 8:58 AM
      Subject: [LINUX_Newbies] Java FX in Ubuntu

       
      Hi  again,

      I have been using my TOS software, but then they upgraded, and it wont open again.
      (Thanks to all of you who helped me get that far.)

      The platform is Java based- I know that on Windows it uses its own Java, and we disable / remove Java from windows system due to conflicts.

      The error message I get reads "Open JDK7 does not contain Java FX on Linux, please install Oracle JRE
      or install Java FX separately and add it to crosspath."

      I looked and could not find this FX patch, so I uninstalled Java 7, and installed 6. That didnt work.
      It says that didnt have fx in it either. I forget what I did next, but does anyone understand the quote above, and what it wants me to do?

      Thx.
      Ross


    • Show all 25 messages in this topic