Loading ...
Sorry, an error occurred while loading the content.

31213RE: Ubuntu 12.04 - "This kernel requires the following features..."

Expand Messages
  • pfrederick1
    Sep 20, 2013
    • 0 Attachment

      It says right in the error message what is wrong. The CPU in that system does not have PAE, but the kernel is configured for a PAE capable CPU. The system could run Ubuntu if you had a kernel that ran on that CPU. PAE doesn't do you any good with less than 4 GB of RAM anyways.


      This webpage has an ISO with the right kernel


      http://www.webupd8.org/2012/11/how-to-install-ubuntu-1210-on-non-pae.html


      Or so it says



      --- In linux_newbies@yahoogroups.com, <jleach728@...> wrote:

      Bodhi has 2 flavors of 32-bit, maybe Snowlinux and some others. I think I'd try those based on LXDE or XFCE, since they have a less demanding GUI. Zorin or Mint has been good, but Puppy is fine for those handy times.

      Joan in Reno


      From: "relztrah@..." <relztrah@...>
      To: LINUX_Newbies@yahoogroups.com
      Sent: Friday, September 20, 2013 11:44 AM
      Subject: [LINUX_Newbies] Ubuntu 12.04 - "This kernel requires the following features..."

       
      I downloaded Ubuntu 12.04 to a CD and attempted to install it on my laptop but when I did, I get the message: This kernel requires the following features not present on the CPU: pae

      Unable to boot - Please use a kernel appropriate...

      So apparently this Dell Inspiron 8600 laptop is not able to run Ubuntu. I am willing to use another distro (Puppy?) as long as it will work with my wireless network and not require a lot of configuring.


    • Show all 3 messages in this topic