Loading ...
Sorry, an error occurred while loading the content.

26328Re: Is anyone having issue viewing avi's/mpg's with Kubuntu Jaunty?

Expand Messages
  • mars_rover@rocketmail.com
    May 4, 2009
    • 0 Attachment
      --- In LINUX_Newbies@yahoogroups.com, Orthaide <Orthaide@...> wrote:
      >
      > Hello all,
      >
      > I recently did a full iso-disk install to Kubuntu Jaunty and I'm happy
      > overall with the OS. The only issue I'm having is that whatever video
      > program I use (Dragonplayer, Kaffeine, Kmplayer, etc)... I get audio but
      > no video. Just a blue screen. I believe all my codecs are installed, and
      > tried running kaffeine with both xine and gstreamer. The only driver
      > that seems to work is the xshm, but the video is jumpy and crashes the
      > program.
      >
      > After doing several google searches, I see this has happened in the past
      > with other versions of Linux, but couldn't find a solution.
      >
      > I figured that even if someone here can point me in the right direction,
      > I'd be much obliged :-)
      >
      > Also, as a note.... just prior to this (last week) I was running Kubuntu
      > Intrepid for several months, and never had the problem.
      >
      > Thanks...
      >
      > Darryl
      >



      Ok i also switched to ubuntu (the new version) and i fixed ALL the codex problems with one line of terminal!!!!!!
      ok type this in

      sudo apt-get install ubuntu-restricted-extras

      oh and make sure you are connected to the internet
      after about 30 min (dial up like speed)
      you can do hulu mp3 wma bla bla bla
      all problems solved
      oh and i am a new linux user and i love it
    • Show all 4 messages in this topic