Loading ...
Sorry, an error occurred while loading the content.

Thrown back to V.A.S.T startup screen when pressing SETUP

Expand Messages
  • Bengt
    Hi, strange thing happened. I have loaded lots of programs in all banks, about 400k in P/RAM. When I pressed SETUP, the keyboard reset, just as if I have
    Message 1 of 3 , Apr 1, 2011
    • 0 Attachment
      Hi,

      strange thing happened. I have loaded lots of programs in all banks, about 400k in P/RAM. When I pressed SETUP, the keyboard reset, just as if I have presse (+/-)-(0)-(CLR). I checked objects and found 3 or more SETUPs that said 40kB. Tried to delete, but then it reset again. Only solution was to do a hard reset.

      Anyone seen this?

      I will update with 3.87J PROMS and see if that helps.

      Another question: I have a K2000VP and when i load programs (not samples) that alter the ROM samples through different settings, I sometimes get bad result. Could that be because my VP have a different ROM setup than the K2 the programs were created on?

      If so anyone knows If I can use K2500 programs or where to find K2000VP programs?

      Thanks!
    • Jon Stubbs
      ... There might be a corrupted object in memory or some other memory glitch. Unplug, remove batteries overnight (to allow a full drain/reset). After this, it
      Message 2 of 3 , Apr 1, 2011
      • 0 Attachment
        > strange thing happened. I have loaded lots of programs in all banks, about 400k in P/RAM. When I pressed SETUP, the keyboard reset, just as if I have presse (+/-)-(0)-(CLR). I checked objects and found 3 or more SETUPs that said 40kB. Tried to delete, but then it reset again. Only solution was to do a hard reset.
        >
        There might be a corrupted object in memory or some other memory glitch.

        Unplug, remove batteries overnight (to allow a full drain/reset).

        After this, it will involve some troubleshooting to determine the culprit
        that you might load that causes the problem. I don't think there is a utility
        to determine if a file or object is "correct" or "incorrect". So it will
        just be a matter of being methodical.

        If you can work for a while with ROM only for a while, you can see
        if the rig works properly without loading anything.

        After that, you can use only known-good files/objects--
        i.e., ones that are perhaps downloaded & compared with other
        versions as identical. (I like the utility FILE COMPARE).

        > Anyone seen this?

        I've had auto resets when working with a corrupt object before,
        or when working in the sample editor and using reverse mode.

        > I will update with 3.87J PROMS and see if that helps.

        If the OS is not the issue, it might better to narrow that down first.

        > Another question: I have a K2000VP and when i load programs (not samples) that alter the ROM samples through different settings, I sometimes get bad result. Could that be because my VP have a different ROM setup than the K2 the programs were created on?

        Some sample alterations (especially reverse & bidirectional, can be a little glitchy).
        But there might also be some hardware problem. Beyond that I'm not qualified to answer.

        > If so anyone knows If I can use K2500 programs or where to find K2000VP programs?

        Most of them work ok. Depends on what kind of programming was done, I think.
        I recall some programs might not load if certain parameters are used
        in the programs within the .k25 file.
      • Dick Fat
        Thanks Jon,   I guess I have to live with some pecularities with the K2. Good thing is that it is at least stable over time. ... From: Jon Stubbs
        Message 3 of 3 , Apr 1, 2011
        • 0 Attachment
          Thanks Jon,
           
          I guess I have to live with some pecularities with the K2. Good thing is that it is at least stable over time.

          --- On Fri, 4/1/11, Jon Stubbs <jonstubbs@...> wrote:


          From: Jon Stubbs <jonstubbs@...>
          Subject: Re: [KL] Thrown back to V.A.S.T startup screen when pressing SETUP
          To: KurzList@yahoogroups.com
          Date: Friday, April 1, 2011, 11:03 AM


           



          > strange thing happened. I have loaded lots of programs in all banks, about 400k in P/RAM. When I pressed SETUP, the keyboard reset, just as if I have presse (+/-)-(0)-(CLR). I checked objects and found 3 or more SETUPs that said 40kB. Tried to delete, but then it reset again. Only solution was to do a hard reset.
          >
          There might be a corrupted object in memory or some other memory glitch.

          Unplug, remove batteries overnight (to allow a full drain/reset).

          After this, it will involve some troubleshooting to determine the culprit
          that you might load that causes the problem. I don't think there is a utility
          to determine if a file or object is "correct" or "incorrect". So it will
          just be a matter of being methodical.

          If you can work for a while with ROM only for a while, you can see
          if the rig works properly without loading anything.

          After that, you can use only known-good files/objects--
          i.e., ones that are perhaps downloaded & compared with other
          versions as identical. (I like the utility FILE COMPARE).

          > Anyone seen this?

          I've had auto resets when working with a corrupt object before,
          or when working in the sample editor and using reverse mode.

          > I will update with 3.87J PROMS and see if that helps.

          If the OS is not the issue, it might better to narrow that down first.

          > Another question: I have a K2000VP and when i load programs (not samples) that alter the ROM samples through different settings, I sometimes get bad result. Could that be because my VP have a different ROM setup than the K2 the programs were created on?

          Some sample alterations (especially reverse & bidirectional, can be a little glitchy).
          But there might also be some hardware problem. Beyond that I'm not qualified to answer.

          > If so anyone knows If I can use K2500 programs or where to find K2000VP programs?

          Most of them work ok. Depends on what kind of programming was done, I think.
          I recall some programs might not load if certain parameters are used
          in the programs within the .k25 file.








          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.