Loading ...
Sorry, an error occurred while loading the content.
 

Re: [KG-UV_Commander] Re: KG-UV Commander 0.1.4; problem to fill memory mode with autoshift and TX

Expand Messages
  • dh2rtw via gmx.de
    Am 08.10.2012 12:02, schrieb jimbo_48393: Hi Jim, thanks for your answer; my autoshift.ini are really without the comments in the posting. I put this only in
    Message 1 of 4 , Oct 8, 2012
      Am 08.10.2012 12:02, schrieb jimbo_48393:
      Hi Jim,
      thanks for your answer; my autoshift.ini are really without the comments in the posting. I put this only in the yahoo-posting to explain what I edit in the autoshift.ini. Sorry but it does´nt work on my Workstations. I expected it would work, but only the autofill frequency runs well. After modified a lot in my autoshift.ini it do not work with the 146.000 or 224.000; now i am a little bit confused; I also delete the commander folder and re-run the setup again; but the same result. But really I have seen that the funktion works with the 146.000 and 224.000 input; but now my "workstation and the windows 7" doesn´t "like me".

      I will try the setup on a new workstation and see what happens.

      vy 73 de dh2rtw rolf

      sorry I answer directly and not via the yahoo group because I do not what to create "Spam" to the usergroup

       

      Hi Rolf,

      The file does not support comments except for the entire line, where "#" is the first character. With the example you posted, Commander would use your comments as part of the AutoShift frequency, which would evaluate to a 0, resulting in no shift.

      So, remove your comments "#my edit for the DL Frequencies" from the lines, and it should work as expected.

      Jim
      KC8UNJ

      --- In KG-UV_Commander@yahoogroups.com, "dh2rtw" <dh2rtw@...> wrote:
      >
      > HI,
      > i am new in this group but do not find an info about my problem with the nice version 0.1.4 with auto fill tx frequency and autoshift.
      > I am using EU-Version of an UV2D; I set the options auto fill transmission frequency and the autoshift. Edit the autoshift like this:
      > #FORMAT (All Freqs in MHz):
      > #MinFreq, MaxFreq, AutoShift
      >
      > 145.600, 145.799, -0.6 #my edit for the DL Frequencies
      > 146.000, 146.399, +0.6
      > 146.600, 146.999, -0.6
      > 147.000, 147.399, +0.6
      > 147.600, 147.999, -0.6
      > 223.920, 224.980, -1.6
      > 440.000, 444.999, +5.0
      > 445.000, 449.999, -5.0
      > 438.100, 439.500, -7.6 #my edit for the DL-Frequencies
      >
      > Try to fill 145,67500 brings the 145,67500 and not 145,07500; with 146.075 works well; also 224,075 works well but no work at 438,55000 brings also only 438.55000. Where is my mistake ? When are these file autoshift.ini read by the commander ? I try also to edit the frequency in the format 145,100 and -0,6. Because 224 Section and 146 Section works well in this syntax with . instead of , I believe the entry with . are ok; I working with OS Win7-32bit and given also admin rights to the KG-UV Folder and subfolders.
      > Are there a limit of entries in the autoshift.ini ?
      > Should the entries are sorted from low to high ?
      >
      > I also tried the further versions 0.1.2; but same bad result.
      >
      > vy 73 de dh2rtw Rolf in Germany/Dabringhausen JO31OB
      >



    Your message has been successfully submitted and would be delivered to recipients shortly.