Loading ...
Sorry, an error occurred while loading the content.

Also trouble with offsets? I don't know.

Expand Messages
  • leumluath
    Hi, all. New to the group and the KG-UV3D. I got my radio last Friday and programmed it over the weekend with Commander. I didn t see the auto-offset menu, so
    Message 1 of 9 , Jan 30, 2012
    • 0 Attachment
      Hi, all. New to the group and the KG-UV3D.

      I got my radio last Friday and programmed it over the weekend with Commander. I didn't see the auto-offset menu, so I entered receive and transmit frequencies manually.

      It appears correct. If I download from the radio, I see the correct frequencies read back to me. Receive seems OK. However...

      if I use Menu-2-3 on the radio, offset reads "------" and I can't enter a value. In frequency mode, shouldn't I see both the receive and transmit frequencies? I see the receive frequency over "UV3D." And I haven't been able to bring up the local repeater.

      Do I have an issue? Or, is everything normal and I'm just in a bad spot for accessing the repeater?

      Steve
      WD9FGZ
    • jwheatleyus
      When you are on a memory channel, Menu 2-3 won t allow changes. If you Menu 2-1 Freq changes are allowed. When frequency is displayed, it it the Rx
      Message 2 of 9 , Jan 30, 2012
      • 0 Attachment
        When you are on a memory channel, Menu 2-3 won't allow changes. If you Menu 2-1 Freq changes are allowed. When frequency is displayed, it it the Rx frequency- Hit PTT and Tx frequency is displayed. Make certain you have the correct Encode Tone for the repeater and do not use Decode tone in case the repeater does not send tone.
        JohnW
        W5JHW

        --- In KG-UV_Commander@yahoogroups.com, "leumluath" <speterka@...> wrote:
        >
        > Hi, all. New to the group and the KG-UV3D.
        >
        > I got my radio last Friday and programmed it over the weekend with Commander. I didn't see the auto-offset menu, so I entered receive and transmit frequencies manually.
        >
        > It appears correct. If I download from the radio, I see the correct frequencies read back to me. Receive seems OK. However...
        >
        > if I use Menu-2-3 on the radio, offset reads "------" and I can't enter a value. In frequency mode, shouldn't I see both the receive and transmit frequencies? I see the receive frequency over "UV3D." And I haven't been able to bring up the local repeater.
        >
        > Do I have an issue? Or, is everything normal and I'm just in a bad spot for accessing the repeater?
        >
        > Steve
        > WD9FGZ
        >
      • leumluath
        OK, doing it all manually in Frequency mode: Receive OK - I can hear repeater traffic Transmit OK - I can hear myself on simplex on another radio. Offset OK -
        Message 3 of 9 , Jan 30, 2012
        • 0 Attachment
          OK, doing it all manually in Frequency mode:

          Receive OK - I can hear repeater traffic
          Transmit OK - I can hear myself on simplex on another radio.
          Offset OK - I see the correct transmit freq when I key the HT
          CTCSS Transmit OK - I get 'CT' on the display when I transmit. The tone is correct. Is there an adjustment for the level?
          Power is High
          'Bandwidth' - Narrow or Wide? I have it set to 'Wide', although I tried 'Narrow.'

          But, still can't bring up the repeater. I do have the radio on an external 1/4-wave mobile antenna to try to get more signal. The only other thing I can think is to get a visual view of the tower and try again. It could be an alligator... all mouth and no ears.


          --- In KG-UV_Commander@yahoogroups.com, "jwheatleyus" <taoswheat@...> wrote:
          >
          > When you are on a memory channel, Menu 2-3 won't allow changes. If you Menu 2-1 Freq changes are allowed. When frequency is displayed, it it the Rx frequency- Hit PTT and Tx frequency is displayed. Make certain you have the correct Encode Tone for the repeater and do not use Decode tone in case the repeater does not send tone.
          > JohnW
          > W5JHW
          >
        • Ed Greany
          How about your Offset Direction (+, -, off)? If you can hear yourself on simplex then your offset is probably set to OFF. Perform MENU 24 function.   Ed ...
          Message 4 of 9 , Jan 30, 2012
          • 0 Attachment
            How about your Offset Direction (+, -, off)? If you can hear yourself on simplex then your offset is probably set to OFF.
            Perform MENU 24 function.
             
            Ed

            --- On Mon, 1/30/12, leumluath <speterka@...> wrote:

            From: leumluath <speterka@...>
            Subject: [KG-UV_Commander] Re: Also trouble with offsets? I don't know.
            To: KG-UV_Commander@yahoogroups.com
            Date: Monday, January 30, 2012, 8:22 AM

             
            OK, doing it all manually in Frequency mode:

            Receive OK - I can hear repeater traffic
            Transmit OK - I can hear myself on simplex on another radio.
            Offset OK - I see the correct transmit freq when I key the HT
            CTCSS Transmit OK - I get 'CT' on the display when I transmit. The tone is correct. Is there an adjustment for the level?
            Power is High
            'Bandwidth' - Narrow or Wide? I have it set to 'Wide', although I tried 'Narrow.'

            But, still can't bring up the repeater. I do have the radio on an external 1/4-wave mobile antenna to try to get more signal. The only other thing I can think is to get a visual view of the tower and try again. It could be an alligator... all mouth and no ears.

            --- In KG-UV_Commander@yahoogroups.com, "jwheatleyus" <taoswheat@...> wrote:
            >
            > When you are on a memory channel, Menu 2-3 won't allow changes. If you Menu 2-1 Freq changes are allowed. When frequency is displayed, it it the Rx frequency- Hit PTT and Tx frequency is displayed. Make certain you have the correct Encode Tone for the repeater and do not use Decode tone in case the repeater does not send tone.
            > JohnW
            > W5JHW
            >

          • jwheatleyus
            Are you certain of the correct Repeater Tone? If you are sure you are using the correct tone setting, maybe try talking to another radio simplex but with tone
            Message 5 of 9 , Jan 30, 2012
            • 0 Attachment
              Are you certain of the correct Repeater Tone? If you are sure you are using the correct tone setting, maybe try talking to another radio simplex but with tone to make sure your radio is transmitting tone. There is no level adjustment.
              JohnW
              W5JHW


              > OK, doing it all manually in Frequency mode:
              >
              > Receive OK - I can hear repeater traffic
              > Transmit OK - I can hear myself on simplex on another radio.
              > Offset OK - I see the correct transmit freq when I key the HT
              > CTCSS Transmit OK - I get 'CT' on the display when I transmit. The tone is correct. Is there an adjustment for the level?
              > Power is High
              > 'Bandwidth' - Narrow or Wide? I have it set to 'Wide', although I tried 'Narrow.'
              >
              > But, still can't bring up the repeater. I do have the radio on an external 1/4-wave mobile antenna to try to get more signal. The only other thing I can think is to get a visual view of the tower and try again. It could be an alligator... all mouth and no ears.
            • Felix
              I had similar trouble with a local repeater. They had CTSS freq and DCS code listed in the directory. PL didn t work for me but DCS did. On 01/30/2012 12:34
              Message 6 of 9 , Jan 30, 2012
              • 0 Attachment
                I had similar trouble with a local repeater.  They had CTSS freq and DCS code listed in the directory.  PL didn't work for me but DCS did.

                On 01/30/2012 12:34 PM, jwheatleyus wrote:
                 

                Are you certain of the correct Repeater Tone? If you are sure you are using the correct tone setting, maybe try talking to another radio simplex but with tone to make sure your radio is transmitting tone. There is no level adjustment.
                JohnW
                W5JHW

                > OK, doing it all manually in Frequency mode:
                >
                > Receive OK - I can hear repeater traffic
                > Transmit OK - I can hear myself on simplex on another radio.
                > Offset OK - I see the correct transmit freq when I key the HT
                > CTCSS Transmit OK - I get 'CT' on the display when I transmit. The tone is correct. Is there an adjustment for the level?
                > Power is High
                > 'Bandwidth' - Narrow or Wide? I have it set to 'Wide', although I tried 'Narrow.'
                >
                > But, still can't bring up the repeater. I do have the radio on an external 1/4-wave mobile antenna to try to get more signal. The only other thing I can think is to get a visual view of the tower and try again. It could be an alligator... all mouth and no ears.


              • leumluath
                Thanks for all the help. Problem solved. I drove out to the highest point in the county, with a line of site view of the repeater tower. In frequency mode,
                Message 7 of 9 , Jan 30, 2012
                • 0 Attachment
                  Thanks for all the help. Problem solved.

                  I drove out to the highest point in the county, with a line of site view of the repeater tower. In frequency mode, which I entered manually, it worked fine. So I switched to Channel mode, programmed with Commander, and all three local repeaters worked fine also. So the radio is fine and the setup is fine. The issue is just location/power/antenna height, and that can be dealt with.

                  Thanks again

                  Steve
                  WD9FGZ

                  --- In KG-UV_Commander@yahoogroups.com, "leumluath" <speterka@...> wrote:
                  >
                  > OK, doing it all manually in Frequency mode:
                  >
                  > Receive OK - I can hear repeater traffic
                  > Transmit OK - I can hear myself on simplex on another radio.
                  > Offset OK - I see the correct transmit freq when I key the HT
                  > CTCSS Transmit OK - I get 'CT' on the display when I transmit. The tone is correct. Is there an adjustment for the level?
                  > Power is High
                  > 'Bandwidth' - Narrow or Wide? I have it set to 'Wide', although I tried 'Narrow.'
                  >
                  > But, still can't bring up the repeater. I do have the radio on an external 1/4-wave mobile antenna to try to get more signal. The only other thing I can think is to get a visual view of the tower and try again. It could be an alligator... all mouth and no ears.
                  >
                  >
                  > --- In KG-UV_Commander@yahoogroups.com, "jwheatleyus" <taoswheat@> wrote:
                  > >
                  > > When you are on a memory channel, Menu 2-3 won't allow changes. If you Menu 2-1 Freq changes are allowed. When frequency is displayed, it it the Rx frequency- Hit PTT and Tx frequency is displayed. Make certain you have the correct Encode Tone for the repeater and do not use Decode tone in case the repeater does not send tone.
                  > > JohnW
                  > > W5JHW
                  > >
                  >
                • steve.vogel
                  There is no auto-offset menu . The offset is there by default when you enter the RX frequency.
                  Message 8 of 9 , Jan 31, 2012
                  • 0 Attachment
                    There is no "auto-offset menu". The offset is there by default when you enter the RX frequency.

                    --- In KG-UV_Commander@yahoogroups.com, "leumluath" <speterka@...> wrote:
                    >
                    > Hi, all. New to the group and the KG-UV3D.
                    >
                    > I got my radio last Friday and programmed it over the weekend with Commander. I didn't see the auto-offset menu, so I entered receive and transmit frequencies manually.
                    >
                    > It appears correct. If I download from the radio, I see the correct frequencies read back to me. Receive seems OK. However...
                    >
                    > if I use Menu-2-3 on the radio, offset reads "------" and I can't enter a value. In frequency mode, shouldn't I see both the receive and transmit frequencies? I see the receive frequency over "UV3D." And I haven't been able to bring up the local repeater.
                    >
                    > Do I have an issue? Or, is everything normal and I'm just in a bad spot for accessing the repeater?
                    >
                    > Steve
                    > WD9FGZ
                    >
                  • leumluath
                    In my version (0.1.2 beta), Use Auto-Shift is in the pull-down Settings menu. I believe it was unchecked by default. Commander was by default not filling in
                    Message 9 of 9 , Jan 31, 2012
                    • 0 Attachment
                      In my version (0.1.2 beta), Use Auto-Shift is in the pull-down Settings menu. I believe it was unchecked by default. Commander was by default not filling in transmit frequencies when I entered the receive frequencies.

                      --- In KG-UV_Commander@yahoogroups.com, "steve.vogel" <svdec@...> wrote:
                      >
                      > There is no "auto-offset menu". The offset is there by default when you enter the RX frequency.
                      >
                    Your message has been successfully submitted and would be delivered to recipients shortly.