Loading ...
Sorry, an error occurred while loading the content.
 

Re: [JT9digitalhams] D4

Expand Messages
  • Rick Johnson
    Ok John OM, Did you try the one I suggested? It installs and works. Let me know if you do. GL & 73, Rick W3BI
    Message 1 of 5 , May 9, 2013
      Ok John OM,
      Did you try the one I suggested?  It installs and works.
      Let me know if you do.
      GL & 73,
      Rick W3BI


      On Thu, May 9, 2013 at 9:53 PM, JGMAGS <jgmags2000@...> wrote:
       

      Thanks Dumb ole Rick.. I just wanted to try it to see what it was like.. now I don't give a s--t..
      73, Dumb ole John

       
      "Many a good argument is ruined by some fool that knows what he is talking about"
      ... Marshall McLuhan...

      From: Rick Johnson <w3bi.rick@...>
      To: JT9digitalhams@yahoogroups.com
      Sent: Thursday, May 9, 2013 11:05 AM
      Subject: Re: [JT9digitalhams] D4

       
      Hi Dumb ole John,
       
      Dumb ole Rick here.
      Wondering why you would concern yourself with D4 if Meinberg works ok?!
      I had trouble with D4 using Win7 so I changed to Time-Sync at Softin.de.
      Worked out of the box.
       
      Gl & 73,
      Rick W3BI


      On Thu, May 9, 2013 at 10:55 AM, jgmags2000 <jgmags2000@...> wrote:
       
      I'm trying to use D4 time. All I get is :Synchronize Never!" Can't seem to get around it to make it work. Running W8. internet time is shut off..Meinberg NTP works ok. Any clues? I have uninstalled and Installed several times with no difference. Have tried running with elevated privileges and without.no difference.
      73, Dumb ole John, KJ1J





    Your message has been successfully submitted and would be delivered to recipients shortly.