Loading ...
Sorry, an error occurred while loading the content.

Re: Out of bounds error

Expand Messages
  • Michael
    No, reboot and restart did not help. Now I seem to have lost all incoming sound (transmit sound is still good as is keying). I m going to pull the sound card.
    Message 1 of 5 , May 7, 2013
    • 0 Attachment
      No, reboot and restart did not help. Now I seem to have lost all incoming sound (transmit sound is still good as is keying). I'm going to pull the sound card.

      Thanks for the response

      Mike

      --- In JT9digitalhams@yahoogroups.com, Phil Williams <ka1gmn@...> wrote:
      >
      > Maybe a clash of hamlib DLLs between wsjtx and jt65-hf. Now I want $50.
      >
      > Does the problem go away when you reboot?
      >
      >
      >
      >
      > On Mon, May 6, 2013 at 3:08 PM, Phil Williams <ka1gmn@...> wrote:
      >
      > > Dll conflict between wsjtx and jt65hf for $20.
      > > On May 6, 2013 10:05 AM, "g4ilo" <julian.g4ilo@...> wrote:
      > >
      > >> **
      > >>
      > >>
      > >> You might get more answers on the JT65-HF list.
      > >>
      > >> Julian, G4ILO
      > >>
      > >> --- In JT9digitalhams@yahoogroups.com, "Michael" <mjchiaro@> wrote:
      > >> >
      > >> > After running JT65HF successfully for several months, I thought I would
      > >> try JT9. After loading the software, I had a lot of fun with JT9. When the
      > >> novelty wore off, I started using both, but I would get a memory error
      > >> every few days and have to restart. For the last week, JT9 continues to
      > >> work fine, but JT65 will stop during startup and give this error. I am
      > >> running XP. Any have a clue as to what happened?
      > >> >
      > >> > Thanks
      > >> >
      > >> > Mike, N9DLI
      > >> >
      > >>
      > >>
      > >>
      > >
      >
      >
      > --
      > Phil KA1GMN
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.