Loading ...
Sorry, an error occurred while loading the content.

Auto-export

Expand Messages
  • Christian Weiss
    Hello, I tried out the auto-export feature of IS 7 using an existing topic that I renamed EXPORT: etc., but after having understood the mechanism I deleted
    Message 1 of 3 , Jan 17, 2003
    View Source
    • 0 Attachment
      Hello,

      I tried out the auto-export feature of IS 7 using an existing topic
      that I renamed "EXPORT:" etc., but after having understood the
      mechanism I deleted the EXPORT: part of the topic name again.

      The problem I now have is as follows:
      Whenever I change anything inside the topic used for my test, the
      topic and all of its parents become bold (signalling a change inside
      the topic) and cannot be reverted to normal. IS seems to remember the
      old EXPORT command...

      Doeas anybody out here know what I can do against this behaviour?

      BTW: I tried moving all of the affected topics below a newly created
      parent, but that did not help.

      Thanks in advance!
      Christian Weiss from Vienna
    • Chris Murtland
      Perhaps you need to do an Export All after you move the topic to reinitialize the export. Chris
      Message 2 of 3 , Jan 17, 2003
      View Source
      • 0 Attachment
        Perhaps you need to do an "Export All" after you move the topic to reinitialize the export.

        Chris

        Christian wrote:
        > Hello,
        >
        > I tried out the auto-export feature of IS 7 using an existing topic
        > that I renamed "EXPORT:" etc., but after having understood the
        > mechanism I deleted the EXPORT: part of the topic name again.
        >
        > The problem I now have is as follows:
        > Whenever I change anything inside the topic used for my test, the
        > topic and all of its parents become bold (signalling a change inside
        > the topic) and cannot be reverted to normal. IS seems to remember the
        > old EXPORT command...
        >
        > Doeas anybody out here know what I can do against this behaviour?
        >
        > BTW: I tried moving all of the affected topics below a newly created
        > parent, but that did not help.
        >
        > Thanks in advance!
        > Christian Weiss from Vienna
      • Christian Weiss
        Hello Chris! ... No. I tried this in several combinations but neither worked. - What can I do to have IS forget the Export mode? Regards, Christian Weiss
        Message 3 of 3 , Jan 18, 2003
        View Source
        • 0 Attachment
          Hello Chris!

          > Perhaps you need to do an "Export All" after you move the topic to reinitialize the export.

          No. I tried this in several combinations but neither worked.

          - What can I do to have IS "forget" the "Export" mode?

          Regards,
          Christian Weiss
        Your message has been successfully submitted and would be delivered to recipients shortly.