Loading ...
Sorry, an error occurred while loading the content.

Re: [ImperialLands] Log in

Expand Messages
  • Wolf
    Like to help you out, but all I ve got is a blacksmith s hammer and a railroad spike...
    Message 1 of 8 , Aug 23, 2009
    • 0 Attachment
      Like to help you out, but all I've got is a blacksmith's hammer and a railroad spike...

      --- On Fri, 8/21/09, laffinboy71 <laffinboy71@...> wrote:

      > From: laffinboy71 <laffinboy71@...>
      > Subject: [ImperialLands] Log in
      > To: ImperialLands@yahoogroups.com
      > Date: Friday, August 21, 2009, 3:09 AM
      > sorry abot being a pain but its busy
      > weekend  for me and didnt get the chanch to write down
      > the log in info can you post in here (that way i know i cant
      > loose it)(the only way i know bettter to keep me from
      > loosing it would be  super glue an staple it  to
      > my forehead on a sticky note     lol )
      >
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >     mailto:ImperialLands-fullfeatured@yahoogroups.com
      >
      >
      >
    • hacruz2k
      Well, I tried everything here on could not connect. I sure would love to try it out.
      Message 2 of 8 , Aug 23, 2009
      • 0 Attachment
        Well, I tried everything here on could not connect. I sure would love to try it out.


        --- In ImperialLands@yahoogroups.com, "lord_rhydderch" <sir.rhydderch@...> wrote:
        >
        > First to everyone out there please note we are just testing connectivity, firewall settings, and preformance at this point. We have an operational game server but it is not loaded with our custom map and other things as of yet. I welcome anyone to use the information below and attempt to login to the game server but note that anything you do on the server will be erased when we start.
        >
        > Ok now with the disclaimer out of the way.... Here is the info...
        >
        > First you need to download a copy of Ultima Online. You can get a free copy at various sites. I am only providing one link for the file which is at fileplanet:
        >
        > http://www.fileplanet.com/156570/150000/fileinfo/Ultima-Online:-Mondain%5C%27s-Legacy-Client
        >
        > Now once you have this file downloaded and installed, go ahead and run it. When you do, it will connect you to Electronic Arts game server and begin updating the program. Let the program update but not all the way. You need to watch the patch numbers, please notice that when the updater runs it downloads a patch then installs it. Once the updater has reached 6.0.0.0 and the patch has installed (very important), cancel or exit out of the program... You will not have to run this patch program again but leave it installed for future updates.
        >
        > Now that you have an updated client, we can proceed to the next step.
        >
        > Download Razor available at http://www.runuo.com/razor/download.php. Run the setup file and let the program install. Razor is the program you will use to connect to our game server.
        >
        > Once it is installed, you can try to connect. Here is the info you will need to put in...
        >
        > First block:
        > Load Client set to 2D Client
        > Patch client encryption should be checked
        > Use OSI Encryption should be unchecked
        >
        > Second block:
        > UO data Directory should be set to auto detect (Note if Razor reports that it can not find your installation of Ultima Online, use the browse button and set this field to the directory where you have the game installed but this rarely happens).
        >
        > Third block:
        > Server should be set to 75.185.56.238 and Port to 2593
        > You can also try setting this filed to imperiallands.servegame.com with a port of 2593.
        >
        > Language should stay at ENU.
        > Show this when razor starts should remain checked.
        >
        > Now click OKAY and razor will load up Ultima Online. On the UO login choose a account name and password (please use a name I will reconize to help sort issues through these tests). Next click on the little green arrow in the bottom right corner. The program will now attempt to login to our server. If it is paused on the connecting screen for more than 2 minutes then it is not going to connect. Just exit out of the program and try the other server setting. If that fails as well, report the information back to me here.
        >
      • lord_rhydderch
        Would both you and Tom please try again, I updated the server software and made several network changes... Let me know if you suceed/fail.... Kevin
        Message 3 of 8 , Aug 24, 2009
        • 0 Attachment
          Would both you and Tom please try again, I updated the server software and made several network changes... Let me know if you suceed/fail....

          Kevin

          --- In ImperialLands@yahoogroups.com, "hacruz2k" <hacruz2k@...> wrote:
          >
          > Well, I tried everything here on could not connect. I sure would love to try it out.
          >
          >
          > --- In ImperialLands@yahoogroups.com, "lord_rhydderch" <sir.rhydderch@> wrote:
          > >
          > > First to everyone out there please note we are just testing connectivity, firewall settings, and preformance at this point. We have an operational game server but it is not loaded with our custom map and other things as of yet. I welcome anyone to use the information below and attempt to login to the game server but note that anything you do on the server will be erased when we start.
          > >
          > > Ok now with the disclaimer out of the way.... Here is the info...
          > >
          > > First you need to download a copy of Ultima Online. You can get a free copy at various sites. I am only providing one link for the file which is at fileplanet:
          > >
          > > http://www.fileplanet.com/156570/150000/fileinfo/Ultima-Online:-Mondain%5C%27s-Legacy-Client
          > >
          > > Now once you have this file downloaded and installed, go ahead and run it. When you do, it will connect you to Electronic Arts game server and begin updating the program. Let the program update but not all the way. You need to watch the patch numbers, please notice that when the updater runs it downloads a patch then installs it. Once the updater has reached 6.0.0.0 and the patch has installed (very important), cancel or exit out of the program... You will not have to run this patch program again but leave it installed for future updates.
          > >
          > > Now that you have an updated client, we can proceed to the next step.
          > >
          > > Download Razor available at http://www.runuo.com/razor/download.php. Run the setup file and let the program install. Razor is the program you will use to connect to our game server.
          > >
          > > Once it is installed, you can try to connect. Here is the info you will need to put in...
          > >
          > > First block:
          > > Load Client set to 2D Client
          > > Patch client encryption should be checked
          > > Use OSI Encryption should be unchecked
          > >
          > > Second block:
          > > UO data Directory should be set to auto detect (Note if Razor reports that it can not find your installation of Ultima Online, use the browse button and set this field to the directory where you have the game installed but this rarely happens).
          > >
          > > Third block:
          > > Server should be set to 75.185.56.238 and Port to 2593
          > > You can also try setting this filed to imperiallands.servegame.com with a port of 2593.
          > >
          > > Language should stay at ENU.
          > > Show this when razor starts should remain checked.
          > >
          > > Now click OKAY and razor will load up Ultima Online. On the UO login choose a account name and password (please use a name I will reconize to help sort issues through these tests). Next click on the little green arrow in the bottom right corner. The program will now attempt to login to our server. If it is paused on the connecting screen for more than 2 minutes then it is not going to connect. Just exit out of the program and try the other server setting. If that fails as well, report the information back to me here.
          > >
          >
        • hacruz2k
          FAILED...I did everything in the instructions. I even uninstalled and started fresh... Still nothing.
          Message 4 of 8 , Aug 24, 2009
          • 0 Attachment
            FAILED...I did everything in the instructions. I even uninstalled and started fresh... Still nothing.


            --- In ImperialLands@yahoogroups.com, "lord_rhydderch" <sir.rhydderch@...> wrote:
            >
            > Would both you and Tom please try again, I updated the server software and made several network changes... Let me know if you suceed/fail....
            >
            > Kevin
            >
            > --- In ImperialLands@yahoogroups.com, "hacruz2k" <hacruz2k@> wrote:
            > >
            > > Well, I tried everything here on could not connect. I sure would love to try it out.
            > >
            > >
            > > --- In ImperialLands@yahoogroups.com, "lord_rhydderch" <sir.rhydderch@> wrote:
            > > >
            > > > First to everyone out there please note we are just testing connectivity, firewall settings, and preformance at this point. We have an operational game server but it is not loaded with our custom map and other things as of yet. I welcome anyone to use the information below and attempt to login to the game server but note that anything you do on the server will be erased when we start.
            > > >
            > > > Ok now with the disclaimer out of the way.... Here is the info...
            > > >
            > > > First you need to download a copy of Ultima Online. You can get a free copy at various sites. I am only providing one link for the file which is at fileplanet:
            > > >
            > > > http://www.fileplanet.com/156570/150000/fileinfo/Ultima-Online:-Mondain%5C%27s-Legacy-Client
            > > >
            > > > Now once you have this file downloaded and installed, go ahead and run it. When you do, it will connect you to Electronic Arts game server and begin updating the program. Let the program update but not all the way. You need to watch the patch numbers, please notice that when the updater runs it downloads a patch then installs it. Once the updater has reached 6.0.0.0 and the patch has installed (very important), cancel or exit out of the program... You will not have to run this patch program again but leave it installed for future updates.
            > > >
            > > > Now that you have an updated client, we can proceed to the next step.
            > > >
            > > > Download Razor available at http://www.runuo.com/razor/download.php. Run the setup file and let the program install. Razor is the program you will use to connect to our game server.
            > > >
            > > > Once it is installed, you can try to connect. Here is the info you will need to put in...
            > > >
            > > > First block:
            > > > Load Client set to 2D Client
            > > > Patch client encryption should be checked
            > > > Use OSI Encryption should be unchecked
            > > >
            > > > Second block:
            > > > UO data Directory should be set to auto detect (Note if Razor reports that it can not find your installation of Ultima Online, use the browse button and set this field to the directory where you have the game installed but this rarely happens).
            > > >
            > > > Third block:
            > > > Server should be set to 75.185.56.238 and Port to 2593
            > > > You can also try setting this filed to imperiallands.servegame.com with a port of 2593.
            > > >
            > > > Language should stay at ENU.
            > > > Show this when razor starts should remain checked.
            > > >
            > > > Now click OKAY and razor will load up Ultima Online. On the UO login choose a account name and password (please use a name I will reconize to help sort issues through these tests). Next click on the little green arrow in the bottom right corner. The program will now attempt to login to our server. If it is paused on the connecting screen for more than 2 minutes then it is not going to connect. Just exit out of the program and try the other server setting. If that fails as well, report the information back to me here.
            > > >
            > >
            >
          • lord_rhydderch
            Where did it stop for you? at the connecting screen in the UO box?
            Message 5 of 8 , Aug 25, 2009
            • 0 Attachment
              Where did it stop for you? at the connecting screen in the UO box?

              --- In ImperialLands@yahoogroups.com, "hacruz2k" <hacruz2k@...> wrote:
              >
              > FAILED...I did everything in the instructions. I even uninstalled and started fresh... Still nothing.
              >
              >
              > --- In ImperialLands@yahoogroups.com, "lord_rhydderch" <sir.rhydderch@> wrote:
              > >
              > > Would both you and Tom please try again, I updated the server software and made several network changes... Let me know if you suceed/fail....
              > >
              > > Kevin
              > >
              > > --- In ImperialLands@yahoogroups.com, "hacruz2k" <hacruz2k@> wrote:
              > > >
              > > > Well, I tried everything here on could not connect. I sure would love to try it out.
              > > >
              > > >
              > > > --- In ImperialLands@yahoogroups.com, "lord_rhydderch" <sir.rhydderch@> wrote:
              > > > >
              > > > > First to everyone out there please note we are just testing connectivity, firewall settings, and preformance at this point. We have an operational game server but it is not loaded with our custom map and other things as of yet. I welcome anyone to use the information below and attempt to login to the game server but note that anything you do on the server will be erased when we start.
              > > > >
              > > > > Ok now with the disclaimer out of the way.... Here is the info...
              > > > >
              > > > > First you need to download a copy of Ultima Online. You can get a free copy at various sites. I am only providing one link for the file which is at fileplanet:
              > > > >
              > > > > http://www.fileplanet.com/156570/150000/fileinfo/Ultima-Online:-Mondain%5C%27s-Legacy-Client
              > > > >
              > > > > Now once you have this file downloaded and installed, go ahead and run it. When you do, it will connect you to Electronic Arts game server and begin updating the program. Let the program update but not all the way. You need to watch the patch numbers, please notice that when the updater runs it downloads a patch then installs it. Once the updater has reached 6.0.0.0 and the patch has installed (very important), cancel or exit out of the program... You will not have to run this patch program again but leave it installed for future updates.
              > > > >
              > > > > Now that you have an updated client, we can proceed to the next step.
              > > > >
              > > > > Download Razor available at http://www.runuo.com/razor/download.php. Run the setup file and let the program install. Razor is the program you will use to connect to our game server.
              > > > >
              > > > > Once it is installed, you can try to connect. Here is the info you will need to put in...
              > > > >
              > > > > First block:
              > > > > Load Client set to 2D Client
              > > > > Patch client encryption should be checked
              > > > > Use OSI Encryption should be unchecked
              > > > >
              > > > > Second block:
              > > > > UO data Directory should be set to auto detect (Note if Razor reports that it can not find your installation of Ultima Online, use the browse button and set this field to the directory where you have the game installed but this rarely happens).
              > > > >
              > > > > Third block:
              > > > > Server should be set to 75.185.56.238 and Port to 2593
              > > > > You can also try setting this filed to imperiallands.servegame.com with a port of 2593.
              > > > >
              > > > > Language should stay at ENU.
              > > > > Show this when razor starts should remain checked.
              > > > >
              > > > > Now click OKAY and razor will load up Ultima Online. On the UO login choose a account name and password (please use a name I will reconize to help sort issues through these tests). Next click on the little green arrow in the bottom right corner. The program will now attempt to login to our server. If it is paused on the connecting screen for more than 2 minutes then it is not going to connect. Just exit out of the program and try the other server setting. If that fails as well, report the information back to me here.
              > > > >
              > > >
              > >
              >
            • hacruz2k
              Yes sir. that s where it took a long time and then said it could not connect.
              Message 6 of 8 , Aug 25, 2009
              • 0 Attachment
                Yes sir. that's where it took a long time and then said it could not connect.


                --- In ImperialLands@yahoogroups.com, "lord_rhydderch" <sir.rhydderch@...> wrote:
                >
                > Where did it stop for you? at the connecting screen in the UO box?
                >
                > --- In ImperialLands@yahoogroups.com, "hacruz2k" <hacruz2k@> wrote:
                > >
                > > FAILED...I did everything in the instructions. I even uninstalled and started fresh... Still nothing.
                > >
                > >
                > > --- In ImperialLands@yahoogroups.com, "lord_rhydderch" <sir.rhydderch@> wrote:
                > > >
                > > > Would both you and Tom please try again, I updated the server software and made several network changes... Let me know if you suceed/fail....
                > > >
                > > > Kevin
                > > >
                > > > --- In ImperialLands@yahoogroups.com, "hacruz2k" <hacruz2k@> wrote:
                > > > >
                > > > > Well, I tried everything here on could not connect. I sure would love to try it out.
                > > > >
                > > > >
                > > > > --- In ImperialLands@yahoogroups.com, "lord_rhydderch" <sir.rhydderch@> wrote:
                > > > > >
                > > > > > First to everyone out there please note we are just testing connectivity, firewall settings, and preformance at this point. We have an operational game server but it is not loaded with our custom map and other things as of yet. I welcome anyone to use the information below and attempt to login to the game server but note that anything you do on the server will be erased when we start.
                > > > > >
                > > > > > Ok now with the disclaimer out of the way.... Here is the info...
                > > > > >
                > > > > > First you need to download a copy of Ultima Online. You can get a free copy at various sites. I am only providing one link for the file which is at fileplanet:
                > > > > >
                > > > > > http://www.fileplanet.com/156570/150000/fileinfo/Ultima-Online:-Mondain%5C%27s-Legacy-Client
                > > > > >
                > > > > > Now once you have this file downloaded and installed, go ahead and run it. When you do, it will connect you to Electronic Arts game server and begin updating the program. Let the program update but not all the way. You need to watch the patch numbers, please notice that when the updater runs it downloads a patch then installs it. Once the updater has reached 6.0.0.0 and the patch has installed (very important), cancel or exit out of the program... You will not have to run this patch program again but leave it installed for future updates.
                > > > > >
                > > > > > Now that you have an updated client, we can proceed to the next step.
                > > > > >
                > > > > > Download Razor available at http://www.runuo.com/razor/download.php. Run the setup file and let the program install. Razor is the program you will use to connect to our game server.
                > > > > >
                > > > > > Once it is installed, you can try to connect. Here is the info you will need to put in...
                > > > > >
                > > > > > First block:
                > > > > > Load Client set to 2D Client
                > > > > > Patch client encryption should be checked
                > > > > > Use OSI Encryption should be unchecked
                > > > > >
                > > > > > Second block:
                > > > > > UO data Directory should be set to auto detect (Note if Razor reports that it can not find your installation of Ultima Online, use the browse button and set this field to the directory where you have the game installed but this rarely happens).
                > > > > >
                > > > > > Third block:
                > > > > > Server should be set to 75.185.56.238 and Port to 2593
                > > > > > You can also try setting this filed to imperiallands.servegame.com with a port of 2593.
                > > > > >
                > > > > > Language should stay at ENU.
                > > > > > Show this when razor starts should remain checked.
                > > > > >
                > > > > > Now click OKAY and razor will load up Ultima Online. On the UO login choose a account name and password (please use a name I will reconize to help sort issues through these tests). Next click on the little green arrow in the bottom right corner. The program will now attempt to login to our server. If it is paused on the connecting screen for more than 2 minutes then it is not going to connect. Just exit out of the program and try the other server setting. If that fails as well, report the information back to me here.
                > > > > >
                > > > >
                > > >
                > >
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.