Loading ...
Sorry, an error occurred while loading the content.

172Re: [ImperialLands] Server Problem

Expand Messages
  • Wolf
    Aug 26, 2009
      Please don't let this detract you from your router focus, I'm just letting you know how things run from "This Side of the Fence" (before I forget to post it, again!!).

      Environment: Wine 1.1.28 running on Ubuntu 9.04 (all available updates applied)

      Opening UO works just fine, except that it goes into a state of "runaway patches" - your instructions call for stopping after the sixth patch, but UO keeps merrily downloading patches. No point to say "Okay I've patched enough, now just run, dang it!"

      Razor chokes with the error "Razor requires the .NET framework in order to run. \nTo install it, please visit Microsoft Windows Update (windowsupdate.microsoft.com)\n\nRazor installation cannot continue"

      (no, there's no typos in it, that's exactly how it prints out!)

      I don't know if Wine will handle the .NET framework, that's something I'll have to investigate.

      <<< End of Linux report >>>

      In other news, I recently picked up a Dell Latitude D500 for $250, w/WinXP Pro installed. As soon as I get the chance, I'll install UO and Razor on that, and see where things go from there.

      Wolf

      --- On Tue, 8/25/09, lord_rhydderch <sir.rhydderch@...> wrote:

      > From: lord_rhydderch <sir.rhydderch@...>
      > Subject: [ImperialLands] Server Problem
      > To: ImperialLands@yahoogroups.com
      > Date: Tuesday, August 25, 2009, 8:54 PM
      > OK it appears that the problem is the
      > router we have here... no matter what we do it will not
      > allow us to forward ports.... I will be calling linksys
      > tommorrow and if all else fails, we will have to get a new
      > router....
      >
      > Kevin
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >     mailto:ImperialLands-fullfeatured@yahoogroups.com
      >
      >
      >
    • Show all 2 messages in this topic