Loading ...
Sorry, an error occurred while loading the content.

Background sound problem

Expand Messages
  • Robin Chapple
    I use this code to provide background sound: embed src= http://ourdomain/include/sounds/happybirthdaytraditional.mp3 loop= true 3 hidden= true
    Message 1 of 8 , May 21 7:29 PM
    • 0 Attachment
      I use this code to provide background sound:

      "embed
      src="http://ourdomain/include/sounds/happybirthdaytraditional.mp3"
      loop="true'3 hidden="true" volume="75%">

      The track plays once only.

      What have I missed?

      Many thanks,

      Robin Chapple
    • Margaret Norkett
      For one thing your code says loop= true 3 which has a single quote at the end and a 3, so the web page is ignoring your instruction to loop through the sound.
      Message 2 of 8 , May 22 2:06 AM
      • 0 Attachment
        For one thing your code says loop="true'3 which has a single quote at the
        end and a 3, so the web page is ignoring your instruction to loop through
        the sound. Change it to loop="true" and you should be good to go.

        Typos are a bane to coders.

        Margaret


        -----Original Message-----
        From: HTML-on-the-WEB@yahoogroups.com
        [mailto:HTML-on-the-WEB@yahoogroups.com] On Behalf Of Robin Chapple
        Sent: Tuesday, May 21, 2013 10:29 PM
        To: HTML-on-the-WEB-yahoogroups.com
        Subject: [HTML-on-the-WEB] Background sound problem

        I use this code to provide background sound:

        "embed
        src="http://ourdomain/include/sounds/happybirthdaytraditional.mp3"
        loop="true'3 hidden="true" volume="75%">

        The track plays once only.

        What have I missed?

        Many thanks,

        Robin Chapple










        ------------------------------------

        ~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~*~*~*~*~*
        For help, subscribe, unsubscribe info, archives:
        http://www.WebPage-Tools.com/htmldl.asp !!
        ~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~*~*~*~*~*
        Yahoo! Groups Links
      • Robin Chapple
        Thanks Margaret, The original code was loop= true but I had experimented with a numeric alternative which also did not work. So my code on the page now shows
        Message 3 of 8 , May 22 4:21 AM
        • 0 Attachment
          Thanks Margaret,

          The original code was loop="true" but I had
          experimented with a numeric alternative which
          also did not work. So my code on the page now shows "true" and only plays once.

          Cheers,

          Robin


          At 22/05/2013 07:06 PM, you wrote:

          >For one thing your code says loop="true'3 which has a single quote at the
          >end and a 3, so the web page is ignoring your instruction to loop through
          >the sound. Change it to loop="true" and you should be good to go.
          >
          >Typos are a bane to coders.
          >
          >Margaret
          >
          >-----Original Message-----
          >From:
          ><mailto:HTML-on-the-WEB%40yahoogroups.com>HTML-on-the-WEB@yahoogroups.com
          >[mailto:HTML-on-the-WEB@yahoogroups.com] On Behalf Of Robin Chapple
          >Sent: Tuesday, May 21, 2013 10:29 PM
          >To: HTML-on-the-WEB-yahoogroups.com
          >Subject: [HTML-on-the-WEB] Background sound problem
          >
          >I use this code to provide background sound:
          >
          >"embed
          >src="<http://ourdomain/include/sounds/happybirthdaytraditional.mp3>http://ourdomain/include/sounds/happybirthdaytraditional.mp3"
          >
          >loop="true'3 hidden="true" volume="75%">
          >
          >The track plays once only.
          >
          >What have I missed?
          >
          >Many thanks,
          >
          >Robin Chapple
          >
          >------------------------------------
          >
          >~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~*~*~*~*~*
          >For help, subscribe, unsubscribe info, archives:
          ><http://www.WebPage-Tools.com/htmldl.asp>http://www.WebPage-Tools.com/htmldl.asp
          >!!
          >~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~*~*~*~*~*
          >Yahoo! Groups Links
          >
          >
        • Nigel A. Gunn G8IFF/W8IFF
          ... Wed May 22, 2013 12:35 am (PDT) . Posted by: Robin Chapple I use this code to provide background sound: embed
          Message 4 of 8 , May 22 12:32 PM
          • 0 Attachment
            -------------------------------------------------
            Wed May 22, 2013 12:35 am (PDT) . Posted by:
            "Robin Chapple"
            I use this code to provide background sound:

            "embed
            src="http://ourdomain/include/sounds/happybirthdaytraditional.mp3"
            loop="true'3 hidden="true" volume="75%">

            The track plays once only.

            What have I missed?

            Many thanks,

            Robin Chapple
            ----------------------------------------------


            An OFF button for those that don't like music?




            Nigel A. Gunn, 1865 El Camino Drive, Xenia, OH 45385-1115, USA. tel +1 937 825 5032
            Amateur Radio G8IFF W8IFF (was KC8NHF 9H3GN), e-mail nigel@... www http://www.ngunn.net
            Member of ARRL, GQRP #11396, QRPARCI #11644, SOC #548, Flying Pigs QRP Club International #385,
            Dayton ARA #2128, AMSAT-NA LM-1691, MKARS, GCARES, EAA382.
          • Robin Chapple
            I use this code to provide background sound: embed src= http://ourdomain/include/sounds/happybirthdaytraditional.mp3 loop= true 3 hidden= true
            Message 5 of 8 , May 22 1:55 PM
            • 0 Attachment
              I use this code to provide background sound:

              "embed
              src="http://ourdomain/include/sounds/happybirthdaytraditional.mp3"
              loop="true'3 hidden="true" volume="75%">

              The track plays once only.

              What have I missed?

              Many thanks,

              Robin Chapple
            • Robin Chapple
              Nigel, I accept your comment and assure you that background music is not my normal habit. This example is a birthday greeting and needs the music. I still need
              Message 6 of 8 , May 22 1:58 PM
              • 0 Attachment
                Nigel,

                I accept your comment and assure you that
                background music is not my normal habit.

                This example is a birthday greeting and needs the music.

                I still need to understand how to make it repeat.

                Robin Chapple
                G8IFC

                At 23/05/2013 05:32 AM, you wrote:
                >
                >
                >-------------------------------------------------
                >Wed May 22, 2013 12:35 am (PDT) . Posted by:
                >"Robin Chapple"
                >I use this code to provide background sound:
                >
                >"embed
                >src="<http://ourdomain/include/sounds/happybirthdaytraditional.mp3>http://ourdomain/include/sounds/happybirthdaytraditional.mp3"
                >loop="true'3 hidden="true" volume="75%">
                >
                >The track plays once only.
                >
                >What have I missed?
                >
                >Many thanks,
                >
                >Robin Chapple
                >----------------------------------------------
                >
                >An OFF button for those that don't like music?
                >
                >Nigel A. Gunn, 1865 El Camino Drive, Xenia, OH
                >45385-1115, USA. tel +1 937 825 5032
                >Amateur Radio G8IFF W8IFF (was KC8NHF 9H3GN),
                >e-mail <mailto:nigel%40ngunn.net>nigel@...
                >www <http://www.ngunn.net>http://www.ngunn.net
                >Member of ARRL, GQRP #11396, QRPARCI #11644, SOC
                >#548, Flying Pigs QRP Club International #385,
                >Dayton ARA #2128, AMSAT-NA LM-1691, MKARS, GCARES, EAA382.
                >
              • Margaret Norkett
                Do you have a closing tag? I also don t see any reference to a parameter for volume although you have one in your code. I think volume is something
                Message 7 of 8 , May 22 8:08 PM
                • 0 Attachment
                  Do you have a closing tag? </embed>

                  I also don't see any reference to a parameter for volume although you have
                  one in your code. I think volume is something best left up to the user
                  anyway. Try removing that also.

                  This gives you some alternative code you can use on your webpage.

                  http://www.w3schools.com/html/html_sounds.asp

                  Margaret

                  -----Original Message-----
                  From: HTML-on-the-WEB@yahoogroups.com
                  [mailto:HTML-on-the-WEB@yahoogroups.com] On Behalf Of Robin Chapple
                  Sent: Wednesday, May 22, 2013 7:21 AM
                  To: HTML-on-the-WEB@yahoogroups.com
                  Subject: RE: [HTML-on-the-WEB] Background sound problem

                  Thanks Margaret,

                  The original code was loop="true" but I had experimented with a numeric
                  alternative which also did not work. So my code on the page now shows "true"
                  and only plays once.

                  Cheers,

                  Robin


                  At 22/05/2013 07:06 PM, you wrote:

                  >For one thing your code says loop="true'3 which has a single quote at
                  >the end and a 3, so the web page is ignoring your instruction to loop
                  >through the sound. Change it to loop="true" and you should be good to go.
                  >
                  >Typos are a bane to coders.
                  >
                  >Margaret
                  >
                  >-----Original Message-----
                  >From:
                  ><mailto:HTML-on-the-WEB%40yahoogroups.com>HTML-on-the-WEB@yahoogroups.c
                  >om [mailto:HTML-on-the-WEB@yahoogroups.com] On Behalf Of Robin Chapple
                  >Sent: Tuesday, May 21, 2013 10:29 PM
                  >To: HTML-on-the-WEB-yahoogroups.com
                  >Subject: [HTML-on-the-WEB] Background sound problem
                  >
                  >I use this code to provide background sound:
                  >
                  >"embed
                  >src="<http://ourdomain/include/sounds/happybirthdaytraditional.mp3>http://o
                  urdomain/include/sounds/happybirthdaytraditional.mp3"
                  >
                  >loop="true'3 hidden="true" volume="75%">
                  >
                  >The track plays once only.
                  >
                  >What have I missed?
                  >
                  >Many thanks,
                  >
                  >Robin Chapple
                  >
                  >------------------------------------
                  >
                  >~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~*~*~*~*~*
                  >For help, subscribe, unsubscribe info, archives:
                  ><http://www.WebPage-Tools.com/htmldl.asp>http://www.WebPage-Tools.com/h
                  >tmldl.asp
                  >!!
                  >~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~*~*~*~*~*
                  >Yahoo! Groups Links
                  >
                  >





                  ------------------------------------

                  ~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~*~*~*~*~*
                  For help, subscribe, unsubscribe info, archives:
                  http://www.WebPage-Tools.com/htmldl.asp !!
                  ~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~*~*~*~*~*
                  Yahoo! Groups Links
                • Drew
                  Hi Margaret, Is there any way to have sound on Yahoo Groups as I used have sound on a few of my Groups  but when they changed the system quite a while back
                  Message 8 of 8 , May 23 6:21 PM
                  • 0 Attachment
                    Hi Margaret,
                    Is there any way to have sound on Yahoo Groups as I used have sound on a few of my Groups  but when they changed the system quite a while back the HTML code would not work any more?
                    Anyone know how to do this nowadays?
                    Thanks,
                    Drew.

                    --- On Thu, 23/5/13, Margaret Norkett <eyespi20@...> wrote:

                    From: Margaret Norkett <eyespi20@...>
                    Subject: RE: [HTML-on-the-WEB] Background sound problem
                    To: HTML-on-the-WEB@yahoogroups.com
                    Date: Thursday, 23 May, 2013, 4:08
















                     









                    Do you have a closing tag? </embed>



                    I also don't see any reference to a parameter for volume although you have

                    one in your code. I think volume is something best left up to the user

                    anyway. Try removing that also.



                    This gives you some alternative code you can use on your webpage.



                    http://www.w3schools.com/html/html_sounds.asp



                    Margaret



                    -----Original Message-----

                    From: HTML-on-the-WEB@yahoogroups.com

                    [mailto:HTML-on-the-WEB@yahoogroups.com] On Behalf Of Robin Chapple

                    Sent: Wednesday, May 22, 2013 7:21 AM

                    To: HTML-on-the-WEB@yahoogroups.com

                    Subject: RE: [HTML-on-the-WEB] Background sound problem



                    Thanks Margaret,



                    The original code was loop="true" but I had experimented with a numeric

                    alternative which also did not work. So my code on the page now shows "true"

                    and only plays once.



                    Cheers,



                    Robin



                    At 22/05/2013 07:06 PM, you wrote:



                    >For one thing your code says loop="true'3 which has a single quote at

                    >the end and a 3, so the web page is ignoring your instruction to loop

                    >through the sound. Change it to loop="true" and you should be good to go.

                    >

                    >Typos are a bane to coders.

                    >

                    >Margaret

                    >

                    >-----Original Message-----

                    >From:

                    ><mailto:HTML-on-the-WEB%40yahoogroups.com>HTML-on-the-WEB@yahoogroups.c

                    >om [mailto:HTML-on-the-WEB@yahoogroups.com] On Behalf Of Robin Chapple

                    >Sent: Tuesday, May 21, 2013 10:29 PM

                    >To: HTML-on-the-WEB-yahoogroups.com

                    >Subject: [HTML-on-the-WEB] Background sound problem

                    >

                    >I use this code to provide background sound:

                    >

                    >"embed

                    >src="<http://ourdomain/include/sounds/happybirthdaytraditional.mp3>http://o

                    urdomain/include/sounds/happybirthdaytraditional.mp3"

                    >

                    >loop="true'3 hidden="true" volume="75%">

                    >

                    >The track plays once only.

                    >

                    >What have I missed?

                    >

                    >Many thanks,

                    >

                    >Robin Chapple

                    >

                    >------------------------------------

                    >

                    >~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~*~*~*~*~*

                    >For help, subscribe, unsubscribe info, archives:

                    ><http://www.WebPage-Tools.com/htmldl.asp>http://www.WebPage-Tools.com/h

                    >tmldl.asp

                    >!!

                    >~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~*~*~*~*~*

                    >Yahoo! Groups Links

                    >

                    >



                    ------------------------------------



                    ~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~*~*~*~*~*

                    For help, subscribe, unsubscribe info, archives:

                    http://www.WebPage-Tools.com/htmldl.asp !!

                    ~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~^*~*~*~*~*~*

                    Yahoo! Groups Links



























                    [Non-text portions of this message have been removed]
                  Your message has been successfully submitted and would be delivered to recipients shortly.