Loading ...
Sorry, an error occurred while loading the content.

Re: Hard time getting KNTV (NBC 11-1) in north Fremont

Expand Messages
  • Zorglub
    Anybody else experiencing a weak signal with KNTV?
    Message 1 of 5 , Apr 10 4:44 PM
    View Source
    • 0 Attachment
      Anybody else experiencing a weak signal with KNTV?

      --- In HDTV-in-SFbay@yahoogroups.com, "J-C Sheen" <azorglub@...> wrote:
      >
      > Hello,
      >
      > I have two antennas on the roof (with a multiplexer and amplified splitter). I can get every single channel coming from San Bruno, Sutro and Mount Allison, but the signal for KNTV is very weak (26% according to Tivo, versus everything else in the 70s and 80s). Is there something going on with their tower?
      >
    • Stephen H. Fischer
      Hi, It s too hot for your antenna. It will work better when it cools down. SHF TVFool data link? http://www.tvfool.com/?option=com_wrapper&Itemid=29 Location?
      Message 2 of 5 , Apr 10 5:02 PM
      View Source
      • 0 Attachment
        Hi,

        It's too hot for your antenna.

        It will work better when it cools down.

        SHF

        TVFool data link? http://www.tvfool.com/?option=com_wrapper&Itemid=29

        Location? The temperature inversion has changed.

        It is very rare for any major TV station to have ANY change in their
        transmitted signal.

        But then KNTV "may" have had a problem ~ 11:35 PM last night, without anyone
        else reporting it I assume that it was my location / equipment.


        ----- Original Message -----
        From: "Zorglub" <azorglub@...>
        To: <HDTV-in-SFbay@yahoogroups.com>
        Sent: Wednesday, April 10, 2013 4:44 PM
        Subject: [HDTV-in-SFbay] Re: Hard time getting KNTV (NBC 11-1) in north
        Fremont


        >
        > Anybody else experiencing a weak signal with KNTV?
        >
        > --- In HDTV-in-SFbay@yahoogroups.com, "J-C Sheen" <azorglub@...> wrote:
        >>
        >> Hello,
        >>
        >> I have two antennas on the roof (with a multiplexer and amplified
        >> splitter). I can get every single channel coming from San Bruno, Sutro
        >> and Mount Allison, but the signal for KNTV is very weak (26% according to
        >> Tivo, versus everything else in the 70s and 80s). Is there something
        >> going on with their tower?
        >>
      • Otto
        No change at all down here in San Jose. KNTV is just fine.
        Message 3 of 5 , Apr 11 12:17 PM
        View Source
        • 0 Attachment
          No change at all down here in San Jose. KNTV is just fine.

          --- In HDTV-in-SFbay@yahoogroups.com, "Zorglub" <azorglub@...> wrote:
          >
          >
          > Anybody else experiencing a weak signal with KNTV?
          >
          > --- In HDTV-in-SFbay@yahoogroups.com, "J-C Sheen" <azorglub@> wrote:
          > >
          > > Hello,
          > >
          > > I have two antennas on the roof (with a multiplexer and amplified splitter). I can get every single channel coming from San Bruno, Sutro and Mount Allison, but the signal for KNTV is very weak (26% according to Tivo, versus everything else in the 70s and 80s). Is there something going on with their tower?
          > >
          >
        • Zorglub
          Well, it s been working lately. Weird. Signal back up to 50%.
          Message 4 of 5 , Apr 14 9:41 PM
          View Source
          • 0 Attachment
            Well, it's been working lately. Weird. Signal back up to 50%.

            --- In HDTV-in-SFbay@yahoogroups.com, "Stephen H. Fischer" <SFischer1@...> wrote:
            >
            > Hi,
            >
            > It's too hot for your antenna.
            >
            > It will work better when it cools down.
            >
            > SHF
            >
            > TVFool data link? http://www.tvfool.com/?option=com_wrapper&Itemid=29
            >
            > Location? The temperature inversion has changed.
            >
            > It is very rare for any major TV station to have ANY change in their
            > transmitted signal.
            >
            > But then KNTV "may" have had a problem ~ 11:35 PM last night, without anyone
            > else reporting it I assume that it was my location / equipment.
            >
            >
            > ----- Original Message -----
            > From: "Zorglub" <azorglub@...>
            > To: <HDTV-in-SFbay@yahoogroups.com>
            > Sent: Wednesday, April 10, 2013 4:44 PM
            > Subject: [HDTV-in-SFbay] Re: Hard time getting KNTV (NBC 11-1) in north
            > Fremont
            >
            >
            > >
            > > Anybody else experiencing a weak signal with KNTV?
            > >
            > > --- In HDTV-in-SFbay@yahoogroups.com, "J-C Sheen" <azorglub@> wrote:
            > >>
            > >> Hello,
            > >>
            > >> I have two antennas on the roof (with a multiplexer and amplified
            > >> splitter). I can get every single channel coming from San Bruno, Sutro
            > >> and Mount Allison, but the signal for KNTV is very weak (26% according to
            > >> Tivo, versus everything else in the 70s and 80s). Is there something
            > >> going on with their tower?
            > >>
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.