Loading ...
Sorry, an error occurred while loading the content.
 

KSTS digital channel(s)

Expand Messages
  • bob.liss@sbcglobal.net
    I m experiencing a problem when adding KSTS to my digital tuner which is the Dish Network VIP622 DVR. Whenever I add it two channels (048-01 & 048-02) show up.
    Message 1 of 4 , Mar 1, 2009
      I'm experiencing a problem when adding KSTS to my digital tuner which
      is the Dish Network VIP622 DVR. Whenever I add it two channels (048-01
      & 048-02) show up. The first one comes in fine while the second one
      doesn't come in at all. As far as I know (per Larry's digital channel
      list) there is only one digital channel and the second one is showing
      up incorrectly. Is anyone else experiencing this problem? Is this
      likely a problem with my specific digital tuner or is there a problem
      with KSTS's PSIP information? I believe KSTS used to have two digital
      channels and this problem probably arose when they dropped the second
      digital channel. Maybe when they dropped it they did something weird
      with their PSIP information.
    • Richard Swank
      That is normal for KSTS. It is the way they have their PSIP setup. I ve asked they why but never did hear back. During original setup I believe they had
      Message 2 of 4 , Mar 1, 2009

        That is normal for KSTS.  It is the way they have their PSIP setup.  I’ve asked they why but never did hear back.  During original setup I believe they had identical SDI programming on both but when they installed a new digital microwave system it didn’t work out for them anymore and never changed the PSIP.

         


        From: HDTV-in-SFbay@yahoogroups.com [mailto: HDTV-in-SFbay@yahoogroups.com ] On Behalf Of bob.liss@...
        Sent: Sunday, March 01, 2009 12:06 AM
        To: HDTV-in-SFbay@yahoogroups.com
        Subject: [HDTV-in-SFbay] KSTS digital channel(s)

         

        I'm experiencing a problem when adding KSTS to my digital tuner which
        is the Dish Network VIP622 DVR. Whenever I add it two channels (048-01
        & 048-02) show up. The first one comes in fine while the second one
        doesn't come in at all. As far as I know (per Larry's digital channel
        list) there is only one digital channel and the second one is showing
        up incorrectly. Is anyone else experiencing this problem? Is this
        likely a problem with my specific digital tuner or is there a problem
        with KSTS's PSIP information? I believe KSTS used to have two digital
        channels and this problem probably arose when they dropped the second
        digital channel. Maybe when they dropped it they did something weird
        with their PSIP information.

      • bob.liss@sbcglobal.net
        Good to know I m not experiencing anything different. I suppose it just makes sense to delete 048-02 and leave 048-01 but I wonder why KSTS hasn t fixed this.
        Message 3 of 4 , Mar 1, 2009
          Good to know I'm not experiencing anything different. I suppose it
          just makes sense to delete 048-02 and leave 048-01 but I wonder why
          KSTS hasn't fixed this. Very Strange!


          --- In HDTV-in-SFbay@yahoogroups.com, "Richard Swank" <rswank@...>
          wrote:
          >
          > That is normal for KSTS. It is the way they have their PSIP
          setup. I've
          > asked they why but never did hear back. During original setup I
          believe
          > they had identical SDI programming on both but when they installed
          a new
          > digital microwave system it didn't work out for them anymore and
          never
          > changed the PSIP.
          >
          >
          >
          > _____
          >
          > From: HDTV-in-SFbay@yahoogroups.com [mailto:HDTV-in-
          SFbay@yahoogroups.com]
          > On Behalf Of bob.liss@...
          > Sent: Sunday, March 01, 2009 12:06 AM
          > To: HDTV-in-SFbay@yahoogroups.com
          > Subject: [HDTV-in-SFbay] KSTS digital channel(s)
          >
          >
          >
          > I'm experiencing a problem when adding KSTS to my digital tuner
          which
          > is the Dish Network VIP622 DVR. Whenever I add it two channels (048-
          01
          > & 048-02) show up. The first one comes in fine while the second one
          > doesn't come in at all. As far as I know (per Larry's digital
          channel
          > list) there is only one digital channel and the second one is
          showing
          > up incorrectly. Is anyone else experiencing this problem? Is this
          > likely a problem with my specific digital tuner or is there a
          problem
          > with KSTS's PSIP information? I believe KSTS used to have two
          digital
          > channels and this problem probably arose when they dropped the
          second
          > digital channel. Maybe when they dropped it they did something
          weird
          > with their PSIP information.
          >
        • Larry Kenney
          I ve found that I get different results for KSTS depending on the tuner used. Like Bob, my Dish ViP622 logs two channels, 48-1 and 48-2, and so does the
          Message 4 of 4 , Mar 1, 2009
            I've found that I get different results for KSTS depending on the tuner used.   Like Bob, my Dish ViP622 logs two channels, 48-1 and 48-2, and so does the Hi-Pix tuner card.  When you tune to 48-2 it shows "No Signal" though.  My other receivers only log one channel, 48-1, for KSTS.  They seem to be smart enough to note that there's no signal on 48-2 when scanning, so don't save that channel for the list.

            This is just another case of how the various receivers interpret the PSIP information.

            I think that some stations don't realize they have a problem because they're using a receiver where the problem doesn't show up for them.

            Larry
            SF

            - - -

            On Mar 1, 2009, at 12:05 AM, bob.liss@... wrote:

            I'm experiencing a problem when adding KSTS to my digital tuner which 
            is the Dish Network VIP622 DVR. Whenever I add it two channels (048-01 
            & 048-02) show up. The first one comes in fine while the second one 
            doesn't come in at all. As far as I know (per Larry's digital channel 
            list) there is only one digital channel and the second one is showing 
            up incorrectly. Is anyone else experiencing this problem? Is this 
            likely a problem with my specific digital tuner or is there a problem 
            with KSTS's PSIP information? I believe KSTS used to have two digital 
            channels and this problem probably arose when they dropped the second 
            digital channel. Maybe when they dropped it they did something weird 
            with their PSIP information.


          Your message has been successfully submitted and would be delivered to recipients shortly.