Loading ...
Sorry, an error occurred while loading the content.
 

Re: Anyone else having problems with KGO this weekend?

Expand Messages
  • marks@cag.com
    Hi Mike, Didn t see (or hear) anything bad for the time we were watching, but we shut it down early. The HD feeds on KGO from ABC have been troublesome for us.
    Message 1 of 2 , May 29, 2001
      Hi Mike,

      Didn't see (or hear) anything bad for the
      time we were watching, but we shut it down early.

      The HD feeds on KGO from ABC have been troublesome
      for us. We normally hear popping and snapping during
      the movies. I'd like to say they have been getting
      better, but we haven't watched enough 24-1 to confirm
      that the sound is solid. We have not seen any picture
      issues from them.

      Personally, I'd like to see more reports like yours,
      even when we can not confirm them for you right away.
      The station folk I've talked to appreciate the input
      when we can zero in on something. Also hoping that
      we start seeing way more HD programming, and with
      more folks like us watching. That should keep
      the signal quality up for everyone.

      Good Day All, --Mark


      --- In HDTV-in-SFbay@y..., mike@m... wrote:
      > I lost KGO last night during 'Spy Hard'. I have a signal strength
      of
      > 85, so I'm guessing it is something at their end. Anyone else
      having
      > problems?
      >
      > Thanks
    Your message has been successfully submitted and would be delivered to recipients shortly.