Loading ...
Sorry, an error occurred while loading the content.
 

Re: Anyone have trouble with Bones last night?

Expand Messages
  • bobby6048
    ... This has to be part of the KNTV/NBC problem. Comcast doesn t have the ability to change from SD-HD. They pass the signal through.
    Message 1 of 8 , Sep 8, 2006
      --- In HDTV-in-SFbay@yahoogroups.com, Matt Thomas <matt@...> wrote:
      >
      > scottc6666 wrote:
      > > --- In HDTV-in-SFbay@yahoogroups.com, Matt Thomas <matt@> wrote:
      > >> E Frank Ball wrote:
      > >>> Bones was fine on Comcast.
      > >
      > >> As it was over the OTA. Sounds like reception problems.
      > >> I had no problems with KTVU as all last night.
      > >
      > > Bummer. Sure hope the LST-4200A isn't starting to go south on me. I
      > > even rotated my antenna a few degrees either way which is something
      > > I've never had to do before.
      >
      > But tonight, @8pm is just stopped. Signal is in the 90s but no picture,
      > no sound, solid black. Comcast is breaking up a lot....
      >
      > until now. both are now SD. :(
      >

      This has to be part of the KNTV/NBC problem. Comcast doesn't have the
      ability to change from SD-HD. They pass the signal through.
    • Joe Huber
      What does KNTV have to do with KTVU/Bones? ... From: HDTV-in-SFbay@yahoogroups.com [mailto:HDTV-in-SFbay@yahoogroups.com] On Behalf Of bobby6048 Sent: Friday,
      Message 2 of 8 , Sep 8, 2006
        What does KNTV have to do with KTVU/Bones?

        -----Original Message-----
        From: HDTV-in-SFbay@yahoogroups.com [mailto:HDTV-in-SFbay@yahoogroups.com]
        On Behalf Of bobby6048
        Sent: Friday, September 08, 2006 6:53 AM
        To: HDTV-in-SFbay@yahoogroups.com
        Subject: [HDTV-in-SFbay] Re: Anyone have trouble with Bones last night?


        --- In HDTV-in-SFbay@yahoogroups.com, Matt Thomas <matt@...> wrote:
        >
        > scottc6666 wrote:
        > > --- In HDTV-in-SFbay@yahoogroups.com, Matt Thomas <matt@> wrote:
        > >> E Frank Ball wrote:
        > >>> Bones was fine on Comcast.
        > >
        > >> As it was over the OTA. Sounds like reception problems.
        > >> I had no problems with KTVU as all last night.
        > >
        > > Bummer. Sure hope the LST-4200A isn't starting to go south on me. I
        > > even rotated my antenna a few degrees either way which is something
        > > I've never had to do before.
        >
        > But tonight, @8pm is just stopped. Signal is in the 90s but no
        > picture, no sound, solid black. Comcast is breaking up a lot....
        >
        > until now. both are now SD. :(
        >

        This has to be part of the KNTV/NBC problem. Comcast doesn't have the
        ability to change from SD-HD. They pass the signal through.
      • bobby6048
        My bad. I had just read about KNTV s issues and then the KTVU problem and got them mixed up. The end result is the same though. Comcast doesn t have the
        Message 3 of 8 , Sep 8, 2006
          My bad. I had just read about KNTV's issues and then the KTVU problem
          and got them mixed up. The end result is the same though. Comcast
          doesn't have the ability to change the signal from HD to SD. It's a
          station thing.

          --- In HDTV-in-SFbay@yahoogroups.com, "Joe Huber" <joe.huber@...> wrote:
          >
          > What does KNTV have to do with KTVU/Bones?
          >
          > -----Original Message-----
          > From: HDTV-in-SFbay@yahoogroups.com
          [mailto:HDTV-in-SFbay@yahoogroups.com]
          > On Behalf Of bobby6048
          > Sent: Friday, September 08, 2006 6:53 AM
          > To: HDTV-in-SFbay@yahoogroups.com
          > Subject: [HDTV-in-SFbay] Re: Anyone have trouble with Bones last night?
          >
          >
          > --- In HDTV-in-SFbay@yahoogroups.com, Matt Thomas <matt@> wrote:
          > >
          > > scottc6666 wrote:
          > > > --- In HDTV-in-SFbay@yahoogroups.com, Matt Thomas <matt@> wrote:
          > > >> E Frank Ball wrote:
          > > >>> Bones was fine on Comcast.
          > > >
          > > >> As it was over the OTA. Sounds like reception problems.
          > > >> I had no problems with KTVU as all last night.
          > > >
          > > > Bummer. Sure hope the LST-4200A isn't starting to go south on me. I
          > > > even rotated my antenna a few degrees either way which is something
          > > > I've never had to do before.
          > >
          > > But tonight, @8pm is just stopped. Signal is in the 90s but no
          > > picture, no sound, solid black. Comcast is breaking up a lot....
          > >
          > > until now. both are now SD. :(
          > >
          >
          > This has to be part of the KNTV/NBC problem. Comcast doesn't have the
          > ability to change from SD-HD. They pass the signal through.
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.