Loading ...
Sorry, an error occurred while loading the content.

Weird Red Ghosts

Expand Messages
  • Larry Kenney
    I tuned into the Tonight Show with Jay Leno and the yellow Harley on stage was causing three red ghosts of the Harley to appear across the picture. These
    Message 1 of 12 , Oct 1, 2005
    • 0 Attachment
      I tuned into the Tonight Show with Jay Leno and the yellow Harley
      on stage was causing three red "ghosts" of the Harley to appear
      across the picture. These red "ghosts" haunted the picture for
      the rest of the show and continued right into Conan O'Brien. Has
      anyone seen anything like this before?

      Larry
      SF
    • Kenny Hom
      I saw the same problem. The red blotches only appeared on The Tonight Show, not the commercials. I use Comcast. Kenny
      Message 2 of 12 , Oct 1, 2005
      • 0 Attachment
        I saw the same problem. The red blotches only appeared on The Tonight
        Show, not the commercials. I use Comcast.

        Kenny

        --- In HDTV-in-SFbay@yahoogroups.com, Larry Kenney <Larry@L...> wrote:
        > I tuned into the Tonight Show with Jay Leno and the yellow Harley
        > on stage was causing three red "ghosts" of the Harley to appear
        > across the picture. These red "ghosts" haunted the picture for
        > the rest of the show and continued right into Conan O'Brien. Has
        > anyone seen anything like this before?
        >
        > Larry
        > SF
      • Larry Kenney
        For the past two days I ve had a weird, but interesting reception problem with KGO-DT. It happened both Thursday and Friday evenings during the 6pm ABC7 News.
        Message 3 of 12 , Oct 1, 2005
        • 0 Attachment
          For the past two days I've had a weird, but interesting reception
          problem with KGO-DT. It happened both Thursday and Friday
          evenings during the 6pm ABC7 News. For a period of four or five
          minutes, KGO's signal was from jumping from 87 to 20 to 87 to
          20... continuously in about one second intervals. The picture
          was constantly breaking up and the audio was cutting in and out.

          I tried three different antennas and two different receivers and
          got the same results. It only seemed to be a problem with KGO.
          The other digital stations I tried were all okay.

          After the four or five minute period, the signal locked in at 87
          again and everything was fine again. I've never seen this happen
          before.

          Has anyone else experienced this? It might be a local problem
          and something in my neighborhood is causing it. What it is and
          why it's only affecting the one channel, though, is weird.
          Anyone have any ideas on this?

          Larry
          SF
        • Larry Katzeff
          Same here--OTA Kenny Hom wrote:I saw the same problem. The red blotches only appeared on The Tonight Show, not the commercials. I use
          Message 4 of 12 , Oct 1, 2005
          • 0 Attachment
            Same here--OTA

            Kenny Hom <khom@...> wrote:
            I saw the same problem.  The red blotches only appeared on The Tonight
            Show, not the commercials.  I use Comcast.

            Kenny

            --- In HDTV-in-SFbay@yahoogroups.com, Larry Kenney <Larry@L...> wrote:
            > I tuned into the Tonight Show with Jay Leno and the yellow Harley
            > on stage was causing three red "ghosts" of the Harley to appear
            > across the picture.  These red "ghosts" haunted the picture for
            > the rest of the show and continued right into Conan O'Brien.  Has
            > anyone seen anything like this before?
            >
            > Larry
            > SF





            Yahoo! for Good
            Click here to donate to the Hurricane Katrina relief effort.
          Your message has been successfully submitted and would be delivered to recipients shortly.