Loading ...
Sorry, an error occurred while loading the content.

G3020 Stuck at Dividers Stage

Expand Messages
  • dosfan1234
    Hi I ve been building my G3020 for a couple of days now, but now can t get past the dividers stage. When testing the LO in the previous stage I was getting
    Message 1 of 8 , Jul 4, 2010
    • 0 Attachment
      Hi

      I've been building my G3020 for a couple of days now, but now can't get past the dividers stage. When testing the LO in the previous stage I was getting 2.39v at TP1 so I assumed all was correct.

      After completing the divider section and unable to detect any oscillation I turned to WB5RVZ's instructions (FANTASTIC!!!). Measuring the pins at the 74HC04 I am getting ~4.9v on most pins except pin 8 (is this the input? ~2.5v). The voltage at the LO output is around 2.5v.

      I have also noticed even with no crystal selected TP1 is still +2v. Is this correct?

      I am a complete novice and have no access to an oscilloscope. Any pointers would be greatly appreciated.




      Kind Regards
      Ian,
    • Bruce Greenleaf KF1Z
      Ian, No, pin 8 of the 74hc04 divider is not input. You do have a problem there. Can you email me a good close-up picture of the completed sections of the
      Message 2 of 8 , Jul 4, 2010
      • 0 Attachment
        Ian,
         
        No, pin 8 of the 74hc04 divider is not input.
        You do have a problem there.
         
        Can you email me a good close-up picture of the completed sections of the board?
         
        Bruce
        kf1z
         
         
        ----- Original Message -----
        Sent: Sunday, July 04, 2010 4:53 AM
        Subject: [GenesisRadio] G3020 Stuck at Dividers Stage

         

        Hi

        I've been building my G3020 for a couple of days now, but now can't get past the dividers stage. When testing the LO in the previous stage I was getting 2.39v at TP1 so I assumed all was correct.

        After completing the divider section and unable to detect any oscillation I turned to WB5RVZ's instructions (FANTASTIC!!!). Measuring the pins at the 74HC04 I am getting ~4.9v on most pins except pin 8 (is this the input? ~2.5v). The voltage at the LO output is around 2.5v.

        I have also noticed even with no crystal selected TP1 is still +2v. Is this correct?

        I am a complete novice and have no access to an oscilloscope. Any pointers would be greatly appreciated.

        Kind Regards
        Ian,






        =======
        Email scanned by PC Tools - No viruses or spyware found.
        (Email Guard: 7.0.0.18, Virus/Spyware Database: 6.15350)
        http://www.pctools.com
        =======
      • dosfan1234
        Bruce has the shots of the board. Just to be clear, I measured the following voltages on the 74AC74.. NOT the 74HC04 as I said in my original post. (my
        Message 3 of 8 , Jul 5, 2010
        • 0 Attachment
          Bruce has the shots of the board.

          Just to be clear, I measured the following voltages on the 74AC74.. NOT the 74HC04 as I said in my original post. (my mistake, sorry.)

          1. 4.96v 8. 0.00v
          2. 0.00v 9. 4.18v
          3. 2.46v 10. 4.96v
          4. 4.96v 11. 2.46v
          5. 0.00v 12. 4.96v
          6. 4.96v 13. 4.96v
          7. 0.00v 14. 0.0v

          TP1 is 2.46v. The LO output is 2.46v

          Does this tell a story? A short?

          I have ordered two new 74HC04's and a 74AC74 just in case.

          Thanks.
          Ian.

          --- In GenesisRadio@yahoogroups.com, "Bruce Greenleaf KF1Z" <kf1z@...> wrote:
          >
          > Ian,
          >
          > No, pin 8 of the 74hc04 divider is not input.
          > You do have a problem there.
          >
          > Can you email me a good close-up picture of the completed sections of the board?
          >
          > Bruce
          > kf1z
          >
          >
          > ----- Original Message -----
          > From: dosfan1234
          > To: GenesisRadio@yahoogroups.com
          > Sent: Sunday, July 04, 2010 4:53 AM
          > Subject: [GenesisRadio] G3020 Stuck at Dividers Stage
          >
          >
          >
          > Hi
          >
          > I've been building my G3020 for a couple of days now, but now can't get past the dividers stage. When testing the LO in the previous stage I was getting 2.39v at TP1 so I assumed all was correct.
          >
          > After completing the divider section and unable to detect any oscillation I turned to WB5RVZ's instructions (FANTASTIC!!!). Measuring the pins at the 74HC04 I am getting ~4.9v on most pins except pin 8 (is this the input? ~2.5v). The voltage at the LO output is around 2.5v.
          >
          > I have also noticed even with no crystal selected TP1 is still +2v. Is this correct?
          >
          > I am a complete novice and have no access to an oscilloscope. Any pointers would be greatly appreciated.
          >
          > Kind Regards
          > Ian,
          >
          >
          >
          >
          >
          >
          >
          > =======
          > Email scanned by PC Tools - No viruses or spyware found.
          > (Email Guard: 7.0.0.18, Virus/Spyware Database: 6.15350)
          > http://www.pctools.com/
          > =======
          >
        • Bruce Greenleaf KF1Z
          Yes, It tells something ok :-) Pin 14 should not be 0 volts! I am in process of reinstalling all my software at this moment... As soon as I can open a PDF
          Message 4 of 8 , Jul 5, 2010
          • 0 Attachment
            Yes,
            It tells something ok   :-)
             
            Pin 14 should not be 0 volts!
             
            I am in process of reinstalling all my software at this moment...
            As soon as I can open a PDF file, I will tell you where to check.
             
            Bruce
             
            ----- Original Message -----
            Sent: Monday, July 05, 2010 3:38 PM
            Subject: [GenesisRadio] Re: G3020 Stuck at Dividers Stage

             



            Bruce has the shots of the board.

            Just to be clear, I measured the following voltages on the 74AC74.. NOT the 74HC04 as I said in my original post. (my mistake, sorry.)

            1. 4.96v 8. 0.00v
            2. 0.00v 9. 4.18v
            3. 2.46v 10. 4.96v
            4. 4.96v 11. 2.46v
            5. 0.00v 12. 4.96v
            6. 4.96v 13. 4.96v
            7. 0.00v 14. 0.0v

            TP1 is 2.46v. The LO output is 2.46v

            Does this tell a story? A short?

            I have ordered two new 74HC04's and a 74AC74 just in case.

            Thanks.
            Ian.

            --- In GenesisRadio@yahoogroups.com, "Bruce Greenleaf KF1Z" <kf1z@...> wrote:
            >
            > Ian,
            >
            > No, pin 8 of the 74hc04 divider is not input.
            > You do have a problem there.
            >
            > Can you email me a good close-up picture of the completed sections of the board?
            >
            > Bruce
            > kf1z
            >
            >
            > ----- Original Message -----
            > From: dosfan1234
            > To: GenesisRadio@yahoogroups.com
            > Sent: Sunday, July 04, 2010 4:53 AM
            > Subject: [GenesisRadio] G3020 Stuck at Dividers Stage
            >
            >
            >
            > Hi
            >
            > I've been building my G3020 for a couple of days now, but now can't get past the dividers stage. When testing the LO in the previous stage I was getting 2.39v at TP1 so I assumed all was correct.
            >
            > After completing the divider section and unable to detect any oscillation I turned to WB5RVZ's instructions (FANTASTIC!!!). Measuring the pins at the 74HC04 I am getting ~4.9v on most pins except pin 8 (is this the input? ~2.5v). The voltage at the LO output is around 2.5v.
            >
            > I have also noticed even with no crystal selected TP1 is still +2v. Is this correct?
            >
            > I am a complete novice and have no access to an oscilloscope. Any pointers would be greatly appreciated.
            >
            > Kind Regards
            > Ian,
            >
            >
            >
            >
            >
            >
            >
            > =======
            > Email scanned by PC Tools - No viruses or spyware found.
            > (Email Guard: 7.0.0.18, Virus/Spyware Database: 6.15350)
            > http://www.pctools.com/
            > =======
            >

          • Bruce Greenleaf KF1Z
            Are you measuring the right pin numbers here? Pin 1 and pin 14 are connected together, so they can t have different voltage readings! Pin 1 is denoted ny the
            Message 5 of 8 , Jul 5, 2010
            • 0 Attachment
              Are you measuring the right pin numbers here?
               
              Pin 1 and pin 14 are connected together, so they can't have different voltage readings!
               
              Pin 1 is denoted ny the dot on the device in it's lower left corner/
              Pin 8 then, is in the upper right corner....
               
              So can you please tell me only the voltage reading on pin 1 (and 14) please?
               
              I'm assuming that you have these numbers backwards...
               
              Ad that you have 0 volts still on pin 1 and 14 because your voltages listed are 0 for pins 7 and 8...
               
              Just confirm pin 1 / 14 voltage please.
               
              Bruce
               
              ----- Original Message -----
              Sent: Monday, July 05, 2010 3:38 PM
              Subject: [GenesisRadio] Re: G3020 Stuck at Dividers Stage

               



              Bruce has the shots of the board.

              Just to be clear, I measured the following voltages on the 74AC74.. NOT the 74HC04 as I said in my original post. (my mistake, sorry.)

              1. 4.96v 8. 0.00v
              2. 0.00v 9. 4.18v
              3. 2.46v 10. 4.96v
              4. 4.96v 11. 2.46v
              5. 0.00v 12. 4.96v
              6. 4.96v 13. 4.96v
              7. 0.00v 14. 0.0v

              TP1 is 2.46v. The LO output is 2.46v

              Does this tell a story? A short?

              I have ordered two new 74HC04's and a 74AC74 just in case.

              Thanks.
              Ian.

              --- In GenesisRadio@yahoogroups.com, "Bruce Greenleaf KF1Z" <kf1z@...> wrote:
              >
              > Ian,
              >
              > No, pin 8 of the 74hc04 divider is not input.
              > You do have a problem there.
              >
              > Can you email me a good close-up picture of the completed sections of the board?
              >
              > Bruce
              > kf1z
              >
              >
              > ----- Original Message -----
              > From: dosfan1234
              > To: GenesisRadio@yahoogroups.com
              > Sent: Sunday, July 04, 2010 4:53 AM
              > Subject: [GenesisRadio] G3020 Stuck at Dividers Stage
              >
              >
              >
              > Hi
              >
              > I've been building my G3020 for a couple of days now, but now can't get past the dividers stage. When testing the LO in the previous stage I was getting 2.39v at TP1 so I assumed all was correct.
              >
              > After completing the divider section and unable to detect any oscillation I turned to WB5RVZ's instructions (FANTASTIC!!!). Measuring the pins at the 74HC04 I am getting ~4.9v on most pins except pin 8 (is this the input? ~2.5v). The voltage at the LO output is around 2.5v.
              >
              > I have also noticed even with no crystal selected TP1 is still +2v. Is this correct?
              >
              > I am a complete novice and have no access to an oscilloscope. Any pointers would be greatly appreciated.
              >
              > Kind Regards
              > Ian,
              >
              >
              >
              >
              >
              >
              >
              > =======
              > Email scanned by PC Tools - No viruses or spyware found.
              > (Email Guard: 7.0.0.18, Virus/Spyware Database: 6.15350)
              > http://www.pctools.com/
              > =======
              >

            • dosfan1234
              Hi Bruce I ve quickly retested pins 1 and 14 and you are correct. The voltages are both the same..4.96.  I have no idea how I got 0 first time round :)
              Message 6 of 8 , Jul 5, 2010
              • 0 Attachment
                Hi Bruce

                I've quickly retested pins 1 and 14 and you are correct. The voltages are both the same..4.96.  I have no idea how I got 0 first time round :)

                However the pin numbers are correct.  I can retest all if required when I get home from work.

                Thanks,
                Ian

                --- In GenesisRadio@yahoogroups.com, "Bruce Greenleaf KF1Z" <kf1z@...> wrote:
                >
                > Are you measuring the right pin numbers here?
                >
                > Pin 1 and pin 14 are connected together, so they can't have different voltage readings!
                >
                > Pin 1 is denoted ny the dot on the device in it's lower left corner/
                > Pin 8 then, is in the upper right corner....
                >
                > So can you please tell me only the voltage reading on pin 1 (and 14) please?
                >
                > I'm assuming that you have these numbers backwards...
                >
                > Ad that you have 0 volts still on pin 1 and 14 because your voltages listed are 0 for pins 7 and 8...
                >
                > Just confirm pin 1 / 14 voltage please.
                >
                > Bruce
                >
                > ----- Original Message -----
                > From: dosfan1234
                > To: GenesisRadio@yahoogroups.com
                > Sent: Monday, July 05, 2010 3:38 PM
                > Subject: [GenesisRadio] Re: G3020 Stuck at Dividers Stage
                >
                >
                >
                >
                >
                > Bruce has the shots of the board.
                >
                > Just to be clear, I measured the following voltages on the 74AC74.. NOT the 74HC04 as I said in my original post. (my mistake, sorry.)
                >
                > 1. 4.96v 8. 0.00v
                > 2. 0.00v 9. 4.18v
                > 3. 2.46v 10. 4.96v
                > 4. 4.96v 11. 2.46v
                > 5. 0.00v 12. 4.96v
                > 6. 4.96v 13. 4.96v
                > 7. 0.00v 14. 0.0v
                >
                > TP1 is 2.46v. The LO output is 2.46v
                >
                > Does this tell a story? A short?
                >
                > I have ordered two new 74HC04's and a 74AC74 just in case.
                >
                > Thanks.
                > Ian.
                >
                > --- In GenesisRadio@yahoogroups.com, "Bruce Greenleaf KF1Z" <kf1z@> wrote:
                > >
                > > Ian,
                > >
                > > No, pin 8 of the 74hc04 divider is not input.
                > > You do have a problem there.
                > >
                > > Can you email me a good close-up picture of the completed sections of the board?
                > >
                > > Bruce
                > > kf1z
                > >
                > >
                > > ----- Original Message -----
                > > From: dosfan1234
                > > To: GenesisRadio@yahoogroups.com
                > > Sent: Sunday, July 04, 2010 4:53 AM
                > > Subject: [GenesisRadio] G3020 Stuck at Dividers Stage
                > >
                > >
                > >
                > > Hi
                > >
                > > I've been building my G3020 for a couple of days now, but now can't get past the dividers stage. When testing the LO in the previous stage I was getting 2.39v at TP1 so I assumed all was correct.
                > >
                > > After completing the divider section and unable to detect any oscillation I turned to WB5RVZ's instructions (FANTASTIC!!!). Measuring the pins at the 74HC04 I am getting ~4.9v on most pins except pin 8 (is this the input? ~2.5v). The voltage at the LO output is around 2.5v.
                > >
                > > I have also noticed even with no crystal selected TP1 is still +2v. Is this correct?
                > >
                > > I am a complete novice and have no access to an oscilloscope. Any pointers would be greatly appreciated.
                > >
                > > Kind Regards
                > > Ian,
                > >
                > >
                > >
                > >
                > >
                > >
                > >
                > > =======
                > > Email scanned by PC Tools - No viruses or spyware found.
                > > (Email Guard: 7.0.0.18, Virus/Spyware Database: 6.15350)
                > > http://www.pctools.com/
                > > =======
                > >
                >
              • Bruce Greenleaf KF1Z
                pins 5 and 12 are also connected, and you have different voltages for those as well.... bruce ... From: dosfan1234 To: GenesisRadio@yahoogroups.com Sent:
                Message 7 of 8 , Jul 6, 2010
                • 0 Attachment
                  pins 5 and 12 are also connected, and you have different voltages for those as well....
                   
                  bruce
                   
                   
                  ----- Original Message -----
                  Sent: Tuesday, July 06, 2010 1:46 AM
                  Subject: [GenesisRadio] Re: G3020 Stuck at Dividers Stage

                   



                  Hi Bruce

                  I've quickly retested pins 1 and 14 and you are correct. The voltages are both the same..4.96.  I have no idea how I got 0 first time round :)

                  However the pin numbers are correct.  I can retest all if required when I get home from work.

                  Thanks,
                  Ian

                  --- In GenesisRadio@yahoogroups.com, "Bruce Greenleaf KF1Z" <kf1z@...> wrote:
                  >
                  > Are you measuring the right pin numbers here?
                  >
                  > Pin 1 and pin 14 are connected together, so they can't have different voltage readings!
                  >
                  > Pin 1 is denoted ny the dot on the device in it's lower left corner/
                  > Pin 8 then, is in the upper right corner....
                  >
                  > So can you please tell me only the voltage reading on pin 1 (and 14) please?
                  >
                  > I'm assuming that you have these numbers backwards...
                  >
                  > Ad that you have 0 volts still on pin 1 and 14 because your voltages listed are 0 for pins 7 and 8...
                  >
                  > Just confirm pin 1 / 14 voltage please.
                  >
                  > Bruce
                  >
                  > ----- Original Message -----
                  > From: dosfan1234
                  > To: GenesisRadio@yahoogroups.com
                  > Sent: Monday, July 05, 2010 3:38 PM
                  > Subject: [GenesisRadio] Re: G3020 Stuck at Dividers Stage
                  >
                  >
                  >
                  >
                  >
                  > Bruce has the shots of the board.
                  >
                  > Just to be clear, I measured the following voltages on the 74AC74.. NOT the 74HC04 as I said in my original post. (my mistake, sorry.)
                  >
                  > 1. 4.96v 8. 0.00v
                  > 2. 0.00v 9. 4.18v
                  > 3. 2.46v 10. 4.96v
                  > 4. 4.96v 11. 2.46v
                  > 5. 0.00v 12. 4.96v
                  > 6. 4.96v 13. 4.96v
                  > 7. 0.00v 14. 0.0v
                  >
                  > TP1 is 2.46v. The LO output is 2.46v
                  >
                  > Does this tell a story? A short?
                  >
                  > I have ordered two new 74HC04's and a 74AC74 just in case.
                  >
                  > Thanks.
                  > Ian.
                  >
                  > --- In GenesisRadio@yahoogroups.com, "Bruce Greenleaf KF1Z" <kf1z@> wrote:
                  > >
                  > > Ian,
                  > >
                  > > No, pin 8 of the 74hc04 divider is not input.
                  > > You do have a problem there.
                  > >
                  > > Can you email me a good close-up picture of the completed sections of the board?
                  > >
                  > > Bruce
                  > > kf1z
                  > >
                  > >
                  > > ----- Original Message -----
                  > > From: dosfan1234
                  > > To: GenesisRadio@yahoogroups.com
                  > > Sent: Sunday, July 04, 2010 4:53 AM
                  > > Subject: [GenesisRadio] G3020 Stuck at Dividers Stage
                  > >
                  > >
                  > >
                  > > Hi
                  > >
                  > > I've been building my G3020 for a couple of days now, but now can't get past the dividers stage. When testing the LO in the previous stage I was getting 2.39v at TP1 so I assumed all was correct.
                  > >
                  > > After completing the divider section and unable to detect any oscillation I turned to WB5RVZ's instructions (FANTASTIC!!!). Measuring the pins at the 74HC04 I am getting ~4.9v on most pins except pin 8 (is this the input? ~2.5v). The voltage at the LO output is around 2.5v.
                  > >
                  > > I have also noticed even with no crystal selected TP1 is still +2v. Is this correct?
                  > >
                  > > I am a complete novice and have no access to an oscilloscope. Any pointers would be greatly appreciated.
                  > >
                  > > Kind Regards
                  > > Ian,
                  > >
                  > >
                  > >
                  > >
                  > >
                  > >
                  > >
                  > > =======
                  > > Email scanned by PC Tools - No viruses or spyware found.
                  > > (Email Guard: 7.0.0.18, Virus/Spyware Database: 6.15350)
                  > > http://www.pctools.com/
                  > > =======
                  > >
                  >

                • dosfan1234
                  Thanks to Bruce s help I ve been able to progress and finish the Mixers/Op-amps stage! I have the RX up and running. Very happy indeed. Cheers Ian
                  Message 8 of 8 , Jul 10, 2010
                  • 0 Attachment
                    Thanks to Bruce's help I've been able to progress and finish the Mixers/Op-amps stage!

                    I have the RX up and running. Very happy indeed.



                    Cheers
                    Ian

                    --- In GenesisRadio@yahoogroups.com, "Bruce Greenleaf KF1Z" <kf1z@...> wrote:
                    >
                    > pins 5 and 12 are also connected, and you have different voltages for those as well....
                    >
                    > bruce
                    >
                    >
                    > ----- Original Message -----
                    > From: dosfan1234
                    > To: GenesisRadio@yahoogroups.com
                    > Sent: Tuesday, July 06, 2010 1:46 AM
                    > Subject: [GenesisRadio] Re: G3020 Stuck at Dividers Stage
                    >
                    >
                    >
                    >
                    >
                    > Hi Bruce
                    >
                    > I've quickly retested pins 1 and 14 and you are correct. The voltages are both the same..4.96. I have no idea how I got 0 first time round :)
                    >
                    > However the pin numbers are correct. I can retest all if required when I get home from work.
                    >
                    > Thanks,
                    > Ian
                    >
                    > --- In GenesisRadio@yahoogroups.com, "Bruce Greenleaf KF1Z" <kf1z@> wrote:
                    > >
                    > > Are you measuring the right pin numbers here?
                    > >
                    > > Pin 1 and pin 14 are connected together, so they can't have different voltage readings!
                    > >
                    > > Pin 1 is denoted ny the dot on the device in it's lower left corner/
                    > > Pin 8 then, is in the upper right corner....
                    > >
                    > > So can you please tell me only the voltage reading on pin 1 (and 14) please?
                    > >
                    > > I'm assuming that you have these numbers backwards...
                    > >
                    > > Ad that you have 0 volts still on pin 1 and 14 because your voltages listed are 0 for pins 7 and 8...
                    > >
                    > > Just confirm pin 1 / 14 voltage please.
                    > >
                    > > Bruce
                    > >
                    > > ----- Original Message -----
                    > > From: dosfan1234
                    > > To: GenesisRadio@yahoogroups.com
                    > > Sent: Monday, July 05, 2010 3:38 PM
                    > > Subject: [GenesisRadio] Re: G3020 Stuck at Dividers Stage
                    > >
                    > >
                    > >
                    > >
                    > >
                    > > Bruce has the shots of the board.
                    > >
                    > > Just to be clear, I measured the following voltages on the 74AC74.. NOT the 74HC04 as I said in my original post. (my mistake, sorry.)
                    > >
                    > > 1. 4.96v 8. 0.00v
                    > > 2. 0.00v 9. 4.18v
                    > > 3. 2.46v 10. 4.96v
                    > > 4. 4.96v 11. 2.46v
                    > > 5. 0.00v 12. 4.96v
                    > > 6. 4.96v 13. 4.96v
                    > > 7. 0.00v 14. 0.0v
                    > >
                    > > TP1 is 2.46v. The LO output is 2.46v
                    > >
                    > > Does this tell a story? A short?
                    > >
                    > > I have ordered two new 74HC04's and a 74AC74 just in case.
                    > >
                    > > Thanks.
                    > > Ian.
                    > >
                    > > --- In GenesisRadio@yahoogroups.com, "Bruce Greenleaf KF1Z" <kf1z@> wrote:
                    > > >
                    > > > Ian,
                    > > >
                    > > > No, pin 8 of the 74hc04 divider is not input.
                    > > > You do have a problem there.
                    > > >
                    > > > Can you email me a good close-up picture of the completed sections of the board?
                    > > >
                    > > > Bruce
                    > > > kf1z
                    > > >
                    > > >
                    > > > ----- Original Message -----
                    > > > From: dosfan1234
                    > > > To: GenesisRadio@yahoogroups.com
                    > > > Sent: Sunday, July 04, 2010 4:53 AM
                    > > > Subject: [GenesisRadio] G3020 Stuck at Dividers Stage
                    > > >
                    > > >
                    > > >
                    > > > Hi
                    > > >
                    > > > I've been building my G3020 for a couple of days now, but now can't get past the dividers stage. When testing the LO in the previous stage I was getting 2.39v at TP1 so I assumed all was correct.
                    > > >
                    > > > After completing the divider section and unable to detect any oscillation I turned to WB5RVZ's instructions (FANTASTIC!!!). Measuring the pins at the 74HC04 I am getting ~4.9v on most pins except pin 8 (is this the input? ~2.5v). The voltage at the LO output is around 2.5v.
                    > > >
                    > > > I have also noticed even with no crystal selected TP1 is still +2v. Is this correct?
                    > > >
                    > > > I am a complete novice and have no access to an oscilloscope. Any pointers would be greatly appreciated.
                    > > >
                    > > > Kind Regards
                    > > > Ian,
                    > > >
                    > > >
                    > > >
                    > > >
                    > > >
                    > > >
                    > > >
                    > > > =======
                    > > > Email scanned by PC Tools - No viruses or spyware found.
                    > > > (Email Guard: 7.0.0.18, Virus/Spyware Database: 6.15350)
                    > > > http://www.pctools.com/
                    > > > =======
                    > > >
                    > >
                    >
                  Your message has been successfully submitted and would be delivered to recipients shortly.