Loading ...
Sorry, an error occurred while loading the content.
 

RE: [GenesisRadio] Re: Serial port

Expand Messages
  • mattpatt@1starnet.com
    Preston, I m not where I can try this but I found this info on the internet.... The problem you are seeing is probably because the device that you have
    Message 1 of 17 , Jun 1, 2010

      Preston,

      I'm not where I can try this but I found this info on the internet....

       

      The problem you are seeing is probably because the device that you
      have connected to the serial port is transmitting data when Windows
      boots up and Windows is installing the serial mouse driver for the
      port by mistake. To test this, unplug the device from the serial port
      and reboot the PC. After Windows reboots, plug the device in. If you
      can communicate

      with the device when you do this then this is the
      problem. The solution is to to put a NoSerialMice clause in your
      Boot.INI file. For details refer to:
      http://support.microsoft.com/kb/q131976/


      ----- Original Message -----
      From: Preston [mailto:pdouglas12@...]
      To: GenesisRadio@yahoogroups.com
      Sent: Tue, 01 Jun 2010 14:37:38 -0000
      Subject: [GenesisRadio] Re: Serial port

       

      I would like to pipe in to this serial port discussion. I find that my XP3 main shack computer (which is set to auto-update Windows) likes to restart itself periodically, after an update or other electrical hiccup. When it does, the RTS/DTS bit seems to come up "on", as, indeed it does when the computer is booted manually from off. Once G1.1 is started, the serial port is initialized, and the com port is turned back off.

      However, his means that if I want to leave the G3020 WSPRing in unattended receive mode, I sometimes find the computer has rebooted while I was away, and the transmit bit has gone "on." As a result, the G3020 can be subjected to long hours of bias (even though there is no I/Q applied, so there is effectively no output), which causes heating. In the days before I changed to a fan and larger heat sink, this blew out at least on IRF510. My work-around has been to disconnect the Com connector at the back of the G3020 when I want to leave it running unattended in WSPR receive. This is only slightly inconvenient, and assures that there is no chance an unexpected restart will turn the transmit line on. If there are any XP/Windows experts out there, perhaps they can tell us how to set XP to come up with that bit turned off.

      To be clear, this is not a G1.1 issue, or a G3020 issue. Both the software and hardware are doing what they are supposed to do. It is a peculiarity of Windows.

      Preston WJ2V

    • yt7pwr2002
      For AutoLogOn: http://support.microsoft.com/kb/315231 Software will never settle down,I hope :) 73 yt7pwr
      Message 2 of 17 , Jun 1, 2010
        For AutoLogOn: http://support.microsoft.com/kb/315231
        Software will never settle down,I hope :)

        73 yt7pwr


        --- In GenesisRadio@yahoogroups.com, "Preston" <pdouglas12@...> wrote:
        >
        > Goran,
        > I don't know if it works! I am at the office and can't try it. Also, am not sure how to (or if) I want to mess with the Registry. I may just be content to know I can fix it if it becomes vexatious enough and that there is a cure.
        >
        > Also, I may wait until the Genesis software settles down a bit, since it is changing so fast. Still, I already like it very much.
        > Thanks!
        >
        > Preston WJ2V
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.