Loading ...
Sorry, an error occurred while loading the content.
 

RE: Missing parts?

Expand Messages
  • emuprof
    THAT s the spirit, Tom I assembled the G59 and 10W amplifier a couple years ago ~ with a few missteps and a relaxed schedule all came together. Have been
    Message 1 of 3 , Oct 6, 2013

      THAT's the spirit, Tom 


      I assembled the G59 and 10W amplifier a couple years ago ~ with a few missteps and a relaxed schedule all came together. Have been enjoying the transceiver ever since, with excellent signal/audio reports even at the QRP level.  SO, we users wish you well also. 


      Cheers, Jan K1ND 



      ---In GenesisRadio@yahoogroups.com, <genesisradio@yahoogroups.com> wrote:

      This kit looks like it may be a challenge, but I'm up for it a little at a time.  Whoever came up with the idea of a hybrid kit with surface-mount components already in place should be nominated for sainthood!  I would go blind, besides guaranteed frying a few components.

      I started with the basic G!! parts identification, sorting into small envelopes, and generally looking them over.

      Per BOM 3C 9/01/2012, I appear to be missing the following:

           - RLY-2UM_FACT      BOM lists 4 (RL1B, RL1R, RL2B, RL2R)- there are only 2.  

           - TRAFO_BN43_202_VOLT_    T15  BN43-202    BOM lists 1 - there are none.


      I'll start sorting, inventorying, etc. the multi-band board compnents tomorrow.  Now it's beak time.

      Thanks for your help.

      Tom Russel






      \
    Your message has been successfully submitted and would be delivered to recipients shortly.