Loading ...
Sorry, an error occurred while loading the content.

Re: [GenesisRadio] Re: G11 not work

Expand Messages
  • Carlos Alberto
    Hi Bruce... GM... I expressed myself badly ... Where written audio signal, meant, RF signal ... The volume of Audio Speaker is at the end and also GSDR. I put
    Message 1 of 14 , Jul 24, 2013
    • 0 Attachment
      Hi Bruce...  GM...

       I expressed myself badly ... Where written audio signal, meant, RF signal ...

        The volume of Audio Speaker is at the end and also GSDR.

        I put my FT-2000 in the frequency of the station, and listen well, but GSDR, even with the total volume in both the computer and GSDR RF Gain maximum also the audio station was very low.

        I am now with a Delta Loop antenna for 40M in GSDR. So I believe the problem is not the antenna.
        Sorry I have expressed myself badly ...

        73 / TU

        Carlos Alberto-PY4XX


      2013/7/24 Bruce kf1z <kf1z@...>
       

      ALL Si570 need to be calibrated to be on the correct frequency.
       
      the audio being low.... well, windows volume controls, the AF and RF sliders in GSDR all should help
       
      for Si570 calibration see here:
       
       
       
      Glad you are making progress!
       
      bruce
      kf1z
       
       
      Sent: Tuesday, July 23, 2013 9:39 PM
      Subject: Re: [GenesisRadio] Re: G11 not work
       
       

      Hi Goran...
       
      Well... My  counter  is not very precision. I builded the  Counter of DL4YHF but show me approximate the value...
       
      Where must be  56.080Mhz  I have 56.040Mhz +/-
       
      Now, a good news...  My G11 is  listen stations, but....  ( always have a but ... hi hi ) the audio is very very  low...
       
        I perceived too, that  G11 is slightly off frequency.
       
      I leaved my other radio in a frequency ( 50.100Mhz ) sending  CW beacon with 5W  and the G11  received in  50.094Mhz.
       
      This may be due to the frequency SI570 be even a little off ?
       
        I believe that now missing bit, to put it correctly, and I can continue with the mounting the Kit ..
       
      TU / 73...
       
      Carlos Alberto - PY4XX


      2013/7/23 Goran <yt7pwr@...>
       

      You can use very simple test method: with finger (or with small screwdriver or sharp needle) touch points in I/Q chain starting from G11 AF output (sound card input). Entire spectrum must react in chaotic way. If you have small AF signal generator inject very weak, several KHz sine signal and follow I/Q AF amplifier chain up to receiver mixer. Then check mixer and BPF (you need RF signal generator). Small surplus Xtal oscillator from old PC (4-20MHz) will do job just fine. Did you check Si570 frequency?

      73 yt7pwr



      --- In mailto:GenesisRadio%40yahoogroups.com, Carlos Alberto <py4xx@...> wrote:
      >
      > Hi Goran... 73...
      >
      > Really, the G11 and PC is talking...
      > When I press the keyer, the LED Red of Transmission lights.
      >
      > I Belive that the problem is only not receive...
      >
      > TU / 73...
      >



       
      --
      Carlos Alberto

       PY4XX - PT4C - PX4X                                   
           
      Without CW I'm just CB.
       
      Araucária DX Group Member
       
      Rio DX Group Member
       
      JEDI DX Team Member
       
      CTC Member




      --
      Carlos Alberto

       PY4XX - PT4C - PX4X                                    
            
      Without CW I'm just CB.

      Araucária DX Group Member

      Rio DX Group Member

      JEDI DX Team Member

      CTC Member
    Your message has been successfully submitted and would be delivered to recipients shortly.