Loading ...
Sorry, an error occurred while loading the content.

Re: [GenesisRadio] Re: Progress....

Expand Messages
  • Bruce kf1z
    C88 is between the 2 center relays RL32, RL42 From: Bruce kf1z Sent: Saturday, May 25, 2013 5:49 PM To: GenesisRadio@yahoogroups.com Subject: Re:
    Message 1 of 25 , May 25, 2013
    • 0 Attachment
      C88 is between the 2 center relays  RL32, RL42
       
      Sent: Saturday, May 25, 2013 5:49 PM
      Subject: Re: [GenesisRadio] Re: Progress....
       
       

      C87 cannot be 100nF !!
       
      It needs to be 22pf
       
      It is sucking your signal to ground.
       
      Bruce
       
       
       
       
       
      Sent: Saturday, May 25, 2013 3:51 PM
      Subject: Re: [GenesisRadio] Re: Progress....
       
       

      C71,72 are both 100pf (101)

      C87 is a 100nf (104)
      I find no C88

      C74 33pf - 330
      C75 15pf - 150
      C76 68pf - 680
      c77 -
      c78 10pf - 100
      C79 33pf - 330


      With the board in, no power, I can just barely rx 50.101 from my sig gen @ -40dbm fed into a clip lead with the G11 on the bench hooked into a G5RV. Though it shows up @ 50.110



      On Fri, May 24, 2013 at 10:24 PM, Bruce kf1z <kf1z@...> wrote:
       
      Well,
      There isn't much that can go wrong with the board..
       
      Open, or stuck relays is pretty much it.
      That is easily checked with an ohmmeter through each set of relays that should be
      activated for any given band.
      To check for continuity, but to also make sure no OTHER relays are active ( or stuck)
       
       
      The only other thing I can think of, is C71 and C72.  they should be 100pf caps.
      If they are , for example 100nF instead, that would certainly kill all bands.
       
      Same with C87 ... should be 22pf... and C88 should be 12pf
       
      Then C74, C76, C74, C79
       
      These are the only components that remain in circuit to ground no matter what band is chosen.
       
       
       
      Tell me this...
       
      If you remove power from the multiband board.... ( only the power, leave all else connected to G11)
      can you get signals through on 6 meters?
       
       
      bruce
       
       
       
      Sent: Friday, May 24, 2013 6:29 PM
      Subject: Re: [GenesisRadio] Re: Progress....
       
       
      I did find one problem with one of the coax cables, so I changed over from the two pin connectors to per-made SMA tails and the problem has not changed.

      On May 24, 2013, at 21:14, "Bruce  kf1z" <kf1z@...> wrote:

       
      did you get a chance to do the other tests I mentioned earlier today yet?
       
       
       
      Sent: Friday, May 24, 2013 5:06 PM
      Subject: Re: [GenesisRadio] Re: Progress....
       
       
      Yes I did

      On May 24, 2013, at 19:40, "Bruce  kf1z" <kf1z@...> wrote:

       
      And you did update the firmware recently to the newest
      version right?
       
       
    • Bob Bownes
      Well that certainly solved the problem! Not sure how those two caps ended up incorrect, but once replaced with the correct value things work much better. On to
      Message 2 of 25 , May 25, 2013
      • 0 Attachment

        Well that certainly solved the problem! Not sure how those two caps ended up incorrect, but once replaced with the correct value things work much better.

        On to figure out why I'm getting no power out next.

        Thanks Bruce!



        On Sat, May 25, 2013 at 9:15 PM, Bruce kf1z <kf1z@...> wrote:
         

        C88 is between the 2 center relays  RL32, RL42
         
        Sent: Saturday, May 25, 2013 5:49 PM
        Subject: Re: [GenesisRadio] Re: Progress....
         
         

        C87 cannot be 100nF !!
         
        It needs to be 22pf
         
        It is sucking your signal to ground.
         
        Bruce
         
         
         
         
         
        Sent: Saturday, May 25, 2013 3:51 PM
        Subject: Re: [GenesisRadio] Re: Progress....
         
         

        C71,72 are both 100pf (101)

        C87 is a 100nf (104)
        I find no C88

        C74 33pf - 330
        C75 15pf - 150
        C76 68pf - 680
        c77 -
        c78 10pf - 100
        C79 33pf - 330


        With the board in, no power, I can just barely rx 50.101 from my sig gen @ -40dbm fed into a clip lead with the G11 on the bench hooked into a G5RV. Though it shows up @ 50.110



        On Fri, May 24, 2013 at 10:24 PM, Bruce kf1z <kf1z@...> wrote:
         
        Well,
        There isn't much that can go wrong with the board..
         
        Open, or stuck relays is pretty much it.
        That is easily checked with an ohmmeter through each set of relays that should be
        activated for any given band.
        To check for continuity, but to also make sure no OTHER relays are active ( or stuck)
         
         
        The only other thing I can think of, is C71 and C72.  they should be 100pf caps.
        If they are , for example 100nF instead, that would certainly kill all bands.
         
        Same with C87 ... should be 22pf... and C88 should be 12pf
         
        Then C74, C76, C74, C79
         
        These are the only components that remain in circuit to ground no matter what band is chosen.
         
         
         
        Tell me this...
         
        If you remove power from the multiband board.... ( only the power, leave all else connected to G11)
        can you get signals through on 6 meters?
         
         
        bruce
         
         
         
        Sent: Friday, May 24, 2013 6:29 PM
        Subject: Re: [GenesisRadio] Re: Progress....
         
         
        I did find one problem with one of the coax cables, so I changed over from the two pin connectors to per-made SMA tails and the problem has not changed.

        On May 24, 2013, at 21:14, "Bruce  kf1z" <kf1z@...> wrote:

         
        did you get a chance to do the other tests I mentioned earlier today yet?
         
         
         
        Sent: Friday, May 24, 2013 5:06 PM
        Subject: Re: [GenesisRadio] Re: Progress....
         
         
        Yes I did

        On May 24, 2013, at 19:40, "Bruce  kf1z" <kf1z@...> wrote:

         
        And you did update the firmware recently to the newest
        version right?
         
         


      • Bruce kf1z
        Well, these caps would keep you from getting RF power output as well. Did you try after changing caps? Or is this a new discovery? Glad RX is working now!
        Message 3 of 25 , May 26, 2013
        • 0 Attachment
          Well, these caps would keep you from getting RF power output as well.
           
          Did you try after changing caps?
          Or is this a new discovery?
           
          Glad RX is working now!
           
          Bruce
           
           
           
           
          Sent: Saturday, May 25, 2013 10:57 PM
          Subject: Re: [GenesisRadio] Re: Progress....
           
           


          Well that certainly solved the problem! Not sure how those two caps ended up incorrect, but once replaced with the correct value things work much better.

          On to figure out why I'm getting no power out next.

          Thanks Bruce!
           


          On Sat, May 25, 2013 at 9:15 PM, Bruce kf1z <kf1z@...> wrote:
           
          C88 is between the 2 center relays  RL32, RL42
           
          Sent: Saturday, May 25, 2013 5:49 PM
          Subject: Re: [GenesisRadio] Re: Progress....
           
           
          C87 cannot be 100nF !!
           
          It needs to be 22pf
           
          It is sucking your signal to ground.
           
          Bruce
           
           
           
        Your message has been successfully submitted and would be delivered to recipients shortly.