Loading ...
Sorry, an error occurred while loading the content.

Re: [GenesisRadio] Bandwidth problem ?

Expand Messages
  • Ambro_IW2FVO
    Bruce, thanks a lot for the suggestion. 73, Ambrogio IW2FVO ________________________________ From: Bruce KF1Z To:
    Message 1 of 31 , Apr 29, 2013
    • 0 Attachment
      Bruce,
      thanks a lot for the suggestion.
      73, Ambrogio IW2FVO


      From: Bruce KF1Z <kf1z@...>
      To: GenesisRadio@yahoogroups.com
      Sent: Monday, April 29, 2013 3:38 PM
      Subject: Re: [GenesisRadio] Bandwidth problem ?

       
      right click on filter buttons to reset to default....
      the filters save if you have changed the widths while operating
       
       
      Sent: Monday, April 29, 2013 9:23 AM
      Subject: [GenesisRadio] Bandwidth problem ? [2 Attachments]
       
       

       

      I am using the Genesis v.2.0.0  64 bit on my PC.
      The operating is windows 7 64 bit.
      I have found that the 2.1 Khz bw is "larger " than the 2.4 Khz bw.
      Please see the two attached files for better clarity.
      Is this a common issue or is it a fault on my system?
      Thanks
      Regards,
      Ambrogio
      IW2FVO


    • Ambro_IW2FVO
      Bruce, thanks a lot for the suggestion. 73, Ambrogio IW2FVO ________________________________ From: Bruce KF1Z To:
      Message 31 of 31 , Apr 29, 2013
      • 0 Attachment
        Bruce,
        thanks a lot for the suggestion.
        73, Ambrogio IW2FVO


        From: Bruce KF1Z <kf1z@...>
        To: GenesisRadio@yahoogroups.com
        Sent: Monday, April 29, 2013 3:38 PM
        Subject: Re: [GenesisRadio] Bandwidth problem ?

         
        right click on filter buttons to reset to default....
        the filters save if you have changed the widths while operating
         
         
        Sent: Monday, April 29, 2013 9:23 AM
        Subject: [GenesisRadio] Bandwidth problem ? [2 Attachments]
         
         

         

        I am using the Genesis v.2.0.0  64 bit on my PC.
        The operating is windows 7 64 bit.
        I have found that the 2.1 Khz bw is "larger " than the 2.4 Khz bw.
        Please see the two attached files for better clarity.
        Is this a common issue or is it a fault on my system?
        Thanks
        Regards,
        Ambrogio
        IW2FVO


      Your message has been successfully submitted and would be delivered to recipients shortly.