Loading ...
Sorry, an error occurred while loading the content.

Re: S Meter response- I still can't get it to stay where I want it

Expand Messages
  • Goran
    Attack and Decay time are only for Signal Average Smeter mode. Works fine here. You can control udDecayTime and udAttackTime values stored in database.xml
    Message 1 of 3 , Apr 24, 2013
    • 0 Attachment
      Attack and Decay time are only for Signal Average Smeter mode. Works fine here. You can control udDecayTime and udAttackTime values stored in database.xml file.


      73 yt7pwr


      --- In GenesisRadio@yahoogroups.com, "billncolo36" <billincolo73@...> wrote:
      >
      > I am able to get the S meter response I like by setting the attack time in the multimeter section. However, when I shut the computer down and power up again the meter response returns to some fast setting, not the slow setting I had previously set before powering down. I am hitting the "Apply", "Save" and "Ok" buttons before I shut the computer down. What am I doing wrong?
      > Thanks,
      >
      > Bill N0CU
      >
    • billncolo36
      Goran, I am using Signal Average S Meter mode. I can get the meter response I like with Attack Time set at 50. However, when I shut down the computer and
      Message 2 of 3 , Apr 24, 2013
      • 0 Attachment
        Goran, I am using Signal Average S Meter mode. I can get the meter response I like with Attack Time set at 50. However, when I shut down the computer and reboot I observe the following:

        -The meter response is very fast (similar to when I set the attack time to 400).
        -The attack time showing up in the Multimeter section still shows the 50 I programmed it to before shutting down.
        -The database.xml shows 50 for attack time
        -When I change the setting for attack time in the multimeter window to a new value, the S meter starts responding appropriately for the new value set.
        -With the attack time set at 50, if I then power down the computer and restart, the S meter again starts out responding very fast even though the multimeter says the attack time is still at 50.

        It is acting like the value that is set in the multimeter section is not stored, and the S meter response at power up is based on some other value that is stored somewhere else.

        Thanks,

        Bill N0CU

        --- In GenesisRadio@yahoogroups.com, "Goran" <yt7pwr@...> wrote:
        >
        > Attack and Decay time are only for Signal Average Smeter mode. Works fine here. You can control udDecayTime and udAttackTime values stored in database.xml file.
        >
        >
        > 73 yt7pwr
        >
        >
        > --- In GenesisRadio@yahoogroups.com, "billncolo36" <billincolo73@> wrote:
        > >
        > > I am able to get the S meter response I like by setting the attack time in the multimeter section. However, when I shut the computer down and power up again the meter response returns to some fast setting, not the slow setting I had previously set before powering down. I am hitting the "Apply", "Save" and "Ok" buttons before I shut the computer down. What am I doing wrong?
        > > Thanks,
        > >
        > > Bill N0CU
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.