Loading ...
Sorry, an error occurred while loading the content.

Re: [GenesisRadio] Re: AGC questions

Expand Messages
  • Dalojan
    For me the settings as on the pictures are fine; S-meter displays average signal level otherwise the S-meter has very quick movements. 73 Jan PA0DMM
    Message 1 of 17 , Apr 16, 2013
    For me the settings as on the pictures are fine; S-meter displays average signal level otherwise the S-meter has very quick movements.

    73 Jan PA0DMM


    Op 16-4-2013 1:51, Bruce KF1Z schreef:
     

    under the multimeter box...
     
    the settings there all work for me... ( peak hold , average, attack, delay)
     
    I think it works for regular meter AND "new VFO look"..  but I don't use that one... so, not sure.
     
    bruce
     
     
    Sent: Monday, April 15, 2013 7:43 PM
    Subject: [GenesisRadio] Re: AGC questions
     
     

    Jan/Bruce, you are both correct. Initially I didn't realize that the S meter was not derived directly from the AGC signal as was typically done on older rigs. Since I assumed that the S meter action didn't change when the AGC mode was changed, I assumed that the AGC parameters weren't being changed. I later realized that the audio performance did change when the AGC mode was changed even though the S meter didn't. So now that I can change the audio response with the AGC mode, I would also like to slow down the decay response of the S meter but can't find anyway to do it. I did play with all of the parameters in the multimeter menu but didn't see any effect on the S meter action. Jan, could you be more specific on what to try?
    Thanks,

    Bill N0CU

    --- In mailto:GenesisRadio%40yahoogroups.com, Dalojan <dalojan@...> wrote:
    >
    > I know that this is not AGC but only S-meter but I think the question
    > was also about the S-meter.
    > In the old days AGC and S-meter attack and decay where about the same.
    >
    > 73 Jan PA0DMM
    >
    > Op 15-4-2013 20:41, Bruce KF1Z schreef:
    > >
    > > But that is independent from AGC.
    > > bruce
    > > *From:* Dalojan <mailto:dalojan@...>
    > > *Sent:* Monday, April 15, 2013 2:33 PM
    > > *To:* mailto:GenesisRadio%40yahoogroups.com <mailto:mailto:GenesisRadio%40yahoogroups.com>
    > > *Cc:* Bruce KF1Z <mailto:kf1z@...>
    > > *Subject:* Re: [GenesisRadio] Re: AGC questions
    > >
    > > S-meter response can be set in the setup --> Display page as multimeter.
    > >
    > > 73 Jan PA0DMM
    > >
    > > Op 15-4-2013 19:40, Bruce KF1Z schreef:
    > >> I don't know to be honest...
    > >> I keep AGC off ... especially with digital work..
    > >> bruce
    > >> *From:* billncolo36 <mailto:billincolo73@...>
    > >> *Sent:* Monday, April 15, 2013 1:36 PM
    > >> *To:* mailto:GenesisRadio%40yahoogroups.com <mailto:mailto:GenesisRadio%40yahoogroups.com>
    > >> *Subject:* [GenesisRadio] Re: AGC questions
    > >>
    > >> Yes.
    > >> After looking closer, it appears that the AGC setting affects the
    > >> audio resoponse, but not the S meter response. I was going by the S
    > >> meter with the audio off. Is this what should be happening? If so, is
    > >> there any adjustment for the S meter. I like to see a little bit of
    > >> hold time.
    > >> Thanks,
    > >>
    > >> Bill
    > >>
    > >> --- In mailto:GenesisRadio%40yahoogroups.com, "Bruce KF1Z"
    > >> mailto:kf1z@ wrote:
    > >> >
    > >> > Are you using the 'left-hand' drop-down box for the settings?
    > >> >
    > >> >
    > >> >
    > >> > From: billncolo36
    > >> > Sent: Monday, April 15, 2013 12:37 PM
    > >> > To: mailto:GenesisRadio%40yahoogroups.com
    > >> > Subject: [GenesisRadio] AGC questions
    > >> >
    > >> >
    > >> > I can't get the AGC on my G59 to show any change in response no
    > >> matter what setting I chose- it is always fast attack and fast decay.
    > >> I tried programming the custom mode but see no chagne there either.
    > >> What am I missing?
    > >> >
    > >> > Bill N0CU
    > >> >
    > >>
    > >
    > >
    >


  • kd0jht
    Bruce, How do you turn the AGC off? I only see the options Fixd, Long, Slow, Med, Fast, Custom... DE NCØQ Tim
    Message 2 of 17 , Apr 16, 2013
    • 0 Attachment
      Bruce,

      How do you turn the AGC off? I only see the options Fixd, Long, Slow, Med, Fast, Custom...

      DE NCØQ Tim

      --- In GenesisRadio@yahoogroups.com, "Bruce KF1Z" <kf1z@...> wrote:
      >
      > I don't know to be honest...
      >
      > I keep AGC off ... especially with digital work..
      >
      > bruce
      >
      >
      > From: billncolo36
      > Sent: Monday, April 15, 2013 1:36 PM
      > To: GenesisRadio@yahoogroups.com
      > Subject: [GenesisRadio] Re: AGC questions
      >
      >
      > Yes.
      > After looking closer, it appears that the AGC setting affects the audio resoponse, but not the S meter response. I was going by the S meter with the audio off. Is this what should be happening? If so, is there any adjustment for the S meter. I like to see a little bit of hold time.
      > Thanks,
      >
      > Bill
      >
      > --- In mailto:GenesisRadio%40yahoogroups.com, "Bruce KF1Z" <kf1z@> wrote:
      > >
      > > Are you using the 'left-hand' drop-down box for the settings?
      > >
      > >
      > >
      > > From: billncolo36
      > > Sent: Monday, April 15, 2013 12:37 PM
      > > To: mailto:GenesisRadio%40yahoogroups.com
      > > Subject: [GenesisRadio] AGC questions
      > >
      > >
      > > I can't get the AGC on my G59 to show any change in response no matter what setting I chose- it is always fast attack and fast decay. I tried programming the custom mode but see no chagne there either. What am I missing?
      > >
      > > Bill N0CU
      > >
      >
    • Bruce KF1Z
      Fixed has the same result as off ... sort of... the exception is you still set gain. Which if it was truly off there would be no gain. It s fixed gain
      Message 3 of 17 , Apr 16, 2013
      • 0 Attachment
        "Fixed" has the same result as "off"... sort of... the exception is you still set gain. Which if it was truly 'off'
        there would be no gain.
         
        It's fixed gain with no attack, delay, or hang.
         
        bruce
         
         
        From: kd0jht
        Sent: Tuesday, April 16, 2013 10:30 PM
        Subject: [GenesisRadio] Re: AGC questions
         
         

        Bruce,

        How do you turn the AGC off? I only see the options Fixd, Long, Slow, Med, Fast, Custom...

        DE NCØQ Tim

        --- In mailto:GenesisRadio%40yahoogroups.com, "Bruce KF1Z" <kf1z@...> wrote:

        >
        > I don't know to be
        honest...
        >
        > I keep AGC off ... especially with digital
        work..
        >
        > bruce
        >
        >
        > From: billncolo36
        > Sent: Monday, April 15, 2013 1:36 PM
        > To:
        href="mailto:GenesisRadio%40yahoogroups.com">mailto:GenesisRadio%40yahoogroups.com
        > Subject: [GenesisRadio] Re: AGC questions
        >
        >
        >
        Yes.
        > After looking closer, it appears that the AGC setting affects the
        audio resoponse, but not the S meter response. I was going by the S meter with the audio off. Is this what should be happening? If so, is there any adjustment for the S meter. I like to see a little bit of hold time.
        >
        Thanks,
        >
        > Bill
        >
        > --- In
        mailto:GenesisRadio%40yahoogroups.com, "Bruce KF1Z" <kf1z@> wrote:
        > >
        > > Are you using the 'left-hand' drop-down box for the
        settings?
        > >
        > >
        > >
        > > From:
        billncolo36
        > > Sent: Monday, April 15, 2013 12:37 PM
        > > To:
        mailto:GenesisRadio%40yahoogroups.com
        > > Subject: [GenesisRadio] AGC
        questions
        > >
        > >
        > > I can't get the AGC on my G59
        to show any change in response no matter what setting I chose- it is always fast attack and fast decay. I tried programming the custom mode but see no chagne there either. What am I missing?
        > >
        > > Bill N0CU
        > >
        >

      • Goran
        Or mouse right click on S meter and quick select RX/TX modes. Jan, one warning: for GDI+ 20FPS for Display, 25mS for S meter is too high unless you have
        Message 4 of 17 , Apr 17, 2013
        • 0 Attachment
          Or mouse right click on S meter and quick select RX/TX modes.
          Jan, one warning: for GDI+ 20FPS for Display, 25mS for S meter is too high unless you have multicore/3GHZ+ CPU :)


          73 yt7pwr


          --- In GenesisRadio@yahoogroups.com, Dalojan <dalojan@...> wrote:
          >
          > For me the settings as on the pictures are fine; S-meter displays
          > average signal level otherwise the S-meter has very quick movements.
          >
          > 73 Jan PA0DMM
          >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.