Loading ...
Sorry, an error occurred while loading the content.

Re: [GenesisRadio] GSDR RX_image Question

Expand Messages
  • Ambro_IW2FVO
    Bruce, I did the tests : 48Khz  no_swap 14.200 and 14.205 Mhz 48Khz swap 14.200 and 14.205 Mhz The screen captures are on the attachements Thanks again
    Message 1 of 31 , Apr 14, 2013
    Bruce,
    I did the tests :

    48Khz 
    no_swap
    14.200 and 14.205 Mhz

    48Khz
    swap
    14.200 and 14.205 Mhz

    The screen captures are on the attachements
    Thanks again
    Ambrogio 


    From: Bruce KF1Z <kf1z@...>
    To: GenesisRadio@yahoogroups.com
    Sent: Sunday, April 14, 2013 6:30 PM
    Subject: Re: [GenesisRadio] GSDR RX_image Question

     
    15mhz WWV is showing up at approx  14.980 in your picture.
     
    So I believe your I/Q are reversed....
     
    The correction I gave in the last email should resolve the issue
     
    bruce
     
     
    Sent: Sunday, April 14, 2013 12:19 PM
    Subject: Re: [GenesisRadio] GSDR RX_image Question [2 Attachments]
     
     
    Bruce,
    I did the same tests  with a different SDR program. See the attached.
    It is quite different.
    Will you please comment.
    Thanks for helping
    Bye
    Ambrogio
     

    From: Bruce KF1Z <kf1z@...>
    To: GenesisRadio@yahoogroups.com
    Sent: Sunday, April 14, 2013 5:07 PM
    Subject: Re: [GenesisRadio] GSDR RX_image Question
     
     
    Can you tune the receiver to WWV?
     
    Does it show up at the frequency it should?
     
    set sample rate to 48khz to test
     
     
     
    bruce
     
     
    Sent: Sunday, April 14, 2013 10:55 AM
    Subject: Re: [GenesisRadio] GSDR RX_image Question [3 Attachments]
     
     
    Thanks Bruce,
    I forgeot to tell you that I am now able to operate SSB_voice using the main sound card and the USB headset ( mike and speakers ). The set up is on the two attachements.

    The sound card is a Creative Audigy SE and the specs tell 24 bit 96Khz .  I do agree with you that a max of 48 Khz is shown .
    GSDR Sound card set up is on the attachement too.
    I do not understand the image problem that I am having.
    Thanks a lot
    73, Ambrogio
     

    From: Bruce KF1Z <kf1z@...>
    To: GenesisRadio@yahoogroups.com
    Sent: Sunday, April 14, 2013 2:36 PM
    Subject: Re: [GenesisRadio] GSDR RX_image Question
     
     
    In GSDR soundcard setup, what is I/Q correction set to?
     
     
    Also, you have the display zoom at x2 but only showing a good 48khz at most.
     
    This tells me you have the sample rate set for 96khz, but the card is only capable
    of delivering 48khz.
    ( or may have to be set through windows or its own software to 96khz)
     
     
    Bruce
     
     
    Sent: Sunday, April 14, 2013 8:09 AM
    Subject: [GenesisRadio] GSDR RX_image Question [2 Attachments]
     
     
    I have done the procedure to remove the RX image rejection as indicated.
    I set the RF signal generator to 14.200 Mhz , the LOC at 14.190 Mhz and I stored the correction when the image at 14.180 was down in the noise.
    The result is shown in the first video capture.
    I had moved the RF signal generator to 14.205 Mhz and I got a strong signal shown at 14.175 Mhz and nothing at 14.205 as aspected.
    The result is shown in the second video capture .
    Any clarification or suggestion to this issue ?
    Did I do something wrong ?

    Thanks
    Ambrogio
    IW2FVO






  • Ambro_IW2FVO
    Bruce, thanks a lot for the suggestion. 73, Ambrogio IW2FVO ________________________________ From: Bruce KF1Z To:
    Message 31 of 31 , Apr 29, 2013
    • 0 Attachment
      Bruce,
      thanks a lot for the suggestion.
      73, Ambrogio IW2FVO


      From: Bruce KF1Z <kf1z@...>
      To: GenesisRadio@yahoogroups.com
      Sent: Monday, April 29, 2013 3:38 PM
      Subject: Re: [GenesisRadio] Bandwidth problem ?

       
      right click on filter buttons to reset to default....
      the filters save if you have changed the widths while operating
       
       
      Sent: Monday, April 29, 2013 9:23 AM
      Subject: [GenesisRadio] Bandwidth problem ? [2 Attachments]
       
       

       

      I am using the Genesis v.2.0.0  64 bit on my PC.
      The operating is windows 7 64 bit.
      I have found that the 2.1 Khz bw is "larger " than the 2.4 Khz bw.
      Please see the two attached files for better clarity.
      Is this a common issue or is it a fault on my system?
      Thanks
      Regards,
      Ambrogio
      IW2FVO


    Your message has been successfully submitted and would be delivered to recipients shortly.