Loading ...
Sorry, an error occurred while loading the content.

SSB TX - 1sound card mode - not working

Expand Messages
  • Angel Andres
    Hi, After having played for a while on digi modes successfully, I have tried this weekend to set up SSB TX  unsuccessfully. I need some help. My setup G11,
    Message 1 of 4 , Apr 14, 2013
    Hi,

    After having played for a while on digi modes successfully, I have tried this weekend to set up SSB TX  unsuccessfully.  I need some help.

    My setup G11, USB EMU0204 sound card, Dell Latitude D620 XP, Headset with mic Labtec Axis-501, VAC software

    The mic works, i have tried it with the XP sound recorder and laptop internal sigmatel card and works ok.

    If i understood this correctly, it is possible to work SSB with one sound card (EMU 0204).
    Mic is connected to the G11 Mic In (G11 socket 10). I have ticked the Lin/Mic shared input in the main audio setting.
    I press MOX and the G11 goes into TX mode but there is not audio signal being picked up from the MIC.

    Thanks & 73
    Angel
    M0HDF



     

  • Bruce KF1Z
    I would think you would have to un-check the enable VAC box... BRuce From: Angel Andres Sent: Sunday, April 14, 2013 8:33 AM To: GenesisRadio@yahoogroups.com
    Message 2 of 4 , Apr 14, 2013
    • 0 Attachment
      I would think you would have to un-check the enable VAC box...
       
      BRuce
       
       
      Sent: Sunday, April 14, 2013 8:33 AM
      Subject: [GenesisRadio] SSB TX - 1sound card mode - not working [2 Attachments]
       
       

      Hi,

      After having played for a while on digi modes successfully, I have tried this weekend to set up SSB TX  unsuccessfully. I need some help.

      My setup G11, USB EMU0204 sound card, Dell Latitude D620 XP, Headset with mic Labtec Axis-501, VAC software

      The mic works, i have tried it with the XP sound recorder and laptop internal sigmatel card and works ok.

      If i understood this correctly, it is possible to work SSB with one sound card (EMU 0204).
      Mic is connected to the G11 Mic In (G11 socket 10). I have ticked the Lin/Mic shared input in the main audio setting.
      I press MOX and the G11 goes into TX mode but there is not audio signal being picked up from the MIC.
       
      Thanks & 73
      Angel
      M0HDF



       
       
    • Angel
      Thanks Bruce, I have un-check the enable VAC box and still does not work. any other ideas? Angel ... Attachments] ... tried this weekend to set up SSB TX
      Message 3 of 4 , Apr 14, 2013
      • 0 Attachment
        Thanks Bruce,

        I have un-check the enable VAC box and still does not work.
        any other ideas?

        Angel


        --- In GenesisRadio@yahoogroups.com, "Bruce KF1Z" <kf1z@...> wrote:
        >
        > I would think you would have to un-check the enable VAC box...
        >
        > BRuce
        >
        >
        > From: Angel Andres
        > Sent: Sunday, April 14, 2013 8:33 AM
        > To: GenesisRadio@yahoogroups.com
        > Subject: [GenesisRadio] SSB TX - 1sound card mode - not working [2
        Attachments]
        >
        >
        > [Attachment(s) from Angel Andres included below]
        >
        >
        > Hi,
        >
        >
        > After having played for a while on digi modes successfully, I have
        tried this weekend to set up SSB TX unsuccessfully. I need some help.
        >
        >
        > My setup G11, USB EMU0204 sound card, Dell Latitude D620 XP, Headset
        with mic Labtec Axis-501, VAC software
        >
        >
        > The mic works, i have tried it with the XP sound recorder and laptop
        internal sigmatel card and works ok.
        >
        >
        >
        > If i understood this correctly, it is possible to work SSB with one
        sound card (EMU 0204).
        > Mic is connected to the G11 Mic In (G11 socket 10). I have ticked the
        Lin/Mic shared input in the main audio setting.
        > I press MOX and the G11 goes into TX mode but there is not audio
        signal being picked up from the MIC.
        >
        > Thanks & 73
        >
        > Angel
        > M0HDF
        >
      • Angel
        Found now the instructions in the forum. Inserted jumpers JMP1M,JMP3M,JMP4M & JMP5M. JMP4M helps to get Mic output in GSDR close to 0dB when talking.
        Message 4 of 4 , Apr 14, 2013
        • 0 Attachment
          Found now the instructions in the forum.

          Inserted jumpers JMP1M,JMP3M,JMP4M & JMP5M.

          JMP4M helps to get Mic output in GSDR close to 0dB when talking.

          Everything working now. Will try to QSO when I am out or i fit a better antenna. At the moment using mag loop inside which is ok for digital but probably not enough for SSB.

          73 & Thanks
          Angel
          M0HDF



          --- In GenesisRadio@yahoogroups.com, "Bruce KF1Z" <kf1z@...> wrote:
          >
          > I would think you would have to un-check the enable VAC box...
          >
          > BRuce
          >
          >
          > From: Angel Andres
          > Sent: Sunday, April 14, 2013 8:33 AM
          > To: GenesisRadio@yahoogroups.com
          > Subject: [GenesisRadio] SSB TX - 1sound card mode - not working [2 Attachments]
          >
          >
          > [Attachment(s) from Angel Andres included below]
          >
          >
          > Hi,
          >
          >
          > After having played for a while on digi modes successfully, I have tried this weekend to set up SSB TX unsuccessfully. I need some help.
          >
          >
          > My setup G11, USB EMU0204 sound card, Dell Latitude D620 XP, Headset with mic Labtec Axis-501, VAC software
          >
          >
          > The mic works, i have tried it with the XP sound recorder and laptop internal sigmatel card and works ok.
          >
          >
          >
          > If i understood this correctly, it is possible to work SSB with one sound card (EMU 0204).
          > Mic is connected to the G11 Mic In (G11 socket 10). I have ticked the Lin/Mic shared input in the main audio setting.
          > I press MOX and the G11 goes into TX mode but there is not audio signal being picked up from the MIC.
          >
          > Thanks & 73
          >
          > Angel
          > M0HDF
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.