Loading ...
Sorry, an error occurred while loading the content.

Re: [GenesisRadio] panadapter base line

Expand Messages
  • Bruce KF1Z
    Not sure... My Xonar doesn t show that much drop at the edges... Bruce kf1z From: mledrou Sent: Tuesday, April 09, 2013 11:10 AM To:
    Message 1 of 4 , Apr 9, 2013
    • 1 Attachment
    • 1.9 MB
    Not sure...
     
    My Xonar doesn't show that much drop at the edges...
     
    Bruce
    kf1z
     
     
    From: mledrou
    Sent: Tuesday, April 09, 2013 11:10 AM
    Subject: [GenesisRadio] panadapter base line
     
     

    good evening to all.
    I have a G11 with is working nice but i have a question .

    with no antenna connected (only a 50ohm dummy load ),
    the base line of panadapter is within +-1db on a 180khz width
    using 192khz span with an EMU1212 , it is very nice!

    but with antenna connected, the base line of atmospheric noise
    is -10db at both edges and 0db at center. On all band it is the same.
    why?
    I used another sdr transceivers with diodes balanced mixers with the same PC and audio card
    and i have not this problem , base line is the same.
    Is it due to Tayloe mixer ?
    it seems that the four 220pf capacitors on Rx audio AOP give -3 to -4db
    less at both edges, but not 10db.
    If anybody has an explanation, it will be helpfull

  • f1us
    okthanks for attachements finally i removed the 4 pieces 220pF capacitors and now i have only+-2db aprox.it is ok now on genesis setup hardware config ,
    Message 2 of 4 , Apr 10, 2013
    • 0 Attachment

      ok

      thanks for attachements

       

      finally i removed the 4 pieces 220pF capacitors and now i have only+-2db aprox.

      it is ok now

       

      on  genesis setup hardware config , continous tuning , i don't see some change, what ?

      best regards






       

      > Message du 09/04/13 17:53
      > De : "Bruce   KF1Z"
      > A : GenesisRadio@yahoogroups.com
      > Copie à :
      > Objet : Re: [GenesisRadio] panadapter base line [1 Attachment]
      >
      >  

      >

      Not sure...
       
      My Xonar doesn't show that much drop at the edges...
       
      Bruce
      kf1z
       
       
      From: mledrou
      Sent: Tuesday, April 09, 2013 11:10 AM
      Subject: [GenesisRadio] panadapter base line
       
       

      > good evening to all.
      > I have a G11 with is working nice but i have a question .
      >
      > with no antenna connected (only a 50ohm dummy load ),
      > the base line of panadapter is within +-1db on a 180khz width
      > using 192khz span with an EMU1212 , it is very nice!
      >
      > but with antenna connected, the base line of atmospheric noise
      > is -10db at both edges and 0db at center. On all band it is the same.
      > why?
      > I used another sdr transceivers with diodes balanced mixers with the same PC and audio card
      > and i have not this problem , base line is the same.
      > Is it due to Tayloe mixer ?
      > it seems that the four 220pf capacitors on Rx audio AOP give -3 to -4db
      > less at both edges, but not 10db.
      > If anybody has an explanation, it will be helpfull
      >
      >

    Your message has been successfully submitted and would be delivered to recipients shortly.