Loading ...
Sorry, an error occurred while loading the content.

Re: G59 TX-image?

Expand Messages
  • Ingvar Olsson
    Thank s Bruce for your reply. Yes the same place but it changes a little bit ( 1kHz) depending on witch tone I witle
    Message 1 of 11 , Mar 21, 2013
    • 0 Attachment
      Thank's Bruce for your reply.
      Yes the same place but it changes a little bit ( 1kHz) depending on witch tone I witle

      --- In GenesisRadio@yahoogroups.com, "Bruce KF1Z" <kf1z@...> wrote:
      >
      > is that also where the image is when using TUNE ?
      >
      >
      >
      > From: Ingvar Olsson
      > Sent: Thursday, March 21, 2013 6:37 PM
      > To: GenesisRadio@yahoogroups.com
      > Subject: [GenesisRadio] Re: G59 TX-image?
      >
      >
      > No, the splatter is around 14.149 when I'm talking in mic.
      >
      > --- In mailto:GenesisRadio%40yahoogroups.com, "Bruce KF1Z" <kf1z@> wrote:
      > >
      > > Is the SSB image at 14.210mhz?
      > >
      > > if not, where?
      > >
      >
    • Goran
      Splatering is usually sign of audio overdrive. Try to reduce audio drive from Windows mixer (Wave and/or main Gain output) or from sound card utility program.
      Message 2 of 11 , Mar 22, 2013
      • 0 Attachment
        Splatering is usually sign of audio overdrive. Try to reduce audio drive from Windows mixer (Wave and/or main Gain output) or from sound card utility program.


        73 yt7pwr
      • Ingvar Olsson
        Hello Goran! I had a trouble with some old ASIO-driver from Creative but they are uninstalled now. So I switch to Windows WASAPI but still same result with the
        Message 3 of 11 , Mar 22, 2013
        • 0 Attachment
          Hello Goran!
          I had a trouble with some old ASIO-driver from Creative but they are uninstalled now. So I switch to Windows WASAPI but still same result with the splatter. Have tried tuning Microphone input and level out to the radio but the best result is splatter around -40dB under real frequence in SSB. With CW there is no trubble independent of the gap between VFO and LOSC.
          On the bands I've got good reports on the soundquality and it sounds good when I listen on my TS850
          Hardware fail ?

          73's

          --- In GenesisRadio@yahoogroups.com, "Goran" <yt7pwr@...> wrote:
          >
          > Splatering is usually sign of audio overdrive. Try to reduce audio drive from Windows mixer (Wave and/or main Gain output) or from sound card utility program.
          >
          >
          > 73 yt7pwr
          >
        • Ingvar Olsson
          Using Windows 7 See message #17152 73 s
          Message 4 of 11 , Mar 22, 2013
          • 0 Attachment
            Using Windows 7

            See message #17152

            73's

            --- In GenesisRadio@yahoogroups.com, "Bruce KF1Z" <kf1z@...> wrote:
            >
            > Are you using XP, or Win7 ?
            >
            >
            >
            > From: Ingvar Olsson
            > Sent: Thursday, March 21, 2013 6:09 PM
            > To: GenesisRadio@yahoogroups.com
            > Subject: [GenesisRadio] G59 TX-image?
            >
            >
            > Hello group.
            > Have'nt had time for my G59 for a while but now I start again.
            > Was adjusting TX-image on all bands and when all was done I found some strange values on my analyser. (HP8594E)
            > Ex:
            > Adjust image with this settings
            > LOSC = 14.200
            > VFO = 14.180
            > Image rej = > -80dB (fast look at the screen)
            > If I change VFO +- 5 to 40 kHz the image rej. is still OK with TUN or CW but in SSB the truble begins. There is a splatering image with only -35dB under VFO-freq. Not to use with transverter on a quiet 2-meter band.
            > Yes i have the TX IF shift with 15000. No groundloop, USB-insulator and have even tried with 4 separate lf-trafos from the soundcard (Xonar Essense) with ASIO
            > Have tried to adj. lf-level / powerlevel in diffretn ways but same result.
            > Hardware or software fail??
            > I am grateful for any help.
            >
          • Bruce KF1Z
            Can t be hardware ( G59) because you would not be rid of the image signal in TUNE or CW... ever, bruce From: Ingvar Olsson Sent: Friday, March 22, 2013 7:35 AM
            Message 5 of 11 , Mar 22, 2013
            • 0 Attachment
              Can't be hardware ( G59) because you would not be rid of the image signal in TUNE or CW... ever,
               
              bruce
               
               
              Sent: Friday, March 22, 2013 7:35 AM
              Subject: [GenesisRadio] Re: G59 TX-image?
               
               

              Hello Goran!
              I had a trouble with some old ASIO-driver from Creative but they are uninstalled now. So I switch to Windows WASAPI but still same result with the splatter. Have tried tuning Microphone input and level out to the radio but the best result is splatter around -40dB under real frequence in SSB. With CW there is no trubble independent of the gap between VFO and LOSC.
              On the bands I've got good reports on the soundquality and it sounds good when I listen on my TS850
              Hardware fail ?

              73's

              --- In mailto:GenesisRadio%40yahoogroups.com, "Goran" <yt7pwr@...> wrote:

              >
              > Splatering is usually sign of
              audio overdrive. Try to reduce audio drive from Windows mixer (Wave and/or main Gain output) or from sound card utility program.
              >
              >
              > 73
              yt7pwr
              >

            Your message has been successfully submitted and would be delivered to recipients shortly.