Loading ...
Sorry, an error occurred while loading the content.

Re: No sound card output after 15 min idle with E-MU 0204.

Expand Messages
  • rad35758
    Bruce & Goran, I still have this problem. After about 15 minutes, I key the mic and I don t get any transmission. GSDR seems to be transmitting, I can hear
    Message 1 of 14 , Aug 7 6:37 PM
    • 0 Attachment
      Bruce & Goran,

      I still have this problem. After about 15 minutes, I key the mic and I don't get any transmission. GSDR seems to be transmitting, I can hear the relays click in the G59 and the TX led comes on, but the my power meter is flatlined.

      I press the GSDR on button twice (on to off then off to on) and I can transmit again.

      I changed all the USB settings in the Device Manager to Do Not Sleep.
      I set up all the power management to "Never".
      I checked the BIOS - mine does not have any USB power features or Power Management that I could find.

      Could GSDR send a constant stream of "Zero Volts" to the soung card without affecting receiver noise?

      Rodney AK4PR

      --- In GenesisRadio@yahoogroups.com, "Bruce KF1Z" <kf1z@...> wrote:
      >
      > Could be that windows is shutting down the USB line after a period.
      >
      > Check all power options in windows system and in motherboard BIOS.
      >
      > Bruce
      > kf1z
      >
      >
      > From: rad35758
      > Sent: Sunday, July 01, 2012 10:39 PM
      > To: GenesisRadio@yahoogroups.com
      > Subject: [GenesisRadio] No sound card output after 15 min idle with E-MU 0204.
      >
      >
      > Hi,
      >
      > I have been fighting this annoying problem for sometime now. Everything is working great and then all of a sudden no output power. The problem seems to occur after about 15 min of idle time (receiving).
      >
      > The audio stops being generated by the soundcard. When it is working, I have AC voltage from soundcard when transmitting. When it stops, no AC voltage from soundcard when transmitting. GSDR shows the transmit window and you can see modulation in both cases.
      >
      > To temporally fix the problem for another 15 min or so, I can turn the radio off and then back on in GSDR, or hit the Apply (or Save or OK) button in the setup window. Changing the settings in the Setup window doesn't seem to help.
      >
      > I have 2 E-MU 0204 soundcards, it happens with both of them. It's happening with the G59 right now but I seem to remember it having the same problem with the G11. I am running the latest GSDR using a fast laptop with Windows 7. I have turned off the all the power savings features. I have an older desktop I need to get GSDR installed to see if I have the same problem.
      >
      > Has anybody else seen a problem like this? Any ideas? Its like the sound card forgets or does not get the output data. Am I overlooking the obvious?
      >
      > Is there any way to check the UBS data or driver? Is there any initialization of the soundcard when the radio is turned on in GSDR or the Apply button is clicked in the Setup window?
      >
      > Rodney
      > AK4PR
      >
    • Goran
      I do not have EMU card for any real tests. If your configuration is only EMU without VAC then GSDR sends demodulated audio through EMU output during receive
      Message 2 of 14 , Aug 8 1:51 AM
      • 0 Attachment
        I do not have EMU card for any real tests. If your configuration is only EMU without VAC then GSDR sends demodulated audio through EMU output during receive time.
        Try to google "emu 0204 usb power management" and found:
        - http://www.telepostinc.com/emu0202.html
        - http://www.productionforums.com/viewtopic.php?f=177&t=11830&start=15
        ...plus many more. All points to power management(BIOS or OS settings).


        73 Goran yt7pwr


        --- In GenesisRadio@yahoogroups.com, "rad35758" <rodney@...> wrote:
        >
        > Bruce & Goran,
        >
        > I still have this problem. After about 15 minutes, I key the mic and I don't get any transmission. GSDR seems to be transmitting, I can hear the relays click in the G59 and the TX led comes on, but the my power meter is flatlined.
        >
        > I press the GSDR on button twice (on to off then off to on) and I can transmit again.
        >
        > I changed all the USB settings in the Device Manager to Do Not Sleep.
        > I set up all the power management to "Never".
        > I checked the BIOS - mine does not have any USB power features or Power Management that I could find.
        >
        > Could GSDR send a constant stream of "Zero Volts" to the soung card without affecting receiver noise?
        >
        > Rodney AK4PR
        >
      • john349624
        Hi rodney, if you have done ALL ! the USB managament settings, then just out of interest Try using a different Audio driver, ie. use the WASAPI Driver instead
        Message 3 of 14 , Aug 8 9:45 AM
        • 0 Attachment
          Hi rodney,

          if you have done ALL ! the USB managament settings, then just out of interest Try using a different Audio driver, ie. use the WASAPI Driver instead of the emu ASIO Driver.

          Is there any diffence ?

          John G4PIR.



          --- In GenesisRadio@yahoogroups.com, "Goran" <yt7pwr@...> wrote:
          >
          > I do not have EMU card for any real tests. If your configuration is only EMU without VAC then GSDR sends demodulated audio through EMU output during receive time.
          > Try to google "emu 0204 usb power management" and found:
          > - http://www.telepostinc.com/emu0202.html
          > - http://www.productionforums.com/viewtopic.php?f=177&t=11830&start=15
          > ...plus many more. All points to power management(BIOS or OS settings).
          >
          >
          > 73 Goran yt7pwr
          >
          >
          > --- In GenesisRadio@yahoogroups.com, "rad35758" <rodney@> wrote:
          > >
          > > Bruce & Goran,
          > >
          > > I still have this problem. After about 15 minutes, I key the mic and I don't get any transmission. GSDR seems to be transmitting, I can hear the relays click in the G59 and the TX led comes on, but the my power meter is flatlined.
          > >
          > > I press the GSDR on button twice (on to off then off to on) and I can transmit again.
          > >
          > > I changed all the USB settings in the Device Manager to Do Not Sleep.
          > > I set up all the power management to "Never".
          > > I checked the BIOS - mine does not have any USB power features or Power Management that I could find.
          > >
          > > Could GSDR send a constant stream of "Zero Volts" to the soung card without affecting receiver noise?
          > >
          > > Rodney AK4PR
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.