Loading ...
Sorry, an error occurred while loading the content.
 

Re: [GenesisRadio] G11 - No sensible audio

Expand Messages
  • Bruce Greenleaf KF1Z
    ok... that s a good sign.. Bruce From: Bob Bownes Sent: Wednesday, February 01, 2012 5:59 PM To: GenesisRadio@yahoogroups.com Subject: Re: [GenesisRadio] G11 -
    Message 1 of 11 , Feb 1, 2012
      ok... that's a good sign..
       
      Bruce
       
       
      Sent: Wednesday, February 01, 2012 5:59 PM
      Subject: Re: [GenesisRadio] G11 - No sensible audio
       
       


      finger to audio cable gets visible him in the panawave. clicking the AF preamp produces a short burst of visible noise  in the panawave as well.


      On Wed, Feb 1, 2012 at 3:18 PM, Bruce Greenleaf KF1Z <kf1z@...> wrote:
       
      OR,
       
      What happens if you press the AF Preamp button?
       
       
       
      Sent: Wednesday, February 01, 2012 3:14 PM
      Subject: Re: [GenesisRadio] G11 - No sensible audio
       
       
      If you unplug the cable ( G11 end) that goes to soundcard line input...
      And touch your finger to the TIP of the connector..
       
      Does anything happen in GSDR panadapter window?
       
       
       
      Sent: Wednesday, February 01, 2012 3:02 PM
      Subject: Re: [GenesisRadio] G11 - No sensible audio
       
       
       





      =======
      Email scanned by PC Tools - No viruses or spyware found.
      (Email Guard: 9.0.0.898, Virus/Spyware Database: 6.19170)
      http://www.pctools.com
      =======






      =======
      Email scanned by PC Tools - No viruses or spyware found.
      (Email Guard: 9.0.0.898, Virus/Spyware Database: 6.19170)
      http://www.pctools.com
      =======





      =======
      Email scanned by PC Tools - No viruses or spyware found.
      (Email Guard: 9.0.0.898, Virus/Spyware Database: 6.19170)
      http://www.pctools.com
      =======
    • Bob Bownes
      If I set the output card to be the card with some speakers on it, I can hear whatever is on the panawave. But I can t actually tune anything in. On Wed, Feb 1,
      Message 2 of 11 , Feb 1, 2012
        If I set the output card to be the card with some speakers on it, I can hear whatever is on the panawave. But I can't actually tune anything in.



        On Wed, Feb 1, 2012 at 6:03 PM, Bruce Greenleaf KF1Z <kf1z@...> wrote:
         

        ok... that's a good sign..
         
        Bruce
         
         
        Sent: Wednesday, February 01, 2012 5:59 PM
        Subject: Re: [GenesisRadio] G11 - No sensible audio
         
         


        finger to audio cable gets visible him in the panawave. clicking the AF preamp produces a short burst of visible noise  in the panawave as well.


        On Wed, Feb 1, 2012 at 3:18 PM, Bruce Greenleaf KF1Z <kf1z@...> wrote:
         
        OR,
         
        What happens if you press the AF Preamp button?
         
         
         
        Sent: Wednesday, February 01, 2012 3:14 PM
        Subject: Re: [GenesisRadio] G11 - No sensible audio
         
         
        If you unplug the cable ( G11 end) that goes to soundcard line input...
        And touch your finger to the TIP of the connector..
         
        Does anything happen in GSDR panadapter window?
         
         
         
        Sent: Wednesday, February 01, 2012 3:02 PM
        Subject: Re: [GenesisRadio] G11 - No sensible audio
         
         
         





        =======
        Email scanned by PC Tools - No viruses or spyware found.
        (Email Guard: 9.0.0.898, Virus/Spyware Database: 6.19170)
        http://www.pctools.com
        =======






        =======
        Email scanned by PC Tools - No viruses or spyware found.
        (Email Guard: 9.0.0.898, Virus/Spyware Database: 6.19170)
        http://www.pctools.com
        =======





        =======
        Email scanned by PC Tools - No viruses or spyware found.
        (Email Guard: 9.0.0.898, Virus/Spyware Database: 6.19170)
        http://www.pctools.com
        =======


      • Bob Bownes
        Ah. If I fire up a signal generator (with nothing on it s output) on, say, 14.018Mhz I can see it on the panadawave with the g11 hooked to the antenna outside.
        Message 3 of 11 , Feb 1, 2012
          Ah. If I fire up a signal generator (with nothing on it's output) on, say, 14.018Mhz I can see it on the panadawave with the g11 hooked to the antenna outside. 

          And I am now seeing/hearing some CW.

          Sounds like time to build some rx filters.



          On Wed, Feb 1, 2012 at 6:18 PM, Bob Bownes <bownes@...> wrote:

          If I set the output card to be the card with some speakers on it, I can hear whatever is on the panawave. But I can't actually tune anything in.




          On Wed, Feb 1, 2012 at 6:03 PM, Bruce Greenleaf KF1Z <kf1z@...> wrote:
           

          ok... that's a good sign..
           
          Bruce
           
           
          Sent: Wednesday, February 01, 2012 5:59 PM
          Subject: Re: [GenesisRadio] G11 - No sensible audio
           
           


          finger to audio cable gets visible him in the panawave. clicking the AF preamp produces a short burst of visible noise  in the panawave as well.


          On Wed, Feb 1, 2012 at 3:18 PM, Bruce Greenleaf KF1Z <kf1z@...> wrote:
           
          OR,
           
          What happens if you press the AF Preamp button?
           
           
           
          Sent: Wednesday, February 01, 2012 3:14 PM
          Subject: Re: [GenesisRadio] G11 - No sensible audio
           
           
          If you unplug the cable ( G11 end) that goes to soundcard line input...
          And touch your finger to the TIP of the connector..
           
          Does anything happen in GSDR panadapter window?
           
           
           
          Sent: Wednesday, February 01, 2012 3:02 PM
          Subject: Re: [GenesisRadio] G11 - No sensible audio
           
           
           





          =======
          Email scanned by PC Tools - No viruses or spyware found.
          (Email Guard: 9.0.0.898, Virus/Spyware Database: 6.19170)
          http://www.pctools.com
          =======






          =======
          Email scanned by PC Tools - No viruses or spyware found.
          (Email Guard: 9.0.0.898, Virus/Spyware Database: 6.19170)
          http://www.pctools.com
          =======





          =======
          Email scanned by PC Tools - No viruses or spyware found.
          (Email Guard: 9.0.0.898, Virus/Spyware Database: 6.19170)
          http://www.pctools.com
          =======



        • Conrad San Diego
          Hi Bruce;   I had initially seen the no serial number issue when I first flashed the G11.  I was using the upgrade package dated 100112..I don t see the
          Message 4 of 11 , Feb 3, 2012
            Hi Bruce;
             
            I had initially seen the no serial number issue when I first flashed the G11.  I was using the upgrade package
            dated 100112..I don't see the little window that pops up for the serial number.
            I tried it a second time re-flashing the G11 using the latest upgrade package 290112.. form nowhere,
            that pop up window appeared to change the serial number :-)
            I don't know if reflashing twice did it or  using the latest upgrade did it. But I was able to input the serial number.
             
            I also had the same audio issue after I flashed the G11, I checked the receive and I was getting static/noise on receive.
            no intelligeble audio.
            Tried on 3 computers same results. finally I found the problem is my stereo cable between
            G11 Line out to the Line in of my pc. after using a new cable, now I am getting good audio. 
            In my pc I have to connect it to the Line in , otherwise I get noise when I connect it to the Mic input in the pc.
            I have listened to WWV on 10.0 mhz- good signals, 40 & 20 meters are also good signals on the recieve.
            I now have to finish up the bandpass and low pass filters, and the transmitter side.
             
            I found out also, the 2 Green colored pieces , are not resistors but the coils for L1U and L3U. ( they measured 2.2 ohms in my meter )I had been scratching my head trying to figure out where these 2 pieces would go .. :-)
             
            It had been lots of fun so far, and the joy in hearing the first intelligeble audio on the G11.
            A Big Thanks to Nick, Tasa and Bruce . Thank You Guys for all the hardwork in bringing this Genesis G11 for everybody to enjoy.
             
            73; 
            Conrad San Diego
            AB6ST 
             

            From: Bruce Greenleaf KF1Z <kf1z@...>
            To: GenesisRadio@yahoogroups.com
            Sent: Wednesday, February 1, 2012 5:03 PM
            Subject: Re: [GenesisRadio] G11 - No sensible audio

             
            ok... that's a good sign..
             
            Bruce
             
             
            Sent: Wednesday, February 01, 2012 5:59 PM
            Subject: Re: [GenesisRadio] G11 - No sensible audio
             
             

            finger to audio cable gets visible him in the panawave. clicking the AF preamp produces a short burst of visible noise  in the panawave as well.


            On Wed, Feb 1, 2012 at 3:18 PM, Bruce Greenleaf KF1Z <kf1z@...> wrote:
             
            OR,
             
            What happens if you press the AF Preamp button?
             
             
             
            Sent: Wednesday, February 01, 2012 3:14 PM
            Subject: Re: [GenesisRadio] G11 - No sensible audio
             
             
            If you unplug the cable ( G11 end) that goes to soundcard line input...
            And touch your finger to the TIP of the connector..
             
            Does anything happen in GSDR panadapter window?
             
             
             
            Sent: Wednesday, February 01, 2012 3:02 PM
            Subject: Re: [GenesisRadio] G11 - No sensible audio
             
             
             





            =======
            Email scanned by PC Tools - No viruses or spyware found.
            (Email Guard: 9.0.0.898, Virus/Spyware Database: 6.19170)
            http://www.pctools.com/?cclick=EmailFooterClean_51
            =======






            =======
            Email scanned by PC Tools - No viruses or spyware found.
            (Email Guard: 9.0.0.898, Virus/Spyware Database: 6.19170)
            http://www.pctools.com
            =======





            =======
            Email scanned by PC Tools - No viruses or spyware found.
            (Email Guard: 9.0.0.898, Virus/Spyware Database: 6.19170)
            http://www.pctools.com
            =======


          Your message has been successfully submitted and would be delivered to recipients shortly.