Loading ...
Sorry, an error occurred while loading the content.

20856Re: [GenesisRadio] G59 troublshooting stage 3

Expand Messages
  • Ervan
    Aug 15 5:15 AM
    • 0 Attachment
      The typo is on the April 27 2011 mk2/mk3 "Component Values and Designator List"..sorry Just waking up!

      Erv:)....

      On 8/15/2014 8:07 AM, Ervan ekuhnke3@... [GenesisRadio] wrote:
       

      Thanks Bruce!
      I am almost done with stage five!  and my fluke counter worked well on sage 4! I Just missing the 220R and a 100nf USM ... and

      The instructions say that IC2R & IC3R (on the Web page) that they are pre-installed.. so they don't mention the part number or to install it... So I look at your latest BOM and I am using the april 27 2011 mk2/mk3 component values and designator list..

      There is a typo I think on it that indicates that IC2R & IC3R are "PDP8"s if you look at your BOM there is PDIP8 (NE5532P(NE5532AN)..

      It looks to me that I need to install PDIP8 (NE5532P(NE5532AN) for IC2R & IC3R..

      Just wanted to be sure before I soldered them in w/o sockets...

      Thanks ag Erv:).. KC4BJE

      On 8/14/2014 9:39 PM, 'Bruce KF1Z' kf1z@... [GenesisRadio] wrote:
       

      There is nothing wrong with pin 1 voltage....
       
      The voltages you gave are right where they should be...
      'Has nothing to do with R7N or R8N
       
      Proceed!
       
      Smile
       
      Bruce
       
       
      Sent: Thursday, August 14, 2014 6:09 PM
      Subject: Re: [GenesisRadio] G59 troublshooting stage 3
       
       

      Bruce,

      I was more  concerned earlier. since I has forgot install R7N and R8N.. I did some research and found K5RD notes .. I mention this because it helped me by alerting my attention to this ...

      and it throws the  amp and IC2G and IC3G voltages off..

      I am still concerned about pin one voltage .. and my counter is not triggering right so I can't measure the frequency.. But how far off can it be with a crystal controlling it ... I did try to put my old scope on it but it would not sync to measure the period... oh well off to the next phase

      Thanks for your earlier response...

      Erv:),,,,

      On 8/14/2014 2:05 PM, 'Bruce KF1Z' kf1z@... [GenesisRadio] wrote:
       
      looks ok to me.....
       
      bruce
       
       
      Sent: Thursday, August 14, 2014 10:50 AM
      Subject: [GenesisRadio] G59 troublshooting stage 3
       
       

      Bruce,

      I need some help ! I am not getting what I am suppose to have....verified components installed OK ..(any suggestions on flux cleaner, I think I need something better)

      Stage 3 strange voltage on pin1 of Si Labs 570

      here is what I have on SiLabs 570

          pin 1-  3.2 v

          pin 2-  3.2v

          pin 3-   0

          pin 4- 1.19v

          pin 5- 1.19v

          pin 6-  3.2v

          pin 7- 3.28v

          pin 8- 3.28v

      on R5G  Left to Right  3.22v,  3.3v

      I have had experience putting this same chip in in the past with no problems could I have another component in wrong .. I did look it all over but I could have missed something... any Ideas...




  • Show all 9 messages in this topic