Loading ...
Sorry, an error occurred while loading the content.

[Gene_Londons_Cartoon_Corners] Re: Gene London Show 1960

Expand Messages
  • mykulmak
    I have Norton and the 1959 video worked, not the 1960 video - so its probably not a firewall problem for me anyway. The error msg (for me) at the GSU site
    Message 1 of 22 , May 7, 2013
    • 0 Attachment
      I have Norton and the 1959 video worked, not the 1960 video - so its probably not a firewall problem for me anyway.

      The error msg (for me) at the GSU site indicated the 1960 file was not found when I tried to stream it from using their built-in player.

      The QT file audio works for me, just not the images - so perhaps I need at QT plug in (though I updated it recently when I first starting having problems - the most recent update did not fix it).

      sigh...

      M




      --- In Gene_Londons_Cartoon_Corners@yahoogroups.com, bakerjohnp1958@... wrote:
      >
      > I wonder if it's a Norton or windows firewall configuration issue. What sites you allow? I don't think it originates from Peabody as a few can access it and many cannot. I Have a 64 bit system. It plays on my VCL player not windows or real player. I have quick time to and it did ask me to allow quick time apps. I don't know what the problem is, I'm just providing all I know.
      >
      >
      > Still no joy for me.
      >
      > Laura
      >
      >
      > ----- Original Message -----
      > From: mykulmak
      > To: Gene_Londons_Cartoon_Corners@yahoogroups.com
      > Sent: Monday, May 06, 2013 1:59 PM
      > Subject: [Gene_Londons_Cartoon_Corners] Re: Gene London Show 1960
      >
      >
      >
      > No luck for me -- I'll write the Peabody help ppl to see what we are doing wrong.
      >
      > Any one else having access problems?
      >
      > M
      >
      > --- In Gene_Londons_Cartoon_Corners@yahoogroups.com, bakerjohnp1958@ wrote:
      > >
      > > Try going directly to the Peabody brown archive and typing Gene London into the search. I had to allow Quick time aps to enable before I could play them. They are downloadable.
      > >
      > >
      > > Yes, same here. Very frustrating!
      > >
      > > Laura
      > >
      > > ----- Original Message -----
      > > From: mykulmak
      > > To: Gene_Londons_Cartoon_Corners@yahoogroups.com
      > > Sent: Saturday, May 04, 2013 9:50 AM
      > > Subject: [Gene_Londons_Cartoon_Corners] Re: Gene London Show 1960
      > >
      > >
      > >
      > > I did not get the video to play on IE, Firefox or Chrome using UGA's default player 'flowplayer'. I also tried streaming the flv file (video file embedded within the UGA's web page) directly into Winamp and VLC - no luck.
      > >
      > > I did get audio only to work using the Quicktime link - but no video.
      > >
      > > I have the latest version of QT and adobe flash players installed. Using Win7 O/S.
      > >
      > > Anyone else have this problem?
      > >
      > > Michael
      > >
      > > --- In Gene_Londons_Cartoon_Corners@yahoogroups.com, "bakerjohnp1958" <bakerjohnp1958@> wrote:
      > > >
      > > > http://dbs.galib.uga.edu/cgi-bin/parc.cgi?userid=galileo&query=id:1960_60019_cyt_1 Copy it into your browser if the link doesn't appear in blue
      > > >
      > >
      >
    • bakerjohnp1958
      Wow, sorry everyone is having so much trouble. The music special is a lot of fun. It covers diff styles and performers. Easy to see why it was nominated . I m
      Message 2 of 22 , May 7, 2013
      • 0 Attachment
        Wow, sorry everyone is having so much trouble. The music special is a lot of fun. It covers diff styles and performers. Easy to see why it was nominated . I'm Not what you would call a technical instrument player or Into the complexities of it's structure. I used to play a little bass guitar and learned 50s,60s and 70s tunes by ear and what is what on the bass. Someone really into music from a technical side and not just from the historical and enjoment side would find much more in it Without Gene and the commercial's it would still be and eotertaining and interesting document, but Gene hosting and participating makes it for me and worth rewatching and having in my collection. and it was locally produced. Philadelphib should never have given up on major market Film/Tv production. Gene should have been nationally syndicated and head of a Children's programming dept. Somewhere. Another industry sure wouldn't have hurt the area. Esp one without major enviromental issues and one that
      • bakerjohnp1958
        Would increase tourism. I have Norton and the 1959 video worked, not the 1960 video - so its probably not a firewall problem for me anyway. The error msg (for
        Message 3 of 22 , May 7, 2013
        • 0 Attachment
          Would increase tourism.
        • Cathrine Snyder
          I don t have Norton. Our tech guy told us to use ESET SMART SECURITY5. I was able to access the Bible story video but not the others. Some us may be using
          Message 4 of 22 , May 7, 2013
          • 0 Attachment
            I don't have Norton. Our tech guy told us to use ESET SMART SECURITY5.
            I was able to access the Bible story video but not the others.
            Some us may be using different updates of Windows, so that may be the problem.
            It also could be one little setting we have that may be making it hard to open.

            --- On Tue, 5/7/13, bakerjohnp1958@... <bakerjohnp1958@...> wrote:

            From: bakerjohnp1958@... <bakerjohnp1958@...>
            Subject: Re: Re: [Gene_Londons_Cartoon_Corners] Re: Gene London Show 1960
            To: Gene_Londons_Cartoon_Corners@yahoogroups.com
            Date: Tuesday, May 7, 2013, 2:41 AM

             
            I wonder if it's a Norton or windows firewall configuration issue. What sites you allow? I don't think it originates from Peabody as a few can access it and many cannot. I Have a 64 bit system. It plays on my VCL player not windows or real player. I have quick time to and it did ask me to allow quick time apps. I don't know what the problem is, I'm just providing all I know.

          Your message has been successfully submitted and would be delivered to recipients shortly.