Loading ...
Sorry, an error occurred while loading the content.
  • Back
  • About Group

  • Join Group

In last 7 days

  • 0
  • New Members
  • 5
  • New Messages
  • 0
  • New Photos

Group Description

This group is for support of Gemini.NET ASCOM Driver. It requires ASCOM 5.5 or higher, and works great with Version 6SP3 of the ASCOM Initiative.

All the Links that was on this front page have been moved to"
Links from front page


A new Beta version Driver (RECOMMENDED) is available for the Gemini 2 and Gemini-1 units on the http://gemini-2.com under USB/ASCOM Drivers tab

The newest official release Gemini Telescope .NET(1.0.18.0)(non-beta) is available at ASCOM Standards web site. (see Link 2)

See Link 3 for the ASCOM Standards web site.

Microsoft 3.5 .Net Framework has to be installed. Winows 7 and later has it installed, but might have to be activated from the Windows control panel "Turn Windows Features on and off". See Link 4

A lot of effort has gone into developing this driver, and the writers of this driver will very much appreciate your kind words, and suggestions.
This Driver is a HUB, but Dome control is not supported. The New ASCOM 6 is now also a HUB and you can use it with your Dome driver.

The Manual is is the Files Section, and will also be installed along with the driver. See Link 5.

Some Features:

Virtual Hand control, Gemini Telescope and Advanced Gemini Setting menu,Joy Stick Support, Sound Support, Virtual Pass-Through ports-Supports Non-ASCOM Programs, Object Catalog manager, Ethernet support with the Gemini-2 controller, Save and Restore of Modeling,and much more!

Group Information

  • 390
  • Telescopes
  • Aug 23, 2009
  • English

Group Settings

  • This is a restricted group.
  • Attachments are permitted.
  • Members cannot hide email address.
  • Listed in Yahoo Groups directory.
  • Membership requires approval.
  • Messages are not moderated.
  • All members can post messages.

Message History