Loading ...
Sorry, an error occurred while loading the content.

Re: [Geared_hub_bikes] An appeal to the Brain Trust RE Alfine 8

Expand Messages
  • Zack B
    Here is the standard drill: 1-Check the cone tension on the hub. It should be so tight that no play is noticeable when the hub is bolted on the frame. It
    Message 1 of 4 , Apr 24, 2013
    • 0 Attachment
      Here is the standard drill:

      1-Check the cone tension on the hub. It should be so tight that no play is noticeable when the hub is bolted on the frame. It should not be so tight that binding is noticeable when spinning the wheel by hand.

      2-Remove the cassette joint, clean it off and re-install it, making sure that the red marks are properly lined up and that the driver cap has been installed and is facing the proper direction as per:

      http://www.hubstripping.com/shimano-inter8/shimano-nexus-hub-cassette-joint-installation-en.jpg

      (I have seen OEM hubs that had no driver cap installed for some reason)

      Do not lubricate the cassette joint when re-installing it. It doesn't need lubricant to work properly and the lubricant will collect dirt.

      3-Check the shift cable for free travel through the housing, make sure that the housing/cable has no sharp bends or defects. Lubricate the housing with oil.

      4-Make sure that the cassette joint is not being compressed or in any other way impeded by the chainstay (or anything else).

      5-Try adjusting the green marks slightly forward and backwards of where they perfectly line up. Some hubs and/or cassette joints seem to have a sweet spot that is slightly off the markings.

      What you are describing sounds to me like the hub is not quite making the transition from 4th to 5th, so the first thing to try is a slight adjustment that moves the mark closer to where it would be in 5th.

      By slight adjustment I mean that the green marks should still be next to each other, just not exactly lined up.

      Installing a barrel adjuster at the end of the cable makes this much easier.

      6-Try adjusting the green marks after shifting up from 1 into 4, and then try adjusting the green marks after shifting down from 8 into 4. If there is a large difference between the two positions, you have an issue with your shifter/cable/housing that needs to be resolved.

      7-Replace the cassette joint.

      8-If you are using a grip shifter, try replacing it with a trigger shifter of bar end shifter. Worn grip shifters are well known for failing to pull cable correctly.

      9-Oil dip the hub. (I recommend gear oil rather than the ATF everyone seems to like so much.)









      On Wed, Apr 24, 2013 at 1:18 PM, Colin Bryant <sk8ski2004@...> wrote:
       

      I do recall having what you describe happen with one of my Alfine 8 hubs.  I think it was the second one, which was the newer roller (vs ratchet) variety.  The only time it seems to happen with my Alfine 11 is under hard acceleration, from a stand-still, but only very occasionally.

       
      --

      Colin

       


      From: gordonKoppang <gordonkoppang@...>
      To: Geared_hub_bikes@yahoogroups.com
      Sent: Tuesday, April 23, 2013 11:05:29 PM
      Subject: [Geared_hub_bikes] An appeal to the Brain Trust RE Alfine 8

       


      In four years of Rohloff ownership, all I did was change the oil and tweek the cable adjustment.

      Life with an Alfine 8 is a little more demanding. I've lined up the little green marks three times, but I still get a lot of missed shifts. It only seems to happen when I'm shifting up and seems to happen most in the 4th to 5th shift. I back off my pedaling a bit, click the shifter and ease back into pedaling. It feels like it's in gear (not a false neutral) and everything seems OK – but wait… Three or four pedal rotations she finally falls (fully?) into gear with a gawd-awful snap of gear teeth. I put thousands of km on the Rohloff and could count the number of bad shifts on one hand. It's not like I don't know how to be nice to a gear hub, so what's going on.

      The trike came with the Alfine 8 hub but with a Nexus shifter. Is that contributing?

      I'm also coming up to my first annual service with 1,500km on the clock. I haven't a clue what to do. Please advise.

      With thanks,

      GK






      --
      -Zack
    • turncg
      ... I m using a nexus grip shifter with a Alfine 8 hub. Smooth as, and a real joy to ride. Colin.
      Message 2 of 4 , Apr 26, 2013
      • 0 Attachment
        --- In Geared_hub_bikes@yahoogroups.com, "gordonKoppang" <gordonkoppang@...> wrote:


        > The trike came with the Alfine 8 hub but with a Nexus shifter. Is that contributing?

        I'm using a nexus grip shifter with a Alfine 8 hub. Smooth as, and a real joy to ride.

        Colin.
      Your message has been successfully submitted and would be delivered to recipients shortly.