Loading ...
Sorry, an error occurred while loading the content.

Re: [Geared_hub_bikes] Sturmey FM indicator adjustment

Expand Messages
  • Mark Stonich
    FMs have left side indication. Shown at the bottom of page 4 in; http://hadland.files.wordpress.com/2012/07/safitadj.pdf Your method is probably very close.
    Message 1 of 3 , Apr 22, 2013
    • 0 Attachment
      FMs have left side indication.  Shown at the bottom of page 4 in;

      Your method is probably very close.  4 speeds seem to shift onto "Bottom" better with a little pressure on the pedals.

      On Apr 22, 2013, at 6:19 AM, David Bean wrote:

       

      I swapped out the winter-roller-riding fixed wheel and reinstalled my FM hub
      on my Italvega frankenbike yesterday. I had trouble getting all four gears
      to engage and I wonder if I did it right. I found that the indicator did not
      pull out far enough to match up the mark on the spindle with the axle end.
      So I tightened up the cable so that it's just loose enough to pull out for
      the lowest gear and latch the trigger in position. This seems to work all
      right, but I'm a little concerned that things inside may not be engaged all
      the way.

      I don't ride the hub too hard (after all, it's not much younger than I am)
      and it seems that, if it doesn't slip and I'm not really stomping it, I'm
      probably not likely to damage anything anyway, even if the adjustment is not
      quite right.

      Comments?

      David Bean
      Arlington, MA USA

      _______________________________________________________
      Unlimited Disk, Data Transfer, PHP/MySQL Domain Hosting
      http://www.doteasy.com

       Mark Stonich;    BikeSmith Design & Fabrication
         5349 Elliot Ave S. Minneapolis, MN 55417 USA
            Ph. (612) 824-2372   http://bikesmithdesign.com



    • bikealfa
      That is the only way I ever got my SA 4 speeds to shift properly. I used a similar technique for the left side of the dual cable 5 speeds. Even the 3 speeds
      Message 2 of 3 , Apr 23, 2013
      • 0 Attachment
        That is the only way I ever got my SA 4 speeds to shift properly. I used a similar technique for the left side of the dual cable 5 speeds. Even the 3 speeds got adjusted tighter than factory spec which gave less probability of N meaning Neutral instead of Normal.

        And when I used the FM (which are also 5 years older than I am) I rode them hard, hard enough to break left ball cups with regularity. I would now use a steel shell to prevent that.

        However make sure that the indicators are assembled properly. And according to some rebuilders like Peter Reed, matching the 3 springs in the hub can work wonders. I never played with that when the FM was in active service.

        Michael Wilson

        --- In Geared_hub_bikes@yahoogroups.com, "David Bean" <beandk@...> wrote:
        >
        > I swapped out the winter-roller-riding fixed wheel and reinstalled my FM hub
        > on my Italvega frankenbike yesterday. I had trouble getting all four gears
        > to engage and I wonder if I did it right. I found that the indicator did not
        > pull out far enough to match up the mark on the spindle with the axle end.
        > So I tightened up the cable so that it's just loose enough to pull out for
        > the lowest gear and latch the trigger in position. This seems to work all
        > right, but I'm a little concerned that things inside may not be engaged all
        > the way.
        >
        > I don't ride the hub too hard (after all, it's not much younger than I am)
        > and it seems that, if it doesn't slip and I'm not really stomping it, I'm
        > probably not likely to damage anything anyway, even if the adjustment is not
        > quite right.
        >
        > Comments?
        >
        > David Bean
        > Arlington, MA USA
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.