Loading ...
Sorry, an error occurred while loading the content.
 

Re: Nexus8/Alfine Casette Joint

Expand Messages
  • Mike Bullis
    ... It has been brutal in the Chicago area this winter and I have yet to have a problem with my Alfine. Mike
    Message 1 of 14 , Mar 2, 2009
      > I have seen several posts recently on Bike Forums regarding the
      > Shimano hub developing shifting problems at temperatures below 20 F
      > and wonder how much of this is the hub and how much due to the design
      > and construction of the casette joint allowing moisture to freeze it
      > or cause parts shrinkage at low temperatures.
      >
      > Any group members encountered shifting problems with the Nexus or
      > Alfine hubs at low temperatures yet?

      It has been brutal in the Chicago area this winter and I have yet to
      have a problem with my Alfine.

      Mike
    • palatine_ej
      ... My SRAM i-Motion 9 hub freezes up at +20*F. My Nexus and Alfine 8 speeds have worked at -18*F, I left them outside overnight to be sure they were goood
      Message 2 of 14 , Mar 3, 2009
        > I have seen several posts recently on Bike Forums regarding the
        > Shimano hub developing shifting problems at temperatures below 20 F

        My SRAM i-Motion 9 hub freezes up at +20*F. My Nexus and Alfine 8
        speeds have worked at -18*F, I left them outside overnight to be sure
        they were goood and cold-soaked.
        Eric
      • Rich Wood
        Eric; I wonder if moisture in the casette joint could cause the problem in cold temperatures that some have reported. The problem would then be variable
        Message 3 of 14 , Mar 3, 2009
          Eric;

          I wonder if moisture in the casette joint could cause the problem in
          cold temperatures that some have reported. The problem would then be
          variable depending on whether the casette joint is wet internallly or
          not.

          BTW when I contacted SRAM tech support several months ago they
          indicated that their hubs could be oiled if operating problems were
          encountered in cold weather. I posted their email response here at
          the time.

          Rich Wood


          --- In Geared_hub_bikes@yahoogroups.com, "palatine_ej" <danstrom@...>
          wrote:
          >
          > > I have seen several posts recently on Bike Forums regarding the
          > > Shimano hub developing shifting problems at temperatures below 20 F
          >
          > My SRAM i-Motion 9 hub freezes up at +20*F. My Nexus and Alfine 8
          > speeds have worked at -18*F, I left them outside overnight to be
          sure
          > they were goood and cold-soaked.
          > Eric
          >
        • Mike Bullis
          ... Eric, I m not familiar with the i-Motion hub but I had some issues with my S7 when the temps dropped below freezing. Specifically, the shifting would
          Message 4 of 14 , Mar 3, 2009
            --- In Geared_hub_bikes@yahoogroups.com, "palatine_ej" <danstrom@...>
            wrote:
            >
            > > I have seen several posts recently on Bike Forums regarding the
            > > Shimano hub developing shifting problems at temperatures below 20 F
            >
            > My SRAM i-Motion 9 hub freezes up at +20*F. My Nexus and Alfine 8
            > speeds have worked at -18*F, I left them outside overnight to be sure
            > they were goood and cold-soaked.
            > Eric
            >

            Eric,

            I'm not familiar with the i-Motion hub but I had some issues with my
            S7 when the temps dropped below freezing. Specifically, the shifting
            would become VERY sluggish. I removed the clickbox and pulled out the
            shift rod. It was just plain cruddy. I wiped it clean and lubed it with
            some light oil. Ran a solvent soaked Q-tip into the axle a few times
            followed by one dipped in light oil. Problem solved.
            That said, that bike, a Rivendell Bleriot, has spent most of the
            winter parked in my garage. She's a bit of a wench to ride on snow
            covered roads. Switched between the Alfine Project, my 68 Superbe, and
            the F150 this winter.

            Mike
          • palatine_ej
            ... I m sure that s the issue. The Alfine and the i-M9 are both on mountain bikes and the Nexus is on my commuter, I ride them in all sorts of conditions.
            Message 5 of 14 , Mar 3, 2009
              > I wonder if moisture in the casette joint could cause the problem in
              > cold temperatures that some have reported.

              I'm sure that's the issue. The Alfine and the i-M9 are both on
              mountain bikes and the Nexus is on my commuter, I ride them in all
              sorts of conditions. When they get muddy, I hose them off, no nozzle,
              just my thumb. The Alfine and Nexus are bone dry, working in any temp
              I experience, the i-M9, not so much...I'm waiting for the
              501/36H/silver Alfine to come around, then I'll put an Alfine on my
              rigid. Alfine is what I'll use when it must not have any issues, i-M9
              is not really in the same league (IMHO).
            • darolh
              I have to admit that I am ignorant of the lubricant Shimano uses inside the hub but if it is not synthetic that may be the issue. If it gets thick in lower
              Message 6 of 14 , Mar 8, 2009
                I have to admit that I am ignorant of the lubricant Shimano uses inside the hub but if it is not synthetic that may be the issue. If it gets thick in lower temps it may make for poor shifting and increased resistance. This is a not uncommon problem in other vehicles. Synthetic lubricants are often the answer.


                --- In Geared_hub_bikes@yahoogroups.com, "Rich Wood" <astronut1001@...> wrote:
                >
                > Looking over the casette joint for the Shimano hubs I note that it
                > seems to be mostly plastic construction and quite open to the weather
                > as installed. I think that I personally prefer the hub shifter hookup
                > designs used on the Rohloff and SRAM iMotion9 hubs as both appear to
                > be much more weather and dirt resistant sealed.
                >
                > I have seen several posts recently on Bike Forums regarding the
                > Shimano hub developing shifting problems at temperatures below 20 F
                > and wonder how much of this is the hub and how much due to the design
                > and construction of the casette joint allowing moisture to freeze it
                > or cause parts shrinkage at low temperatures.
                >
                > Any group members encountered shifting problems with the Nexus or
                > Alfine hubs at low temperatures yet?
                >
                > Rich Wood
                >
              • irn_bru_ce
                i have been out in -8C the last 2 days with my alfine 8 speed hub , i have noticed the thumb shifting to a taller ratio seems to stick slightly in these cold
                Message 7 of 14 , Nov 17, 2010
                  i have been out in -8C the last 2 days with my alfine 8 speed hub , i have noticed the thumb shifting to a taller ratio seems to stick slightly in these cold temps , the shifter feels like it has pulled the cable , but the shifter moves back much slower ready for the next gear change. the hub itself also seems to change up much slower, ive got reduce torque much more than normal for it to engage. if anything i would have tought it would be the down shifts when the cable slacks that would slow down with the cold

                  Also thinking of servicing the hub in the next few weeks , i'd like to add some oil, i store the bike on its non drive side most of the time in the rear of my car , so in a few months i should be able to report if there is any seepage



                  --- In Geared_hub_bikes@yahoogroups.com, "palatine_ej" <danstrom@...> wrote:
                  >
                  > > I wonder if moisture in the casette joint could cause the problem in
                  > > cold temperatures that some have reported.
                  >
                  > I'm sure that's the issue. The Alfine and the i-M9 are both on
                  > mountain bikes and the Nexus is on my commuter, I ride them in all
                  > sorts of conditions. When they get muddy, I hose them off, no nozzle,
                  > just my thumb. The Alfine and Nexus are bone dry, working in any temp
                  > I experience, the i-M9, not so much...I'm waiting for the
                  > 501/36H/silver Alfine to come around, then I'll put an Alfine on my
                  > rigid. Alfine is what I'll use when it must not have any issues, i-M9
                  > is not really in the same league (IMHO).
                  >
                • Rich
                  How cold? I have read of people having no problems with the Nexus 8/Alfine down to 20 degrees F or less. It does seem to probably be lube from your
                  Message 8 of 14 , Nov 18, 2010
                    How cold? I have read of people having no problems with the Nexus 8/Alfine down to 20 degrees F or less. It does seem to probably be lube from your description as hangups due to the cable or cassette joint freezing or tightening up would more likely show on downshifts which release cable tension I would think.

                    Rich Wood

                    --- In Geared_hub_bikes@yahoogroups.com, "irn_bru_ce" <irn_bru_ce@...> wrote:
                    >
                    > i have been out in -8C the last 2 days with my alfine 8 speed hub , i have noticed the thumb shifting to a taller ratio seems to stick slightly in these cold temps , the shifter feels like it has pulled the cable , but the shifter moves back much slower ready for the next gear change. the hub itself also seems to change up much slower, ive got reduce torque much more than normal for it to engage. if anything i would have tought it would be the down shifts when the cable slacks that would slow down with the cold
                    >
                    > Also thinking of servicing the hub in the next few weeks , i'd like to add some oil, i store the bike on its non drive side most of the time in the rear of my car , so in a few months i should be able to report if there is any seepage
                    >
                    >
                    >
                    > --- In Geared_hub_bikes@yahoogroups.com, "palatine_ej" <danstrom@> wrote:
                    > >
                    > > > I wonder if moisture in the casette joint could cause the problem in
                    > > > cold temperatures that some have reported.
                    > >
                    > > I'm sure that's the issue. The Alfine and the i-M9 are both on
                    > > mountain bikes and the Nexus is on my commuter, I ride them in all
                    > > sorts of conditions. When they get muddy, I hose them off, no nozzle,
                    > > just my thumb. The Alfine and Nexus are bone dry, working in any temp
                    > > I experience, the i-M9, not so much...I'm waiting for the
                    > > 501/36H/silver Alfine to come around, then I'll put an Alfine on my
                    > > rigid. Alfine is what I'll use when it must not have any issues, i-M9
                    > > is not really in the same league (IMHO).
                    > >
                    >
                  • cerberus 900
                    Shimano makes a cold weather CJ for northern EU. ... -- Sent from my mobile device --Cerb
                    Message 9 of 14 , Nov 18, 2010
                      Shimano makes a cold weather CJ for northern EU.

                      On 11/18/10, Rich <astronut1001@...> wrote:
                      > How cold? I have read of people having no problems with the Nexus 8/Alfine
                      > down to 20 degrees F or less. It does seem to probably be lube from your
                      > description as hangups due to the cable or cassette joint freezing or
                      > tightening up would more likely show on downshifts which release cable
                      > tension I would think.
                      >
                      > Rich Wood
                      >
                      > --- In Geared_hub_bikes@yahoogroups.com, "irn_bru_ce" <irn_bru_ce@...>
                      > wrote:
                      >>
                      >> i have been out in -8C the last 2 days with my alfine 8 speed hub , i have
                      >> noticed the thumb shifting to a taller ratio seems to stick slightly in
                      >> these cold temps , the shifter feels like it has pulled the cable , but
                      >> the shifter moves back much slower ready for the next gear change. the
                      >> hub itself also seems to change up much slower, ive got reduce torque much
                      >> more than normal for it to engage. if anything i would have tought it
                      >> would be the down shifts when the cable slacks that would slow down with
                      >> the cold
                      >>
                      >> Also thinking of servicing the hub in the next few weeks , i'd like to add
                      >> some oil, i store the bike on its non drive side most of the time in the
                      >> rear of my car , so in a few months i should be able to report if there is
                      >> any seepage
                      >>
                      >>
                      >>
                      >> --- In Geared_hub_bikes@yahoogroups.com, "palatine_ej" <danstrom@> wrote:
                      >> >
                      >> > > I wonder if moisture in the casette joint could cause the problem in
                      >> > > cold temperatures that some have reported.
                      >> >
                      >> > I'm sure that's the issue. The Alfine and the i-M9 are both on
                      >> > mountain bikes and the Nexus is on my commuter, I ride them in all
                      >> > sorts of conditions. When they get muddy, I hose them off, no nozzle,
                      >> > just my thumb. The Alfine and Nexus are bone dry, working in any temp
                      >> > I experience, the i-M9, not so much...I'm waiting for the
                      >> > 501/36H/silver Alfine to come around, then I'll put an Alfine on my
                      >> > rigid. Alfine is what I'll use when it must not have any issues, i-M9
                      >> > is not really in the same league (IMHO).
                      >> >
                      >>
                      >
                      >
                      >
                      >
                      > ------------------------------------
                      >
                      > Yahoo! Groups Links
                      >
                      >
                      >
                      >

                      --
                      Sent from my mobile device

                      --Cerb
                    • Rich
                      I have one, not yet installed. It looks to me like it is intended to keep moisture from getting into the lower end of the shift cabe housing, potentially
                      Message 10 of 14 , Nov 18, 2010
                        I have one, not yet installed. It looks to me like it is intended to keep moisture from getting into the lower end of the shift cabe housing, potentially preventing the cable from freezing in the housing.

                        Rich Wood

                        --- In Geared_hub_bikes@yahoogroups.com, cerberus 900 <cerberus900@...> wrote:
                        >
                        > Shimano makes a cold weather CJ for northern EU.
                        >
                        > On 11/18/10, Rich <astronut1001@...> wrote:
                        > > How cold? I have read of people having no problems with the Nexus 8/Alfine
                        > > down to 20 degrees F or less. It does seem to probably be lube from your
                        > > description as hangups due to the cable or cassette joint freezing or
                        > > tightening up would more likely show on downshifts which release cable
                        > > tension I would think.
                        > >
                        > > Rich Wood
                        > >
                        > > --- In Geared_hub_bikes@yahoogroups.com, "irn_bru_ce" <irn_bru_ce@>
                        > > wrote:
                        > >>
                        > >> i have been out in -8C the last 2 days with my alfine 8 speed hub , i have
                        > >> noticed the thumb shifting to a taller ratio seems to stick slightly in
                        > >> these cold temps , the shifter feels like it has pulled the cable , but
                        > >> the shifter moves back much slower ready for the next gear change. the
                        > >> hub itself also seems to change up much slower, ive got reduce torque much
                        > >> more than normal for it to engage. if anything i would have tought it
                        > >> would be the down shifts when the cable slacks that would slow down with
                        > >> the cold
                        > >>
                        > >> Also thinking of servicing the hub in the next few weeks , i'd like to add
                        > >> some oil, i store the bike on its non drive side most of the time in the
                        > >> rear of my car , so in a few months i should be able to report if there is
                        > >> any seepage
                        > >>
                        > >>
                        > >>
                        > >> --- In Geared_hub_bikes@yahoogroups.com, "palatine_ej" <danstrom@> wrote:
                        > >> >
                        > >> > > I wonder if moisture in the casette joint could cause the problem in
                        > >> > > cold temperatures that some have reported.
                        > >> >
                        > >> > I'm sure that's the issue. The Alfine and the i-M9 are both on
                        > >> > mountain bikes and the Nexus is on my commuter, I ride them in all
                        > >> > sorts of conditions. When they get muddy, I hose them off, no nozzle,
                        > >> > just my thumb. The Alfine and Nexus are bone dry, working in any temp
                        > >> > I experience, the i-M9, not so much...I'm waiting for the
                        > >> > 501/36H/silver Alfine to come around, then I'll put an Alfine on my
                        > >> > rigid. Alfine is what I'll use when it must not have any issues, i-M9
                        > >> > is not really in the same league (IMHO).
                        > >> >
                        > >>
                        > >
                        > >
                        > >
                        > >
                        > > ------------------------------------
                        > >
                        > > Yahoo! Groups Links
                        > >
                        > >
                        > >
                        > >
                        >
                        > --
                        > Sent from my mobile device
                        >
                        > --Cerb
                        >
                      • Greg Achtem
                        Mine did a -20 C commute this morning and didn t miss a shift. I *think* it is a little sluggish shifting to lower gears, but when I needed it to shift it did.
                        Message 11 of 14 , Nov 19, 2010
                          Mine did a -20 C commute this morning and didn't miss a shift. I *think* it is a little sluggish shifting to lower gears, but when I needed it to shift it did. My commute is between 10 and 15 minutes however.
                           
                          Greg

                          On Thu, Nov 18, 2010 at 9:49 PM, Rich <astronut1001@...> wrote:
                           

                          How cold? I have read of people having no problems with the Nexus 8/Alfine down to 20 degrees F or less. It does seem to probably be lube from your description as hangups due to the cable or cassette joint freezing or tightening up would more likely show on downshifts which release cable tension I would think.

                          Rich Wood



                          --- In Geared_hub_bikes@yahoogroups.com, "irn_bru_ce" <irn_bru_ce@...> wrote:
                          >
                          > i have been out in -8C the last 2 days with my alfine 8 speed hub , i have noticed the thumb shifting to a taller ratio seems to stick slightly in these cold temps , the shifter feels like it has pulled the cable , but the shifter moves back much slower ready for the next gear change. the hub itself also seems to change up much slower, ive got reduce torque much more than normal for it to engage. if anything i would have tought it would be the down shifts when the cable slacks that would slow down with the cold
                          >
                          > Also thinking of servicing the hub in the next few weeks , i'd like to add some oil, i store the bike on its non drive side most of the time in the rear of my car , so in a few months i should be able to report if there is any seepage
                          >
                          >
                          >
                          > --- In Geared_hub_bikes@yahoogroups.com, "palatine_ej" <danstrom@> wrote:
                          > >
                          > > > I wonder if moisture in the casette joint could cause the problem in
                          > > > cold temperatures that some have reported.
                          > >
                          > > I'm sure that's the issue. The Alfine and the i-M9 are both on
                          > > mountain bikes and the Nexus is on my commuter, I ride them in all
                          > > sorts of conditions. When they get muddy, I hose them off, no nozzle,
                          > > just my thumb. The Alfine and Nexus are bone dry, working in any temp
                          > > I experience, the i-M9, not so much...I'm waiting for the
                          > > 501/36H/silver Alfine to come around, then I'll put an Alfine on my
                          > > rigid. Alfine is what I'll use when it must not have any issues, i-M9
                          > > is not really in the same league (IMHO).
                          > >
                          >


                        • Jack Vincent
                          The CJ-8S40 will help with cable issues. ... From: Greg Achtem Subject: Re: [Geared_hub_bikes] Re: Nexus8/Alfine Casette Joint To:
                          Message 12 of 14 , Nov 19, 2010
                            The CJ-8S40 will help with cable issues.

                            --- On Fri, 11/19/10, Greg Achtem <greg.achtem@...> wrote:

                            From: Greg Achtem <greg.achtem@...>
                            Subject: Re: [Geared_hub_bikes] Re: Nexus8/Alfine Casette Joint
                            To: Geared_hub_bikes@yahoogroups.com
                            Date: Friday, November 19, 2010, 7:48 AM

                             
                            Mine did a -20 C commute this morning and didn't miss a shift. I *think* it is a little sluggish shifting to lower gears, but when I needed it to shift it did. My commute is between 10 and 15 minutes however.
                             
                            Greg

                            On Thu, Nov 18, 2010 at 9:49 PM, Rich <astronut1001@...> wrote:
                             
                            How cold? I have read of people having no problems with the Nexus 8/Alfine down to 20 degrees F or less. It does seem to probably be lube from your description as hangups due to the cable or cassette joint freezing or tightening up would more likely show on downshifts which release cable tension I would think.

                            Rich Wood


                            --- In Geared_hub_bikes@yahoogroups.com, "irn_bru_ce" <irn_bru_ce@...> wrote:
                            >
                            > i have been out in -8C the last 2 days with my alfine 8 speed hub , i have noticed the thumb shifting to a taller ratio seems to stick slightly in these cold temps , the shifter feels like it has pulled the cable , but the shifter moves back much slower ready for the next gear change. the hub itself also seems to change up much slower, ive got reduce torque much more than normal for it to engage. if anything i would have tought it would be the down shifts when the cable slacks that would slow down with the cold
                            >
                            > Also thinking of servicing the hub in the next few weeks , i'd like to add some oil, i store the bike on its non drive side most of the time in the rear of my car , so in a few months i should be able to report if there is any seepage
                            >
                            >
                            >
                            > --- In Geared_hub_bikes@yahoogroups.com, "palatine_ej" <danstrom@> wrote:
                            > >
                            > > > I wonder if moisture in the casette joint could cause the problem in
                            > > > cold temperatures that some have reported.
                            > >
                            > > I'm sure that's the issue. The Alfine and the i-M9 are both on
                            > > mountain bikes and the Nexus is on my commuter, I ride them in all
                            > > sorts of conditions. When they get muddy, I hose them off, no nozzle,
                            > > just my thumb. The Alfine and Nexus are bone dry, working in any temp
                            > > I experience, the i-M9, not so much...I'm waiting for the
                            > > 501/36H/silver Alfine to come around, then I'll put an Alfine on my
                            > > rigid. Alfine is what I'll use when it must not have any issues, i-M9
                            > > is not really in the same league (IMHO).
                            > >
                            >


                          Your message has been successfully submitted and would be delivered to recipients shortly.