Loading ...
Sorry, an error occurred while loading the content.

Re: USB Help

Expand Messages
  • wretsub
    Not sure what you mean.. Date , maybe data... At any rate, I download from garmin the 60cs updates and when I go to the updater, it does not see the unit...as
    Message 1 of 11 , Apr 3, 2005
    • 0 Attachment
      Not sure what you mean.. "Date", maybe data...

      At any rate, I download from garmin the 60cs updates and when I go
      to the updater, it does not see the unit...as a USB can not select..

      Also, mapsource does not see the unit either...

      EasyGPS does not see the unit either..

      I have unplugged all items with USB connections... delete GArmin
      from system devices... installed the drives from the disk.. plugged
      in the 60cs...

      No connection...
      --- In GarminGPSMAP60C_60CS@yahoogroups.com, Warren Sund
      <wornout@t...> wrote:
      > What software are you using to move date to the device via the USB
      port?
      > ----- Original Message -----
      > From: wretsub
      > To: GarminGPSMAP60C_60CS@yahoogroups.com
      > Sent: Sunday, April 03, 2005 7:49 AM
      > Subject: [GarminGPSMAP60C_60CS] USB Help
      >
      >
      >
      > Hello Everyone,
      >
      > I am a new owner of a gpsma60cs and have run into trouble with
      the
      > USB connection.
      >
      > Being this is e-mail, I will try my best to explain what is
      > happening, but if there is anyone that would like to talk on the
      > phone with me, please let me know.
      >
      > I loaded the USB driver as directed and when I go to device
      manager
      > I see the garmin device. When I plug the device in my computer,
      I
      > hear the normal sound one would hear when plugging in a USB
      device,
      > however, the device(gps) does not show up in "My Computer".
      >
      > When I check the properties of the device, it says the device is
      > working correctly.
      >
      > When I try to download updates or move data to the device(gps)
      the
      > software does not see gps..makes sense at this point..as the
      > computer does not see it...but it is in the device manager..
      >
      > I am running windows xp/2. I have several other USB devices
      > running, mainly harddrives. One is the printer. I have
      unhooked
      > all devices and still no response from the GPS showing up...
      >
      > Any help would be appreciated,
      >
      >
      >
      >
      >
      >
      >
      > -------------------------------------------------------------------
      -----------
      > Yahoo! Groups Links
      >
      > a.. To visit your group on the web, go to:
      > http://groups.yahoo.com/group/GarminGPSMAP60C_60CS/
      >
      > b.. To unsubscribe from this group, send an email to:
      > GarminGPSMAP60C_60CS-unsubscribe@yahoogroups.com
      >
      > c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms
      of Service.
    • Warren Sund
      Sorry about that, I did mean data not date . The reason I asked the question is some mapping programs do not use the USB port, but Mapsource does. If you
      Message 2 of 11 , Apr 4, 2005
      • 0 Attachment
        Sorry about that, I did mean 'data' not 'date'.  The reason I asked the question is some mapping programs do not use the USB port, but Mapsource does.  If you have the GPS interface set to 'Garmin' on the GPS and can not see the GPS when you select 'Get Unit ID; under the 'utilities' tab of Mapsource, it appears that you have a bad port on the GPS, something wrong in your computer, or a bad USB Cable.  At this point I would try and find someone who has a Garmin 60cs, and computer, and I would swap the cable and if that doesn't do it, I would ask them to plug your GPS into their computer or visa versa.  At least that way you would know where the problem is.  Sorry I can't be of more help.
        ----- Original Message -----
        From: wretsub
        Sent: Sunday, April 03, 2005 11:24 PM
        Subject: [GarminGPSMAP60C_60CS] Re: USB Help


        Not sure what you mean.. "Date", maybe data...

        At any rate, I download from garmin the 60cs updates and when I go
        to the updater, it does not see the unit...as a USB can not select..

        Also, mapsource does not see the unit either...

        EasyGPS does not see the unit either..

        I have unplugged all items with USB connections... delete GArmin
        from system devices... installed the drives from the disk.. plugged
        in the 60cs...

        No connection...
        --- In GarminGPSMAP60C_60CS@yahoogroups.com, Warren Sund
        <wornout@t...> wrote:
        > What software are you using to move date to the device via the USB
        port?
        >   ----- Original Message -----
        >   From: wretsub
        >   To: GarminGPSMAP60C_60CS@yahoogroups.com
        >   Sent: Sunday, April 03, 2005 7:49 AM
        >   Subject: [GarminGPSMAP60C_60CS] USB Help
        >
        >
        >
        >   Hello Everyone,
        >
        >   I am a new owner of a gpsma60cs and have run into trouble with
        the
        >   USB connection.
        >
        >   Being this is e-mail, I will try my best to explain what is
        >   happening, but if there is anyone that would like to talk on the
        >   phone with me, please let me know.
        >
        >   I loaded the USB driver as directed and when I go to device
        manager
        >   I see the garmin device.  When I plug the device in my computer,
        I
        >   hear the normal sound one would hear when plugging in a USB
        device,
        >   however, the device(gps) does not show up in "My Computer".
        >
        >   When I check the properties of the device, it says the device is
        >   working correctly.
        >
        >   When I try to download updates or move data to the device(gps)
        the
        >   software does not see gps..makes sense at this point..as the
        >   computer does not see it...but it is in the device manager..
        >
        >   I am running windows xp/2.  I have several other USB devices
        >   running, mainly harddrives.  One is the printer.  I have
        unhooked
        >   all devices and still no response from the GPS showing up...
        >
        >   Any help would be appreciated,
        >
        >
        >
        >
        >
        >
        >
        > -------------------------------------------------------------------
        -----------
        >   Yahoo! Groups Links
        >
        >     a.. To visit your group on the web, go to:
        >     http://groups.yahoo.com/group/GarminGPSMAP60C_60CS/
        >      
        >     b.. To unsubscribe from this group, send an email to:
        >     GarminGPSMAP60C_60CS-unsubscribe@yahoogroups.com
        >      
        >     c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms
        of Service.



      • wretsub
        Hello Again, Ok... found the problem.... I have attached to my computer a couple of USB hubs. Guess What.. the 60CS does not like USB hubs. One has to plug
        Message 3 of 11 , Apr 4, 2005
        • 0 Attachment
          Hello Again,

          Ok... found the problem....

          I have attached to my computer a couple of USB hubs. Guess What..
          the 60CS does not like USB hubs. One has to plug the USB into a port
          that is attached to the main computer...

          The only thing I did not try...O well...

          Now if I could just find a job...is there any money in Geocaching?

          Thanks for everyone's input..

          --- In GarminGPSMAP60C_60CS@yahoogroups.com, Warren Sund
          <wornout@t...> wrote:
          > Sorry about that, I did mean 'data' not 'date'. The reason I
          asked the question is some mapping programs do not use the USB port,
          but Mapsource does. If you have the GPS interface set to 'Garmin'
          on the GPS and can not see the GPS when you select 'Get Unit ID;
          under the 'utilities' tab of Mapsource, it appears that you have a
          bad port on the GPS, something wrong in your computer, or a bad USB
          Cable. At this point I would try and find someone who has a Garmin
          60cs, and computer, and I would swap the cable and if that doesn't
          do it, I would ask them to plug your GPS into their computer or visa
          versa. At least that way you would know where the problem is.
          Sorry I can't be of more help.
          > ----- Original Message -----
          > From: wretsub
          > To: GarminGPSMAP60C_60CS@yahoogroups.com
          > Sent: Sunday, April 03, 2005 11:24 PM
          > Subject: [GarminGPSMAP60C_60CS] Re: USB Help
          >
          >
          >
          > Not sure what you mean.. "Date", maybe data...
          >
          > At any rate, I download from garmin the 60cs updates and when I
          go
          > to the updater, it does not see the unit...as a USB can not
          select..
          >
          > Also, mapsource does not see the unit either...
          >
          > EasyGPS does not see the unit either..
          >
          > I have unplugged all items with USB connections... delete GArmin
          > from system devices... installed the drives from the disk..
          plugged
          > in the 60cs...
          >
          > No connection...
          > --- In GarminGPSMAP60C_60CS@yahoogroups.com, Warren Sund
          > <wornout@t...> wrote:
          > > What software are you using to move date to the device via the
          USB
          > port?
          > > ----- Original Message -----
          > > From: wretsub
          > > To: GarminGPSMAP60C_60CS@yahoogroups.com
          > > Sent: Sunday, April 03, 2005 7:49 AM
          > > Subject: [GarminGPSMAP60C_60CS] USB Help
          > >
          > >
          > >
          > > Hello Everyone,
          > >
          > > I am a new owner of a gpsma60cs and have run into trouble
          with
          > the
          > > USB connection.
          > >
          > > Being this is e-mail, I will try my best to explain what is
          > > happening, but if there is anyone that would like to talk on
          the
          > > phone with me, please let me know.
          > >
          > > I loaded the USB driver as directed and when I go to device
          > manager
          > > I see the garmin device. When I plug the device in my
          computer,
          > I
          > > hear the normal sound one would hear when plugging in a USB
          > device,
          > > however, the device(gps) does not show up in "My Computer".
          > >
          > > When I check the properties of the device, it says the
          device is
          > > working correctly.
          > >
          > > When I try to download updates or move data to the device
          (gps)
          > the
          > > software does not see gps..makes sense at this point..as the
          > > computer does not see it...but it is in the device manager..
          > >
          > > I am running windows xp/2. I have several other USB devices
          > > running, mainly harddrives. One is the printer. I have
          > unhooked
          > > all devices and still no response from the GPS showing up...
          > >
          > > Any help would be appreciated,
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > > ---------------------------------------------------------------
          ----
          > -----------
          > > Yahoo! Groups Links
          > >
          > > a.. To visit your group on the web, go to:
          > > http://groups.yahoo.com/group/GarminGPSMAP60C_60CS/
          > >
          > > b.. To unsubscribe from this group, send an email to:
          > > GarminGPSMAP60C_60CS-unsubscribe@yahoogroups.com
          > >
          > > c.. Your use of Yahoo! Groups is subject to the Yahoo!
          Terms
          > of Service.
          >
          >
          >
          >
          >
          > -------------------------------------------------------------------
          -----------
          > Yahoo! Groups Links
          >
          > a.. To visit your group on the web, go to:
          > http://groups.yahoo.com/group/GarminGPSMAP60C_60CS/
          >
          > b.. To unsubscribe from this group, send an email to:
          > GarminGPSMAP60C_60CS-unsubscribe@yahoogroups.com
          >
          > c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms
          of Service.
        • annoyedone
          ... Glad you solved the problem but the above conclusion isn t quite correct. In *your* case there was a problem caused by a hub but others have solved a
          Message 4 of 11 , Apr 4, 2005
          • 0 Attachment
            --- In GarminGPSMAP60C_60CS@yahoogroups.com, "wretsub" <wretsub@y...>
            wrote:

            > Guess What.. the 60CS does not like USB hubs.

            Glad you solved the problem but the above conclusion isn't quite
            correct. In *your* case there was a problem caused by a hub but others
            have solved a problem by using a hub. In theory it shouldn't matter
            assuming everyone sticks to the USB spec but in practice some USB
            devices have issues with computers and/or hubs. The irony is that USB
            was designed to be plug'n'play and aleviate such problems.
          • kahn98055
            GGRRRRRRRRRR. I will take this up here (altho, mine s a 76cs). I had lost my 76 s usb connection to the desktop a few weeks back. After a lot of installing
            Message 5 of 11 , Apr 4, 2005
            • 0 Attachment
              GGRRRRRRRRRR.

              I will take this up here (altho, mine's a 76cs). I had "lost" my 76's
              usb connection to the desktop a few weeks back. After a lot of
              installing and uninstalling and rebooting. Finally got it back
              working.

              Well, yesterday it was gone again. And so far I cannot get it back.

              I've moved it from a "real" usb socket in the back to one in the
              front. NOT a hub.

              Mapsource help/about/usb shows NO USB installed.

              I gather just running the Garmin usb installation only places the
              drives on the computer but does not in fact INSTALL it into mapsource.
              That may occur after you plug in the gps and it "detects new device"
              or some such and then you point to the driver location??? Or do I have
              this all screwed up.

              Well, anyway, any more ideas on how to get it working again. NO "usb
              chime" is occurring now.

              And when I try Controlpanel/add new hardware, it just spins its wheels
              and never offers anything!! Not even a way to manually find hardware.

              Plug and play my.......

              --- In GarminGPSMAP60C_60CS@yahoogroups.com, "annoyedone"
              <annoyedone@y...> wrote:
              >
              > --- In GarminGPSMAP60C_60CS@yahoogroups.com, "wretsub"
              <wretsub@y...>
              > wrote:
              >
              > > Guess What.. the 60CS does not like USB hubs.
              >
              > Glad you solved the problem but the above conclusion isn't quite
              > correct. In *your* case there was a problem caused by a hub but
              others
              > have solved a problem by using a hub. In theory it shouldn't matter
              > assuming everyone sticks to the USB spec but in practice some USB
              > devices have issues with computers and/or hubs. The irony is that
              USB
              > was designed to be plug'n'play and aleviate such problems.
            • Stefan
              Make sure yr USB port is not used e.g. for a smart phone sync. like SE P900. This will block the port. In this case just cancel the USB port of the phone sync
              Message 6 of 11 , Apr 4, 2005
              • 0 Attachment
                Make sure yr USB port is not used e.g. for a smart phone sync. like SE P900. This will block the port. In this case just cancel the USB port of the phone sync station. It is not a problem of the GPS USB but on the PC hardware like USB hubs . smart phones or other USB users. I face this setting issues often but once u figuered out which hardware blocks yr port it is easy to fix.
                ----- Original Message -----
                From: kahn98055
                Sent: Tuesday, April 05, 2005 10:44 AM
                Subject: [GarminGPSMAP60C_60CS] Re: USB Help


                GGRRRRRRRRRR.

                I will take this up here (altho, mine's a 76cs).  I had "lost" my 76's
                usb connection to the desktop a few weeks back.  After a lot of
                installing and uninstalling and rebooting.  Finally got it back
                working.

                Well, yesterday it was gone again.  And so far I cannot get it back.

                I've moved it from a "real" usb socket in the back to one in the
                front.  NOT a hub.

                Mapsource help/about/usb shows NO USB installed.

                I gather just running the Garmin usb installation only places the
                drives on the computer but does not in fact INSTALL it into mapsource.
                That may occur after you plug in the gps and it "detects new device"
                or some such and then you point to the driver location??? Or do I have
                this all screwed up.

                Well, anyway, any more ideas on how to get it working again.  NO "usb
                chime" is occurring now. 

                And when I try Controlpanel/add new hardware, it just spins its wheels
                and never offers anything!!  Not even a way to manually find hardware.

                Plug and play my.......

                --- In GarminGPSMAP60C_60CS@yahoogroups.com, "annoyedone"
                <annoyedone@y...> wrote:
                >
                > --- In GarminGPSMAP60C_60CS@yahoogroups.com, "wretsub"
                <wretsub@y...>
                > wrote:
                >
                > > Guess What.. the 60CS does not like USB hubs.
                >
                > Glad you solved the problem but the above conclusion isn't quite
                > correct. In *your* case there was a problem caused by a hub but
                others
                > have solved a problem by using a hub. In theory it shouldn't matter
                > assuming everyone sticks to the USB spec but in practice some USB
                > devices have issues with computers and/or hubs. The irony is that
                USB
                > was designed to be plug'n'play and aleviate such problems.



              • Robert Lipe
                ... Right. The common causes of this problem are unpowered hubs and bad cabling. If the hub driver sees a topology that overdraws the power budget, it is
                Message 7 of 11 , Apr 5, 2005
                • 0 Attachment
                  On Apr 4, 2005 7:34 PM, annoyedone <annoyedone@...> wrote:
                  >
                  > --- In GarminGPSMAP60C_60CS@yahoogroups.com, "wretsub" <wretsub@y...>
                  > wrote:
                  >
                  > > Guess What.. the 60CS does not like USB hubs.
                  >
                  > Glad you solved the problem but the above conclusion isn't quite
                  > correct. In *your* case there was a problem caused by a hub but others
                  > have solved a problem by using a hub. In theory it shouldn't matter
                  > assuming everyone sticks to the USB spec but in practice some USB

                  Right.

                  The common causes of this problem are unpowered hubs and bad cabling.
                  If the hub driver sees a topology that overdraws the power budget, it
                  is mandated by the spec to refuse to enumerate that target device.

                  If all the vendors published descriptors that accurately stated their
                  power requirements, this would actually work well. My instrumented
                  USB stacks and protocol analyzer shows that more vendors get this
                  wrong than right. When power is abundant, a couple dozen
                  milliamperes between friends is no big deal, but on unpowered hubs,
                  it's easy to exceed the power budget without the stack being able to
                  notice it.
                Your message has been successfully submitted and would be delivered to recipients shortly.