Loading ...
Sorry, an error occurred while loading the content.

Re: Still have no "Max Elevation"

Expand Messages
  • michaelcarey69
    Yep, the Track Log is on. I get an elevation reading in the Altimeter page OK, but I thought the Max Elevation would work similar to Max Speed. But it is still
    Message 1 of 9 , Apr 3, 2005
    • 0 Attachment
      Yep, the Track Log is on. I get an elevation reading in the Altimeter
      page OK, but I thought the Max Elevation would work similar to Max
      Speed. But it is still zero!

      --- In GarminGPSMAP60C_60CS@yahoogroups.com, "McKellar, Peter"
      <peter.mckellar@r...> wrote:
      >
      > This might be a little too obvious, but have you checked the Tracks page
      > and checked that the Track Log is ON.
      >
      >
      >
      > > -----Original Message-----
      > > From: michaelcarey69 [mailto:michaelcarey@i...]
      > > Sent: Sunday, 3 April 2005 23:25
      > > To: GarminGPSMAP60C_60CS@yahoogroups.com
      > > Subject: [GarminGPSMAP60C_60CS] Still have no "Max Elevation"
      > >
      > >
      > >
      > >
      > > Hi Everybody,
      > > I've posted on this before but after a reset and firmware
      > > flash, I still cannot get the Max Elevation data field to
      > > work in the Altimeter Page. Regardless of the actual
      > > elevation, it always reads zero.
      > > Can someone out there please check their GPSMAP 60CS and see
      > > if they get a Max Elev reading?
      > > It's not a major thing, but it is bugging me no end...and I
      > > gotta get to the bottom of it!! Regards, Michael.
      > >
      > >
      > >
      > >
      > >
      > >
      > >
      > > Yahoo! Groups Links
      > >
      > >
      > >
      > >
      > >
      > >
      > >
      > >
      > ------------------------------------------------------------------------
      > CAUTION - This message may contain privileged and confidential
      information
      > intended only for the use of the addressee(s) named above. If you
      are not
      > the intended recipient of this message you are notified that any use,
      > dissemination, distribution or reproduction of this message is
      prohibited;
      > If you have received this message in error please notify the sender
      > immediately via return email and erase all copies of this message and
      > attachments. Any views expressed in this message are those of the
      > individual sender and may not necessarily reflect the views of Rotorua
      > District Council.
      > ------------------------------------------------------------------------
    • djfj2
      I have the same problem. Just bought a Garmin60CS device. I don t get any reading in the altimeter page. The graph is displayed correct! Frans ... Altimeter
      Message 2 of 9 , Apr 12, 2005
      • 0 Attachment
        I have the same problem. Just bought a Garmin60CS device. I don't get
        any reading in the altimeter page. The graph is displayed correct!

        Frans

        --- In GarminGPSMAP60C_60CS@yahoogroups.com, "michaelcarey69"
        <michaelcarey@i...> wrote:
        >
        > Yep, the Track Log is on. I get an elevation reading in the
        Altimeter
        > page OK, but I thought the Max Elevation would work similar to Max
        > Speed. But it is still zero!
        >
        > --- In GarminGPSMAP60C_60CS@yahoogroups.com, "McKellar, Peter"
        > <peter.mckellar@r...> wrote:
        > >
        > > This might be a little too obvious, but have you checked the
        Tracks page
        > > and checked that the Track Log is ON.
        > >
        > >
        > >
        > > > -----Original Message-----
        > > > From: michaelcarey69 [mailto:michaelcarey@i...]
        > > > Sent: Sunday, 3 April 2005 23:25
        > > > To: GarminGPSMAP60C_60CS@yahoogroups.com
        > > > Subject: [GarminGPSMAP60C_60CS] Still have no "Max Elevation"
        > > >
        > > >
        > > >
        > > >
        > > > Hi Everybody,
        > > > I've posted on this before but after a reset and firmware
        > > > flash, I still cannot get the Max Elevation data field to
        > > > work in the Altimeter Page. Regardless of the actual
        > > > elevation, it always reads zero.
        > > > Can someone out there please check their GPSMAP 60CS and see
        > > > if they get a Max Elev reading?
        > > > It's not a major thing, but it is bugging me no end...and I
        > > > gotta get to the bottom of it!! Regards, Michael.
        > > >
        > > >
        > > >
        > > >
        > > >
        > > >
        > > >
        > > > Yahoo! Groups Links
        > > >
        > > >
        > > >
        > > >
        > > >
        > > >
        > > >
        > > >
        > > ------------------------------------------------------------------
        ------
        > > CAUTION - This message may contain privileged and confidential
        > information
        > > intended only for the use of the addressee(s) named above. If you
        > are not
        > > the intended recipient of this message you are notified that any
        use,
        > > dissemination, distribution or reproduction of this message is
        > prohibited;
        > > If you have received this message in error please notify the
        sender
        > > immediately via return email and erase all copies of this message
        and
        > > attachments. Any views expressed in this message are those of the
        > > individual sender and may not necessarily reflect the views of
        Rotorua
        > > District Council.
        > > ------------------------------------------------------------------
        ------
      • roybassist
        ... get ... Go to the setup page for the Altimeter (Press MENU twice, Select Setup, press ENTER, select Altimeter, press enter). Look at the Barometer Mode
        Message 3 of 9 , Apr 12, 2005
        • 0 Attachment
          --- In GarminGPSMAP60C_60CS@yahoogroups.com, "djfj2" <fjongen@x>
          wrote:
          >
          > --- In GarminGPSMAP60C_60CS@yahoogroups.com, "michaelcarey69"
          > <michaelcarey@i...> wrote:
          > > > >
          > > > > Hi Everybody,
          > > > > I've posted on this before but after a reset and firmware
          > > > > flash, I still cannot get the Max Elevation data field to
          > > > > work in the Altimeter Page. Regardless of the actual
          > > > > elevation, it always reads zero.
          > > > > Can someone out there please check their GPSMAP 60CS and see
          > > > > if they get a Max Elev reading?
          > > > > It's not a major thing, but it is bugging me no end...and I
          > > > > gotta get to the bottom of it!! Regards, Michael.
          > > > >
          >
          >
          > I have the same problem. Just bought a Garmin60CS device. I don't
          get
          > any reading in the altimeter page. The graph is displayed correct!
          >
          > Frans

          Go to the setup page for the Altimeter (Press MENU twice, Select
          Setup, press ENTER, select Altimeter, press enter). Look at
          the "Barometer Mode" field. See if you have it set to "Fixed
          Elevation." If you do, change it to "Variable Elevation" and I
          believe your problem will be fixed. I just did an experiment with
          my 76CS (which as you probably know works nearly identically to the
          60CS) where I changed this field to "Fixed Elevation" and reset the
          maximum and minimum elevation fields. The maximum displayed zero
          and the minimum remained blank. When I changed back to "Variable
          Elevation" mode, I immediately got reasonable values displayed.
        • Joachim Lack
          Hi, please check SETUP-ALTIMETER-BAROMETER MODE and set to VARIABLE ELEVATION. If it is FIXED ELEVATION the device wil not store MAX ELEVATION. Joachim ...
          Message 4 of 9 , Apr 12, 2005
          • 0 Attachment
            Hi,

            please check SETUP-ALTIMETER-BAROMETER MODE and set to
            VARIABLE ELEVATION.

            If it is FIXED ELEVATION the device wil not store MAX
            ELEVATION.

            Joachim

            --- djfj2 <fjongen@...> wrote:
            >
            >
            >
            > I have the same problem. Just bought a Garmin60CS
            > device. I don't get
            > any reading in the altimeter page. The graph is
            > displayed correct!
            >
            > Frans
            >
            > --- In GarminGPSMAP60C_60CS@yahoogroups.com,
            > "michaelcarey69"
            > <michaelcarey@i...> wrote:
            > >
            > > Yep, the Track Log is on. I get an elevation
            > reading in the
            > Altimeter
            > > page OK, but I thought the Max Elevation would
            > work similar to Max
            > > Speed. But it is still zero!
            > >
            > > --- In GarminGPSMAP60C_60CS@yahoogroups.com,
            > "McKellar, Peter"
            > > <peter.mckellar@r...> wrote:
            > > >
            > > > This might be a little too obvious, but have you
            > checked the
            > Tracks page
            > > > and checked that the Track Log is ON.
            > > >
            > > >
            > > >
            > > > > -----Original Message-----
            > > > > From: michaelcarey69
            > [mailto:michaelcarey@i...]
            > > > > Sent: Sunday, 3 April 2005 23:25
            > > > > To: GarminGPSMAP60C_60CS@yahoogroups.com
            > > > > Subject: [GarminGPSMAP60C_60CS] Still have no
            > "Max Elevation"
            > > > >
            > > > >
            > > > >
            > > > >
            > > > > Hi Everybody,
            > > > > I've posted on this before but after a reset
            > and firmware
            > > > > flash, I still cannot get the Max Elevation
            > data field to
            > > > > work in the Altimeter Page. Regardless of the
            > actual
            > > > > elevation, it always reads zero.
            > > > > Can someone out there please check their
            > GPSMAP 60CS and see
            > > > > if they get a Max Elev reading?
            > > > > It's not a major thing, but it is bugging me
            > no end...and I
            > > > > gotta get to the bottom of it!! Regards,
            > Michael.
            > > > >
            > > > >
            > > > >
            > > > >
            > > > >
            > > > >
            > > > >
            > > > > Yahoo! Groups Links
            > > > >
            > > > >
            > > > >
            > > > >
            > > > >
            > > > >
            > > > >
            > > > >
            > > >
            >
            ------------------------------------------------------------------
            > ------
            > > > CAUTION - This message may contain privileged
            > and confidential
            > > information
            > > > intended only for the use of the addressee(s)
            > named above. If you
            > > are not
            > > > the intended recipient of this message you are
            > notified that any
            > use,
            > > > dissemination, distribution or reproduction of
            > this message is
            > > prohibited;
            > > > If you have received this message in error
            > please notify the
            > sender
            > > > immediately via return email and erase all
            > copies of this message
            > and
            > > > attachments. Any views expressed in this
            > message are those of the
            > > > individual sender and may not necessarily
            > reflect the views of
            > Rotorua
            > > > District Council.
            > > >
            >
            ------------------------------------------------------------------
            > ------
            >
            >
            >
            >
            >
            >
            >
            >
            >
            > Yahoo! Groups Links
            >
            > http://groups.yahoo.com/group/GarminGPSMAP60C_60CS/
            >
            > GarminGPSMAP60C_60CS-unsubscribe@yahoogroups.com
            >
            >
            >
            >
            >
            >






            ___________________________________________________________
            Gesendet von Yahoo! Mail - Jetzt mit 250MB Speicher kostenlos - Hier anmelden: http://mail.yahoo.de
          • djfj2
            It seems to work! Thanks Frans
            Message 5 of 9 , Apr 12, 2005
            • 0 Attachment
              It seems to work! Thanks

              Frans
            Your message has been successfully submitted and would be delivered to recipients shortly.