Loading ...
Sorry, an error occurred while loading the content.

GPCP and .Net SDK 1.1.4322. B/Fwd from Blackbox list

Expand Messages
  • bob_walkden
    Thanks to Marc for setting up this group. ... I hadn t thought of looking in the batch file (not used to DOS any more!), so I ve changed the arguments to point
    Message 1 of 2 , Feb 21, 2004
    View Source
    • 0 Attachment
      Thanks to Marc for setting up this group.

      I wrote:

      >>I am using version 1.1.4322 of the .Net SDK, while N2CPS seems to
      >>expect nothing later than 1.0.3705.

      Marc Martin replied:
      >The supplied batch file says that if you are using a different
      >version of .NET, you need to edit the file with the correct
      >directory name.

      >I've got both version 1.0 and 1.1 of .NET on my PC, so
      >I guess it's just using the older one. You can still download
      >the older version from Microsoft.

      I hadn't thought of looking in the batch file (not used to DOS any
      more!), so I've changed the arguments to point to the appropriate
      version of the SDK. However, it hasn't made a difference.

      Version numbers are hard-coded into MetaParser. I've changed those,
      but I can't get a clean compilation. QUT advise against this anyway
      on the GPCP download page. I will send an email to Prof. Gough to
      ask for his advise.

      I have absolutely no desire or intention of downloading another
      version of .Net. It's fat enough as it is and already takes up
      excessive amounts of space on my system.

      Bob
    • cfbsoftware1
      ... those, ... anyway ... There s a later version of N2CPS included with the Visual Studio plug-in which is aware of 1.1.4322. There s also a GUI version
      Message 2 of 2 , Feb 21, 2004
      View Source
      • 0 Attachment
        --- In GPCP@yahoogroups.com, "bob_walkden" <bob@w...> wrote:
        > Thanks to Marc for setting up this group.
        >
        > I wrote:
        >
        > >>I am using version 1.1.4322 of the .Net SDK, while N2CPS seems to
        > >>expect nothing later than 1.0.3705.
        >
        > Marc Martin replied:
        > >The supplied batch file says that if you are using a different
        > >version of .NET, you need to edit the file with the correct
        > >directory name.
        >
        > >I've got both version 1.0 and 1.1 of .NET on my PC, so
        > >I guess it's just using the older one. You can still download
        > >the older version from Microsoft.
        >
        > I hadn't thought of looking in the batch file (not used to DOS any
        > more!), so I've changed the arguments to point to the appropriate
        > version of the SDK. However, it hasn't made a difference.
        >
        > Version numbers are hard-coded into MetaParser. I've changed
        those,
        > but I can't get a clean compilation. QUT advise against this
        anyway
        > on the GPCP download page. I will send an email to Prof. Gough to
        > ask for his advise.
        >

        There's a later version of N2CPS included with the Visual Studio
        plug-in which is aware of 1.1.4322. There's also a GUI version
        called WinN2CPS that is more user-friendly. Both can be run outside
        of Visual Studio but unfortunately, the installation checks to see
        that you have VS.NET installed.

        I did a 'quick & dirty' update to MetaParser.cp a few months ago
        when I hit the same problem. If you don't hear from gpcp within a
        couple of days, let me know and I'll dig a copy out for you.
        However, it would be better for all if the public distribution was
        brought up to date.

        Chris Burrows
        CFB Software
        http://www.cfbsoftware.com
      Your message has been successfully submitted and would be delivered to recipients shortly.