Loading ...
Sorry, an error occurred while loading the content.

EnviHamBrowse / EnviHamManager - maintenance release.

Expand Messages
  • fbreame
    I have a maintenance release (v0.2.6) of these programs available. Could any EnviHam receiving stations using this software please update. EnviHamManager could
    Message 1 of 4 , Aug 11, 2011
    • 0 Attachment
      I have a maintenance release (v0.2.6) of these programs available.
      Could any EnviHam receiving stations using this software please update.

      EnviHamManager could crash occasionally, which appears to be due to
      to pconvert failing to produce JPG files for some abnormally long ATS
      images. Presumably they have only started sending them recently,
      which was why this wasn't a problem before, and also why it was infrequent.

      I can't do anything about the conversion, but the ATS files are less
      useful anyway. EnviHamManager (and EnviHamBrowse which would have
      been similiarly affected) won't now crash if the conversion fails.

      Both programs, and their User Guides, are available free-of-charge
      from my www site at

      http://www.elnath.org.uk

      (please note the change of URL).

      Additionally, could anyone who is running EnviHamManager on Windows 7
      64 bit pleae let me know. I have received one report of this program
      failing to start on this system, but cannot reproduce it here. I am
      attempting to build a 64-bit version, but this has been slowed down
      by the fact that not all Perl libraries have been updated.

      As usual, I welcome any bug reports, comments, or suggestions.

      Francis Breame
    • Alberto
      HI Francis, Today I tried EHM v.0.2.6 it s crash on my system (win7 64 pro) so I returned to v.0.2.2. EHB v.0.2.6 run. Thanks for your continued support.  
      Message 2 of 4 , Aug 29, 2011
      • 0 Attachment
        HI Francis,

        Today I tried EHM v.0.2.6 it's crash on my system (win7 64 pro)
        so I returned to v.0.2.2.
        EHB v.0.2.6 run.

        Thanks for your continued support.
         
        ciao, Alberto



        ________________________________
        Da: fbreame <vf0123@...>
        A: GEO-Subscribers@yahoogroups.com
        Inviato: Gio 11 agosto 2011, 11:39:43
        Oggetto: [GEO-Subscribers] EnviHamBrowse / EnviHamManager - maintenance release.

         
        I have a maintenance release (v0.2.6) of these programs available.
        Could any EnviHam receiving stations using this software please update.

        EnviHamManager could crash occasionally, which appears to be due to
        to pconvert failing to produce JPG files for some abnormally long ATS
        images. Presumably they have only started sending them recently,
        which was why this wasn't a problem before, and also why it was infrequent.

        I can't do anything about the conversion, but the ATS files are less
        useful anyway. EnviHamManager (and EnviHamBrowse which would have
        been similiarly affected) won't now crash if the conversion fails.

        Both programs, and their User Guides, are available free-of-charge
        from my www site at

        http://www.elnath.org.uk

        (please note the change of URL).

        Additionally, could anyone who is running EnviHamManager on Windows 7
        64 bit pleae let me know. I have received one report of this program
        failing to start on this system, but cannot reproduce it here. I am
        attempting to build a 64-bit version, but this has been slowed down
        by the fact that not all Perl libraries have been updated.

        As usual, I welcome any bug reports, comments, or suggestions.

        Francis Breame




        [Non-text portions of this message have been removed]
      • fbreame
        ... Alberto There seems to be a problem with the default .ini file which holds your settings for EnviHamManager - one or two people have had difficulties with
        Message 3 of 4 , Aug 30, 2011
        • 0 Attachment
          --- In GEO-Subscribers@yahoogroups.com, Alberto <lardsat@...> wrote:
          >
          > HI Francis,
          >
          > Today I tried EHM v.0.2.6 it's crash on my system (win7 64 pro)
          > so I returned to v.0.2.2.
          > EHB v.0.2.6 run.
          >
          > Thanks for your continued support.
          >  
          > ciao, Alberto
          >

          Alberto

          There seems to be a problem with the default .ini file which holds your settings for EnviHamManager - one or two people have had difficulties with this.

          I will fix the problem as soon as possible. A possible temporary workround is to try copying your original EnviHamManager.ini file from v0.2.2 (which works). So run v0.2.6 once (and let it crash), and then copy

          <v0.2.2 directory>\data_EHM\EnviHamManager.ini
          to
          <v0.2.6 directory>\data_EHM\EnviHamManager.ini

          replacing the previous file.

          Sorry about this problem.

          Ciao
          Francis
        • Alberto
          Francis,   I tried but in my system don t work.   ciao Alberto Da: fbreame A: GEO-Subscribers@yahoogroups.com Inviato: Martedì 30
          Message 4 of 4 , Sep 1, 2011
          • 0 Attachment
            Francis,
             
            I tried but in my system don't work.
             
            ciao
            Alberto

            Da: fbreame <vf0123@...>
            A: GEO-Subscribers@yahoogroups.com
            Inviato: Martedì 30 Agosto 2011 16:41
            Oggetto: [GEO-Subscribers] Re: EnviHamBrowse / EnviHamManager - maintenance release.


             



            --- In GEO-Subscribers@yahoogroups.com, Alberto <lardsat@...> wrote:
            >
            > HI Francis,
            >
            > Today I tried EHM v.0.2.6 it's crash on my system (win7 64 pro)
            > so I returned to v.0.2.2.
            > EHB v.0.2.6 run.
            >
            > Thanks for your continued support.
            >  
            > ciao, Alberto
            >

            Alberto

            There seems to be a problem with the default .ini file which holds your settings for EnviHamManager - one or two people have had difficulties with this.

            I will fix the problem as soon as possible. A possible temporary workround is to try copying your original EnviHamManager.ini file from v0.2.2 (which works). So run v0.2.6 once (and let it crash), and then copy

            <v0.2.2 directory>\data_EHM\EnviHamManager.ini
            to
            <v0.2.6 directory>\data_EHM\EnviHamManager.ini

            replacing the previous file.

            Sorry about this problem.

            Ciao
            Francis




            [Non-text portions of this message have been removed]
          Your message has been successfully submitted and would be delivered to recipients shortly.