Loading ...
Sorry, an error occurred while loading the content.

I did something bad

Expand Messages
  • Chris Hansen
    Ok, here is the situation, the other day I accidentally disabled My Personal Web Server and my front page webs wouldn t come up. They said something like,
    Message 1 of 8 , Jan 2, 2000
    • 0 Attachment
      Ok, here is the situation, the other day I accidentally disabled My Personal
      Web Server and my front page webs wouldn't come up. They said something
      like, could not find port 80 or something. Well anyway, I reinstalled the
      server, and it still won't work, it can't display anything at all! Should I
      uninstall FrontPage and reinstall it? HELP ME!

      Chris

      ~*~*~*~*~*~*~*~*~*~*~*~
      The Mummers' Dance
      http://www.mitec.net/~tnchanse
    • Tiffany
      ... Go to START CONTROL PANEL look for the PWS icon in this folder... should be a world with a computer in front of it if you are using the MS PWS 2.
      Message 2 of 8 , Jan 2, 2000
      • 0 Attachment
        > From: "Chris Hansen" <chanse@...>
        >
        > Ok, here is the situation, the other day I accidentally disabled
        > My Personal
        > Web Server and my front page webs wouldn't come up. They said something
        > like, could not find port 80 or something. Well anyway, I reinstalled the
        > server, and it still won't work, it can't display anything at
        > all! Should I
        > uninstall FrontPage and reinstall it? HELP ME!
        >


        Go to START > CONTROL PANEL > look for the PWS icon in this folder... should
        be a world with a computer in front of it if you are using the MS PWS 2.
        Double click the PWS icon and then click the start button in the dialog box
        that opens. By default the PWS should be set to run at start up.. so you
        might be able to restart it by just rebooting your computer as well.

        Let us know if you have any more trouble.. and if you use a version of PWS
        other then the version 2, there is the FP PWS as well as the MS PWS
        version4.

        =========================================
        Tiffany
        FrontPage� Mail list tips and tutorials
        http://www.venusdesigns.net/frontpage

        Venus Designs
        http://www.venusdesigns.net
        specializing in small business and personal web designs
        =========================================
      • Chris Hansen
        I have tried all of those things already, what should I do! Chris ... From: Tiffany To: Sent: Sunday, January
        Message 3 of 8 , Jan 2, 2000
        • 0 Attachment
          I have tried all of those things already, what should I do!

          Chris
          ----- Original Message -----
          From: Tiffany <edmonds@...>
          To: <FrontPageUsers@onelist.com>
          Sent: Sunday, January 02, 2000 9:23 AM
          Subject: RE: [FrontPageUsers] I did something bad


          > From: "Tiffany" <edmonds@...>
          >
          >
          >
          >
          > > From: "Chris Hansen" <chanse@...>
          > >
          > > Ok, here is the situation, the other day I accidentally disabled
          > > My Personal
          > > Web Server and my front page webs wouldn't come up. They said something
          > > like, could not find port 80 or something. Well anyway, I reinstalled
          the
          > > server, and it still won't work, it can't display anything at
          > > all! Should I
          > > uninstall FrontPage and reinstall it? HELP ME!
          > >
          >
          >
          > Go to START > CONTROL PANEL > look for the PWS icon in this folder...
          should
          > be a world with a computer in front of it if you are using the MS PWS 2.
          > Double click the PWS icon and then click the start button in the dialog
          box
          > that opens. By default the PWS should be set to run at start up.. so you
          > might be able to restart it by just rebooting your computer as well.
          >
          > Let us know if you have any more trouble.. and if you use a version of
          PWS
          > other then the version 2, there is the FP PWS as well as the MS PWS
          > version4.
          >
          > =========================================
          > Tiffany
          > FrontPage� Mail list tips and tutorials
          > http://www.venusdesigns.net/frontpage
          >
          > Venus Designs
          > http://www.venusdesigns.net
          > specializing in small business and personal web designs
          > =========================================
          >
          > > FrontPage: What do you want to create today?
          >
        • Tiffany
          ... So the problem is that you have no PWS. There is not icon in your control panel for PWS? Which version are you re-installing? Which version of FP are you
          Message 4 of 8 , Jan 3, 2000
          • 0 Attachment
            > From: "Chris Hansen" <chanse@...>
            >
            > I have tried all of those things already, what should I do!
            >
            > Chris

            So the problem is that you have no PWS. There is not icon in your control
            panel for PWS?
            Which version are you re-installing?

            Which version of FP are you using, FP2k?

            Open a web in FP, go to TOOLS > WEB SETTINGS and let us know what is says in
            this dialog box for server version and FP server extension version.

            Also look in START > PROGRAMS> Diabled Startup Items and see if the PWS is
            listed here.

            If you are using WIN98, you could also look in START > ACCESSORIES > SYSTEM
            TOOLS > SYSTEM INFORMATION > select SYSTEM CONFIGURATION UTILITY and click
            the STARTUP tab and see if any PWS is unchecked, if it is you can check it.
            If you re-installed the same PWS as what you had running, there should not
            be a problem, but if you "re-installed" a different version then you could
            have 2 different servers now and they may conflict with eachother.

            HTH,
            =========================================
            Tiffany
            FrontPage� Mail list tips and tutorials
            http://www.venusdesigns.net/frontpage


            Venus Designs
            http://www.venusdesigns.net
            specializing in small business and personal web designs
            =========================================
          • Tiffany
            ther PWM is the interface for the MS PWS version 4 that comes with WIN98 or can be downloaded from the Microsoft site. if you open the PWM you can use the link
            Message 5 of 8 , Jan 3, 2000
            • 0 Attachment
              ther PWM is the interface for the MS PWS version 4 that comes with WIN98 or
              can be downloaded from the Microsoft site.
              if you open the PWM you can use the link on the left, "tour" to learn more,
              or go to HELP > PWS Topics to launch some help information in your browser.

              =========================================
              Tiffany
              FrontPage� Mail list tips and tutorials
              http://www.venusdesigns.net/frontpage

              Venus Designs
              http://www.venusdesigns.net
              specializing in small business and personal web designs
              =========================================



              > -----Original Message-----
              > From: Liz Kennedy [mailto:ekennedy@...]
              > Sent: Wednesday, January 05, 2000 2:11 PM
              > To: FrontPageUsers@onelist.com
              > Subject: Re: [FrontPageUsers] I did something bad
              >
              >
              > From: "Liz Kennedy" <ekennedy@...>
              >
              > Hi,
              >
              > I'm using FP 2000 and all the questions about the PWS made me realize that
              > what I have installed is not the PWS but the PWM, which has given me the
              > ability to publish via port 80 but is not, indeed, the PWS.
              > Now I'm totally at a loss as to how to install the PWS. ?
              > Apparently it didn't automatically install with FP2k.
              >
              > Thanks,
              >
              > Liz
              >
              >
              > > > Go to START > CONTROL PANEL > look for the PWS icon in this folder...
              > > should
              > > > be a world with a computer in front of it if you are using
              > the MS PWS 2.
              > > > Double click the PWS icon and then click the start button in
              > the dialog
              > > box
              > > > that opens. By default the PWS should be set to run at start up.. so
              > you
              > > > might be able to restart it by just rebooting your computer as well.
              > > >
              > > > Let us know if you have any more trouble.. and if you use a
              > version of
              > > PWS
              > > > other then the version 2, there is the FP PWS as well as the MS PWS
              > > > version4.
              > > >
              >
              > > FrontPage: What do you want to create today?
              >
            • Chris Hansen
              I fixed the problem, I had to uninstall FrontPage 2000 then 98 and had reinstall everything again, but luckily it didn t delete the webs i made with it! Chris
              Message 6 of 8 , Jan 3, 2000
              • 0 Attachment
                I fixed the problem, I had to uninstall FrontPage 2000 then 98 and had
                reinstall everything again, but luckily it didn't delete the webs i made
                with it!

                Chris
                ----- Original Message -----
                From: Tiffany <edmonds@...>
                To: <FrontPageUsers@onelist.com>
                Sent: Monday, January 03, 2000 6:10 PM
                Subject: RE: [FrontPageUsers] I did something bad


                > From: "Tiffany" <edmonds@...>
                >
                > ther PWM is the interface for the MS PWS version 4 that comes with WIN98
                or
                > can be downloaded from the Microsoft site.
                > if you open the PWM you can use the link on the left, "tour" to learn
                more,
                > or go to HELP > PWS Topics to launch some help information in your
                browser.
                >
                > =========================================
                > Tiffany
                > FrontPage� Mail list tips and tutorials
                > http://www.venusdesigns.net/frontpage
                >
                > Venus Designs
                > http://www.venusdesigns.net
                > specializing in small business and personal web designs
                > =========================================
                >
                >
                >
                > > -----Original Message-----
                > > From: Liz Kennedy [mailto:ekennedy@...]
                > > Sent: Wednesday, January 05, 2000 2:11 PM
                > > To: FrontPageUsers@onelist.com
                > > Subject: Re: [FrontPageUsers] I did something bad
                > >
                > >
                > > From: "Liz Kennedy" <ekennedy@...>
                > >
                > > Hi,
                > >
                > > I'm using FP 2000 and all the questions about the PWS made me realize
                that
                > > what I have installed is not the PWS but the PWM, which has given me the
                > > ability to publish via port 80 but is not, indeed, the PWS.
                > > Now I'm totally at a loss as to how to install the PWS. ?
                > > Apparently it didn't automatically install with FP2k.
                > >
                > > Thanks,
                > >
                > > Liz
                > >
                > >
                > > > > Go to START > CONTROL PANEL > look for the PWS icon in this
                folder...
                > > > should
                > > > > be a world with a computer in front of it if you are using
                > > the MS PWS 2.
                > > > > Double click the PWS icon and then click the start button in
                > > the dialog
                > > > box
                > > > > that opens. By default the PWS should be set to run at start up..
                so
                > > you
                > > > > might be able to restart it by just rebooting your computer as well.
                > > > >
                > > > > Let us know if you have any more trouble.. and if you use a
                > > version of
                > > > PWS
                > > > > other then the version 2, there is the FP PWS as well as the MS PWS
                > > > > version4.
                > > > >
                > >
                > > > FrontPage: What do you want to create today?
                > >
                >
                > > FrontPage: What do you want to create today?
                >
              • Tiffany
                Glad you got it working Chris! Tiffany
                Message 7 of 8 , Jan 3, 2000
                • 0 Attachment
                  Glad you got it working Chris!

                  Tiffany

                  > From: "Chris Hansen" <chanse@...>
                  >
                  > I fixed the problem, I had to uninstall FrontPage 2000 then 98 and had
                  > reinstall everything again, but luckily it didn't delete the webs i made
                  > with it!
                  >
                  > Chris
                  >
                • Liz Kennedy
                  Hi, I m using FP 2000 and all the questions about the PWS made me realize that what I have installed is not the PWS but the PWM, which has given me the ability
                  Message 8 of 8 , Jan 5, 2000
                  • 0 Attachment
                    Hi,

                    I'm using FP 2000 and all the questions about the PWS made me realize that
                    what I have installed is not the PWS but the PWM, which has given me the
                    ability to publish via port 80 but is not, indeed, the PWS.
                    Now I'm totally at a loss as to how to install the PWS. ?
                    Apparently it didn't automatically install with FP2k.

                    Thanks,

                    Liz


                    > > Go to START > CONTROL PANEL > look for the PWS icon in this folder...
                    > should
                    > > be a world with a computer in front of it if you are using the MS PWS 2.
                    > > Double click the PWS icon and then click the start button in the dialog
                    > box
                    > > that opens. By default the PWS should be set to run at start up.. so
                    you
                    > > might be able to restart it by just rebooting your computer as well.
                    > >
                    > > Let us know if you have any more trouble.. and if you use a version of
                    > PWS
                    > > other then the version 2, there is the FP PWS as well as the MS PWS
                    > > version4.
                    > >
                  Your message has been successfully submitted and would be delivered to recipients shortly.