Loading ...
Sorry, an error occurred while loading the content.

Voices not working

Expand Messages
  • Jez
    I have a problem with my OB-12: The last 3 voices are not working. When I play a sound with a long release, the 1st 9 notes will sound normally, and the last 3
    Message 1 of 4 , Jan 15, 2009
    • 0 Attachment
      I have a problem with my OB-12:

      The last 3 voices are not working. When I play a sound with a long release, the 1st 9 notes will sound normally, and the last 3 produce no sound at all.

      Anyone had a similar problem?
      What might be wrong?
      How much would it cost to get it fixed?
    • Oliver Fairhall
      Hi, I haven t experienced this issue, but it may just be poor handling of limited polyphony. Does this happen with all sounds, or just a particular sound? Is
      Message 2 of 4 , Jan 15, 2009
      • 0 Attachment
        Hi,

        I haven't experienced this issue, but it may just be poor handling of
        limited polyphony. Does this happen with all sounds, or just a
        particular sound? Is it a particularly complex patch? Is the synth doing
        anything else in the background?

        On Thu, 2009-01-15 at 09:39 +0100, Jez wrote:
        > I have a problem with my OB-12:
        >
        > The last 3 voices are not working. When I play a sound with a long
        > release, the 1st 9 notes will sound normally, and the last 3 produce
        > no sound at all.
        >
        > Anyone had a similar problem?
        > What might be wrong?
        > How much would it cost to get it fixed?
        >
        >
        >
        >
      • Jez
        Happens on different sounds. I suspect it s a voice-chip issue :-( It s not a polyphony problem - I had something similar with a Korg Polysix about 20 years
        Message 3 of 4 , Jan 15, 2009
        • 0 Attachment
          Happens on different sounds. I suspect it's a voice-chip issue :-(

          It's not a polyphony problem - I had something similar with a Korg Polysix about 20 years ago, and that was a dodgy chip...

          On Thu, Jan 15, 2009 at 2:52 PM, Oliver Fairhall <o.fairhall@...> wrote:
          Hi,

          I haven't experienced this issue, but it may just be poor handling of
          limited polyphony. Does this happen with all sounds, or just a
          particular sound? Is it a particularly complex patch? Is the synth doing
          anything else in the background?

          On Thu, 2009-01-15 at 09:39 +0100, Jez wrote:
          > I have a problem with my OB-12:
          >
          > The last 3 voices are not working. When I play a sound with a long
          > release, the 1st 9 notes will sound normally, and the last 3 produce
          > no sound at all.
          >
          > Anyone had a similar problem?
          > What might be wrong?
          > How much would it cost to get it fixed?
          >
          >
          >
          >


          ------------------------------------

          Yahoo! Groups Links

          <*> To visit your group on the web, go to:
             http://groups.yahoo.com/group/FriendsofOB12/

          <*> Your email settings:
             Individual Email | Traditional

          <*> To change settings online go to:
             http://groups.yahoo.com/group/FriendsofOB12/join
             (Yahoo! ID required)

          <*> To change settings via email:
             mailto:FriendsofOB12-digest@yahoogroups.com
             mailto:FriendsofOB12-fullfeatured@yahoogroups.com

          <*> To unsubscribe from this group, send an email to:
             FriendsofOB12-unsubscribe@yahoogroups.com

          <*> Your use of Yahoo! Groups is subject to:
             http://docs.yahoo.com/info/terms/


        • Oliver Fairhall
          You could be right, but the Poly6 has a very different sound architecture. Poly6 has six analogue voice modules; one per note. The OB-12 is virtual analogue.
          Message 4 of 4 , Jan 16, 2009
          • 0 Attachment
            You could be right, but the Poly6 has a very different sound
            architecture. Poly6 has six analogue voice modules; one per note. The
            OB-12 is virtual analogue. I'm not sure the exact architecture of the
            OB-12, though virtual analogues are generally just based on DSP
            computational power, and not separate voice chips per note.

            I'm not really experienced in this matter, but just trying to throw some
            ideas in. I do have a background in electronics though.

            Anyway, hopefully someone else here can give some more applicable
            advice.

            Oli

            On Thu, 2009-01-15 at 17:02 +0100, Jez wrote:
            > Happens on different sounds. I suspect it's a voice-chip issue :-(
            >
            > It's not a polyphony problem - I had something similar with a Korg
            > Polysix about 20 years ago, and that was a dodgy chip...
            >
            >
            >
            > On Thu, Jan 15, 2009 at 2:52 PM, Oliver Fairhall
            > <o.fairhall@...> wrote:
            > Hi,
            >
            > I haven't experienced this issue, but it may just be poor
            > handling of
            > limited polyphony. Does this happen with all sounds, or just a
            > particular sound? Is it a particularly complex patch? Is the
            > synth doing
            > anything else in the background?
            >
            >
            > On Thu, 2009-01-15 at 09:39 +0100, Jez wrote:
            > > I have a problem with my OB-12:
            > >
            > > The last 3 voices are not working. When I play a sound with
            > a long
            > > release, the 1st 9 notes will sound normally, and the last 3
            > produce
            > > no sound at all.
            > >
            > > Anyone had a similar problem?
            > > What might be wrong?
            > > How much would it cost to get it fixed?
            > >
            > >
            > >
            > >
            >
            >
            >
            > ------------------------------------
            >
            > Yahoo! Groups Links
            >
            >
            >
            >
            >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.