Loading ...
Sorry, an error occurred while loading the content.

Is Installing 1.52 on early flash ROM OB-12 OK?

Expand Messages
  • Alex
    I just purchased an OB-12 on ebay. I really love this synth! It has been said elsewhere on this list that the CPU updates 1.50 and 1.52 are the same but for
    Message 1 of 3 , Jan 18, 2005
    • 0 Attachment
      I just purchased an OB-12 on ebay. I really love this synth!

      It has been said elsewhere on this list that the CPU updates 1.50 and
      1.52 are the same but for different flash ROM versions. So my
      question…can I safely install 1.52 on the earlier flash ROM or
      should I install 1.50? I have already searched the old messages and
      haven't found an answer to this. So I'm asking here.

      I'm pretty sure I have an early OB-12. The CPU software rev is 1.3.

      Because Viscount only has 1.52 on the download page I assume it's
      because 1.52 can be used on both the early and later flash ROMs. But
      I just want to be sure before I try it.

      Thanks to anyone who can come up with an answer.
    • Michael Thompson
      ... Alex, I too have a v1.52. However, before installing, look for anything thats wrong with your unit via 1.3 os and makesure to do a sysyem dump before
      Message 2 of 3 , Jan 18, 2005
      • 0 Attachment
        >
        >
        >I just purchased an OB-12 on ebay. I really love this synth!
        >
        >It has been said elsewhere on this list that the CPU updates 1.50 and
        >1.52 are the same but for different flash ROM versions. So my
        >question�can I safely install 1.52 on the earlier flash ROM or
        >should I install 1.50? I have already searched the old messages and
        >haven't found an answer to this. So I'm asking here.
        >
        >I'm pretty sure I have an early OB-12. The CPU software rev is 1.3.
        >
        >Because Viscount only has 1.52 on the download page I assume it's
        >because 1.52 can be used on both the early and later flash ROMs. But
        >I just want to be sure before I try it.
        >
        >Thanks to anyone who can come up with an answer.
        >
        >
        >


        Alex,

        I too have a v1.52. However, before installing, look for anything thats
        wrong with your unit via 1.3 os and makesure to do a sysyem dump before
        attempting a OS update.


        I have some older synths with outdated OS but, since I am satisfied with the
        product I choose not to update my OS because there is a risk assosiated with
        attempting uploading a new os. Its like brain surgery for your synths and a
        process that you have to make sure goes 110% smoothly or elce your screwed.

        On the MS2000 message board, back in 2002 or 03' I remember a lot of
        people posting upgrading their OS, most people reported succes while there
        were two who for some reason suffered while updating their OS since they
        tried the update their MS2k becamse Brain dead. When theytturned their unit
        on all they had were lights on no sound output or the system is locked on
        patch A11 or somthing elce that just did not function...

        If I were you, if you are satisfied with your current OS and product,
        yuou shouldnt try to upgrade it.

        -miek
      • Alex
        Yeah I was thinking the same thing. If it aint broke, don t fix it. I am really happy with the OB-12 just the way it is. So I ll just leave it alone and enjoy
        Message 3 of 3 , Jan 19, 2005
        • 0 Attachment
          Yeah I was thinking the same thing. If it aint broke, don't fix it.
          I am really happy with the OB-12 just the way it is. So I'll just
          leave it alone and enjoy the sounds...and making some new ones.

          Thank you Miek

          --- In FriendsofOB12@yahoogroups.com, "Michael Thompson"
          <miek07@h...> wrote:
          >
          >
          > >
          > >
          > >I just purchased an OB-12 on ebay. I really love this synth!
          > >
          > >It has been said elsewhere on this list that the CPU updates 1.50
          and
          > >1.52 are the same but for different flash ROM versions. So my
          > >question…can I safely install 1.52 on the earlier flash ROM or
          > >should I install 1.50? I have already searched the old messages and
          > >haven't found an answer to this. So I'm asking here.
          > >
          > >I'm pretty sure I have an early OB-12. The CPU software rev is 1.3.
          > >
          > >Because Viscount only has 1.52 on the download page I assume it's
          > >because 1.52 can be used on both the early and later flash ROMs.
          But
          > >I just want to be sure before I try it.
          > >
          > >Thanks to anyone who can come up with an answer.
          > >
          > >
          > >
          >
          >
          > Alex,
          >
          > I too have a v1.52. However, before installing, look for
          anything thats
          > wrong with your unit via 1.3 os and makesure to do a sysyem dump
          before
          > attempting a OS update.
          >
          >
          > I have some older synths with outdated OS but, since I am satisfied
          with the
          > product I choose not to update my OS because there is a risk
          assosiated with
          > attempting uploading a new os. Its like brain surgery for your
          synths and a
          > process that you have to make sure goes 110% smoothly or elce your
          screwed.
          >
          > On the MS2000 message board, back in 2002 or 03' I remember a
          lot of
          > people posting upgrading their OS, most people reported succes
          while there
          > were two who for some reason suffered while updating their OS since
          they
          > tried the update their MS2k becamse Brain dead. When theytturned
          their unit
          > on all they had were lights on no sound output or the system is
          locked on
          > patch A11 or somthing elce that just did not function...
          >
          > If I were you, if you are satisfied with your current OS and
          product,
          > yuou shouldnt try to upgrade it.
          >
          > -miek
        Your message has been successfully submitted and would be delivered to recipients shortly.