Loading ...
Sorry, an error occurred while loading the content.

Re: Help Required - Compatible device test for my FlashLite 2 application

Expand Messages
  • Christopher Caleb
    That s good news. Thanks for the feedback cisnky! C
    Message 1 of 6 , Sep 19, 2007
    View Source
    • 0 Attachment
      That's good news. Thanks for the feedback cisnky!

      C

      > Works on the N93. The N93 had Flash Lite 2.1 installed.
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.